Recommended Posts

A.B.K.

Hallo,

da sich hier immer wieder Leute vom Fach tummeln:

Wer kennt sich richtig gut mit der Einprogrammierung der Reifendrucksensoren beim C5 III (Bj. 2009) aus? Meine Werkstatt und ich haben nämlich seit fast zwei Jahren ein Problem, dass die Einprogrammierung nicht richtig funktioniert.

Gekauft wurde der Wagen mit Serienrädern und Sensoren, nennen wir sie mal S1, S2, S3 und S4. Im ersten Winter habe ich über Citroen Winterreifen mit Sensoren dazugekauft (ja, die mit den zerfallenden Ventilen). Also wurden W1, W2, W3 und W4 dazuprogrammiert und alles war gut. Dann ging das erst Ventil bei den Winterreifen kaputt und der Reifenhändler hat eines aus dem Zubehör eingebaut. Dieses W5 wurde auch einprogrammiert, dann war auch noch alles ok, auch mit den Sommerrädern. Allerdings waren dann nach 2 Jahren die restliche drei Sensoren der Winterräder auch noch defekt und es wurden wieder beim gleichen Reifenhändler die Sensoren W6, W7 und W8 eingebaut und danach bei Citroen einprogrammiert. Und damit fingen die Probleme an: Seitdem wird zwar der Winterreifensatz richtig angezeigt, aber bei den bisher unberührten Sommerrädern "fehlen" immer drei Sensoren.

Ehe ich das Auto jetzt zum 4. Mal der Werkstatt hinstelle: habt Ihr eine Idee, woran das liegen könnte? Der Wagen kann sich 8 Sensoren merken. Was passiert bei der Programmierung des 9. Sensors? Fliegt dann der Älteste raus? Oder der mit dem kleinsten "Namen"? Oder woran kann man erkennen, dass ein Sensor defekt ist? Ich könnte ja auch "mal schnell" vier neue Sensoren für die Sommerreifen kaufen - aber vielleicht besteht das Problem dann trotzdem weiter und ich hab ca. 400,- Euro verbrannt?

Danke für Eure Hilfe

Bernhard

Und bitte keine Diskussion über die Sinnhaftigkeit von RDS und über Gewährleistungsansprüche an die Werkstatt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Stefan mit BX

jetzt nicht speziell für den c5, aber auf einer schulung wurde mir gesagt, dass die haltbarkeit der im ventil vergossenen batterie etwa 6 jahre beträgt.

sprich je nach persönlicher fahrleistung kommen z.b. bei jedem 2ten reifenwechsel zusätzlich kosten für einen neuen satz sensoren dazu!

evtl sind die batterien leer! in wie weit sich der batteriezustand bei cit auslesen lässt, ka. bei anderen herstellern geht es.

vll ein ansatzpunkt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Die Batterien sollen 10 Jahre halten. Ich weiß ehrlich gesagt nicht, was passiert wenn man mehr als 8 Sensoren programmiert, denke aber auch, dass dann von vorne abgeräumt wird. Ob die Sensoren funktionieren lässt sich auslesen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xsara_Daniel

Hm, sollte sich das System vom nah verwandten Peugeot 407 unterscheiden? Dort sind 9 Speicherplätze vorhanden, wenn ich mich nicht sehr täusche.

Recht gebe ich euch aber, es wird ganz offensichtlich wieder vorne angefangen wenn voll.

Ich würde vorschlagen mit beiden Sätzen zur Werkstatt und alle nochmal neu einlesen lassen.

Ciao, Daniel

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Beim C5III sind es 8

Einlesen ist, auch wenn dafür wieder Nummern der Sensoren einprogrammiert werden müssen, möglicherweise der einzige Weg.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.
Ob die Sensoren funktionieren lässt sich auslesen.

Das hat mir die Werkstatt bisher nicht mitteilen können, obwohl sie inzwischen 4 Mal versucht haben, die 3 fehlenden Sensoren der Original-Sommerräder "wiederzufinden".

Ich würde vorschlagen mit beiden Sätzen zur Werkstatt und alle nochmal neu einlesen lassen.

Genau das habe ich im Herbst gemacht - Aussage der Werkstatt: Jetzt gehen alle! Nur kann man das am Auto nur mit einem Satz (damals leider die Winterräder) ausprobieren, jetzt beim Wechsel auf Sommerreifen das gleiche Problem.

Vielleicht weiß ja noch jemand, wie die Logik beim Einprogrammieren ab dem 9. Sensor ist?

Gruß

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Die Logik ist: Es gehen nur 8. Dann läuft es auf ein neues Einspeichern hinaus. Und dann nicht vergessen die Räder (Sensoren) immer wieder an der selben Stelle zu montieren.

Man kann die Sensoren abrfagen, u.a. geben sie den Reifendruck, die Reifentemperatur und die aktuelle Geschwindigkeit an. Aber nur, wenn sie erkannt werden. Vielleicht versuchst Du es in einer anderen Werkstatt?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.

Das mit der anderen Werkstatt ist nicht so ganz einfach, da man schon lange suchen muss, bis man überhaupt eine findet, die diese Arbeit überhaupt annimmt. Meist ist einfach das Programmiergerät gar nicht angeschafft worden...

Gruß

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Bacyll

Ich hate beim C5 auch Probleme mit RDS und keine von 3 Vertragswerkstätten konnte es einprogrammieren. Erst in Augsburg.. 30 Minuten und fertig, Winterreifen hatten endlich Kontrolle.. Jetzt muss ich RDS in Sommerreifen einprogrammieren lassen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
Das mit der anderen Werkstatt ist nicht so ganz einfach, da man schon lange suchen muss, bis man überhaupt eine findet, die diese Arbeit überhaupt annimmt. Meist ist einfach das Programmiergerät gar nicht angeschafft worden...

Gruß

Bernhard

Das Gerät ist aber nicht mehr notwendig, wenn die Sensoren ein mal geweckt und eingespeichert wurden.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Uwe-AB

Ich hänge mich an den alten Faden mal dran:

Welchen Weg muss man gehen, um mittels der Diagbox 2 Satz Reifen in einen C5 von 2010 zu programmieren. Es sollte doch möglich sein, beide Reifensätze gleichzeitig im System zu haben, so dass man nur die Reifen umsteckt und der Wagen immer die jeweiligen Sensoren erkennt.
Meine Werft bekommt es nicht hin und wirft immer den einen Satz raus, wenn sie den aktuellen einlesen will...
Ich habe auch beim "Überdieschulterschauen" keine Wahlmöglichkeit des Satzes oder der Position 1 - 9 gesehen...

Danke für Eure Tips!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
lavirco

Servus.

Also ich werde bei diesem Anbieter mein Glück versuchen: http://www.ebay.de/itm/322052448562?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

Laut Beschreibung soll es möglich sein, die Sensoren welche im System sind, zu kopieren. Dann muss man nur noch wechseln. Der Anbieter wird sich bei mir melden, wenn er das Auslesegerät vor Ort hat und dann werde ich dahin fahren und mir seine Sensoren kaufen und kopieren lassen. Ich werde berichten, wie es gelaufen ist. Kann aber noch etwas dauern, weil es meine Winterreifen sind, habe ich da keinen Zeitdruck.

bearbeitet von lavirco

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

So weit ich weiß, müssen die Räder mit den einzuspeichernden Sensoren am Fahrzeug montiert sein. Es geht nicht, einfach nur Nummern einzugeben. Die ID-Nummern auf den Sensoren müssen bekannt und einer Position (vr, vl, hr, hl) zuordenbar sein. Die Sensoren müssen "geweckt" sein (sie müssen senden).  Die Reifen müssen bei der Einspeicherung mit 3,7 bar gefüllt sein. Dann ist den Anweisungen der Diagnosestation zu folgen.

Für den zweiten Satz Sensoren muss genau so verfahren werden. Die Räder müssen montiert sein. So werden beide Radsätze gespeichert. Beim späteren Wechsel müssen die Räder immer an ihre angestammte Position geschraubt werden. Nach dem Umschrauben kann es trotzdem vorkommen, dass die Räder nicht erkannt werden oder eine Panne signalisiert wird. Dann reicht es, ein paar hundert Meter zu fahren und die Sensoren werden wieder erkannt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Holger1968

Weiss jemand, was diese 3 Punkte in der Diagbox genau machen?

Abfrage der Identifikatoren der Radsendemodule
Einschreiben der Identifikatoren der Radsendemodule nach Teilenummern
Schreiben der Identifizierungen durch Erregung der Radsendemodule
Diese "Erregung" ist wohl das Aufpumpen auf 3.7 bar?

Mit wird einfach nicht klar, warum die Nummern der Identifikatoren am Modul manuell/per Sicht mit demontiertem Reifen abgelesen werden muss.

Offenbar sendet das Modul doch die Nummer.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Das "Erregen" müsste das Zusatzgerät sein, das man braucht (und nicht jede Werkstatt hat) um die Sensoren im Stand das allererste Mal zu wecken. 

Gruß Higgins

bearbeitet von Higgins*

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.
Am ‎22‎.‎04‎.‎2016 at 10:37 , Uwe-AB sagte:

Ich hänge mich an den alten Faden mal dran:

Welchen Weg muss man gehen, um mittels der Diagbox 2 Satz Reifen in einen C5 von 2010 zu programmieren. Es sollte doch möglich sein, beide Reifensätze gleichzeitig im System zu haben, so dass man nur die Reifen umsteckt und der Wagen immer die jeweiligen Sensoren erkennt.
Meine Werft bekommt es nicht hin und wirft immer den einen Satz raus, wenn sie den aktuellen einlesen will...
Ich habe auch beim "Überdieschulterschauen" keine Wahlmöglichkeit des Satzes oder der Position 1 - 9 gesehen...

Danke für Eure Tips!

Hallo Uwe,

leider hat meine Werkstatt auch nach zweimaligen Neuprogrammieren des jeweils entfallenen Satzes keine dauerhafte Lösung gefunden! Nach jedem Räderwechsel Sommer - Winter oder umgekehrt ist der Satz von vor 6 Monaten nicht mehr vorhanden.

Morgen startet Versuch 3, allerdings sehe ich das Ergebnis auch erst im Herbst...

Gruß

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Es muss beim Einspeichern die Punkte: Haupt(sensor)satz und Zusatzsatz geben. Dort müssen die Sensoren je Satz Rad für Rad mit ihren Identifikationsnummern an der jeweiligen Position eingegeben werden. Dazu muss der Druck mindestens 1 Minute auf 3,7 bar eingestellt werden.

Neue Sensoren müssen mit einem Spezialwerkzeug erregt (geweckt) werden. Auch dazu gib es einen eigenen Menüpunkt in der Diagnosestation.

Wenn Räder ummontiert werden muss  eine gewisse Strecke (meine Erfahrung: 200-400 m) mit mehr als 20Km/h gefahren werden, damit sich die bereits eingespeicherten Sensoren selbst wieder anlernen.

Die Räder müssen immer wieder an ihre gleiche Position geschraubt werden.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Man kann sie auch tauschen, nur stimmt dann die Positionsangabe nicht mehr falls es Druckverlust gibt...

Gruß Higgins 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Ja das ist richtig, aber der Sinn ist dann doch eher gemindert. Es ist ja schon praktisch wenn gleich das richtige Rad angezeigt wird und man nicht danach suchen muss. Wobei man bei Druckmangelanzeige wohl ganz automatisch alle Reifen kontrollieren wird.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
Am ‎22‎.‎04‎.‎2016 at 11:02 , lavirco sagte:

Servus.

Also ich werde bei diesem Anbieter mein Glück versuchen: http://www.ebay.de/itm/322052448562?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

Laut Beschreibung soll es möglich sein, die Sensoren welche im System sind, zu kopieren. Dann muss man nur noch wechseln. Der Anbieter wird sich bei mir melden, wenn er das Auslesegerät vor Ort hat und dann werde ich dahin fahren und mir seine Sensoren kaufen und kopieren lassen. Ich werde berichten, wie es gelaufen ist. Kann aber noch etwas dauern, weil es meine Winterreifen sind, habe ich da keinen Zeitdruck.

@lavirco Hat es mit den Sensoren funktioniert?

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Hat Citroen die Sensoren gewechselt und sich dadurch eventuell die Programmierung vereinfacht?

5430T4 (543093)

ECC5430T4 - Tyre Pressure Sensor

Sensor Nummer: 9811536380 (ab 29.06.14),9802003680 (vor 29.06.14)

72-20-096.jpg

http://zubehoerhandel-chwatal.de/ventile/rdks/schrader-oe-rdks-sensor-citroen-peugeot-433-mhz-9811536380.html

25€ statt 89 € beim :) sind ja günstig.

Ronald

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
lavirco
Am 7.7.2016 at 14:43 , Ronald sagte:

@lavirco Hat es mit den Sensoren funktioniert?

Ronald

 

Ich habe die Sache noch nicht durchgezogen. Ist bestellt und angezahlt. Im Oktober werde ich mir die Winterreifen dort montieren lassen. So kann ich vor Ort gleich eine Probefahrt machen und schauen ob alles funktioniert.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Der erste ist doch für Alus und der zweite für Stahlfelgen.

Gruß Higgins 

bearbeitet von Higgins*

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Ich habe die 2ten in den Alus und der 2. Satz von den 2ten kommt im Herbst in die Stahlräder.

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Na dann ist schonmal die Kostenfrage entschärft. 100Euro + Montage ist für mich ok.

Gruß Higgins

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden