Recommended Posts

lavirco

Für alle die es interessiert.

Ich fahre jetzt seit 6 Tagen mit den neuen Sensoren in meinen neuen Winterreifen. Die Sensoren wurden ausgelesen und kopiert und alles funktioniert 1A. Ich bin sehr zufrieden. Es gab bis jetzt keine Fehlermeldungen.

Gruss

Ingo

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Schreib bitte nochmal den Typ/ Bezeichnung der Klone, da der Link gelöscht wurde.

Ronald

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.

Aargh!

Am Samstag wieder die im letzten Herbst einprogrammierten Winterräder montiert, sogar alle an der originalen Position. Und nach 20 km Fahrt kommt wieder die Meldung "Reifendruck nicht geprüft" (oder so) und nur das linke Vorderrad wird als erkannt angezeigt.

Wer kennt sich hier gut aus und kann mir sagen, was die Werkstatt seit mehr als zwei Jahren falsch macht? Programmiert sie immer nur den zweiten Satz um, anstatt die Sommerräder auf den primären Satz zu programmieren (weil sie dort entweder "verloren" oder gelöscht wurden)??? Wo finde ich den ersten Satz RDKs im Lexia bzw. hat jemand davon einen Screenshot?

Danke und viele Grüße

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Ich muss da auch immer rumsuchen...auf Anhieb kann ich leider nicht sagen wo die Codierung sich versteckt. Vielleicht im Steuergerät direkt auf der Globalen Seite?

 

Gruß Higgins

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.

So,

jetzt war ich gestern wieder in der Werkstatt und habe dem Monteur fast eine Stunde über die Schulter geschaut...

Tatsache ist, dass der angeschlossene PC nur das Programmieren des PRIMÄRsatzes zulässt! Also wurden die letzten 3 Jahre immer nur der Primärsatz neu geschrieben und nach 6 Monaten, beim Wechsel auf den anderen Satz, trat der Fehler wieder auf.

Es gibt zwar einen Menüpunkt "Sekundärsatz löschen", aber keinen "Sekundärsatz speichern". Auch nicht nach dem Löschen des Sekundärsatzes gibt es irgendwo einen Punkt für das Speichern des 2. Satzes. Obwohl das an dem Auto vor Jahren schonmal funktioniert hat und alle Softwarestände (Steuergerät und Tester) auf neuestem Stand sind.

Hat jemand einen Tipp, wo das Programmieren des 2. Satzes begonnen werden kann?

Viele Grüße

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Es würde mich überraschen, wenn das hier jemand beantworten kann. Was nützen "Kaufberatungen" zum "obligatorischen" Lexia, wenn nicht mal die Menüstruktur bekannt ist?

Falls hier Fachleute vertreten sind, haben die spätestens ab dem Xantia aufgehört.

Ronald

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Sorry, dass ich jetzt erst schreibe, aber es hat sich nicht vorher ergeben. Ich lese immer Lexia...hat der Händler Lexia verwendet oder Diagbox? 

Ich habe gestern mal im Auto (C5 III Bj. 2010) gesessen, um mit der Diagbox meine Sommerreifensensoren auszulesen, da ich neue Reifen aufziehen muss. Die RDKS sind jetzt 7 Jahre alt und da wird es auch Zeit für neue. Ich werde ebenfalls die TOP Sensoren von HF Autosport nehmen (für die sensorlosen im Winter fälligen Reifen dann auch grad...)

Im DSG-Steuergerätemenü der Diagbox 7.62 gibt es zwei Möglichkeiten die Sensoren einzuschreiben und eine Abfrage der existierenden Sensoren:

large.DSC_1554.JPG.e6e3300709cb8e280ec8d54060ca89a5.JPG

Die Abfrage hat 9 Speicherplätze (incl.Reserverad):

large.DSC_1555.JPG.153ab87e3486e48fecbdde4d07a60732.JPG

Ich war nicht ganz im Menü "Einschreiben nach Teilenummern" drin, kann mir aber vorstellen, dass dort die IDs am jeweiligen Ort eingetragen werden müssen...

large.DSC_1552.JPG.0cdbffe85c61e7a9779cfb40803dc6d8.JPG

Zum Schluss noch was zum Thema Reifen immer an der gleichen Stelle montieren:

large.DSC_1553.JPG.9a0f416c7e7cfa0e70e1c682432b5145.JPG

Ich nehme an es funktioniert über die Laufzeitunterschiede der Sendesignale? 

 

Gruß Higgins

bearbeitet von Higgins*
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Chaotec

Bei mir war es ja das gleiche Problem. Nach jedem Wechsel durfte ich 120Km einfache Strecke zum Händler fahren und neu einprogrammieren lassen. Der Typ, der meinen C5 gekauft hat, hat wohl am Montag auf die Sommerräder gewechselt und die hatte der C5 auch schon wieder "vergessen". Ich hätte das System wahrscheinlich spätestens jetzt ausprogrammieren lassen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Du warst ja leidensfähig! Ich hätte es ohne Diagbox wahrscheinlich schon früher stillgelegt...

Hat der Händler mit dem "Erreger" gespeichert? Es kann vielleicht sein, dass die Einspeicherung via Erreger immer nur den Primärsatz speichert?

Es steht jedenfalls so im Text: "Einschreiben der Identifikatoren nach Teilenummern bei Hinzufügen zusätzlicher Räder" 

Waren alle acht Plätze mit IDs belegt?

Gruß Higgins

bearbeitet von Higgins*

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 5 Stunden, Higgins* sagte:

Sorry, dass ich jetzt erst schreibe, aber es hat sich nicht vorher ergeben. Ich lese immer Lexia...hat der Händler Lexia verwendet oder Diagbox? 

Zum Schluss noch was zum Thema Reifen immer an der gleichen Stelle montieren:

large.DSC_1553.JPG.9a0f416c7e7cfa0e70e1c682432b5145.JPG

Ich nehme an es funktioniert über die Laufzeitunterschiede der Sendesignale? 

 

Danke, dass Du nochmals in die Tiefen des Lexia getaucht bist. Wie und ob die Radposition erkannt wird, interessiert mich auch.

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
lavirco

Das sehe ich jetzt erst. :o

Gilt dies für alles Sensoren, also auch für meine fremdgekauften (TOP Sensoren)?

Oder nur für die originalverwendeten von Citroen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Das gilt für alle Sensoren, die das Protokoll erfüllen. In Pug-Foren soll es Leute geben,  die verwenden mit Erfolg Jaguar oder Ford-Sensoren. Es gibt mittlerweile ja sehr viele Universalsensoren... (zum Glück!) 

Gruß Higgins 

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Chaotec
vor 22 Stunden, Higgins* sagte:

Du warst ja leidensfähig! Ich hätte es ohne Diagbox wahrscheinlich schon früher stillgelegt...

Hat der Händler mit dem "Erreger" gespeichert? Es kann vielleicht sein, dass die Einspeicherung via Erreger immer nur den Primärsatz speichert?

Es steht jedenfalls so im Text: "Einschreiben der Identifikatoren nach Teilenummern bei Hinzufügen zusätzlicher Räder" 

Waren alle acht Plätze mit IDs belegt?

Gruß Higgins

Keine Ahnung, ich stand nur einmal etwas weiter entfernt und konnte zusehen. Da hat der in der Tat mit einem Gerät am Reifen was gemacht. Ich tippe mal, das war der "Erreger". Das war beim letzten Wechsel im Herbst.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Die Methode mit Erreger wird wohl ihren Ursprung in der Fertigung im Werk haben. Dort setzt sich wohl niemand hin und tippt Nummern in einen Computer. Und da nur ein Satz automatisiert gespeichert werden muss,  geschieht das immer auf die ersten vier Plätze. 

Gruß Higgins 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
lavirco
vor 9 Stunden, Higgins* sagte:

Das gilt für alle Sensoren, die das Protokoll erfüllen. In Pug-Foren soll es Leute geben,  die verwenden mit Erfolg Jaguar oder Ford-Sensoren. Es gibt mittlerweile ja sehr viele Universalsensoren... (zum Glück!) 

Gruß Higgins 

 

Und wie kann ich in Erfahrung bringen, dass meine Sensoren dieses Protokoll erfüllen? Oder ist das Funktionieren meiner Sensoren mit dem Erfüllen des Protrokolls gleichzusetzen? Mit anderen Worten, wenn meine Sensoren funktionieren, dann haben sie auch das erforderte Protokoll?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.

Kleine Rückmeldung von der Anfangsfrage nach inzwischen 4 Jahren "immer wieder Sensoren programmieren nach jedem Radwechsel":

Inzwischen ist der Händler nach dem 4. Werkstattaufenthalt zu diesem Thema in den letzten 2 Jahren gelungen, wieder alle 2 Reifensätze so einzuprogrammieren, dass sie "stabil" erkannt werden. Dazu hatte er auch Kontakt zur Citroen Hotline, ohne dass jemand erklären konnte, wie man einen 2. Satz hinzuprogrammieren könnte, statt immer wieder nur mit dem neuen Satz den alten Primärsatz zu überschreiben. Ein derartiger Menupunkt ist einfach nicht vorgesehen!

Lösung: Einprogrammieren der Sensoren anhand ihrer "Namen" (wie oben angezeigt). Dazu müssen aber beide Sätze zuerst als Primärsatz einprogrammiert werden, um alle 8 Namen auslesen zu können.

Achja, bei mir sind auch 4 Sensoren vom Reifenhändler meines Vertrauens. Und einprogrammieren eines Satzes funktioniert nach folgendem Ablauf:

Am festgelegten Rad den Reifendruck auf fast 4 bar erhöhen - ein Handsender an dieses Rad halten - Druck wieder ablassen. Ist also nicht in 1 Minute gemacht....

Und noch ein kleines Lob an den Händler: Ich habe von den 7 Mal programmieren genau 2 bezahlt - das geht m.E. in Ordnung!

Viele Grüße

Bernhard

bearbeitet von A.B.K.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Für die neuen Winterreifen werde ich diese Sensoren bestellen und versuchen sie selbst einzuprogrammieren. Das Protokoll erfüllen sie und die Nummern stehen aussen dran - da sollte es auch ohne "Erregung" klappen. Ich werde berichten. 

Gruß Higgins 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ottomitc6
Am 1.5.2017 at 19:34 , A.B.K. sagte:

 

Am festgelegten Rad den Reifendruck auf fast 4 bar erhöhen - ein Handsender an dieses Rad halten - Druck wieder ablassen. Ist also nicht in 1 Minute 

Welche Art Handsender wird da ans Rad gehalten? 

Gruß Otto 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*
Am 26.7.2017 at 12:51 , Higgins* sagte:

Für die neuen Winterreifen werde ich diese Sensoren bestellen und versuchen sie selbst einzuprogrammieren. Das Protokoll erfüllen sie und die Nummern stehen aussen dran - da sollte es auch ohne "Erregung" klappen. Ich werde berichten. 

Gruß Higgins 

Neue Winterreifen sind jetzt drauf, Sensoren habe ich die obigen bei Auswuchtwelt bestellt - geliefert wurden original Huf Intellisense - für 34,50 das Stück. Top! Nummern sind auf dem Gehäuse aufgedruckt, diese habe ich einfach im Menüpunkt "Einschreiben nach Teilenummern" auf die Plätze 5-8 eingetippt und codiert, fertig! Der Reifenfuzzi hat sie dann montiert. Das war im August. Nach dem eben erfolgten Wechsel wurde alles sofort erkannt - ohne Probleme! 

Wer also Probleme mit "vergessenen" Reifen hat, soll die Werkstatt bitten die Sensoren auszulesen und dann per Hand an entsprechender Stelle einzuprogrammieren.

Gruß Higgins 

Ach ja: Mein Händler möchte übrigens den dreifachen Preis für einen Sensor!:rolleyes:

bearbeitet von Higgins*

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
A.B.K.
vor 19 Stunden, Higgins* sagte:

Wer also Probleme mit "vergessenen" Reifen hat, soll die Werkstatt bitten die Sensoren auszulesen und dann per Hand an entsprechender Stelle einzuprogrammieren.

Gruß Higgins 

So, bei mir sind auch wieder die Winterreifen drauf - und die Sensoren funktionieren nach Jahren wieder wie gewünscht!

Darum kann ich Higgins Post nur unterstreichen: Den Primärsatz kann man "als Satz" programmieren, Reifen 5 - 8 nur einzeln und anhand deren "Teilenummer", die entweder auf dem Gehäuse steht (wahrscheinlich nur ohne Reifen sichtbar, oder?) oder elektronisch auslesbar ist.

Viel Erfolg

Bernhard

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden