Ulrich T

Ersatz der Festplatte im Navi - SSD, CF - wer hat es erfolgreich getan?

Recommended Posts

Chaotec

Soweit ich das mal eben schnell googeln konnte, hat auch das RT6 eine Festplatte. Somit ist ein Umbau prinzipiell möglich. Am besten mal die Festplatte ausbauen und Fotos davon machen, dann kann ich mehr sagen :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
sänftenkutscher

:)Super! und vielen Dank! Mache ich spätestens Montag! :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
sänftenkutscher

Hallo Community;

Hallo Chaotec;

es ist geschafft! Navi -RT6 eMyWay- läuft wieder!

Der Reihe nach:

gestern im tiefsten Ostfriesland nach Umleitungen einen Kunden nicht gefunden. Das geht gar nicht. Navi? Blieb bei "lade Datenbank" hängen, zeigte Karten nur teilweise an-

Also raus mit dem Teil und Aufschrauben, das Forum hier machte mit Mut!

RT6 hat  K E I N E  Festplatte! Man muss das Gerät total demontieren, die verbaute SSD sitzt von vorne gesehen links unten im Gerät!.

Es muss also mit 5 Schrauben auch das  untere Teil des Gehäuses entfernt werden. Da es im Inneren nur noch 2 Kabel giebt; der Rest gesteckt ist; kein Problem!

Verbaut war eine 8 GB Scandisk micro- SD.

Beim Kopieren auf eine neue SD (wir haben Linux bemüht) stellte sich heraus , dass die 3. Partition nicht mehr lesbar war. Also Partition 1 = Bootsektor,

Partition 2 = Radiosoftware und Usersettings kopiert, die 3. Partition leer nur angelegt.

Eingebaut:  läuft! Vorhandenen USBstik mit älterer Software installiert; alles läuft wieder! GPS brauchte  eine Weile, aben nun läuft es.

Ja! 900 € gespart!

 

bearbeitet von sänftenkutscher
Korrektur

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
sänftenkutscher

...bekomme leider keine Fotos "rein" Ich peile es gerade nicht....

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Anstatt einer Sandisk würde ich eine Toshiba oder Samsung-Karte nehmen. Sandisk verträgt wohl höhere Temperaturen nicht so gut. Eine 64 GB Sandisk ist mir in der Dashcam auch schon kaputtgegangen. Sie hatte nach 3 Monaten nur noch ein Drittel der Schreibgeschwindigkeit und war teilweise auch nicht mehr lesbar.

Gruß Higgins

bearbeitet von Higgins*

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Jürgen

Von mir auch ´ne kleine Rückmeldung. Habe im Sommer wegen diverser Abstürze die Festplatte im RT4 nach Anleitung (einfach toll, da kann man nichts falsch machen!) gewechselt. Der Systemstart ist nicht der schnellste, aber ich hatte seitdem keine Abstürze mehr. Also voller Erfolg.

Euch allen ein schönes Wochenende

Jürgen

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
RTV360

Habe heute die Toshiba MK4050GAC, meines RT4, gegen eine OWC OWCSSDMLP060 SSD ersetzt.

Dazu RT4 ausgebaut, HDD daraus ausgebaut, beide Platten in PC verbaut und mit Norton Ghost 1:1 dupliziert.

Alles wieder zusammengesetzt und in C5 eingebaut.

Nach dem starten erschien der Doppelwinkel und nach fünf Sekunden kam wieder Musik.

Es geht alles etwas schneller, also durchaus erfolgreich.

 

Von der 32GB Transcend SSD, würde ich übrigens abraten, nicht nur wegen der Master/Slave Jumper, sondern auch weil ich bereits drei defekte in Folge hatte.

Das mit den Jumper, ist auch der große Vorteil der OWC SSD, die hat nämlich die gleiche Jumperlogik wie die originale Toshiba Festplatte.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Jürgen

Ich habe noch eine Beobachtung bezüglich der Wärmeentwicklung gemacht. Beim Ausbau des RT4 war im Gerät und im Einbauschacht eine ordentliche Hitze festzustellen. In den letzten Wintern waren auch über dem Bildschirm regelmäßig freie Stellen auf der ansonsten beschlagenen oder gar mit Rauhreif belegten Scheibe, was mit der Wärmeentwicklung in den Niederungen gut zusammenpasste. Diesen Winter konnt ich das noch nicht sehen. Die ganze Frontscheibe ist gleichmäßig beschlagen bzw. "befrostet". Die CF-Karte produziert scheinbar wesentlich weniger Wärme als die Festplatte. Wenn´s wieder warm wird, werde ich mal das Teil ein wenig aus dem Schacht ziehen, um zu sehen, ob das Gerät wirklich weniger Wärme produziert.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Chaotec

Die CF-Karte selbst produziert praktisch überhaupt keine Wärme, eine Festplatte mit mechanischen Teilen kann dagegen schnell mal 40°C warm werden. :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
stony246

Ich habe übrigens seit nun 2 Jahren eine ganz normale 40 GB PATA Seagate ST940210A drin. Die funktioniert ganz gut. Nur bei starken Minusgraden bleibt der Bildschirm für eine paar Minuten dunkel, und zwar so lange, bis sich das Gerät leicht erwärmt hat (kann man mit Reset über die Dark-Taste etwas beschleunigen). Dann kommt das Citroen Logo und alles it ok.

Ich habe aber noch ein 1:1 Image hier auf meinem Server liegen. Falls die Platte also sterben sollte, bespiele ich eine neue.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
RTV360

Die CF bzw. SSD Lösung ist thermisch sicher besser, als eine normale Festplatte.

Habe viel mit embedded PCs mit rein Passiver Kühlung, zu tun und seit die auf SSD umgestellt wurden, sind die Temperaturen, in den Gehäusen, um zehn Grad zurückgegangen. Ich gehe davon aus, in einem RT4 wird das wohl recht ähnlich sein.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Mazda
Am 26.7.2016 at 01:05 , sänftenkutscher sagte:

Hallo Community;

Hallo Chaotec;

es ist geschafft! Navi -RT6 eMyWay- läuft wieder!

Der Reihe nach:

gestern im tiefsten Ostfriesland nach Umleitungen einen Kunden nicht gefunden. Das geht gar nicht. Navi? Blieb bei "lade Datenbank" hängen, zeigte Karten nur teilweise an-

Also raus mit dem Teil und Aufschrauben, das Forum hier machte mit Mut!

RT6 hat  K E I N E  Festplatte! Man muss das Gerät total demontieren, die verbaute SSD sitzt von vorne gesehen links unten im Gerät!.

Es muss also mit 5 Schrauben auch das  untere Teil des Gehäuses entfernt werden. Da es im Inneren nur noch 2 Kabel giebt; der Rest gesteckt ist; kein Problem!

Verbaut war eine 8 GB Scandisk micro- SD.

Beim Kopieren auf eine neue SD (wir haben Linux bemüht) stellte sich heraus , dass die 3. Partition nicht mehr lesbar war. Also Partition 1 = Bootsektor,

Partition 2 = Radiosoftware und Usersettings kopiert, die 3. Partition leer nur angelegt.

Eingebaut:  läuft! Vorhandenen USBstik mit älterer Software installiert; alles läuft wieder! GPS brauchte  eine Weile, aben nun läuft es.

Ja! 900 € gespart!

 

Hallo, habe das gleiche Problem bei meinem C5. Mit rt6. Das Navi verlangt ständig nach einer Navigations CD. In der Werkstatt heißt es: müssen wir einschicken und kostet 400€. Eine Aufrüstung auf das Neuere Gerät mit Touchscreen ginge wegen den Anschlüssen nicht. Bin der Meinung, daß mit dem Betriebssystem etwas nicht stimmt und das das Radio diese CD braucht, um diese Daten wieder herzustellen. Karten werden auch nur teilweise angezeigt und manchmal läuft die Rückfahrcamera wenn ich mit Anhänger fahre. Kann mir da jemand weiterhelfen? Bevor ich bei Citroen so viel Geld lasse, würde ich lieber selbst ausprobieren, bevor ich dann etwas aus China mitbringen lasse. 

Vielen Dank schon mal 

Gruß 

MARTIN 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Dauerhaft werde ich das Problem nicht los. Nachdem im Juni die CF-Karte verstorben war, hatte ich wieder auf eine HDD gewechselt ( https://www.amazon.de/HGST-Western-Digital-Endurastar-HEJ421040G9AT00/dp/B01M7YDW3H/ref=sr_1_1?ie=UTF8&qid=1505805755&sr=8-1&keywords=ide+ata+2%2C5+festplatte , war ein Tipp aus dem Forum). Nach Nächten mit Temperaturen < 10 °C startet das System nun aber erstmal nicht, bis sich alles ein wenig erwärmt hat. Auch wenn mein C6 im Winter wieder abgemeldet werden wird ist das kein Zustand. Was können die EDV-Kundigen statt dessen empfehlen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Nimm doch eine SSD. Mit CF-Karten ist das reine Glücksache, finde ich.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Ja, Boris, aber bei den SSD muss man irgendwelche Pins abknipsen, damit die als Slave laufen. Das hatte mich bislang abgehalten. Auf der vorletzten Seite des Threats hat "CX 583" allerdings ein Bild gepostet, lt. dem man einfach alle 4 Pins wegnimmt und keine Probleme hat. Vielleicht probiere ich das ja...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Genau diese SSD habe ich genommen und das Abknipsen ist der leichteste Teil der ganzen Aktion.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Verdammt! Kurz vor dem Urlaub und die HDD, die erst 1/4 Jahr alt ist, fährt nach kühlen Nächten erstmal nicht hoch.

Eigentlich kein Problem, dachte ich, und setzte mal wieder auf eine CF-Karte, zog aber ein aktuelles Image von der HDD, weil ich zwischenzeitlich Kartenmaterial installiert hatte. Dann entsprechend der gängigen Chaotec-Anleitung

 aufgespielt: Das RT4 erkennt die Karte nicht.

Also habe ich schnell die Transcend-SSD bestellt, die "CX583" offensichtlich erfolgreich verwendet. Die wurde von meinem Rechner anfangs gar nicht erkannt, schließlich konnte ich doch das Image draufkopieren, im RT4 aber kein Erfolg. Weitere Versuche (Image neu von der HDD auf den Rechner kopieren - eigenartig, etwas größere Datei - oder auch das alte Image, das schon zweimal funktioniert hat aufspielen) blieben erfolglos. Nachts 3 Uhr habe ich abgebrochen.

Kann es sein, dass ich nicht alle 4 Master-Slave-Pins hätte entfernen dürfen? Das USB-Adapter https://www.amazon.de/LogiLink-Festplattengehäuse-Zoll-Aluminium-silber/dp/B000ZNUA9I/ref=sr_1_5?ie=UTF8&qid=1451313484&sr=8-5&keywords=ide+usb+2.5 lässt die ja frei.

Was kann mit der CF-Karte nicht stimmen? Zu geringe Lesegeschwindigkeit? war eine preiswerte SanDisc mit 32 GB.

Ich möchte ungern den Urlaub über Zittern, ob ich ohne Anzeige, Navi und Musik weiterfahren muss. Vielleicht gibt es ja Ideen Eurerseits.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Doch, alle 4 Pins abknipsen (wenn die Master-Slave-Jumperung denn soweit übereinstimmt, bitte vorher die Beschriftung der SSD überprüfen).

Hast Du den MBR auch gesichert und auf die SSD gespielt? Ich benutze für Backups gerne Drive Image XML ( https://www.runtime.org/driveimage-xml.htm ) und für den MBR hatte ich glaube ich Bootice verwendet.

Edit:
mit CF-Karten habe ich unterschiedliche Erfahrungen (ich nutze die nur als Festplattenersatz in meinen ollen Retro-Computern). Entweder sie funktionieren, oder eben nicht. Viele CF-Karten halten sich nicht exakt an den IDE-Standard. Und viele Adapter sind auch nur halbgar gestrickt. Und wenn das doch mal endlich funktioniert, droht immer noch der plötzliche Tod der CF durch wasauchimmer, ist nicht sooo selten.

bearbeitet von XM_Boris

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Einen MBR (entschuldige, ich weiß nicht wirklich, was das ist) habe ich nicht separat gesichert. Mit der HDD hat es ausgereicht, mit http://hddguru.com/software/HDD-Raw-Copy-Tool/ eine Imagedatei auf dem Rechner zu erzeugen und diese dann auf die bis dahin unformatierte HDD zu "brennen".

Bzgl. der CF-Karte: Kann es sein, dass diese unbeabsichtigt formatiert wurde (FAT32) und deshalb als max. Dateigröße nur 2 GB zulässt? Eigentlich sollte sich das Copy Tool ja wohl über Formatierungen hinwegsetzen, aber... Kann man diese komplett "deformatieren"?

Blöd, wenn man als Nicht-EDVler so herumstümpert, ich weiß.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Die von Dir verwendete Software sollte eigentlich laut Herstellerangaben den MBR (Master Boot record) mitsichern und zurückspielen, daran wird es nicht liegen.

Eine CF mit Fat32 sollte eine maximale Dateigröße von 4GB erlauben.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Und wie mache ich die Formatierung der CF-Karte rückgängig? Mit der letzten hatte ich dieses Problem nicht. Ich werde heute Abend nochmal experimentieren.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ulrich T

Heureka! Bevor ich heute Abend die SSD wieder aus dem RT4 entnehmen wollte habe ich in letzter Verzweiflung nochmal die Zündung eingeschaltet. Und siehe da, plötzlich fuhr das System hoch. Weiß der Fuchs, weshalb das heute Morgen nicht der Fall war. Hätte ich länger warten müssen? Jetzt jedenfalls ist nach jedem Start blitzartig das System aktiv. Deutlich schneller als seinerzeit die CF. Mal schauen, wie lange die SSD durchhält. 

Jedenfalls kann ich jetzt endlich meine Sachen für den Urlaub zusammenpacken und muss nicht ständig am Rechner sitzen. Dir, Boris, vielen Dank für den Hilfsversuch!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
tomsail
Am 20.1.2016 at 17:41 , CCandy sagte:

Ja, wegen der Größe habe ich mich auch für genau diesen Adapter entschieden. Die einzige mögliche Verbesserung wäre noch, die CF-Karte durch einen kleinen Schaumstoffblock nach vorne hin gegen herausrutschen zu sichern.

An sich sehe ich nur zwei Möglichkeiten, warum meine Umbauaktion nicht funktioniert hat:
- Entgegen der Aussagen im Netz ist beim RT4 die HDD doch Master. Dazu passt aber nicht, dass es Berichte im Netz gibt, wonach das RT4 mit Transcend IDE-SSDs läuft, wenn die zum Master-Betrieb zu brückenden Pins an der SSD entfernt werden.
- Das RT4 kommt mit der Sandisk Ultra CF nicht zurecht.

Tja,

hätte ich alles gründlichst gelesen.. :-(

mein CF-Umbau hat nicht geklappt, sowohl unformatiert, als auch mit HDDrawcopy geklont, rührt sich an meinem RT4 garnichts. Startbildschirm und dann nixmehr.

hab den gleichen adapter wie chaotec und eine  Sandisk Extreme 32Gb

die teure sandisk hab ich genommen, weil sie vom -25 bis +85°C spezifiziert ist.

was mich beim kopieren auch gewundert hat:

die originale toshiba HDD hat 18Mb/s gemacht, und die teure Sandisk nur knapp 7Mb/s !!

vielleicht lag das an meinem IDE-USB adapter.... an dem leuchtete die lese/schreib led bei der HDD bei datenübertragung rot und bei der CF grün wie im leerlauf.

anscheinend will das RT4 aber echt keine Sandisken... mist!

falls CCandy hier noch mitliest:

wie hast du das Problem denn letztendlich gelöst?

 

Grüße

Thomas

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden