Frank Möllerfeld

25ie Unterdruckdose / Verstellung welche Werte sind richtig?

Recommended Posts

Frank Möllerfeld

Ich habe hier zwei Unterdruckdosen auf dem Tisch. Die aus dem CX und ein anderes Gebrauchtteil.

Habe mal eine Ohmmessung durchgeführt.

Drucklos hat die eine ca 1400 Ohm und die aus dem Auto ca 1100 . Schwankt jeweils um 100 Ohm hoch und runter .

Wenn ich sauge steigen beide zwar an und man hört auch die Membran ploppen, aber mir erscheinen die Ruhewerte viel zu hoch. 

Was wäre denn normal wenn das nicht normal ist ?

Kann mir jemand helfen ?

Gibt es noch andere Bezugsquellen als die Apotheke ?

 

bearbeitet von Frank M

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Edit: Nach ein paar Minuten in Ruhe liegen lassen sind beide im Ohmwert weiter gefallen.

Die eine hat jetzt 900 und die andere 1200.

Wie schnell müssen die denn normal reagieren ?

Ich schau mal schon mal weiter obs noch andere Bezugsquellen gibt

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Frank,

Vergiss das mit dem Messen von Ohm-Werten.  Da musst Du eine Spannung anlegen und den Ausgang messen. Die Werte hatte ich hier schon mal gepostet. Ob Du 9 Volt oder 5 anlegst ist letztendlich egal, da in der Dose ein Poti ist. Vergleich die Nummern, ich glaube Scweiz hatte eine andere Dose. Mag mich aber täuschen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Die Zaixs-Seite hab ich vorhin gefunden . 

Hab noch einen anderen alten Beitrag  gefunden. 

Hab die Dose mal hinten geöffnet und an der kleinen Schraube gedreht. Jetzt ist der Wiederstand bei 100 Ohn eingestellt.

vor 11 Minuten, elektromicha sagte:

Frank,

Vergiss das mit dem Messen von Ohm-Werten.  Da musst Du eine Spannung anlegen und den Ausgang messen. Die Werte hatte ich hier schon mal gepostet. Ob Du 9 Volt oder 5 anlegst ist letztendlich egal, da in der Dose ein Poti ist. Vergleich die Nummern, ich glaube Scweiz hatte eine andere Dose. Mag mich aber täuschen.

Jetzt werde ich mal Deine Methode testen . Wo finde ich denn die richtigen Werte. Bzw welche müssten rauskommen ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Hab mich mal an diesem Thread langgehangelt .

Ich nehme aber mal an das mit einem eher niedrigen Ohm-Wert ich erst einmal nix falsch mache . Richtig ?

Werde Morgen mal Schaun ob er unten raus jetzt ein bissl besser raus kommt .

bearbeitet von Frank M

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Zwischenstand.

Das ruckeln im Schiebe/Lastbetrieb ist deutlich weniger geworden. Auch beim Anfahren spührte man vorher ein kurzes Bocken. Das ist jetzt weg.

bearbeitet von Frank M
B

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Meiko

Hast du eigentlich mal neue Zündkabel eingebaut?

Bei meinem hat das viele Probleme gelöst, obwohl die alten Kabel messtechnisch völlig OK waren.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Die sind zwei Jahre alt. Sollte also OK sein.

Aber ich hab auch schon überlegt mal die alten rauszustecken. Einfach mal zu schauen ob sich da was verändert.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Fummeln und Basteln....

Wenn ich sage, mit ohmscher Messung kommst Du nicht weiter, kannst Du mir vertrauen. Davon verstehe ich was. Und planlos an irgendwelchen Schrauben drehen richtet im Normalfall nur Schaden an.

Jetzt habe ich es für Dich nachgesehen und es ist wie ich befürchtet hatte, Schweiz und Schweden haben eine andere Teilenummer für die Dose.

Die Messwerte sind bei Deinem Cx somit eventuell anders, als die ich mal gepostet hatte (Kennlinie für 95 494 011, alle Gti ausser Schweden und schweiz):

Bei Versorgung mit 9 V

0 mBar ............0,7 V

100 mBar ..........1,5 V

400 mBar ..........3,0 V

600 mBar ..........4,5 V

Bei Versorgung mit 5 V

0 mBar ............0,4 V

100 mBar ..........0,8 V

400 mBar ..........1,7 V

600 mBar ..........2,5 V

Ich glaube beim CX GTI wird die Dose mit 5V versorgt

Eine Abweichung ist meiner Meinung nach bis zu 10% oder 0,2 V akzeptabel. Die Funktion zwischen 100 und 400 mBar ist besonders wichtig, hier sollten keine Sprünge bei Druckänderung auftreten. Die Verstellung über Unterdruck erfolgt bei 0 - 360 mBar mit 0 - 15° bei dem GTI mit Katalysator, ohne Katalysator 0 - 240 mBar mit 0 - 15°.

Das will heissen, das mit einer falschen, defekten, oder falsch abgeglichenen Dose die Zündung irgendwo im Wald steht. Was auch zu ernsteren Folgen als mehr Verbrauch führen kann.

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Danke Dir ! 

Wenn ich jemandem in elektronischen Dingen vertraue dann Dir :) 

Das komische ist das nirgens auf dem Teil eine Nr zu finden ist.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

So, gemessen.

Ziemliche Punktlandung.

Die ca 200Ohm die letztendlich eingestellt waren entsprechen 0,42 V bei 5V-Bestromung.

Aber danke noch mal Micha.

Was es allerdings die Unterschiede zu CH und S betrifft....

Hm, warum haben die andere Werte ?

 

bearbeitet von Frank M

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
jozzo_
vor 15 Minuten, Frank M sagte:

So, gemessen.

Ziemliche Punktlandung.

Die ca 200Ohm die letztendlich eingestellt waren entsprechen 0,42 V bei 5V-Bestromung.

Aber danke noch mal Micha.

Was es allerdings die Unterschiede zu CH und S betrifft....

Hm, warum haben die andere Werte ?

 

Abgasvorschriften strenger

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 14 Minuten, jozzo_ sagte:

Abgasvorschriften strenger

Das macht Sinn .

Aber dann müsste doch faktisch die ganze Elektronik drum herum auch anders eingestellt sein oder?

Oder im Umkehrschluss. Wenn der Rest gleich ist und ich die Kennlinie von dem oben aufgeführten einstelle, müsste das dann auch passen?

Geht jetzt eher darum wenn ich bei der Basis einen bestellen möchte bekomme ich ja nur den "Klassiker".

 

bearbeitet von Frank M

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Bin bloß erstaunt wie wenig Thema diese wichtige Teil einnimmt

und schon sicher einige 25er auf dem Gewissen hat.

Bin da ja mehr aus Zufall drüber gestolpert. 

Wenn man das in die Suche eingibt kommt nur die Zaix und der ACC-Beitrag von oben. 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Das die Suche nicht viel ergibt liegt auch an der neuen Forumsoftware. Und natürlich auch an den unterschiedlichen Suhbegriffen, die man nutzen könnte:AEI, VEZ, Zündverstellung, .... usw.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
jozzo_
vor 50 Minuten, Frank M sagte:

Bin bloß erstaunt wie wenig Thema diese wichtige Teil einnimmt

und schon sicher einige 25er auf dem Gewissen hat.

Bin da ja mehr aus Zufall drüber gestolpert. 

Wenn man das in die Suche eingibt kommt nur die Zaix und der ACC-Beitrag von oben. 

 

Wen es wirklich interessiert der besorgt sich die Unterlagen.

600 Seiten...da ist noch viel mehr drin was man wissen sollte.

zB.

http://www.ebay.de/itm/Werkstatthandbuch-Technische-Information-Citroen-CX-Modelle-Stand-1975-1986-/272104867815

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Ja Prima, dann kann ich mich ja abmelden.

Oder es reicht wenn einer auf Fragen den Hinweis auf die richtige Seite im Handbuch gibt.

Die Technischen Unterlagen habe ich und da habe ich nix dazu gefunden wie man diese Ding prüfen kann ob es noch geht oder nicht.

Habe ne Nummer gefunden

Ducelier 5048A 8441

Da ist im Netz garnix zu finden an Hinweisen.

 

 

bearbeitet von Frank M

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Habe gerade bei der Basis angerufen.

Folgende eindeutige Info habe ich bekommen.

Die Unterdruckverstellung ist bei den Werkskatmodellen alle gleich.

Hätte ich einen ohne Kat hätte ich tatsächlich ein ziemliches Problem gehabt. Diese Dosen sind faktisch kaum noch zu bekommen. Da wäre dann der Umbau des VEZ auf D die Folge gewesen.

Schwein gehabt.

 

bearbeitet von Frank M
V

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
SeppCx
vor 16 Stunden, elektromicha sagte:

Die Messwerte sind bei Deinem Cx somit eventuell anders, als die ich mal gepostet hatte (Kennlinie für 95 494 011, alle Gti ausser Schweden und schweiz):

Bei Versorgung mit 9 V

0 mBar ............0,7 V

100 mBar ..........1,5 V

400 mBar ..........3,0 V

600 mBar ..........4,5 V

Bei Versorgung mit 5 V

0 mBar ............0,4 V

100 mBar ..........0,8 V

400 mBar ..........1,7 V

600 mBar ..........2,5 V

Ich glaube beim CX GTI wird die Dose mit 5V versorgt

 

Das sind dann die Werte für die mit Kat, das ist wohl Motor mit der Kennung M25/668 ?

Unterscheiden die sich von den Werten für den katlosen M25/659 und wie wären die? 

danke

Sepp

bearbeitet von SeppCx

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Die Werte sind für die Dose 95494011, verbaut in allen Gti, ausser natürlich denen mit Verteiler. Laut Mikrofiche gab es Ausführungen für Schweden und Schweiz mit anderer Dose (hier dann 95599448). Ob es sonst noch andere Ausführungen gab ist mir nicht bekannt. Wenn die Schweizer mit Kat wieder die gleichen Dosen haben, dann Glück gehabt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Alex
vor 5 Stunden, elektromicha sagte:

Die Werte sind für die Dose 95494011, verbaut in allen Gti, ausser natürlich denen mit Verteiler. Laut Mikrofiche gab es Ausführungen für Schweden und Schweiz mit anderer Dose (hier dann 95599448). Ob es sonst noch andere Ausführungen gab ist mir nicht bekannt. Wenn die Schweizer mit Kat wieder die gleichen Dosen haben, dann Glück gehabt.

Hallo,

kleine Ergänzung da nicht ganz richtig:

Eine entsprechende Dose haben sämtliche Einspritzer, die über das "Ökonometer" verfügen, also die kleinen bunten Leuchtdiodenim Cockpit, die eine kraftstoffsparende Fahrweise anzeigen sollen. Also sehr wohl auch 2,4IE mit Zündverteiler, also GTI, Prestige, Pallas... Hier ist die Dose lediglich für o.g. Ökonometer zuständig, die Zündzeitpunktverstellung geht ganz klassisch über den Zündverteiler.

Grüße

Alex

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Entenholgi

Diese ganzen Infos zu der sicher wichtigen und unterschätzten "Dose" sind inzwischen recht verwirrend.

Macht es nicht Sinn, die Funktion am Fahrzeug grundsätzlich über die Prüfung der Zündverstellung mittels Motortester (Zündlichtpistole mit Phasenverschiebung) mit den Diagrammwerten zu den verschiedenen Drehzahlbereichen zu prüfen?

Falls defekt, eben das selbe nochmals mit einer anderen Dose.

Gruß

Holgi

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Natürlich kann man über Drehzahl und Unterdruck auch am Fahrzeug die Verstellung prüfen. Da muss man sich halt die entsprechenden Markierungen auf die Schwungscheibe machen. Das geht wahrscheinlich am besten von unten. Bei kleineren Drehzahlen ist die Verstellung durch das Steuergerăt recht ungenau, wie ich das in Erinnerung habe. Auch sonst ist die Kurve eher Treppenförmig.

Ich würde es vorziehen die Dose zu messen. Und die Verwirrung hat sich ja auch erledigt, alle Dosen sind gleich, ausser man hat ein seltenes Schweiz/Schweden-Exemplar (demnach MJ86 ohne Kat).

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Hab Gestern noch mal die technischen Infos/ Info Raids durchgeblättert. 

Habe dort auch einen Hinweis dazu gefunden bzgl der Gleichheit der Dose im Kat-Modell. Jedenfalls wenn man weiß wonach man suchen muß ergibt sich das aus dem Text. Es wurde zusätzlich zu  älteren Info Raids verwiesen die aber im Ordner fehlen.

Leider ist der Ordner nicht ganz vollständig. Wurde nicht gut gepflegt und alles ist recht wirr durcheinander. 

Aber ich habe bei der Gelegenheit noch zwei weitere interessante Infos gefunden die ich vorher übersehen habe :)

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden