bx-basis

BX 19 TRS Automatic

Recommended Posts

bx-basis

Dann weiß ich vermutlich schon ob die Schrauben kooperativ sind oder nicht...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 22 Stunden, ACCM idefix sagte:

Aber Samstag Nachmittag wird nicht geschraubt! :-)

Wieso nicht?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM idefix

Weil wir da unser Treffen in Dangast haben. :-)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Mal sehen ob ich dabei bin. Seit einigen Tagen macht das Ausrücklager zunehmend Lärm. Scheiß Qualität, ist gerade mal 430.000km drin...

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM andrefrey
vor 14 Minuten, bx-basis sagte:

Mal sehen ob ich dabei bin. Seit einigen Tagen macht das Ausrücklager zunehmend Lärm. Scheiß Qualität, ist gerade mal 430.000km drin...

geht gar nicht, fahr zum Freundlichen - das muss auf Garantie getauscht werden

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Geht nicht, war wie immer alles ohne Rechnung... Ich habe jetzt eine von Sachs bestellt, hoffentlich hält die länger als der Mist von Valeo... ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
Am Wednesday, February 08, 2017 at 20:05 , ACCM Jelle sagte:

Dann drücke ich mal ganz fest die Daumen wegen den Kopfschrauben...

Danke dafür. 10:0 für mich... :D

  • Like 3

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Mittlerweile liegt der Kopf in der Garage, mehr schaffe ich aber heute auch nicht mehr sonst verpasse ich den 1. Stammtisch in Dangast... Ein paar Bilder habe ich schon von dem Elend gemacht, sind im Google-Album zu sehen dass ich weiter oben schon mal verlinkt hatte. Die Schrauben waren teilweise dick von Öl-Wasser-Schmodder umgeben und verklebt, ich denke es ist nur der langen Standzeit zu verdanken dass die Schrauben nicht festgegammelt sind. Wenn kein Wasser zirkuliert dann ist der Sauerstoff für irgendwelche Reaktionen irgendwann verbraucht und es gammelt nicht weiter fest. Jetzt wird aber alles gut, das Victor-Reinz-rundum-sorglos-Paket liegt schon bereit, danach sollte der alte XU wieder wie neu sein...

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So, Kopf und Block sind sauber und die Dichtung liegt drauf - leider ist jetzt Baustopp. Der Motor hatte noch die alten Sechskantschrauben, ich hatte aber in alter Gewohnheit die Torx-Dehnschrauben geordert. Die Umrüstung ist zwar grundsätzlich machbar, nur braucht man für die Dehnschrauben Unterlegscheiben mit 8 statt 3mm Stärke.

Ich hoffe auf rasche Lieferung der richtigen Schrauben damit ich den Wagen spätestens ab Mittwoch intensiv probefahren kann. Bis dahin bin ich Twingo-Fahrer, bei meinem BX hat es die Kupplung zerrissen...

bearbeitet von bx-basis
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Stefan mit BX
vor 17 Minuten, bx-basis sagte:

damit ich den Wagen spätestens ab Mittwoch intensiv probefahren kann. Bis dahin bin ich Twingo-Fahrer, bei meinem BX hat es die Kupplung zerrissen...

Es gibt immer was zu tun...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Ja. Das Ausrücklager hat ein paar Tage Geräusche gemacht, heute bei Herford dann der Exitus, kaum noch Pedalweg und Kupplung trennt nicht mehr. 300km nach Hause ohne zu kuppeln, das geht mit dem 19 TRS irgendwie besser...

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Kurzes Update zum 19 TRS: Kopf ist wieder drauf, Motor läuft, Twingo ist wieder weg. Morgen muß der BX mich zur Arbeit bringen...

  • Like 3

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
sasala

Für den Kühlkreislauf....statt Zitronensäure mal Amidosulfonsäure verwenden....die wirkt besser und kostet auch nicht mehr.Wird sonst für Kaffeevollautomaten benutzt ,kann man aber als kristallines Pulver bestellen und selbst anrühren. 100g davon in einem Liter Wasser auflösen.Mit dieser Lösung kann man dann so rund 15 Liter Reinigungsflüssigkeit herstellen,das reicht für einen Kühlkreislauf eigentlich immer aus.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Der BX ist seit mittlerweile gut 1 Woche wieder bei seinem Besitzer und scheint problemlos zu funktionieren. Nach der Probefahrt am Freitag kein Druck mehr im Kühlsystem, alles funktioniert wie es soll. Ein Bild von den sterblichen Überresten der Zylinderkopfdichtung möchte ich euch nicht vorenthalten...

vRgH

  • Like 4

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Chris Falk

Top Arbeit ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Er ist wieder da. Mittlerweile 2000km gefahren, das Getriebe spinnt beim Hochschalten in den 3. Gang leider immer noch - muß man wohl mit leben oder irgendwann mal den Steuerblock zerlegen und reinigen.

Er bekommt jetzt neue Simmerringe am Differential inkl. Teilölwechsel Nummer 3 sowie einen neuen Hydraulikzylinder für die Servolenkung, der alte leckt ziemlich kräftig. Die Scheibe der Fahrertür muß ich auch noch tauschen. Zwischendurch hat er eine neue HD-Pumpe bekommen, die alte hat Keilriemen gefressen...

Da er mittlerweile das 30. Lebensjahr vollendet hat soll er diese Woche auch die H-Abnahme bekommen, ich werde berichten.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So, die Abnahme war eine reine Formsache. Der BX darf sich jetzt offiziell Oldtimer nennen...

  • Like 9

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

1 km vor der Prüfstelle wurde der BX übrigens nochmal kurz zur Diva. Beim ranrollen an eine Kreuzug gingen plötzlich alle roten Lampen an und der Motor war aus - beim Automatikwagen eher ungewöhnlich. Da er nicht mal mehr hustete habe ich das Gefährt erstmal auf den Gehweg geschoben und dort weiter probiert. Benzinpumpe lief an aber er hustete nichtmal, auch kein Zucken des Drehzahlmessers. Nach dem Eintreffen einer helfenden Hand (die meiner Frau) inkl. Abscheppseil für alle Fälle habe ich dann beim Startvorgang (durch die helfende weibliche Hand) am Kabel des Induktivgebers vom Zündverteiler gewackelt und schwupps lief die Kiste wieder. Das Kabel würde ich über kurz oder lang gerne ersetzen, aber natürlich gibt es das nicht mehr. OE-Nummer bei PSA ist 591132, bei BOSCH 1 234 431 376. 2poliger Stecker am Zündverteiler, ca. 25cm Kabel und am Ende ein weißer 3poliger Stecker. Verbaut an BOSCH-Verteilern mit geklammerter Verteilerkappe. Vielleicht hat ja jemand so was rumliegen und mag sich davon trennen...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Gestern wieder das gleiche, dieses Mal bei der Arbeit auf dem Parkplatz. Es war wohl doch nicht das Kabel vom Induktivgeber sondern ein locker sitzender Kabelstecker an der Zündspule. Durch wackeln ließ sich der Fehler einwandfrei provozieren. Stecker nachgebogen, nun sollte er laufen...

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Läuft...

GanK

  • Like 6

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Das sieht man doch gerne...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden