kartofff

Mein neuer Xantia HDI und seine Probleme

Recommended Posts

kartofff

Hallo Freunde,

 

letztes Wochenende habe ich einen X2 HDI Bj 2000 mit 64t km gekauft. Der Wagen ist technisch und optisch fast neuwertig aber ganz ohne Mängel wäre es  langweilig.

 

  1. Aus der Gegend der Kupplung hört man ein metallischer Klimpern. Es hört sich an wie ein dünnes blech, welches von den Vibrationen des Motors angeregt wird und auf Metall schlägt.  Wenn ich die Kupplung trete ist das Geräusch weg. Wenn der Motor warm wird ist es ebenfalls weg. Was könnte das sein? Sind teuere Folgeschäden zu erwarten? Kann mir zZ keinen Kupplungswechsel leisten.
  2. Die Lüftung geht nur sporadisch an. Bei kaltem Motor geht sie nie an. Wenn man den bereits aufgewärmten Motor abstellt und wieder startet, geht die Lüftung meistens mit an und bleibt an. 
  3. DIe Webasto Standheizung gibt keine Wärme ab. Das Bedienpanel scheint OK zu sein. Wenn man die Standheizung einschaltet hört man ein Summen aus der Gegend des Linken Radkastens, welches über die gesamte Dauer des "Heizens" andauert. Bis auf dieses Geräusch tut sich heiztechnisch nichts.
  4. Hängen Problem 2. und 3. zusammen? 

 

Ich freue mich auf eure Antworten!

 

Gruß

Niko

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCMChristoph

zu 3. Vermutlich handelt es sich um die damals häufiger verbaute "aufgesetzte" Version der Standheizung, die den kraftstoffbetriebene Zusatzheizung (die im linken Radkasten sitzt) als Basis nutzt.  Das beschriebene Phänomen trat genau bei der Lösung immer wieder auf. Da versagt nach einiger Zeit der Nichtnutzung der Glühstift/die Glühkerze für den Zuheizer (Auseinandernehmen und Tauschen war dann angesagt). So war das damals bei meinem X2 HDI mit dieser Standheizungslösung mehrmals. Irgendwann hat man das sein lassen und auch auf die schnellere Zusatzheizung im Winter verzichtet. Dauerte eben etwas länger bis es im Innern warm wurde.

M. E. hängen deshalb 2. und 3. nicht zusammen.

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Bei Punkt 1 tippe ich auf ein defektes Ausrücklager der Kupplung.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Henry K

Bei 64000 ? Etwas ungewöhnlich .

Probiere mal ob bei Ausfallen der Lüftung ob die Heckscheiben heizung geht ?

bearbeitet von Henry K

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Die Ausrücklager der HDi scheinen generell nicht so der Bringer zu sein. Es kann aber noch sehr lange dauern, bis es auseinanderfällt.

Zu 2+3 kann es ganz klar einen Zusammenhang geben. Am besten die gesamte Verdrahtung ausbauen, schauen wie die Standheizung installiert wurde, und von Grund auf neu einbauen (viel Spaß dabei ;) ). Vielleicht liegt 2. aber auch nur am Lüftermotor.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare

Die Aufrüstsätze hatten zu schwach dimensionierte Stecker im Bereich des Gebläsemotors. Ich vermute, von dem ist nur noch ein Brikett übrig. Du findest die Reste im Beifahrerfußraum hinter der Verkleidung.
Den Zuheizer wirst du ausbauen, zerlegen und reinigen müssen. Glühkerze, ggf. Gebläsemotor sind zu erneuern bzw. gangbar zu machen.

HDi Ausrücklager klappern eigentlich immer nach kurzer Zeit. Ich ignoriere sowas mittlerweile



P.s.: 64.000 km dürfte der Berliner Kombi in Rentnerbunt sein, der innerhalb weniger Stunden vom Verkäufer ein deutlich dreistelliges Preisupdate erhalten hatte oder? ;)
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

64tkm in 17 Jahren, wen wundert es da daß das Ausrücklager aufgibt? Der Wagen kann ja nur im Kurzstreckenverkehr bewegt worden sein...

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Die Lüftung regelt erst ab etwa 60°C Kühlwassertemeratur. Vorher läuft das Gebläse auf langsamer Stufe.
Zum Zuheizer hat Nightmare alles geschrieben.
Und das Ausrücklager kann noch ewig halten. Meins hatte im letzten Break beim Kauf auch gekleckert, nach einem Kupplungswechsel fing das neue Ausrücklager nach kurzer Zeit auch an zu klicken. Entweder hält oder nicht, meistens hälts.
Pfleg den Break gut, es wird immer schwerer, HDIs mit niedriger Laufleistung zu bekommen. Pflegen kostet halt, wäre schade, wenn der Break runtergeritten wird.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 8 Stunden, Nightmare sagte:

Die Aufrüstsätze hatten zu schwach dimensionierte Stecker im Bereich des Gebläsemotors. Ich vermute, von dem ist nur noch ein Brikett übrig. Du findest die Reste im Beifahrerfußraum hinter der Verkleidung.

 

Ja, am besten verlöten. Das Problem hatte ich auch. ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
kartofff
vor 20 Stunden, Nightmare sagte:


P.s.: 64.000 km dürfte der Berliner Kombi in Rentnerbunt sein, der innerhalb weniger Stunden vom Verkäufer ein deutlich dreistelliges Preisupdate erhalten hatte oder? ;)

 

Genau der :-) 1200EUR ist meiner Meinung nach nicht deeeutlich im 3-stelligen Bereich :-) Ich habe den Wagen bereits am Telefon gekauft, paar Stunden nachdem die Anzeige erschienen ist und dann 600 km nach Berlin gefahren. Jetzt wo ich den Wagen kenne, würde ich es nochmal genau so machen. Der Wagen ist mit seinen 16 Jahren 100% Rostfrei, selbst an den Ecken hinten.

 

Vielen Dank für eure Tipps! 

 

Fragen zum Zuheizer:

Wieso soll ich im Beifahrerfußraum suchen, wenn das Summen eindeutig aus dem Radkasten Fahrerseite kommt? Ist dort etwa die el. Leitung mit dem o.g. Stecker? 

Wie komme ich am besten an den Zuheizer  zwecks Glühkerze wechseln, reinigen etc ?

Ich fahre 36km zur Arbeit und der Motor ist erst am Ziel richtig warm. Spricht für die Effizient. Der Verbrauch ist dabei unglaublich niedrig.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Das Summen ist die Wasserpumpe. Diese ist in der Nähe vom Zuheizer eingebaut. Um diesen auszubauen ist es gut, den Stossfänger vorher abzubauen oder zumindest auf der linken Seite vorzuziehen. Ich würde den Stossfänger abbauen und die Radhausschalen weglegen. In den Zuheizer gehen zwei Wasserleitungen, diese mittels Schlauchklemmen verschließen, dann können die Schläuche abgezogen werden. Am Dosierventil muss die Spritzufuhr noch entfernt und dann der Stecker vom Kabelbaum abgezogen werden. Der Zuheizer selbst ist mit drei Schrauben im Radkasten verschraubt. Diese aufschrauben und den Zuheizer rauswürgen. Wenn er vor dir liegt,muss erst der Blechmantel mit der Dosierpumpe entfernt werden und dann sind oben vier Torx oder Kreuzschlitzschrauben, je nach Baujahr. Diese müssen aufgeschraubt werden. Achtung, die Stahlschrauben sind über die Jahre eine innige Verbindung mit dem Aluminiumgehäuse eingegangen, die Gefahr ist gross, dass mindestens eine abreisst.Idealerweise biegt man sich einen Bogen mit dem Durchmesser der Anschlüsse am Zuheizer. Dann bleibt der Wagen mobil. Dran denken, die Spritleitung zu verschließen.
So, wenn die vier Schrauben draussen sind kann der Zuheizer Stück für Stück geöffnet werden. Vorsicht mit den Steckern und Kabeln.
Alles weitere darf Nightmare schreiben...
Das Suchen im Innenraum war auf das Gebläse bezogen.


Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare
vor 27 Minuten, kartofff sagte:

Genau der :-) 1200EUR ist meiner Meinung nach nicht deeeutlich im 3-stelligen Bereich :-) Ich habe den Wagen bereits am Telefon gekauft, paar Stunden nachdem die Anzeige erschienen ist und dann 600 km nach Berlin gefahren. Jetzt wo ich den Wagen kenne, würde ich es nochmal genau so machen.

Der war einen Tag vorher schon mal drin, wenn ich mich recht erinnere für 200€ weniger. Wobei auch 1200€ immer noch ein Schnäppchen gewesen sein dürfte ;)

 

vor 9 Minuten, ACCM Jelle sagte:

Das Summen ist die Wasserpumpe. Diese ist in der Nähe vom Zuheizer eingebaut. Um diesen auszubauen ist es gut, den Stossfänger vorher abzubauen oder zumindest auf der linken Seite vorzuziehen. Ich würde den Stossfänger abbauen und die Radhausschalen weglegen. In den Zuheizer gehen zwei Wasserleitungen, diese mittels Schlauchklemmen verschließen, dann können die Schläuche abgezogen werden. Am Dosierventil muss die Spritzufuhr noch entfernt und dann der Stecker vom Kabelbaum abgezogen werden. Der Zuheizer selbst ist mit drei Schrauben im Radkasten verschraubt. Diese aufschrauben und den Zuheizer rauswürgen. Wenn er vor dir liegt,muss erst der Blechmantel mit der Dosierpumpe entfernt werden und dann sind oben vier Torx oder Kreuzschlitzschrauben, je nach Baujahr. Diese müssen aufgeschraubt werden. Achtung, die Stahlschrauben sind über die Jahre eine innige Verbindung mit dem Aluminiumgehäuse eingegangen, die Gefahr ist gross, dass mindestens eine abreisst.Idealerweise biegt man sich einen Bogen mit dem Durchmesser der Anschlüsse am Zuheizer. Dann bleibt der Wagen mobil. Dran denken, die Spritleitung zu verschließen.
So, wenn die vier Schrauben draussen sind kann der Zuheizer Stück für Stück geöffnet werden. Vorsicht mit den Steckern und Kabeln.
Alles weitere darf Nightmare schreiben...

Viel mehr kann ich da nicht schreiben. Die Schrauben sind Torx, das war ab 11/1999 üblich. Dem Gebläsemotor gibst du nen ordentlichen Schluck WD40 auf die Welle bis er wieder schön frei dreht. Nach der Überholung würde ich ihn erst testen. Dazu musst du 12V+ und Masse an die beiden dicken Leitungen hängen und dann nochmal 12V auf die Steuerleitung. Im fahrzeugseitigen Kabelbaum wäre das die grüne Leitung, such die am Zuheizerkabelbaum das entsprechende Gegenstück.

Mein Testaufbau sieht folgendermaßen aus:

- kleine Menge Diesel in einem passenden Behälter über dem Zuheizer

- Gartenschlauch mit fließend Kaltwasser an der Wasserzuleitung

Dann kannst du den Heizer problemlos nen kompletten Zyklus laufen lassen und alles prüfen. Sobald Strom anliegt, müsste das Gebläse kurz hochdrehen. Nach etwa 1-2 Minuten Stille hörst du dann das Taktgeräusch der Dosierpumpe und das Gebläse dreht langsam hoch bis er gezündet hat.

Wenn er beim Einschalten nicht hoch dreht hast du folgende Fehlerquellen:

- Glühkerze defekt

- Dosierpumpe defekt

- Gebläsemotor defekt

- Steuergerät defekt

 

 

 

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Mein HDI war auch ein Niedrigkilometerauto, morgen nachmittag mache ich die 100000km voll. Eine der ersten Arbeiten war die untere Motorabdeckung abbauen und Leitungen, Blechkanten, Fahrschmemel etc mit HV400 Korrosionsschutzwachs von Teroson einzusprühen. Vor allem die Lenkungsleitung, die zwei Rohre, die vom Zuheizer weggehen und das Sicherheitsventil. Wenn dein Xantia ähnlich von unten aussieht wie meiner, dann würde ich das umgehend machen.


Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
Zitat

HV400 Korrosionsschutzwachs von Teroson .... die zwei Rohre, die vom Zuheizer weggehen

Ist das HV400 ausreichend hitzebeständig ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
kartofff

Newsupdate:

 

Problem 2 (Innenraumlüftung) und 3 (nachgerüstete Standheizung) hängen doch zusammen. Vor dem Lüfter war ein "Kabelbündel" mit Relais zwischengeschalten. Ein weißer Stecker (der schwach ausgelegte?) greift dort die Masse des Lüfters  ab und führt sie richtung Motorraum und zurück. Anscheinend befindet sich im Motorraum ein weiterer Verbrauchen (Zuheizer oder sein Lüfter?), der mit dem Innenraumlüfter in Serie geschaltet ist. Die Steuerleitung des Lüfters (die grüne) wurde getrennt und  durch das Relais geschaltet. 

 

Ich habe diesen ganzen dazwischengeschalteten Kabelbaum abgezogen und den Innenraumlüfter direkt angeschlossen. Nun funktioniert er wenigstens und lässt sich auch manuel steuern. 

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare

Der Aufrüstsatz greift normalerweise nicht die Masseleitung des Lüfters sondern die Zuleitung ab und führt sie nach draußen zur Relaisschaltung des Zuheizers.
Ich kann dir gerne einen Plan schicken, wie du den Bereich im Innenraum optimieren kannst

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
Am 11.2.2017 at 20:26 , Nightmare sagte:

Der Aufrüstsatz greift normalerweise nicht die Masseleitung des Lüfters sondern die Zuleitung ab und führt sie nach draußen zur Relaisschaltung des Zuheizers.
Ich kann dir gerne einen Plan schicken, wie du den Bereich im Innenraum optimieren kannst

Genau so siehts aus, von draußen kommt zweimal Plus, einmal eine rote Leitung, einmal eine schwarze Leitung. Der Fahrzeugkabelbaum lässt das Relais schalten, das lässt dann den Strom vom Standheizungskabelbaum bis zum Lüftermotor durch...

Viele Grüße

Fred

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden