Recommended Posts

Gernot

Geschaltet wird mit einem Relais, daß wenn ich mich jetzt nicht irre vom Motormanagement geschaltet wird, das wiederum per Bus mit der Klimaanlage redet. Diese vernetzten Systeme sind ein einziger Filz.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi,

Neues vom Test:

Stecker auf dem Alurohr neben dem Kühlmittelausgleichsbehälter abgezogen, Klima aus, losgefahren, Kurzstrecke 6 minuten.

Einparken in der Tiefgarage: pünktlich beim Rückwärtsfahren geht die Turbine mit voller Drehzahl los.

Ich meine sogar, es waren ein paar Stufenwechsel, ca alle 2 sekunden schneller/lauter... oder das Klang nur so weil es in der Tiefgarage so schön dröhnt. ;-)

 

Somit ist der Test auch absolviert, es liegt dann wohl nicht an der Klima oder dem Drucksensor.

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
Gernot

Am Ende ist am Relais nur die Feder gebrochen und der Kontakt labbert da so vor sich hin. Wir hatten das Relais schon weiter oben einmal auf der Liste, aber da man da etwas wegschrauben muß, um dahin zu kommen, hatten wir das erstmal außen vor gelassen.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hallo,

An das Relais komme ich vermutlich indem ich die Plastikabdeckung mit den steckstiften abnehme, und dann in den schmalen spalt greife?

Also vorm Wärmetauscher in der Lüfterhalterung?

Ist das teil geschraubt oder nur mit irgendwelchen plastik clips eingerastet?

 

Und wie kann ich das am einfachsten prüfen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich sehe in Ronalds Bild eine Schraube Nr. 70. Wahrscheinlich Torx.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Auch wenn man 1.6 16V VTI 120 PS angibt, werden 6 Lüftervarianten angezeigt. Eine Variante hat das Relais auf der Beifahrerseite.

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Man kann das Gehäuse öffnen und prüfen, ob die Kontakte verbrannt sind oder lose umherklappern.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Das Teil sieht aus wie ein Lüfterwiderstand vom Innenraumgebläse. Die Feder ist der Widerstand, welcher gekühlt werden muss, wenn Stufe 1 anliegt. Bei Stufe 2 wird der Widerstand umgangen.

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hallo

Die Zeichnung scheint seitenverkehrt. Bei mir ist das Kästchen links vom Lüfter und dieser eher Rechts der Fahrzeugmitte.

Allerdings bin ich nicht wirklich rangekommen, die 6 Plastikstifte aus der Abdeckung raus nur um dann festzustellen das die sich nicht rausziehen lässt. Ließ sich nur ein bisschen biegen, wobei die Stoßstangenplastik sich herausschiebt um 1-2 cm.

Ist wohl irgendwo an der Rückseite noch verschraubt, geschätzt an der Frontstangenverkleidung? Wie geht das ab, so das man die Plastik wegbekommt und dann  durch den dann freiliegenden breiten Spalt reinfassen könnte?

 

Wenn ich Ronald richtig verstehe,

BSI -- fordert Stufe 1..X --> wird über den Widerstand geleitet  --> vermutlich invers reguliert, sprich höherer Widerstand durch Wärme führt zu mehr drehzahl des Lüfters

BSI -- fordert Maximalstufe --> wird ohne Widerstand durchgeleitet

Somit durchaus möglich das es öfter mal zuviel Widerstand feststellt?

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Das es noch eine Variante mit rechts montierter Steuerung gibt hatte ich am Freitagmorgen bereits erwähnt.

Die Erwärmung des Widerstandes wird nicht "ausgewertet". Im Kasten wird ein oder zwei Relais sein, die zwischen Stufe 1 (Widerstand) und Stufe 2 (ohne Widerstand) umschalten. Wie könnte die Belegung der 6 Anschlüsse sein: 2 x Spannungsversorgung, 2 x Lüfteranschluß, 1 x Signal Stufe 1, 1 x Signal Stufe 2?

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi.

Habe mir mal eins Bestellt. Art. 0917052.

Bleibt noch die Frage, wie ich dran komme ....?

Muss die ganze Front ab oder gibts einen Weg irgendwie von oben ranzukommen?

Im prinzip ist es ja nur die Halteschraube und ein Kabelstecker.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich könnte mir vorstellen, daß an von unten drankommt. Da kann man eine Abdeckung vor der Motorabdeckung entfernen.

Ansonsten muß der Stoßfänger entfernt werden.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Falls sich noch jemand fragt wie man die Front abkriegt : Citroen C4 Front Bumper Removal

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Klingt so, als hättest Du das Relais gefunden.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Nein, noch nicht, mache ich am Wochenende.

Im erstversuch habe ich nicht weiter gemacht weil ich nichts gefunden habe um die Abdeckung abzubauen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
passatsucher

Also bei unserem DS3 sitzt das Teil direkt unterhalb der Luftführung der Ansaugluft für den Luftfilter. Hatte ich auch schon mal ausgebaut, da in Verdacht stehend, die Lüfterstufe 2 nicht mehr zu aktivieren. Lag bei uns aber letztlich an der nicht funktionierenden Klima. Hier mal 2 Fotos

img_4252xbapr.jpg

 

img_42533fys2.jpg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Heute nun das große abbauen und umbauen ...

Waren natürlich bei mir keine Torx Schrauben die die Stoßstange gehalten haben sondern 6 Kant, angerostet. Keine Ahnung ob das original so war oder da schonmal eine Werkstatt dran war.

Neues Teil endlich eingebaut nach über 2 Stunden, Testfahrt Autobahn bis er warm war (3 Balken Temp) bei um die 120 kmh.

 Aussentemp. 7°C. Angekommen und der Lüfti dreht volle Kanone.

 

Das alte Steuerelement sah schon recht vergammelt, oxidiert und zumindest der Widerstand verfärbt aus.

 

Hmm Tja, also an der Lüftersteuerung scheints dann wohl nicht zu liegen.

:(

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Und in der Stadt?

Hast Du eine Möglichkeit, die gemessene Motortemperatur anzeigen zu lassen?

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi Gernot,

Naja ich kann den ELM wieder dranhängen und auslesen.

Hatte ich ja schonmal gemacht, aber da waren ansich keine extremen Spitzen.

Weiss leider nicht mehr die werte von damals, aber das war nicht so hoch, irgendwas in die 70° C.

Und mit Motor aus, Schlüssel raus, rein und wieder an würde es die Temp. ja nicht zurücksetzen oder? Gibts nicht sogar eine Warnmeldung "Temperatur zu Hoch" wenn sie zu hoch wäre?

 

Von mir aus auch mal im leerlauf und hoffen das er "aufdreht".

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Die Meldung kommt erst bei 120°C. Ich spekuliere da auf Temperaturen um 100 bis 110°C (normal sind so gut 90°C), die zwar keine Alarmmeldung bringen, aber den Lüfter laufen lassen. Da müßte man dann nachmessen, ob das Phantasien des Sensors sind (auch neue Sensoren können falsch anzeigen), oder ob da vielleicht am Thermostaten etwas faul ist.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Bin mal mit dem ELM losgezogen. Aussentemp ca 11 °C.

Überlandfahrt mit am Ende tourenden Lüfter: 94 °C Kühlmittel, 27 °C Ansaugluft

Kurze Strecke mit dranhängendem ELM: Ziemlich genau bei 90 °C / 24 °C legte der Lüfter los.

Aber das ist sicherlich nicht an eine feste Temperaturgrenze gebunden.

Weil die 90 °C erreicht er ja nicht so schnell, jedenfalls nicht in 3-4 Minuten wie manchmal.

 

Es gab auch keine auffälligkeiten mit den Temperaturen, steigen halt langsam Richtung 95 °C.

Einzig die hohe Ansauglufttemperatur finde ich seltsam, bei  ca 11 °C  kann die doch nicht um 25 °C sein?

 

Mit der relativ frischen Aussenluft ist es sogar so, das während der Fahrt manchmal die 3 Balken Temp für ein paar Minuten auf 2 Balken abfallen.

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Was bleibt an möglichkeiten? BSI Reset?

irgendwas anderes?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

"Kurzschluß" zwischen den (Steuerungs)- Kabeln der 1. und 2. Stufe?

Ronald

 

bearbeitet von Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden