Melde dich an, um diesem Inhalt zu folgen  
tonic-biene

Schaltplan C4 1.4 gesucht

Recommended Posts

tonic-biene

Hallo Forum,

kann mir jemand mit einem Teil Schaltplan helfen ?

ich brauche was für die Schalter - Fensterheber und Spiegel , welche Anschlüsse liefern Strom, eventuell Sicherung, usw. Auch für die Anschlüsse am Motor.

und das für einen C4 Limo 1.4 Bj 2007

Danke und Beste Grüße Thomas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich finde da wirklich wenig im Netz.

Beliebt sind Probleme mit Feuchtigkeit im Bedienteil der Türe, das bei geöffneten Fenster gerne ´mal etwas Wasser abbekommt. Das wird dann gerne ersetzt.

Dann kommen Kontaktprobleme bei den Steckern, die man durch Reinigung beseitigen kann.

Dann kommen insgesamt geblockte Fenster in den Führungen.

 

Was genau ist Dein Problem?

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

Hallo Gernot,

ich hab das übliche Problem, das das Fenster Fahrerseite nur sporadisch öffnet und schließt. Am blödesten ist es, wenn es offen ist und sich nicht mehr schließen läßt und ich gerade auf einem Parkplatz stehe zum Einkaufen.

Hab die Schalter schon gereinigt mit Kontaktreiniger und dann Elektrospray, ich würde halt gern wissen, wo an dem Schalter geht Strom ran und welche Pins geben das Signal weiter ? Damit ich mal was zu messen habe. Ebenso würde ich gern messen, ob am Motor was ankommt. So wie ich das bisher rausgefunden habe, klickt in der Motoreinheit beim drücken des Tasters ein Relais.

Spiegel und Fensterheber Beifahrerseite funktionieren dagegen immer.

bearbeitet von tonic-biene
Nachtrag

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Das Problem ist bei diesen Fensterhebern der Strom. Diese Motoren schnuppseln locker 10 bis 20 A weg und der kleinste Widerstand reicht, und schon hat der Motor nicht mehr genügend Kraft. Leider kenn ich mich mit den C4 Hebern nicht richtig aus. Mit den neueren per Bus angesteuerten im Schwesterodell 308 Phase II hatte ich ja selbst ein Menge Spaß. Und da wurde viel geändert. Da geht der Strom nicht erst durch die Schalter und dann zum Motor.

Mach´ doch einmal die Türverkleidung ab und knöpfe Dir alle Stecker in der Türe vor. Es ist da sehr feucht.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

ich hab mal die Türverkleidung abgebaut und auch den Schalter mal auseinander genommen.

In der Tür ist alles trocken und sauber, wie am ersten Tag.

Der Schalter besteht ja nur aus einer Platine und den Gummidrückern, ähnlich wie eine Fernbedienung. Die einzelnen Kontakte habe ich durchgeprüft, funktioniert eigentlich alles, wie es soll, keine Auffälligkeiten. Die Kontaktweitergabe muss elektronisch geregelt sein, weil es eine Auswertung der einzelnen Widerstandswerte der Kontakte geben muss. Also irgendeine Zentrale, die dann den Strom zum Motor frei gibt, bzw. zum Relais, das den Motor steuert.

Wenn die Beifahrerseite und die Spiegelverstellung immer funktioniert, kann es eigentlich nicht am Schalter liegen. Vielleicht die Kontakte der Zuleitung -Strom zum Motor oder die Leitung von der Zentrale zurm steuern des Relais.

Dazu würde ich ja gern mal messen, aber wenn ich nicht weiß, was wo ist, ist das ein Glücksspiel, bei dem ja auch was schiefgehen kann.

20170823_154238.jpg

20170823_154256.jpg

20170827_185024.jpg

20170827_185038.jpg

20170827_185113.jpg

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

So viele Kabel für so wenige Funktionen...

Das Tastenfeld sieht wirklich gut aus.

Versuche einmal, diesen schwarzen Klotz seitlich aus dem Motor zu ziehen. Da ist eine Platine mit Elektronik drin, die man einmal ansehen kann. Man sollte dann auch die Bürsten des Motors prüfen können. In dem Stecker müssen dicke Leitungen für 12 V liegen. Signalleitungen sind dünn. Wie die Kommandos für herauf und herunter zum Motor kommen, weiß ich nicht. Die Anzahl der Leitungen deutet darauf hin, daß das ohne Bus geht.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

so, nun geht erst mal wieder alles,

was nun genau die Ursache war , Ich weiß es nicht ???

alle Stecker habe ich erst mit Elektroreiniger-Spray und dann mit Elektro-Kontaktspray behandelt, der Schalter war ja in Ordnung.

Beste Grüße Thomas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ein Kontaktfett (Kontaktvaseline) wäre vielleicht eine Idee. Diese Sprays sind bald weg und ja, in der Türe ist es feucht.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen