froshyfrosh

Xantia Quietschende Antriebswelle

Recommended Posts

froshyfrosh

Hallo,

mein nun "schweizerifizierter" Xantia X1.0 2.0 16V quietscht(e) aus dem Bereich des Übergangs der rechten Antriebswelle ins Getriebe. Die dortige Manschette wurde erneuert. Außerdem ist für die schweizer Motorfahrzeugkontrolle (MFK) ja eine äußerst gründliche Motorwäsche obligatorisch. Danach bzw. nach der ersten etwas längeren Autobahnfahrt quietschte es (von innen eigentlich nur zu hören bei offenem Fenster und Vorbeifahrt an einer Mauer oder sonst. "Schallreflektor"). Bei abbem Rad und durch Drehen mit der Hand konnte ich o.g. Stelle als Ursache ausmachen. Genauer ansehen konnte ich mir das aber nicht. Ich habe versuchsweise etwas Öl appliziert, was zunächst keine Besserung brachte, nach einem Tag Standzeit kann ich nun aber nichts mehr hören. Evtl. hat sich das Öl seinen Weg gebahnt, aber evtl. liegt es auch an den stark gefallenen Temperaturen oder auch am Regen(?) Am Montag bringe ich den Wagen in die Werkstatt, die ihn MFK-fit gemacht hat. Trotzdem hier mal die Frage an die Experten: Wurde dort bei der Motorwäsche zu gründlich entfettet, passt da was mit der Manschette nicht, oder was kann da los sein?

Grüße,
Patrick

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
zitronabx

Vielleicht hat das Zwischenlager der rechten langen Antriebswelle Verschleiß.  Ich könnte mir zumindest vorstellen das es etwas ölfeucht/verfettet war und nach der Reinigung trocken/entfettet ist.  Vielleicht nochmals an dieser Stelle ölen oder fetten.  Normalerweise benötigt dieses Lager allerdings keine Schmierung und sollte im trockenen Zustand geräuschlos laufen. 

Viel Erfolg 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva
vor 8 Stunden, froshyfrosh sagte:

... aus dem Bereich des Übergangs der rechten Antriebswelle ins Getriebe.

...

 

Dort gibt es keine Manschette :o Es gibt nur einen Wellendichtring - der garantiert nicht quietscht - und eine auf die Welle geschobene Gummischeibe davor ... die auch eher "unverdächtig" ist. Also, was für eine Manschette haben die doch gleich gewechselt?

Ansonsten:
Das ATW-Zwischenlager ist i.d.T. ein guter Kandidat, wenn es denn definitiv aus diesem Bereich und nur bei rollende, Aauto quietscht.
Mitunter ist es auch eine Bremse (weil Dreck reingekommen ist) oder eine der Rollen vom ZR oder die Wasserpumpe - dann aber auch schon im Stand bei laufendem Motor.

Gruß Stefan

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

Habe ich wohl verwechselt: die beiden Manschetten außen wurde gewechselt. Innen wurde dann wahrscheinlich diese Gummischeibe gewechselt. Jedenfalls wurde da auch ein Gummiteil ausgetauscht, "weil man bei der Gelegenheit immer mit tauschen sollte" (laut der Werkstatt). Bremse (die neulich schonmal quietschte) hatte ich auch wieder im Verdacht (zumal nun nach der hinteren auch noch die vordere neu gemacht wurde). Aber das Quietschen kommt definitiv von der beschriebenen Stelle. Bei abgenommenem Rad, und Drehen der ATW mit der Hand ließ sich das eindeutig lokalisieren (außer es quietscht gleichzeitig noch woanders). Es quietscht(e) auch nur beim Fahren und eindeutig Geschwindigkeits- also Raddrehzahl-abhängig. Das deutet dann auch noch auf eine defektes Zwischenlager? Ein solches Geräusch gab es vorher nie. Erst seit dieser sehr gründlichen Motor-/Unterbodenwäsche für die MFK.

Grüße,
Patrick

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

Diagnose: Das Zwischenlager ist hin. Hoffe es ist dadurch wenigstens noch rechtzeitig aufgefallen und hat sich nicht schon irgendwo eingegraben...

Danke für die Hinweise auf das Lager als wahrscheinliche Ursache (auch wenn ich wiedermal nicht den Eindruck hatte, dass man in der Werkstatt allzu überzeugt von meinem Hinweis war .-)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Dann laß Dir bloß keine teure neue Antriebswelle mit zweifelhafter Qualität der Gelenke und Maschetten andrehen. Das Zwischenlager ist sehr preiswert, problemlos lieferbar und nach Ausbau der Antriebswelle ebenso problemlos zu ersetzen.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva

Dem kann ich nur zustimmen!!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

Alles gut: Nur das Lager wurde bestellt. Aber danke für den Hinweis.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Wo bestellt ihr das Lager. Brauche eines für eine Welle vom HDI. Gruß Jörg 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
zitronabx

Original,  beim Freundlichen  ich hatte vor ca einem Jahr knapp 40 Euro bezahlt. 

bearbeitet von zitronabx

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Das letzte mal wollte der mir nur eine Welle verkaufen für schlappe 340€.Warum der wohl den Laden geschlossen hat , ach der ist jetzt  bei Opel.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Das müsste die Nummer 324706 sein. Kostet 25 €.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

So das Lager ist erneuert, aber irgendwie ist jetzt die Kupplung anders. Das Kupplungspedal scheint mir etwas niedriger zu stehen, der Schleifpunkt scheint früher zu kommen und ich kriege den Rückwärtsgang kaum noch ohne ein hässliches "Krrrrrrrrk" rein. Die anderen Gänge gehen problemlos rein. Das sich das irgendwie anders anfühlt ist mir gleich beim losfahren aufgefallen und ich habe nochmal kurz nachgefragt. Die meinten aber sie wüssten nicht wie sich da was verändert haben sollte. Kann sich das hier jemand erklären? Ich hoffe da reicht jetzt das Kupplungsseil am Getriebe etwas nachzustellen(?) Solangsam nervts ja etwas...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva

Ich hab' zwar keine Ahnung, wie das Eine mit dem Anderen zu tun haben soll, aber der 2.0i 16V hat eine Seilzugkupplung. Einstellung des Druckpunktes am Bowdenzug unter dem Luftfilterkasten ... wenn denn das Problem nicht irgendwo anders liegt.

Gruß Stefan

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

Es regnet schon wieder, hab daher nur kurz mal gesucht, konnte aber den Zug  bzw. dessen Ende nicht finden. Wirklich _unter_ dem Luftfilterkasten ist bei mir nichts mehr vom Getriebe. Oder kommt man nur dran wenn man den Luftfilterkasten ausbaut? Oder bezieht sich das auf eine andere Version? Ich habe den mit 152 PS...

Grüße,
Patrick

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
froshyfrosh

Ok, ich gebe zu da hatte ich Tomaten auf den Augen. Nachdem ich nun selbst ein paar Tage "defekt" darniederlag hab ich mich heute nochmal drangemacht, nachdem ich mich mittels Bildersuche davon überzeugt hatte, dass bei den späteren 2.0 16V der Luftfilterkasten tatsächlich woanders liegt (weiter hinten) als bei meinem (152PS). Bei mir ist es ja eher ein Bottich direkt hinter dem Kühler.

An das Kupplungsseil bzw. die Einstellschrauben (gekonterte 10er und 13er Muttern) kommt man bei mir wohl am einfachsten indem man die Batterie ausbaut. Über diesen Weg habe ich das Seil etwas nachgespannt - d.h. die Mutter ca 3-4 mm reingedreht (rechtsrum). Nun fühlt sich das wieder wie vorher an: Kupplungspedal steht etwas höher (und damit auch wieder etwas höher als das Bremspedal), Kupplung kommt entsprechend später und den Rückwärtsgang bekomme ich wohl auch wieder sauber rein. Frage ist nun wie das kommt? Entweder da wurde doch von der Werkstatt was verstellt, oder es hat auf mysteriöse Weise mit dem Wechsel des Zwischenlagers zu tun oder ist es möglich, dass sich das Seil spontan so deutlich längt (durch Anriss)?

Grüße,
Patrick

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden