ottomitc6

Wartungsarbeiten Forum

Recommended Posts

jozzo_

Danke für die Anleitung munich_carlo.

Funktioniert!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
munich_carlo

Gern geschehen. Jetzt muss nur noch C5gaser Gas geben. :D

  • Haha 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Oberhesse

... der jozzo_ beißt aber auch schon lange nicht:unsure: mehr.:o ..... 1960/70-iger Jahre?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
C6per
vor 1 Stunde, munich_carlo sagte:

Hier eine Anleitung vom Januar 2016:

 

Ich danke auch für die Anleitung! Bisher hatte ich auch nur die Auskunft, dass man dafür ACC Mitglied sein muss.

Allerdings sind in der neuen Software die Schaltflächen teilweise an anderer Stelle zu finden. Den Menupunkt "Galerie" gibt es (zumindest bei mir) nicht (mehr?). Man findet die Funktion aber oben rechts bei "+ erstellen" und dann "Bild". Da kommt man direkt zu Punkt 3 in der Anleitung ...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MatthiasM

Danke Martin! Frischer "Look" ohne wesentliche Nachteile. Ich bin zufrieden auch wenn ich vorher nichts vermisst habe.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
munich_carlo
vor 20 Minuten, C6per sagte:

Ich danke auch für die Anleitung! Bisher hatte ich auch nur die Auskunft, dass man dafür ACC Mitglied sein muss.

Allerdings sind in der neuen Software die Schaltflächen teilweise an anderer Stelle zu finden. Den Menupunkt "Galerie" gibt es (zumindest bei mir) nicht (mehr?). Man findet die Funktion aber oben rechts bei "+ erstellen" und dann "Bild". Da kommt man direkt zu Punkt 3 in der Anleitung ...

Der von Dir beschriebene Weg ist wahrlich kürzer. Der Punkt "Galerie" wurde beim gestrigen Update unter dem Reiter "Start" versteckt, den gibt es also auch noch.

Ich glaube der Admin hat die Änderungen gestern implementiert um die grauen Gehirnzellen der User zu trainieren. ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
C6per

Seh ich das richtig, ich kann jedes x-beliebige Bild, das irgendjemand in die Galerie hochgeladen hat, als mein Profilbild setzen? Die Schaltfläche "als mein Profilbild benutzen" wird bei jedem Bild angezeigt, das ich aufrufe, auch wenn es nicht aus meiner Galerie stammt. Ist das so gewollt, oder ein Fehler im System?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
munich_carlo

Stimmt, habs grad mal getestet.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
munich_carlo

Jetzt muss ich aber schnell mein eigenes Bild suchen, sonst bekomm ich Ärger wegen einer Urheberrechtsverletzung. :o

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Merci, so schauts doch deutlich besser aus :)

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
admin

Hallo zusammen,

nachdem ich jetzt mal ausgeschlafen habe, möchte ich noch ein paar Infos zu der Updatesession von letzter Nacht geben.

Wie schon einige zig mal, habe ich ein Update der Forensoftware unangekündigt nachts gegen 3 Uhr installiert. Normalerweise ist das eine Sache von 30 Minuten. Leider hat dies bei diesem Update nicht so problemlos geklappt, wie bisher (vermutlich habt Ihr die letzten 30 Updates gar nicht mitbekommen). Diesmal hat die Updateprozedur jedoch leider die Datenbank gekillt. Also habe ich die Datensicherung zurück gespielt und das Update wiederholt. Leider mit dem selben Ergebnis. Nachdem ich den Support kontaktiert habe, sagte man mir, dass das Problem bei dieser Version bekannt sei und man das Update manuell installieren muss (was ein recht großer Aufwand ist). Tja, Informationspolitik geht anders ;-(

Nach der manuellen Installation war jedoch das Erscheinungsbild des Forums völlig anders, da die alten CSS-Einstellungen teilweise nicht übernommen wurden. Also habe ich hier noch einige Stunden investiert, damit das Forum wenigstens einigermaßen so aussieht wie vorher. Danach war nur noch das lästige Neuindizieren der Volltextsuche nötig und schwuppdiwupp war es 19 Uhr und wir konnten wieder online und ich ins Bett gehen.

Über den Hersteller werde ich kein gutes Wort mehr verlieren. Man wird mehr oder weniger alleine gelassen mit einer wirklich üblen Updateprozedur.

Und nun zu Euren konkreten Meldungen:

vor 17 Stunden, ottomitc6 sagte:

Bei den heutigen Wartungsarbeiten ist scheinbar was schiefgegangen. Es wird doch hoffentlich nicht so bleiben, dass die User ohne Avatar einen Buchstaben zugewiesen kriegen und man nicht mehr erkennen kann, wer einen Post geschrieben hat

Gruß Otto 

Diese Buchstaben sind eine Neuerung, die man leider nicht abschalten kann. Trotzdem ist natürlich sichtbar, wer was geschrieben hat. Wenn man einen Avatar hat, ist der nach wie vor sichtbar. Wie das z.B. bei Tapatalk aussieht, konnte ich nocht nicht nachvollziehen.

 

vor 16 Stunden, bluedog sagte:

Allerdings als konstruktiven Hinweis: Beim Update müssen Teile der deutschen Übersetzung verschütt gegangen sein. Wenn ich oben auf die Benachrichtigungsschaltfäche klicke (das Glockensymbol oben rechts neben dem Username, wenn ich eingeloggt bin), dann ist da in dem Feld, welches dann aufgeht, alles Englisch. Nicht, dass ich kein Englisch kann, aber ich finde doch, das würde sich auf Dauer nicht geziehmen für ein deutschsprachiges, explizit deutsches Forum.

Vielleicht kann man das ja irgendwann noch hinbiegen, dass man das auch auf Deutsch lesen kann.

Ja, das stimmt. Mit jeder Version kommen neue Sprachelemente dazu, die man (ich) dann übersetzen muss. Ich habe einige Stellen schon gefunden, aber sicher noch nicht alle. Ich werde in nächster Zeit weiter übersetzen. Falls Euch was auffällt, wäre eine kurze Meldung nett.

vor 5 Stunden, ACCM Freddy sagte:

Früher war doch einiges besser. Beim Forum war das bis vorgestern so.

Nach langer Umgewöhnungszeit habe ich mich nach der Neugestaltung so halbwegs mit dem neuen Design abgefunden. Jetzt wieder (unnütze) Veränderungen... :-(

Das Forum wird auch weiterhin Änderungen erfahren. Das ist mir jeder Software so. Da Sicherheitsupdates bei dieser Forensoftware immer auch mit anderen Veränderungen einhergehen, bleibt uns nichts anderes übrig als mitzumachen. In der letzten Version war eine Sicherheitslücke, die unbedingt geschlossen werden musste. Daher das aktuelle Update.

vor 5 Stunden, GHeitmann sagte:

Willkommen im Leben.

Man sollte immer im Hinterkopf haben das die Produzenten der Software ein Interesse daran haben kontinuierlich Geld zu verdienen. Das klappt eher selten wenn man 15 Jahre lang dasselbe Design/dieselbe Funktionalität anbietet. Farbige Default-Avatare etc mögen auf den ersten Blick unnütz sein, manchen "Trends" kann man sich als Softwareproduzent aber nur schwer wiedersetzen (und als Admin noch weniger). 
 

Ja, das ist leider so. Wobei es hier nichtmal so sehr ums Geld verdienen geht. Wir bezahlen nicht so viel für den Updateservice.

vor 4 Stunden, munich_carlo sagte:

Was mich etwas verwundert hat, dass die Wartungsarbeiten nicht angekündigt wurden. Oder habe ich diese Ankündigung etwa übersehen?

Normalerweise lese ich während der Leerlaufzeiten im Job hier im Forum, gestern Fehlanzeige. Hätte ich vorher eine Info bekommen, hätte ich was Lesbares von Zuhause mitgenommen.

S.o. Normalerweise bekommt niemand mit, dass ein Update installiert wird und ich kann nicht immer lange vorher planen, wann ich Zeit dafür habe.

vor 4 Stunden, Juergen_ sagte:

Geht mir auch so, ist leider wohl Usus geworden.:(

Ja, aber schon lange. Bei größeren Updates, die vorhersehbar länger dauern, wird das weiterhin angekündigt, wie bisher.

vor einer Stunde, MatthiasM sagte:

Danke Martin! Frischer "Look" ohne wesentliche Nachteile. Ich bin zufrieden auch wenn ich vorher nichts vermisst habe.

Danke für die Aufmunterung!

vor einer Stunde, munich_carlo sagte:

Der von Dir beschriebene Weg ist wahrlich kürzer. Der Punkt "Galerie" wurde beim gestrigen Update unter dem Reiter "Start" versteckt, den gibt es also auch noch.

Ich glaube der Admin hat die Änderungen gestern implementiert um die grauen Gehirnzellen der User zu trainieren. ;)

Klar ;-)

vor 51 Minuten, C6per sagte:

Seh ich das richtig, ich kann jedes x-beliebige Bild, das irgendjemand in die Galerie hochgeladen hat, als mein Profilbild setzen? Die Schaltfläche "als mein Profilbild benutzen" wird bei jedem Bild angezeigt, das ich aufrufe, auch wenn es nicht aus meiner Galerie stammt. Ist das so gewollt, oder ein Fehler im System?

Ja, Du kannst ja auch jedes andere Bild im Internet verwenden. Die Urheberrechte müssen immer beachtet werden, das kann einem die Forensoftware nicht abnehmen.

Viele Grüße!

Martin

PS: Jetzt verschiebe ich das Ganze noch an die passende Stelle

 

  • Like 3
  • Danke 7

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bluedog
vor 14 Minuten, admin sagte:

Ich werde in nächster Zeit weiter übersetzen. Falls Euch was auffällt, wäre eine kurze Meldung nett.

Da hätte ich dann noch was: Wenn man einen Beitrag nach dem Posten korrigiert, dann aber den Vorgang abbricht, wird man auf Englisch gefragt, ob man wirklich abbrechen möchte. Das war aber schon vor dem Update so.

Dass die Like-Geschichte jedenfalls gestern noch englisch war, dürfte schon aufgefallen sein...

Danke jedenfalls schonmal für die Arbeit. So wie sich das liest, kann man schon froh sein, dass keine Daten verlorengingen. Unter diesen Umständen: Gut gemacht, Admin.

  • Like 1
  • Danke 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
admin
vor 10 Minuten, bluedog sagte:

Da hätte ich dann noch was: Wenn man einen Beitrag nach dem Posten korrigiert, dann aber den Vorgang abbricht, wird man auf Englisch gefragt, ob man wirklich abbrechen möchte. Das war aber schon vor dem Update so.

Dass die Like-Geschichte jedenfalls gestern noch englisch war, dürfte schon aufgefallen sein...

Danke jedenfalls schonmal für die Arbeit. So wie sich das liest, kann man schon froh sein, dass keine Daten verlorengingen. Unter diesen Umständen: Gut gemacht, Admin.

Danke! Ist geändert.

Eine Datensicherung ist eh obligatorisch bei jeder Veränderung im Forum. Da wird nichts verloren gehen.

Viele Grüße!

Martin

  • Danke 3

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Freddy

@admin / Martin: Ich sag' natürlich auch Danke für die Zeit und Mühe, die Du hier reinsteckst!

Mir ist auch bewusst, dass die Entwicklung nicht stehen bleibt (Ich fahre ja auch mit Begeisterung die moderne Ente, den Cactus! ;)). Wenn der Software-Fritze irgendwas Neues einbaut, egal ob schön oder nicht, egal ob nützlich oder nicht, ist man diesem einfach ausgeliefert. Ich werde mich wohl auch an die neuen Dinge gewöhnen.

 

Wo wir gerade dabei sind... Letzte Tage hatte ich einen Post verfasst, veröffentlicht und dann sofort festgestellt, dass der gar nicht dorthin gehörte. Löschen ging nicht. Nun steht da ein inhaltsloser Post. Beim alten Forum konnte man seinen Post noch einige Minuten nach dem Veröffentlichen löschen. Hab' ich diese Funktion übersehen oder geht das nicht mehr?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
sola fide

Danke für die Mühe und die Nehmerqualitäten bei zickiger Software! Ich weiß, wovon ich rede.

Eine Kleinigkeit: Bei "Dieses Forum als gelesen markieren" kommt jetzt eine lästige Nachfrage per Alert. Die kann aus meiner Sicht weg.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Hab ich doch dieses mal glatt vergessen nachzusehen, ob ich mich wieder umbenennen kann ?

;)

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Yvonne2202

Gewöhnungsbedürftig, aber gefällt mir. Ich denke, die meisten Endverbraucher können nicht mal ansatzweise nachvollziehen, was für eine Arbeit das alles macht. Von daher fand ich es gar nicht so schlimm, ein paar Stündchen zu warten. 

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
didomat
vor 13 Stunden, jozzo_ sagte:

Danke für die Anleitung munich_carlo.

Funktioniert!

Je suis d'accord: Funktioniert! Merci beaucoup an jozzo_ (ohne dessen Anmerkung ich's gar nicht erst versucht hätte) und an munich_carlo (ohne dessen von jozzo_ verlinkte Anleitung ich vor der Zeit aufgegeben hätte...)!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
CIEHT-DROËN

An sich find ich das neue Design echt nicht schlecht. 

Nur das %d Std amstatt der wirkluchen Uhrzeit bzw "vor 1std.l" nervt ein bisschen. 

Ansonsten kann man auch mal nen Tag wegen Wartungsarbeiten auf das Forum verzichten. später stand das ja sogar auf der Inet Adresse. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden