Melde dich an, um diesem Inhalt zu folgen  
XMbremi

XM V6 4HP20-Wechsel: Anlasser dreht nicht

Recommended Posts

XMbremi

Hallo zusammen,

habe ein 4HP20 getauscht und nun dreht der Anlasser nicht.

Batterie neu

Alle Relais hinter den Scheinwerfern gesäubert

Crash-Schalter gedrückt

Verkabelung ok (zum Anlasser, im Steuergerätekasten), die zwei Stecker auf dem Getriebe

Im Armaturenbrett steht "P" im Display

ABER es ist noch das alte Getriebesteuergerät drin. Macht das einen Unterschied?

Es klickt kurz und leise.

Die Batterieleuchte im Armaturenbrett geht aus beim Starten wollen

Ich habe es mit meinem anderen XM verglichen, wenn ich auf "R" starten wollte. Da klingt es genauso und die Batterieleuchte im Display geht auch aus.

Vermutung: er dreht nicht, weil ihm irgendetwas "sagt": "du darfst nicht starten weil ...."

Der XM ist vorher natürlich ganz normal gelaufen.

Auslesen kann ich derzeit nicht.

Ach - ab und zu drehen plötzlich die Lüfter in der ersten Zündungsstufe.

Für Tips oder Diagnosemöglichkeiten wie immer dankbar

Gern auch mobil unter null 174 176 92 97

...eigentlich sollte der XM heute aus der Garage damit ich guter Laune aufs C6-Treffen fahren kann :mad:

Gruß Martin

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

leg doch erstmal ein prov(f)isorisches Kabel direkt vom Magnetschalter zur Batterie, wenn der Anlasser dann dreht kannst du die Fehlerquelle eliminieren und den XM bewegen ;)

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Ich werd so was als Dauernotlösung bei meinem Automatik Break mit Taster im Motorraum verbauen falls es mal Probleme gibt diesbezüglich

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
kroack

Ist nicht überm Klimakompressor beim Riemenmotor noch eine anlasserrelevante Steckverbindung ?

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

daran habe ich auch schon gedacht. Aber wenn ich die Kabel richtig verfolge, geht doch das Batteriekabel vom Plus direkt an den Magnetschalter am Anlasser. Aber Elektrik ist nicht meine Stärke

 

habe ein anderes Getriebesteuergerät probiert, aber das ändert nichts.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

nicht das Dicke, das Dünne, sobald du das mit dem Pluspol der Batterie verbindest muss der Anlasser drehen.

8er Schlüsselweite am Magnetschalter

bearbeitet von Manson
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Vorher aber unbedingt N oder P einlegen ;)

bearbeitet von Manson

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_
...
Im Armaturenbrett steht "P" im Display
...
Ich habe es mit meinem anderen XM verglichen, wenn ich auf "R" starten wollte. Da klingt es genauso ...
Gruß Martin

Hi Martin,
Verdacht: Obwohl im A-Brett P angezeigt wird, ist P nicht im Getriebe eingelegt.

Prüf mal, falls du den XM schieben kannst, ob und wann die Sperrklinke für P eingerastet ist.

Verdacht 2: Entweder ist der Wählhebelzug nicht richtig eingehangen oder der Multischalter spinnt.

... von unterwegs...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

Plus gebrückt - Motor läuft. Alles gut soweit. Demnach ist es nicht der Anlasser, sondern der Zündstrom (oder?)

Irgendwie muß ich dem Zündstrom noch Bescheid sagen - aber wie ?

Getriebe schaltet auch normal alle Gänge. Wählhebel ist ordentlich drin.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
f6c-valkyrie

Zündspulen und Kerzen sind neu!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Wie schon geschrieben wurde: Stecker am Klimakompressor, einpolig, prüfen. Darüber geht der Strom zum Magnetschalter des Anlassers.

Außerdem gibt es irgendwo ein Relais, das diesen Strom freigibt. Könnte das sein, was das von dir beschriebene leise Klacken beim Anlaßversuch verursacht ?

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

Danke für die Tips.

Stecker am Klimakompressor geprüft. Kabel vom Anlasser bis zum Stecker habe ich auf Durchgang geprüft. Aber da kam nur ein ganz niedriger Ohm-Wert.

Ich habe spaßeshalber den Multischalter vom anderen Getriebe auf "P" drangesteckt. Der Anlasser dreht nicht.

Jetzt mache mich auf die Suche nach dem Relais, das den Strom freigibt.

Vorne hinter den Scheinwerfern zieht kein Relais an, wenn ich starte. Das ist auch so in Ordnung. Beim Parallel-XM V6 ist das genauso.

Aber alles NACH dem C6-Treffen. Mal sehen, ob ich bis dahin neue Theorien habe ;)

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_
vor 31 Minuten, XMbremi sagte:

Danke für die Tips.

Stecker am Klimakompressor geprüft. Kabel vom Anlasser bis zum Stecker habe ich auf Durchgang geprüft. Aber da kam nur ein ganz niedriger Ohm-Wert...

Martin, über diesen Stecker müssen beim Schlüsseldreh 12 Volt auf den Anlasser, das dünne Kabel gehen. Wenn du direkt auf dieses Kabel 12V gibst, dann MUSS ein intakter Magnetschalter anziehen und ein intakter Anlasser drehen! Dieser Stecker am Klimakompi ist für eine solche Starthilfe eigentlich gut erreichbar. Danach weißt du also, ob dein Anlasser defekt ist, oder ob ihm irgendwo auf dem Weg vom Zündschloss her nur der Strom abhanden gekommen ist. (Das alles sagt der Miterfinder der elektrischen Dunkelheit!)

Bei allem Hantieren am Anlasser immer aufpassen, dass das dicke Pluskabel am Anlasser niemals (z.B. über einen Schraubenschlüssel) mit Masse in Berührung kommt.  Das gibt einen schönen Lichtbogen und der Schraubenschlüssel ist dann verschweißt. ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
f6c-valkyrie

Hi Martin, ich wünsche dir ein schönes C6 treffen!!!:)B)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
xantiact

Beim V6 Kette sitzt das Anlasserrelais beim fahrerseitigem Scheinwerfer, Richtung Kotflügel ganz außen. Immer ein heißer Kandidat beim nicht drehenden Anlasser.

Gesendet von meinem ALE-L21 mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

Danke für die Tips. Es ist ein Riemen v6 - das Relais sitzt wie ich schon schrieb NICHT hinter den Scheinwerfern.

Jürgen, der Motor/Anlasser läuft mit Brückung des Zündkabels. Der Anlasser scheidet also aus.

Gruß Martin 

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_

Stimmt ja, schon im 9. Beitrag.
Habbich überlesen, sorry.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor einer Stunde, XMbremi sagte:

Danke für die Tips. Es ist ein Riemen v6 - das Relais sitzt wie ich schon schrieb NICHT hinter den Scheinwerfern.

Jürgen, der Motor/Anlasser läuft mit Brückung des Zündkabels. Der Anlasser scheidet also aus.

Gruß Martin 

Bin Froh, das du durch meinen Tip zumindest den Fehler eingrenzen und alle anderen Funktionen der Automatik Testen konntest ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Zündkabel sollte man besser nicht brücken... ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Wieso nicht ? Heißt das nicht Doppelzündung ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

Ja neeee is' klar, ne! iss natürlich datt Kabel mit gemeint, datt seinen Strom durche Zündung kricht und den Anlasser zum Drehen bringen tut, also nee, iss auch klar: Datt geht ja an'n Magnetschalter dranne. Weissse Bescheid :)

bearbeitet von XMbremi

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Die Idee an sich ist aber ganz interessant. Leg doch mal ein Zündkabel auf den Anlasser. Wenn´s dann immer noch nicht geht... weiß ich auch nicht weiter :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Torsten, deine isoterische Seite kenn ich noch überhaupt nicht.

Ich schlaf heute nacht mal mit einem Zündkabel auf einer nicht so einfach schreibbaren "Körperstelle" und schreib dann morgen, was passiert ist.

;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_

Torsten ist jetzt esotonisch?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Mit einiger Wahrscheinlichkeit wirst du erneut Vater werden. Laß es dennoch sein... Es gibt da ein paar Risiken...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen