doener

Suche Funktionierendes LEXIA/DIAGBOX um Tempomaten freizuschalten in Berlin

Recommended Posts

doener

Hallo,

Ich habe mir einen Gebrauchten Euro5 Berlingo B9 VTI 120 von 2010 gekauft und lasse mir gerade in Berlin Tegel ein Vialle LPi einbauen (Komme aus Aachen).  Leider hatte der Berlingo keinen Tempomat (Habe das übersehen :(, alle anderen hatten einen, ich dachte das wäre Standart). Ich habe mir den Schalter gekauft und eingebaut und ein LEXIA FULL CHIP GOLD "blablablaaa"..  um den freizuschalten, aber leider kann ich in der Einspritzung den Tempomaten nicht aktivieren. 

Momentan vermute ich das mein LEXIA kein "FULL CHIP" ist,  ich würde gerne wissen ob mein LEXIA das problem ist oder die software oder das Auto. Es wäre schön mit Tempomat nachhause fahren zu können. Ist hier zufällig jemand mit einem funktionierenden LEXIA in der Nähe der Eventuell Fr Abend kurz zeit hat um das zu testen?

Danke

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
McDudel

Mal mit der DiagBox probieren, wenn die dabei ist.

Gesendet von meinem SM-G903F mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doener
vor 9 Stunden, McDudel sagte:

Mal mit der DiagBox probieren, wenn die dabei ist.

Gesendet von meinem SM-G903F mit Tapatalk
 

Ich habe das bis jetzt nur mit der Diagbox probiert. Habe einen Rechner Nativ mit Win 7 32 bit mit Diagbox 7.02 probiert. Dazu noch einen aktuellen rechner mit verschiedenen Virtuellen maschienen mit verschiedenen diagbox versionen. Aber bei allen Versionen das gleiche problem. Der Wert wird nicht persistent gespeichert.

Lexia alleine habe ich noch nicht probiert. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Wenn der Wert nicht gespeichert wird dann probiere mal andere Sachen zu codieren. Sollte das klappen dann liegt es nicht am Diagnosegerät sondern daran dass der Hersteller die preiswerte Nachrüstung des Tempomaten unterbunden hat...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doener
vor einer Stunde, bx-basis sagte:

Wenn der Wert nicht gespeichert wird dann probiere mal andere Sachen zu codieren. Sollte das klappen dann liegt es nicht am Diagnosegerät sondern daran dass der Hersteller die preiswerte Nachrüstung des Tempomaten unterbunden hat...

Also im BSI kann ich alles verstellen, aber in der Einspritzung nicht. In den neuen Diagboxen ist ja auch eine extra "Cruise Control" accessoir in der Neuwagen configuration, wenn ich es da mache bekomme ich ein "Parameter read or write error".  

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Dann hoffe ich für Dich daß Du die Lenkradverkleidung noch nicht ausgeschnitten hast...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doener
vor einer Stunde, bx-basis sagte:

Dann hoffe ich für Dich daß Du die Lenkradverkleidung noch nicht ausgeschnitten hast...

Ist natürlich schon passiert, im worst case habe ich einen nicht funktionieren Schalter. Aber ich hoffe ja dennoch das as an meinem LEXIA liegt. Oder kann das irgendwie ausgeschlossen werden? Ich denke ich werde mal das LEXIA zuhause auf machen und schauen ob das ding ein "FULL CHIP" ist.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Ich denke nicht daß es an LEXIA liegt...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doener
vor 10 Minuten, bx-basis sagte:

Ich denke nicht daß es an LEXIA liegt...

Aber warum?  

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Ab einem gewissen Baujahr kann der Tempomat nicht mehr nachträglich einprogrammiert werden, nicht einmal mit der offiziellen Lexia bei Citroën...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dieseltourer

Wenn die Softwareversion der BSI für deine Fahrzeugkonfiguration diese Funktion nicht enthält, also nicht kennt, gibt es nichts freizucodieren.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Mit der BSI hat das herzlich wenig zu tun, da läßt sich der Tempomat i.d.R. problemlos konfigurieren. Leider weigert sich das Einspritzsteuergerät die Programmierung "Tempomat vorhanden" zu akzeptieren, anscheinend wurde das herstellerseitig bewußt gemacht um die sehr billige Tempomat-Nachrüstung zu unterbinden. Ich habe eine ganze Reihe Citroens mit dem Tempomatschalter an der COM2000 nachgerüstet bis sich dann irgendwann ein Neufahrzeug (C3) weigerte den Tempomaten freizuschalten. Bei einem identischen Fahrzeug das etwas früher produziert worden war klappte das noch problemlos.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden