Melde dich an, um diesem Inhalt zu folgen  
Hans A. Pils

Lichtmaschine defekt ?

Recommended Posts

Hans A. Pils

Hallo,

und schon wieder was an der Kiste (bis vor 2 Wochen hat er stetig Kühlwasser verloren, weil der Schlauch an der Spritzwand in den Wärmetauscher halb abgerutscht war, habe einen neuen Schlauch bestellt - gut ist :-)

eben bei meiner Frau unterwegs im C5 II 135 HDI, 02/2008, 265 tkm, kommt die Fehlermeldung sinngemäß "Ladevorgang fehlerhaft". Ist noch 10 Km nach Hause gefahren.

Bin dann eben mal selber gefahren, keine Fehlermeldung, aber nach ca. einem 1km geht die Ladungsanzeige deutlich Richung "Minus", sonst steht sie bei normaler Fahrt ja konstant mittig... kam danach aber wieder in Mittelstellung.

Als ich losfuhr hatte die Batterie 12V (wohl etwas wenig), im Leerlauf und bei mittlerer Drehzahl dann 14V, nach 3 km Fahrt Batterie dann bei 12,8 V.

Was nun ? 

Vermute, dass die Kohlen runter sind, hatte das bei meinen beiden BX´en seinerzeit auch mal. Fing damals auch an mit temporären Leuchten der Kontrolllampe...

Was ist jetzt zu tun ? Kann man den Regler mit den Kohlen erneuern (ging bei den Bosch Dingern vom BX einfach), der C5 hat eine Valeo, würde sich das lohnen oder doch besser eine Neue/Überholte? die Preise variieren ja auch stark bei den unterschiedlichen Angeboten. Was nimmt man da?

 

Wie ist das mit dem Aus- und EInbau ? Sieht eigentlich machbar von oben aus, ohne dass noch anderes entfernt werden müsste. da drüber sitzt noch die Hochdruckpumpe (?), die hoffentlich drin bleiben kann.

Stelle mit das so vor: Innere Radverkleidung ausbauen, Riemenspanner arretieren, Riemen abnehmen, Anschlüsse der Lima lösen (auf den ersten Blick 2 Stecker ?), Schraube der Lima lösen (habe eben nur eine gesehen, aber bei den Ersatzmaschinen sehe ich zwei Löcher...)

Habt ihr Ideen und Anregungen ?

LG Hans

 

 

 

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Das hängt nun ganz vom eingebauten Generatortyp ab. Valeo baut Generatoren mit integriertem Regler aber auch mit seperatem Regler. Für den C5 II mit HDI 135 finde ich bei Valeo ca. 20 verschiedene Generatortypen, die verbaut wurden.

Versuche einmal den Generatortyp (z.B. A14 VI 27) festzustellen, dann kann man auch herausbekommen, ob es den Regler einzeln gibt.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Das Typenschild zeigt einige Nummern:

die große ist : 96 615448 80 CL18

dann wären noch untereinander folgende:

2543457A

FG18S017

707062452

LG Hans

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

2543457A bzw. FG18S017 sind die Bezeichnungen von Valeo. Die schlechte Nachricht:   Das ist eine mit integriertem Regler, die aber noch produziert wird. Einen Mitsubishi Alternativtyp ( A004TJ0084C / A4TJ0084C, das Ding wurde auch im Berlingo und Gott weiß wo verbaut) geht für € 210,- im Internet über den Tisch.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Wenn man noch ein wenig herumstöbert, gibt es den Regler dafür trotzdem als Ersatzteil für etwa € 25,-

Valeo 595354 ist die Teilenummer. Es gäbe auch die Schleifringe als Ersatzteil.

Suche hier einmal auf Seite 82 nach der FG18S017.

https://static.valeoservice.systems/sites/default/files/catalog/valeo_rotating_starter_alternator_spare_parts_2015_catalogue_941374.pdf

Man muß halt da hinten ein weng basteln. Deckel weg, Regler am Gleichrichter lösen usw. Aber das kriegt man hin.

Gernot

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Erst einmal Dank für die Infos und Links :-)

Zum Bastelvorschlag von Gernot :-)

Ausbau des Generators wie von mir beschrieben ? Habe gerade an meinem Xantia Schlachter die Riemen (zum Lernen :-) ) runtergenommen, das war kein Problem, die Lichtmaschine sollte ich dann ja auch noch heraus bekommen...

 

Müsste also die Maschine dann zerlegen, nach der Explosionszeichnung auf Seite 79 deines Links sollte das ja gehen.

"Regler am Gleichrichter trennen", heißt: Lötstelle lösen und den Neuen anlöten ? Das klingt doch machbar :-)

Die Schleifringe werden ja auch nicht mehr die Besten nach knapp 270 tkm sein - kann man die auch mit "Bordmitteln" tauschen ?

Alles in allem würde ich die rund 30 Schleifen noch mal in die Alte Maschine investieren, wenn eine Neue ca. 200 kostet.

LG Hans

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Der Regler ist nur angeschraubt. Für die Kohlen gibt es noch einen kleinen Trick. Man drückt die ganz zurück und verschiebt die Plastikhülse, durch deren Öffnungen die Kohlen schauen. Dann montiert man den Regler und schiebt dann die Plastikhülse wieder so, daß die Kohlen hervorfluppen.

Die Schleifringe sind sicherlich gepreßt. Die gehen nicht so leicht zu wechseln.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

dann werde ich den Regler mal ordern :-)

Danke bis hier - melde mich bei Vollzug :-)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

der aktuelle Wasserstand ist folgender :

Fehlermeldung nicht wieder aufgetreten (rund 500 km, 2 Wochen), Die Ladungsanzeige ist wieder stoisch in Mittelstellung.

Bei meiner Probefahrt nach der Meldung bei meiner Frau vor 2 Wochen ging die Anzeige mal ein paar Sekunden deutlich Richtung "Minus" (was wird da überhaupt angezeigt ? Vermutlich ist es ein Voltmeter ?), aber ohne Meldung. Seitdem ist alles prima. 

Der neue Regler liegt verpackt in der Garage... - soll man ihn nun einbauen oder nicht ? Schwanke zwischen "never change a running system" und meinem Unglauben an Selbstheilung.

EInbau wäre vermutlich die sicherere Variante...

Gibt es Meinungen (hier ja immer :-) ) oder Erfahrungen...

LG Hans 

 

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich würde das auf jeden Fall einmal so weit demontieren, daß ich die Kohlen sehen kann. Die können durch Abrieb in den Führungen klemmen, so daß der Kontaktdruck einmal ausbleibt, da können aber auch so auf halb acht nur noch so ein paar schiefe Reste drinhängen, die jetzt gerade ´mal ein wenig mehr Kontakt haben und bei nächstbester Gelegenheit dann ganz weg sind. Mit so etwas würde ich nicht fahren.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Danke Gernot, so in etwa stelle ich mir das nämlich auch vor.

Die letzten Tage fuhr (im Wesentlichen) meine Frau mit dem DIng max. 50 km "um den Kirchturm", das hätte vsl. auch mit Fehlermeldung immer noch bis nach Hause gereicht (ansonsten hätte der X2 aushelfen müssen...).

Aber es kommen auch wieder deutlich weitere Entfernungen... 

Werde vom Vollzug berichten..

LG Hans

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Guten Abend,

so, endlich Vollzug :-)

Habe eben den Regler getauscht - von der unteren/inneren Kohle war nicht mehr viel übrig, entsprechend wenig Druck konnte sie nur noch aufbauen. 

Interessanterweise war die Welle auf der Spur der deutlich verschlisseneren Kohle weniger eingelaufen als bei der anderen. Sah aber in meinen (laienhaften) Augen noch nicht besorgniserregend aus.

Beim Starten geht  das Voltmeter im KI jetzt auch sofort wieder auf Mittelstellung - in den letzten Monaten wanderte es immer nur langsam dorthin. Gefahren bin ich allerdings noch nicht - die Innenkotflügel sind noch nicht wieder an Bord...

Herzlichen Dank an Gernot für die Unterlagen und Anregungen und an Balu1 für die telefonische Seelsorge, bezüglich des Lösens der Lichtmaschine (2 16er Schrauben links, eine 16er rechts oben (easy) und - jetzt wurde es etwas tricky - rechts unten ist an der Maschine "nur" ein Haltebolzen, der unten rechts in eine "Führung" geschoben wird. Diese Führung wird "nach vorne" von einer Platte bedeckt/fixiert. Diese Platte ist unterhalb der Lima mit einer Torx? fixiert. Diese TX ein wenig lösen und schon kann man die Lima ausfädeln.

LG Hans

 

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich finde es gut, daß man auch 2017 noch solche Einzelteile bekommt und daß es Leute gibt, die solche Reparaturen angehen, anstatt das Auto gleich zu entsorgen.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen