Melde dich an, um diesem Inhalt zu folgen  
Dispatcher911

Injektoren C5 II Diesel prüfen

Recommended Posts

Dispatcher911

Hallo,

bei meinem C5 II 2.0 HDI sind mit hoher Wahrscheinlichkeit ein oder 2 Injektoren defekt.

Gibt es eine Möglichkeit Injektoren im eingebauten Zustand zu prüfen?

Kann man die irgendwie durch Reinigung reanimieren oder ist daim Zweifel immer ein Austausch fällig.

Die Dinger sind ja nicht ganz günstig.

 

Gruß

Andreas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
63mart

mit einer lexia kann man die testen. Oder fährst zu einem boschdienst, der sich mit dieselmotoren auskennt.

wie kommst du denn auf die idee, dass da 2 kaputt sein sollen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dispatcher911

Sehr hoher Spritverbrauch (über 10 Liter).

Beim Beschleunigen oder im Hängerbetrieb tiefschwarze Wolke aus dem Auspuff ( dann oft zusammen mit der Meldung 'Verstopfungsgefahr Partikelfilter')

Konstantruckeln im Alltagsbetrieb.

Manchmal geht er auch an der Ampel etc. aus (ist aber eher selten)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Helmut Bachmayer

EGR Ventil? Habt ihr schon mal Fehler ausgelesen? Rücklauf der Einspritzventile messen, dann kann man mehr sagen. Gruß der bachmayer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Rücklaufmengen prüfen, wenn viel Diesel aus den Rückläufen kommt dann Injektoren raus und zum BOSCH-Dienst bringen zwecks Überholung. Möglichst bevor die Kolben Löcher haben oder die HD-Pumpe wegen Überlastung verreckt...

Nachbars Volvo mit diesem Motor soff auch plötzlich wie ein Loch, alle Injektoren hinüber...

bearbeitet von bx-basis

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dispatcher911

Fehlerspeicher sagt nichts.

AGR Ventil ist brandneu.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
63mart
vor 18 Stunden, Dispatcher911 sagte:

Fehlerspeicher sagt nichts.

Das kann eigentlich nicht sein. Wenn schon im display die meldung erscheint verstopfungsgefahr, dann sollte im motorsteuergerät auch eine fehler hinterlegt sein.

Mit welchem gerät hast du denn die fehler ausgelesen???

Du schreibst auch, dass der verbrauch bei über 10l liegt. Ist das gemesen oder wird das auch so bei der verbrauchsanzeige angezeigt.

bearbeitet von 63mart

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dispatcher911

Hallo,

Im Fehlerspeicher sind ausser einem defekten PDC Sensor und irgendeinen Ventilfehler im Automatikgetriebe keine weiteren Fehler abgelegt.

Der Verbrauch wird auch so in der Verbrauchsanzeige angezeigt. Liegt zwischen 9 und 11 Liter.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
63mart

Und du liest die fehler jetzt mit einer lexia aus?

Ich würde mal den LMM wechseln, bei einem 2,2hdi 133ps hatte ich auch mal einen deutlich erhöhten spritverbrauch, da lag es am LMM, es wurde aber kein fehler angezeigt oder im steuergerät hinterlegt.

Was auch gerne mal vorkommt ist ein bremssattel der nicht mehr ganz öffnet, dann wird eben immer etwas gebremst, was auch zu einem erhöhten verbrauch führt.

Du schreibst, dass der verbrauch angezeigt wird, heißt das jetzt, dass das auto auch tatsächlich und beim tanken gemessen soviel braucht?? Anzeige und tatsächlicher verbrsauch korrelieren eher selten.

bearbeitet von 63mart

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dispatcher911

Der LMM wurde erst Anfang des Jahres auf Verdacht gewechselt, ohne Besserung. Bremssättel sind auch noch keine 2 Jahre alt.

Der reale Verbrauch an der Zapfsäule deckt sich in etwa mit dem der Verbrauchsanzeige.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
63mart

Da wird dir wohl ein besuch bei einem kompetenten boschdienst nicht erspart bleiben.

Zu hohe einspritzmenge schadet dem motor, das solltest du also nicht auf die lange bank schieben.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Den Rat habe ich schon vor 3 Wochen gegeben. Man kann aber auch so lange fahren bis im Rückspiegel eine lustige Rauchwolke zu sehen ist und der Wagen von alleine ausgeht...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Helmut Bachmayer

Scheint mir eher ein Problem der Luftleitungen zu sein, der Lader saugt Luft an, der LMM mißt diese Menge, die kommt aber im Motor nicht an, und so haben wir ein zu hohe Fördermenge, d.h. schwarzer Dieselruß und hoher Verbrauch. Fehler sind keine hinterlegt. Kontrolliere mal der Schlauch zwischen Ladeluftkühler und Plastikrohr. Soweit meine Erfahrung mit dem RHR. Gruß der Bachmayer 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen