Xantia-Luggi

Zentralverriegelung XM spinnt + Drehmoment Domlager

Recommended Posts

Xantia-Luggi

Hallo,

bei meinem 97er Y4 will die ZV nicht mehr so recht. Aufschließen geht nicht mehr, man hört aber beim Aufschließen das ZV Modul im Handschuhfach. Das Handschuhfach und das Modul habe ich schon draußen, was kann ich hier prüfen? Signal kommt jedenfalls an. 

Abschließen geht ohne Probleme. 

Wo soll ich weiter suchen? Im übrigen verriegeln aber nicht alle Türen, wenn ich den Pin an einer der Vordertüren runterdrücke.

Und noch mal etwas ganz anderes: weiß jemand, mit wieviel Drehmoment die Domlager angezogen werden? Und kann ich die Muttern oben drauf problemlos runterschrauben und mit Locktide versehen oder kann da was passieren, wenn die Mutter zum Federbein kurz fehlt? In einem anderen Thread werden Drehmomente von 45Nm-250Nm genannt, aber das ist doch eine relativ große Spanne. :D

Danke schon mal! 

Gruß Lukas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
hm-electric

ZV: Mach mal die Box auf, und reinige die Kontakte der Relais. Dabei kann man auch sehen, ob das Relais auch wirklich funktioniert...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi
vor 12 Minuten, hm-electric sagte:

ZV: Mach mal die Box auf, und reinige die Kontakte der Relais. Dabei kann man auch sehen, ob das Relais auch wirklich funktioniert...

An der Box scheitere ich gerade. Wie bekommt man die bitte auf? :o 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi
vor 12 Minuten, Xantia-Luggi sagte:

An der Box scheitere ich gerade. Wie bekommt man die bitte auf? :o 

 

Okay, mit Gewalt ging’s. Schaut aber erstmal alles gut aus, hat jemand einen Schaltplan dafür? 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XMbremi

Drehmoment der Federbeine im Domlager müßte 50nm sein.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Hab eben mal alte Freds durchgesehen. 120 Nm wären passender.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TurboC.T.

Die große Mutter auf dem Domlager bekommt 65 Nm. Da passiert nichts, wenn die Mutter weg ist und das Auto nicht gerade angehoben ist.

Bzgl. der ZV (DAS musste kommen! Ein XM ohne ZV, die schon mal nicht funktioniert hat, verdient seinen Namen nicht :):)):

Ich würde ich nach kalten Lötstellen suchen bzw. was hm-electric schreibt :)

 

Gruß Marcel

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi

Also kurzer Zwischenstand: ich habe die Box offen, alles gereinigt und man merkt auf jeden Fall, dass etwas arbeitet, wenn man die Fernbedienung betätigt. Egal ob auf oder zu. Auch lassen sich die Pins an allen Türen problemlos drücken und ziehen. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
hm-electric

Nicht schauen! Reinigen! Am besten mit Glasfaserpinsel oder Kontakt 60. Das Blaue WD40 bleibt im Schrank, das ist völlig ungeeignet dafür. Da die Relais offen sind, kann man die auch mal einfach von Hand betätigen. Wenn du die über das Schloss betätigen tust, dann siehst du auch welches Relais betätigt wird, eines ist für das Aufschließen, das andere für zu. Kalte Lötstellen suchen, ist auch ein guter Tipp, ich mache das immer mit einer Lupe....

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi
vor 2 Stunden, hm-electric sagte:

Nicht schauen! Reinigen! Am besten mit Glasfaserpinsel oder Kontakt 60. Das Blaue WD40 bleibt im Schrank, das ist völlig ungeeignet dafür. Da die Relais offen sind, kann man die auch mal einfach von Hand betätigen. Wenn du die über das Schloss betätigen tust, dann siehst du auch welches Relais betätigt wird, eines ist für das Aufschließen, das andere für zu. Kalte Lötstellen suchen, ist auch ein guter Tipp, ich mache das immer mit einer Lupe....

Gereinigt habe ich, siehe oben. Habe ein spezielles Kontaktspray/Reinigungsspray mit integriertem Pinsel, das ist unter anderem für Platinen und Leiterbahnen. 

Morgen werde ich mich mal dran machen, musste eben noch die Bilder für den Kalender fertig machen. :rolleyes:

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Es lohnt, die Relais nachzulöten, auch wenn augenscheinlich nichts defekt ist. Ich hatte ein ähnliches Problem beim Xantia: ZV-Modul mit der Lupe untersucht, keine Risse oder kalte Lötstellen gefunden. Trotzdem geht nach dem Nachlöten die ZV endlich wieder wie sie soll.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Belvedere

Reinigungsspray für Platinen reinigen nur diese durch entfetten, besser geeignet für Kontakte ist die Kombination aus Kontakt 60, (löst Oxydschichten), anschliessend Kontakt WL oder der vorhandene Platinenreiniger um abgelöste Oxydschichten und den agressiven Kontakt 60 abzuspülen , danach eine hauchdünne Schicht Kontakt 61 um die Kontakte gegen wiederanlaufen (neue Oxydschichten) zu schützen.

viel Erfolg.

 

Thorsten

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi

So, ZV geht vorerst wieder. Nachdem ich mit dem Multimeter die Relais durchmessen wollte, stellte ich fest, dass das für „Abschließen“ funktioniert hat als ich mit der Messspitze auf der Lötstelle war. Also die Stelle nochmal bisschen nachgelötet und gereinigt. Jetzt gehts wieder. :) 

Danke für eure Hilfe! 

Aber bekommt die Mutter vom Domlager echt so wenig Drehmoment? 

Gruß Lukas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Federbein und Domlager sind an der Verbindung konisch. Warum also noch heftiger anziehen ?

PS: Irgendwo hab ich noch ne Menge Dichtringe rumliegen. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Beim Xantia war die Vorgabe für das Festziehen des Federbeines erst 50 Nm, später 80. Das dürfte beim Xm identisch sein. Keinesfalls auf Stimmen hören, die was von 250 Nm oder Klappern beseitigen per Schlagschrauber faseln, damit reißt man eher das Feingewinde auseinander.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xantia-Luggi
vor einer Stunde, TorstenX1 sagte:

Beim Xantia war die Vorgabe für das Festziehen des Federbeines erst 50 Nm, später 80. Das dürfte beim Xm identisch sein. Keinesfalls auf Stimmen hören, die was von 250 Nm oder Klappern beseitigen per Schlagschrauber faseln, damit reißt man eher das Feingewinde auseinander.

Genau diesen Beitrag habe ich gelesen. 

Deshalb habe ich lieber nochmal nachgefragt. Kam mir etwas komisch vor, da in diesem Beitrag ungefähr hundert verschiedene Drehmomente zwischen 45 und 250 Nm genannt wurden und sogar der Schlagschrauber. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
berndjetztmitxm
Am 5.10.2017 at 21:56 , Xantia-Luggi sagte:

Genau diesen Beitrag habe ich gelesen. 

Deshalb habe ich lieber nochmal nachgefragt. Kam mir etwas komisch vor, da in diesem Beitrag ungefähr hundert verschiedene Drehmomente zwischen 45 und 250 Nm genannt wurden und sogar der Schlagschrauber. 

So, hier mal die offizielle Version der Anzugsmomente:

 

Domlager.jpg

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden