Thomas Hirtes

Fragen und Antworten - "Technisches" zum Forum.

Recommended Posts

_blossom_

@Jörg von hier: Jep, zumindest habe ich gestern 2 Stück davon bekommen. Die Benachrichtigung ist nicht so "zaunspfahlwinkend" wie drüben, aber wenn man weiss, wo es steht, sieht man es auch (oben rechts).

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm
OK WYSIWIG habe ich gefunden. Danke!

Aber Smilies? So wie hier?

Edit: habe die Smiliies gefunden, sind aber wenige. Hier sind VIEEEL mehr. citplak.gif

Was mich stört, ist auch die kurze Zeitspanne zu Editieren. Das sollten schon wenigstens 2-3 Stunden sein.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s
OK WYSIWIG habe ich gefunden. Danke!

Aber Smilies? So wie hier?

Edit: habe die Smiliies gefunden, sind aber wenige. Hier sind VIEEEL mehr. citplak.gif

Was mich stört, ist auch die kurze Zeitspanne zu Editieren. Das sollten schon wenigstens 2-3 Stunden sein.

Oh nein, bitte nicht. Kann man nicht mal rücksichtsvoll sein, und das mit den peinlichen und nervigen Smilies lassen? Emoticons an sich sind schon eine Zumutung.

Das ist die visuelle Entsprechung der schlimmen Klingeltöne bei Mobiltelefonen.

Es hatten sich auch eigentlich genug leute gegen Smilies ausgesprochen.

Was mich aber wundert ist, dass die Betreffzeilen in Antworten so gut wie nie benutzt wird. Das ist doch mal was sinvolles! Aber das ist dann zu viel verlangt. Statt dessen wird bunter Müll unter die Leute gebracht, weil man Angst hat, die anderen verstehen nicht, was man schreibt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
_blossom_

@Holger: Und wo machste die Betreffzeile der Antwort ?

Und was sagt "Beitrag in Antwort zitieren?"

Und warum kann ich da keinen Heken reinmachen ? Was würde der Haken bewirken ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Hi,

auch noch was von mir. Ich muss beim Login immer alles eintippen. Gibt es keine "Merken"Funktion, dass das Login nur noch angeklickt werden muss oder ist das nur bei meinem Mozilla so?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jürgen P. Schäfer

Hallo Tim,

mein Internet Explorer merkt es sich im Login! (Hier im Büro ist es IE 6.0.) Ich glaube aber, daß das eine individuell einstellbare Option "Autovervollständigen" ist.

Wo er es sich allerdings nicht merkt, ist in der Suche. Dort kommt aber immerhin eine immer weiter eingeschränkte Auswahlliste...(ich meine das Feld "Benutzername" in der erweiterten Suche)

Grüße, Jürgen

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
Hallo Tim,

mein Internet Explorer merkt es sich im Login! (Hier im Büro ist es IE 6.0.) Ich glaube aber, daß das eine individuell einstellbare Option "Autovervollständigen" ist.

Wo er es sich allerdings nicht merkt, ist in der Suche. Dort kommt aber immerhin eine immer weiter eingeschränkte Auswahlliste...(ich meine das Feld "Benutzername" in der erweiterten Suche)

Grüße, Jürgen

HAllo Jürgen,

nein, das meine ich nicht. In vielen anderen Foren, in denen ich mich so herum treibe, gibt es beim Loginfeld einen Button wie: Automatisch einloggen, oder es kommt von meinem Browser einmalig die Frage, ob er sich das Passwort merken soll. Passiert hier gar nicht.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Freddy

@Tim: Dort, wo Du dich mit Namen und Passwort einloggst, ist ein Kästchen zum Ankreuzen, daneben steht "Angemeldet bleiben?". Das sollte Dein Problem lösen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
_blossom_

Wichtig ist aber, den Haken vor der Eingabe der Login-Daten zu setzen. Sonst hat es bei mir nicht gefunzt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
@Tim: Dort, wo Du dich mit Namen und Passwort einloggst, ist ein Kästchen zum Ankreuzen, daneben steht "Angemeldet bleiben?". Das sollte Dein Problem lösen.

Hi,

ja das mache ich ja auch. Damit bleibe ich eingeloggt solange ich den Browser nicht schließe.

Aber am nächsten Tag, wenn ich wie immer ins Forum möchte, wird das Loginfeld nicht automatisch ausgefüllt. Beim alten Forum war das so: Sobald ich mein Bookmark angeklickt habe, hat sich die Startseite aufgebaut und am Ende wurde das Loginfeld automatisch mit meinem Usernamen und dem Passwort ausgefüllt. Ich musste dann nur noch auf "anmelden" klicken.

Ich werde da nicht dran sterben, wenn ich das immer eintippen muss, aber bequemer war es vorher schon.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Gibt's hier wie im Parallelforum so was wie "Testen & Probieren"? Dann müsste ich nicht hier im Thread rumprobieren, was man mit der neuen Foren-Software so machen kann. Oder kann das alles schon der "Vorschau-Button" alleine abknuspern?

Für was dient denn die Funktion, HTML-Code einfügen zu können? Nur zum Visualisieren von HTML-Code, oder gibt es tatsächlich eine Möglichkeit, HTML zu verwenden (z.B. um Tabellen einzubauen)?

Gruß,

Boris

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
-martin-

Hi Boris,

die Vorschau-Funktion zeigt es eigentlich genau so an, wie es nachher auch aussieht. Insofern können wir uns eine Testrubrik eigentlich sparen.

Richtiger HTML-Code kann natürlich nicht eingegeben werden (das wäre viel zu gefährlich). Die Option "HTML-Code" dient nur der Formatierung von HTML als Code.

@Tim: Wenn bei Dir Cookies zugelassen sind und auch beim Schließen des Browsers nicht gelöscht werden, dann müsstet Du eigentlich automatisch eingeloggt sein, wenn Du die Seiten neu aufrufst.

Viele Grüße!

Martin

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
Hi Boris,

@Tim: Wenn bei Dir Cookies zugelassen sind und auch beim Schließen des Browsers nicht gelöscht werden, dann müsstet Du eigentlich automatisch eingeloggt sein, wenn Du die Seiten neu aufrufst.

Viele Grüße!

Martin

Yepp, das wir es sein!

Leider kann ich nicht selektieren welche Cookies beim schließen des Browsers NICHT gelöscht werden sollen. Entweder alle oder keine.

Ich danke für die Antwort.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
chrissodha

Meisters, die Ihr Euch mit diesem Computerkram auskennt.....

es gibt da ja einen thread über den Doppelpunkt auf dem e bei Citroen, der aber eigentlich nicht wirklich erhellend ist...

im Citforum habe ich mir angewöhnt, mit Alt 137 zu arbeiten, geht auch noch immer, hab's grade ausprobiert.

Hier dagegen - nicht genug, daß es nicht funktioniert, nein, ich flieg auch gleich aus meinem halbfertigen Beitrag raus und finde mich im Forenmenü wieder.

Dasselbe passiert mit jeder anderen Kombination von Alt + irgendeiner Ziffer.

Nun frage ich mich - hab ich bei mir was schlecht eingestellt oder was ?

Gibt's denn keine Option, daß man inm Zitrön forum dieses sehr typische Detail des Namens korrekt nutzen kann - ohne Pasten zu kopieren ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

@ Chris:

ich habe es jetzt mit dem IE, dem Firefox und Opera in diversen Revisionen getestet und jedesmal gibt es sauber ein "ë". Welchen Browser verwendest Du denn, damit ich den meiden kann? Oder hast Du selbst irgendwelche Tastaturkürzel eingestellt, die mit alt beginnen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Hat das Forum Sturmschäden erlitten? Wenn ich in ein Unterforum gehe, werden mir alle Themen nach Titel aufsteigend sortiert (beginnt dann etwa im Februar 2004). Wenn ich die Sortierung ändere, ist alles wieder wie gestern abend. Lese ich dann einen Beitrag und kehre zur Übersicht zurück, ist wieder alles durcheinander und beginnt bei 2004. Änderungen werden nicht gespeichert. Ab- und anmelden bringt auch nichts. Ist das nur ein temporäres Problem?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Freddy

Hmm..., bei mir genauso :-(

Edit: So wie es aussieht, besteht das Problem wohl nur im ACC-Web-Talk-Forum.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
5imon.

Bei mir ist das Problem auch – aber nicht nur bei Web-Talk, sondern auch im Technikforum.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jürgen P. Schäfer

Stimmpft!!

Ich muss auch erstmal im grünen Überschriftsbalken auf den Link "Letzter Beitrag" klicken, um die Beiträge wieder nach Aktualität zu sortieren!

Da hat wohl der Sturm die magnetisch geladenen Forenteilchen umpolarisiert.

>>Jürgen

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
-martin-

Uups, das ist ja witzig. Es wurde eigentlich überhaupt gar nix an der Konfiguration geändert...

Muss ich mir ansehen. Wird aber Sonntag werden, bin gerade im Job ziemlich unter Zeitdruck.

Martin

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
carkultur

Heute abend sortiert er die Beitrage nur noch nach Titel aufsteigend für einen 1 Tag. Mach dem Umstellen auf letzten Beitrag, absteigend, 7 Tage springt er immer wieder zurück. Grausig!

Mit der Bitte um Abhilfe

Danke

Gruß Jörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
e-kris

bei mir ist es ganz merkwürdig derzeit - die beiträge werden in keiner nachvollziehbaren reihenfolge angezeigt:

gestern 22:29

heute 15:32

heute 18:02

heute 12:04

heute 20:42

normal ist das nicht ...

upload_1788-th.jpg

nachtrag:

alle themen werden auch automatisch "abonniert" ... obwohl ich da garnix eingestellt hab.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Thomas Hirtes
bei mir ist es ganz merkwürdig derzeit - die beiträge werden in keiner nachvollziehbaren reihenfolge angezeigt:

gestern 22:29

heute 15:32

heute 18:02

heute 12:04

heute 20:42

normal ist das nicht ...

upload_1788-th.jpg

nachtrag:

alle themen werden auch automatisch "abonniert" ... obwohl ich da garnix eingestellt hab.

Ist bei mir genauso. Langsam nervt mich das etwas :(

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden