PeinerEule

XM (y4) - elektrischer Außenspiegel

Recommended Posts

PeinerEule

Guten Abend allerseits,

nachdem ich schon eine Zeit lang Mitleser war, wollte ich doch mal aktive das Forum nutzen.

Ich hoffe, ihr könnt mir helfen bei meinem kleinen Problemchen mit der französischen Lady.

Mein XM (y4, EZ05/00) verfügt über einen elektrischen Außenspiegel auf der Beifahrerseite, der beim Einlegen des Rückwärtsgangs auf eine Position einschwenkt, die die Bordsteinkante zeigt. Diese Funktion ist überaus sinnvoll und bis neulich funktionierte sie auch gut. Allerdings gab es kürzlich heftig Frost. Der Spiegel schwenkte während der kalten Tage beim Einlegen des Rückwärtsgangs nur noch seitlich (also um die Vertikale drehte), so dass ich meine Karosserieflanke sehen konnte. Er kippte nicht mehr. Ich dachte, es hängt mit der strengen Kälte zusammen, aber weit gefehlt. Als es wärmer wurde, war das Problem nicht gelöst. Ich tippte auf Verschmutzugen, deshalb sprühte ich ins Spiegelgehäuse WD40, um die Gelenke leichtgängig zu halten. Auch das war nicht die Lösung. Nach einer Wagenwäsche funktionierte die Einparkfunktion wieder mal, dann wieder nicht. Zustand heute: Er schwenkt immer um die Vertikalachse (d.h. ich sehe die Karosserie), aber nicht um die Horizontale (er klappt das Spiegelglas nicht nach unten). Ich hatte auch schon mal das Vergnügen, dass der Spiegel in den Himmel schwenkte, statt nach unten. Manchmal schafft er auch beide Schwenks und alles ist ok, dann wiederum nur den Schwenk an die Flanke...seltsam... Ich erkenne auch keine Systematik.

Ich kann den Spiegel mit der Verstelltaste ganz normal verstellen, d.h. beide Stellmotoren funktionieren und haken auch nicht. Alle Positionen des Spiegelglases können vertikal/horizontal angefahren werden.

Fragen:

Habt ihr ähnliche Probleme gehabt und wenn ja, wie habt ihr sie gelöst?

Macht es Sinn den Spiegel zu zerlegen (mein Cit-Händler riet mir davon ab, weil die Gefahr groß wäre, die Halteklammern vom Spiegelglas abzubrechen)?

Wenn es Sinn macht: Wie zerlege ich den Spiegel?

Wenn ich den Spiegel zerlegt habe, wie gehe ich dann weiter vor?

Ich würde mich freuen, wenn ihr Rat wisst.

Schwebende Grüße, Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCN Ernesto

Hallo!

Hierzu hat es vor einiger Zeit schon mal einen Thread gegeben. Soweit ich mich erinnere ist die automatische Spiegelverstellung ziemlich starkem Verschleiß unterworfen, der nicht lohnend behoben werden kann. Mein XM ist etwa so alt wie Deiner. Meistens funktioniert die Spiegelverstellung noch einigermaßen. Manchmal stell er sich aber sonstwo hin. Da helf ich mir mit Nachstellen.

Gruß

Ernesto aus Algermissen

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
PeinerEule

Hallo Ernesto!

Danke für (die leider nicht ermutigende) Antwort.

Ich habe mal in so einem Ersatzteilkatalog geschaut wie der Spiegel aufgebaut ist. Leider auch nichts Aussagekräftiges dabei.

Die normale Verstellung klappt immer noch einwandfrei und auch leichtgängig. Heute Morgen z.B. bei -4°C klappt alles wunderbar. 10min gefahren, rückwärts in eine Parklücke - nix! Die Fehlfunktion ist ohne Systematik, deswegen denke ich an einen Elektronikfehler oder eben dass die Wegmarken bei der Indexierung nicht richtig erkannt werden. Nur wie kommt man da ran und kann mal einen Blick erhaschen. Ich habe keine Ahnung, wie ich den Spiegel auseinander nehmen soll und den will ich mir durch unbedarftes Rumpfuschen nicht beschädigen.

Wenn meiner mal meist funktionieren würde... Du Glücklicher. Meiner funktioniert meist nicht. Aber immer macht er den Schwenk zur Karosserie - nach unten zum Gehweg schwenkt er selten.

Schöne Grüße nach Algermissen,

Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ideefix

Moin,

bei meinem XM hat mal das Löschen des Fehlerspeichers geholfen. Aber leider war das nicht von Dauer ...

Gruß

Arne

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
PeinerEule

'N Abend!

Oh, interessant: Fehlerspeicher löschen! Das sollte gemacht sein, denn mein fliegender Teppich bekam kürzlich einen ABS-Sensor und da der Händler vom dem ich die XM habe eine Motorwäsche gemacht hat, schlug ich mich mit Nässe im Stecker vom Gaspedalsensor rum. Beides wurde instand gesetzt und dabei sicher (denke ich...) der Fehlerspeicher gelöscht.

Eben wieder der Spiegel: Schwenk an die Karosserie, kein Schwenk nach unten... . Bleibt wohl doch nur der Besuch beim Cit-Partner.

Ist schon ein schönes Extra, damit der fliegende Teppich sicher landen kann.

Wie komme ich eigentlich an das Innere des Spiegels?

Gibt es da was zu sehen, oder ist die Motoreinheit mit Idexierung etwas, wo man nicht reingucken kann?

Schönen Abend und danke für die Antworten,

Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
friedrichssen

Algermissen?

HeHe, ich komme aus Hotteln....ist ja lustig

(Für alle Anderen: Ist genau ein Dorf weiter)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Xm-Pilot

Hast du schon mal versucht bei engelegtem Rückwärtsgang den Spiegel in die gewünschte Position zu fahren? Diese Position wird dann gespeichert.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Carsten

Algermissen- Da gab's mal so ein paar Acorn Archimedes -Freaks, Thomas irgendwas, kennt ihr die ? Grüsst mal von mir ....

Carsteb

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
friedrichssen

Trotz Informatikstudiums mußte ich gerade erstmal nachschauen, was das überhaupt ist *g*

Bin Jahrgang 82, das erklärt Einiges.

Thomas kenn ich nicht.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
PeinerEule
Hast du schon mal versucht bei engelegtem Rückwärtsgang den Spiegel in die gewünschte Position zu fahren? Diese Position wird dann gespeichert.

'N Abend allerseits!

Ja, danke für die Antworten.

Hmmm, habe ich heute morgen versucht. Hat genau gar nichts gespeichert, der Spiegel. D.h. ich habe es so gemacht wie beschrieben und der Spiegel hat sich gar nicht mehr bewegt beim erneuten Einlegen des Rückwärtsgangs.

Ich verbuche es langsam unter "kaputt - dann eben nicht...". Heute Nachmittag wiederum einwandfreie Funktion, genau zwei mal. Beim dritten Mal Einlegen des R-Gangs wieder nichts. Weder Schwenk an die Flanke, noch nach unten.

Mit der manuellen Verstellfunktion kann ich alle Positionen des Spiegelglases ruckfrei anfahren.

Folgende Theorie: Da manchmal der Spiegel fehlerfrei die Bordsteinkante anpeilt, manchmal gar nichts macht, manchmal nur die Karosserie zeigt und das Verhalten nicht einer Systematik folgt (also unabhängig von Witterung oder Temperatureinfluss ist), denke ich an Kabelbruch/Wackelkontakt.

Wäre die Elektronik defekt, könnte sicherlich eine Systematik erkennbar sein.

Wäre der Motor defekt, würde die manuelle Verstellfunktion nicht einwandfrei arbeiten.

Wäre die Indexierung (Indizierung?) defekt, dürfte der Spielel immer seine Position nicht finden.

Wo finde ich die Kabel? Wo sitzen die Steckkontakte? Wie komme ich da ran? Ist die Parkfunktion/Klappfunktion mit einer eigenen Leitung angesteuert?

Ich hoffe, ihr könnt nochmal in eurem Erfahrungsschatz suchen und ein paar Antworten finden.

Beste Grüße zur Guten Nacht, Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
PeinerEule

Na, Mensch... weiß denn keiner wo die Kabel liegen und ob ein Kontaktproblem auch die Lösung sein könnte?

Gestern war wieder nichts - gar nichts, gar kein Schwenk mehr beim Einlegen des R-Gangs. Manuelle Verstellung nach wie vor top.

Grüße, Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
PeinerEule

..leidige Sache, immer noch.

Meine Werkstatt meinte, ich sollte es mal mit Programmieren versuchen: R-Gang einlegen und bei Zündung die Postion anfahren, R-Gang raus und der Spiegel sollte sich den Weg gemerkt haben. Klappte nur nicht.

Was muss ich dabei beachten? Warten, wie lange? Zünmdung aus? Reset durch Batterei abklemmen?

Für Tipps wäre ich dankbar.

Grüße, Sascha

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Robert Möckel

Hallo zusammen,

habe das gleiche Problem zusammen mit meinem Y4 vor zwei Wochen erworben - irgendwo neue Erkenntnisse in den letzten 10 Monaten zu em Thema?

Gruß

Robert

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Was hängt alles dazwischen ??

Rückwärtsgang einlegen = mechanisch. Okay.

Dann kommt ein Schalter oder Kontakt ?

Stecker hab ich vergessen.

Dann ziemlich viel Kabel und noch mehr Stecker.

Vielleicht noch ein Steuergerät , was auch sonst ?

Dann noch mal Kabel und Stecker.

Dann endlich der Verstellmotor.Aber der geht ja.

Muß irgendwo zwischendrin sein, das Problem.

Nur wo ??

Interessiert mich auch, da nur ab und zu das passiert was ich eingestellt hab.

Gruß Herbert

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM sigi

Klar, meiner macht das auch. Ich habe mich damit abgefunden und stelle manuell nach. Wenn ich nicht zu faul wäre, würde ich einfach das Kabel suchen, das für die automatische Verstellung zuständig ist und kappen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
xmSenior

Hallo,

der letzte Beitrag hier ist über 2 Jahre alt, als hätte sich die Thematik erledigt, worauf andere Beiträge aber nicht schließen lassen. Nachdem das Internet aber nichts vergißt (solange der Strom an ist), hab' ich den hier gefunden, doch das hat meinem im Grunde gleichen Problem nicht weitergeholfen, auch die andere Beiträge nicht wirklich, obwohl ich schon eine Weile suche.

Bei mir findet der Spiegel immer wieder neue Sollpositionen und fängt oft schon an zu kurbeln, wenn ich nur die Zündung einschalte - wohlgemerkt, ohne daß ich vorher den zuletzt eingelegten Gang geändert hätte.

Meine Vermutung geht in Richtung von Potis (wahrscheinlich im Stellmotor), die ja vorhanden sein müssen, um eine Position abzuspeichern. Und auch Potis verschmutzen und geben dann falsche Werte ab. Darauf deutet auch hin, daß sich der Spiegel manchmal gar nicht beruhigen will, als fehlte ihm der Morgenspaziergang.

Im übrigen spinnt seit kurzem auch der Temperatursensor, hier tippe ich eigentlich weniger auf einen defekten (normalerweise geht ein NTC-Widerstand ja nicht kaputt, um den es sich ja wohl handelt). D.h. beide Fälle würden auf Kontaktprobleme hindeuten, die eigentlich verhältnismäßig leicht lösbar sind.

Von Gräfelfing wäre ich nicht weit weg, und fahren kann ich ja trotzdem, falls sich da eine Lösung ergeben hat ...

Falls ich aber das Problem selber gelöst haben werden können sollte, würde ich das hier natürlich vermelden.

Schwebt gut und bleibt gesund, sogar 2010.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Hallo,

Steckverbindung von A-Säule zur Tür ??

Ich vergess das immer und hab daher noch nix probiert.

(In Wahrheit hab ich mit anderen Wehwehchen des Xm zu tun) ;-))

Gruß Herbert

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Hmw

Nachdem ich mich jetzt durch die leider nur spärlich vorhandenen forenartikeln zu diesem Thema gearbeitet habe und noch immer keine lösung gefunden habe frage ich als opfer ebendieses problems ob es denn schon neue erkenntnisse gibt

Lg thomas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Na … dann versuchen wir mal zehn Jahre später das Problem zu lösen …

Die Erkenntnis ist in meinen Augen die, dass das Steuergerät, welches die Indexierung des Spiegels beim Einlegen des Rückwärtsgangs vornimmt, einen Schaden hat.

Ich kann mich nur wundern, dass man bei ansonsten funktionierender Spiegelverstellung in beiden Ebenen das Spiegelgehäuse mit WD 40 flutet bzw. selbiges zerlegen will oder die Verkabelung der Beifahrertür im Verdacht hat.

Das Steuergerät des Spiegels lässt sich bei meinem XM mit der Lexia nicht ansprechen, obwohl es vorgesehen ist.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Vielleicht ein paar grundlegende Betrachtungen. Zur Spiegelverstellung werden kleine Elektromotoren mit Getrieben benutzt. Ich dachte einmal, das wären Schrittmotoren, aber das sind ganz schnöde Bürstenmotoren. Damit kann man den Spiegel einstellen, wie es einem gefällt. Völlig unabhängig von diesen Motoren gibt es nun Potentiometer, welche die Position des Spiegelglases erfassen. Diese Potentiometer liefern eine analoge Spannung je nach Spiegelstellung. Diese analogen Spannungen werden vom Steuergerät erfaßt und gespeichert. Damit kann die Speigelstellung bei Vorwärtsfahrt und bei Rückwärtsfahrt automatisch eingestellt werden.

Es ist nun klar, daß wenn diese Potentiometer eine Macke haben, daß die automatische Spiegeleinstellung nicht geht. Natürlich gilt das auch, wenn das Steuergerät einen Schlag hat. In jedem Fall ist die Möglichkeit, die Spiegel über die Stellmotoren einzustellen, kein Indiz für die Funktion der automatischen Spiegelverstellung. Das ist nur ein Teilaspekt. Wenn die Motoren sich gar nicht rühren, geht die automatische Spiegelverstellung garantiert nicht.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Ich durfte am Sonntag einen XM mit funktionierenter Spiegelverstellung rangieren ...und hab mir gewünscht sie wäre Defekt.

Wenn man Parallel an einem Bordstein Parken will, dann mag das ja ein interessantes Gimmick sein, zum Rangieren und Einparken neben einem anderen Auto definitiv absolut Ungeeignet.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Da kann man doch beim XM sicherlich auch ein Schalterchen verschieben und dann macht der das nicht.

Aber ich kann Dich beruhigen. Bei neueren Modellen hat PSA das Merkmal weggespart und der Behelf einer mittleren Stellung für den rechten Außenspiegel, den ich z.B. im 207CC praktiziere, funktioniert irgendwie auch. Bisher keine Schramme am Alurad.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s
vor 8 Stunden, Manson sagte:

Ich durfte am Sonntag einen XM mit funktionierenter Spiegelverstellung rangieren ...und hab mir gewünscht sie wäre Defekt.

Wenn man Parallel an einem Bordstein Parken will, dann mag das ja ein interessantes Gimmick sein, zum Rangieren und Einparken neben einem anderen Auto definitiv absolut Ungeeignet.

Man kann aber doch einstellen, um wie viel in welche Richtung sich der Spiegel bewegt, wenn man den Rückwärtsgang einlegt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 32 Minuten, holger s sagte:

Man kann aber doch einstellen, um wie viel in welche Richtung sich der Spiegel bewegt, wenn man den Rückwärtsgang einlegt.

War nicht mein Auto, da stell ich wegen 5m nicht an den Spiegeln rum ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Icksemm

Auch wenn der eine oder der andere so etwas braucht oder nicht ... haben ist besser als brauchen :) und wenn es funtioniert -auch schön.

-hier mal eins von den Motörchen mit Rutschkupplung

30832698ce.jpg

-dann die im Verstellmechanismus eingelegte Platine 

30832680gt.jpg

-die Platine kann man auch noch zerlegen

30832686gy.jpg

-und das werden die Übeltäter sein warum der Spiegel nur ab und zu verstellt werden kann. Pro Spiegel gibt es nur zwei von diesen "Zahnstangen". Links die beiden Stößel sind in Ordnung und rechts die beiden haben schon ein paar Zähne verloren.

30832688nn.jpg

Wenn man dann alles wieder schön haben will geht man mal zum Schrotti oder in die Werke und sucht sich einen alten Spiegel von Renault, Peugeot oder Citroen und baut sich die kleinen Zahnstangen aus um die sich dann in den Memory-Spiegel zu transplantieren. Und schon funktioniert wieder alles so wie einst geplant.

 

Gruß Icksemm

  • Danke 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden