schwimmwart2

Tankanzeige Xantia

Recommended Posts

neiya:)

also den tankgeber hab ich nun ausgebaut und den leitdraht verstärkt.. danach wars wieder gut - bis zum nächsten tag.. danach war wieder alles wie immer :( also werd ich wohl als nächstes das versuchen was fred gesagt hat mit der lötstelle am kombiinstrument.. gleiche symptomatik übrigens.. nur macht es keinen unterschied wie voll der tank an sich ist.. immer mal wieder fällt die anzeige auf null und die warnleuchte ist an. kriegt sich halt sporadisch immer mal wieder ein aber leider bleibts nicht dabei und der is auch mal bei fast vollem tank mehrere tage auf "null" :( 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred
vor einer Stunde, neiya:) sagte:

immer mal wieder fällt die anzeige auf null und die warnleuchte ist an. kriegt sich halt sporadisch immer mal wieder ein aber leider bleibts nicht dabei und der is auch mal bei fast vollem tank mehrere tage auf "null"

Ja, das kommt mir sehr bekannt vor. Da das bei mir ein Jahr so ging, habe ich dann auch verschiedene Beobachtungen gemacht:
- In Süditalien, richtig heiß fiel die Anzeige die ganze Zeit nicht aus, so lange bis die Klima den Innenraum so richtig im Griff hatte, dann bei angenehmeren Temperaturen gab es wieder 0-Anzeige.
- Im Winter, arschkalt, Heizung volle pulle, und siehe da, auf einmal kam die Anzeige wieder hoch.
Da ja hinter dem KI die Heizlüfterschläuche vorbeilaufen, kam ich auf den o.g. Fehler.

Ach ja, und immer wieder zwischendurch freute ich mich über die Selbstheilungskräfte unseres Citroen. :)

Fred

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Hab gerade noch mal in den ´93er Plänen nachgeschaut.
Auch da ist das der rote 15polige Stecker, und da auch Kontakt 1.
Kontakt 1 ist Signaleingang direkt vom Tankgeber
15 ist Masse.
(zum Nachmessen)
auf dem KI geht der Kontakt1 auf einen IC in der Nähe der Tankanzeige und ist dann nicht mehr nachzuverfolgen.

Fred

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)
vor einer Stunde, ACCM Fred sagte:

Hab gerade noch mal in den ´93er Plänen nachgeschaut.
Auch da ist das der rote 15polige Stecker, und da auch Kontakt 1.
Kontakt 1 ist Signaleingang direkt vom Tankgeber
15 ist Masse.
(zum Nachmessen)
auf dem KI geht der Kontakt1 auf einen IC in der Nähe der Tankanzeige und ist dann nicht mehr nachzuverfolgen.

Fred

Aber ich hab jetzt n 96er ;) hab mir ne jüngere genommen :D das mit der Temperatur war mir bisher nicht aufgefallen aber es könnte stimmen. Tagsüber hab ich immer die Klima an, morgens der e Heizung. Gegen Ende der Fahrt kriegt er sich manchmal wieder ein. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Und in deiner Signatur steht noch der Alte, .... :o
Das mit der Jüngeren in Deiner Garage hatte ich auch irgendwo gelesen, aber hätte ja sein können daß Du wieder zu alten Werten gekehrt wärst.
Für die ´96er Baureihe gilt der gleiche Anschluß.

Fred

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)

Oh dem alten, nee da gibt's nix zurück zu kehren den hat der Greifer ganz schön kaputt gekriegt.. ich dachte ich hab beide in meiner Signatur :D 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Es würde sich ja anbieten, daß deine Lötung nicht gehalten hat.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Doch, diese Pin- Lötung hat gehalten,. Nachdem ich sie dann endlich mal gemacht hatte.
Nur es tauchen immer wieder an anderen Ecken irgendwelche Fehler auf, die man einfach nicht richtig diagnostizieren kann. Wie z.B. jetzt aktuell die ZV. Und wenn man dann sucht, dann ist auf einmal wieder alles ok.  
Die Selbstheilungskräfte verhindern das richtige Einkreisen von Macken.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor einer Stunde, ACCM Fred sagte:

Doch, diese Pin- Lötung hat gehalten,.

Ich versuchte Barbara anzusprechen, nicht dich :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Löten will gelernt sein... :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)

ehhhh hallo!? :lol: glaub ich net Torsten aber das wird sich ja noch zeigen.. mal schauen worauf ich mehr Bock hab, Tankgeber ausbauen oder Kombiinstrument.. ;) 

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred
vor 19 Stunden, TorstenX1 sagte:

Ich versuchte Barbara anzusprechen, nicht dich :)

JaJa immer mit die Mädels turteln,.... ;)

  • Haha 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)
vor 42 Minuten, ACCM Fred sagte:

JaJa immer mit die Mädels turteln,.... ;)

Ich glaub @TorstenX1 ist eher froh wenn er mal seine Ruhe vor mir hat :lol:

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Du bist jederzeit willkommen :)

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)
vor 7 Minuten, TorstenX1 sagte:

Du bist jederzeit willkommen :)

Ich werd dich definitiv beim Wort nehmen ;) 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden