HDI JUNKIE

Wastegate HDI?

Recommended Posts

HDI JUNKIE

Hallo

Habe festgestellt das mein Ladedruck manchmal nur 0,7 bar erreicht und beim nächsten Beschleunigen wieder bis ca 1,3bar. Schlauchschellen sind alle fest,kann es am Wastegate liegen. Xantia X2 HDI

MfG Jörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Bei mir wars ein defektes E-Ventil,der Ladedruck ging kurz auf bis 1,6 bar,dann zurück auf 0,8,wieder hoch auf 1,3 bis er sich dann auf 1 bar eingependelt hatte. nach dem Tausch des Ventils pendelt der Ladedruck bei 1-1,1bar.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare

Würd auch erst mal die angenehmen Teile tauschen. Wastegate am eingebauten Motor tauschen macht keinen Spaß ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Fröhlich wechselnder Druck spricht für ein defektes Magnetventil, nicht für´s Wastegate. Evt. auch Verschlauchung, also die dünnen Unterdruckschläuche mal unter die Lupe nehmen.

bearbeitet von TorstenX1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Danke Jelle,Nightmare,Torstenx1 für eure Hilfe.Werde morgen mal die Ventile austauschen und den neuen LMM einbauen.Die Unterdruckschläuche hatte ich ja schon geweckselt.MfG Jörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Hallo, habe die beiden E-Ventile mal vertauscht also an das vordere den Turbo angeschlossen,garkeine Anzeige mehr.Können die E-Ventile gereinigt werden ? Ersatz nur über Citroen ? MfG Jörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Oder bei den forumbekannten Schlachtern :)

Gesendet von meinem angebissenen Apfel.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle
Oder bei den forenbekannten Schlachtern :)

Gesendet von meinem angebissenen Apfel.

Gesendet von meinem angebissenen Apfel.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Also die E-Ventile kosten beim Freundlichem Stk.85€ und es gibt zwei verschiedene.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Werte des Unterdrucks nach Ventil : Soll im Leerlauf 0,6 bar Ist 0,7bar für Turbo, AGR Soll 0,5 Ist 0,6bar im Leerlauf.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare
Also die E-Ventile kosten beim Freundlichem Stk.85€ und es gibt zwei verschiedene.

Dann hat dein Freundlicher aber noch was drauf geschlagen.

Hab gerade nochmal gekuckt.

Abgasnorm CEE95 (rote Plakette): 2 Ventile mit Nummer 1628HC, Preis jeweils 70,54€

Abgasnorm CEE2000 (gebe Plakette): 3 Ventile mit Nummer 1628LQ, Preis jeweils 63,47€

Die Ventile von Jelle (CEE95) und meinem (CEE2000) sind nicht zu unterscheiden. Mittlerweile habe ich die Ventile aus nem späten HDI drin, die haben unten einen anderen Filteraufsatz dran. Die Funktionsweise des Bauteils scheint ansonsten identisch. Keine Ahnung, warum es zwei verschiedene Teilenummern gibt, einen Unterschied konnte ich bisher nicht bemerken

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare
Werte des Unterdrucks nach Ventil : Soll im Leerlauf 0,6 bar Ist 0,7bar für Turbo, AGR Soll 0,5 Ist 0,6bar im Leerlauf.

Wie konntest du da Messungen durchführen? Im Leerlauf sollte das AGR z.B. zu bleiben, also dürfte auf dem Schlauch nach dem Ventil gar kein Unterdruck sein. Hast du ne Liste mit den Vorgaben oder woher stammen seine Soll-Werte?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Die Werte sind aus:Technische Daten PKW Xantia-XM-Evasion 2001 Car 000008 Band 2 aus dem Internet : de_de_t2_2001

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Also die E-Ventile sind es nicht,Schläuche alle neu, alle Schellen nachgezogen teilweise locker,AGR verdreckt?Wastegate schliest nach Motorstart.Beim langsamen Beschläunigen druck bis 1.1bar schnell bis0,7bar? Ideen MfGJörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Habe das AGR mal überprüft ob es Arbeitet,Unterdruckschlauch abziehen am Rohr wieder anhalten Unterdruck baut sich auf,wieder abziehen und horchen ist so ein schlagendes geräusch. Ist aber auch OK ,also noch einmal alle Schläuche kontrollieren.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Also es sieht so aus als hätte ich den Fehler selber eingebaut,warscheinlich lag es am Anschluß der Ladedruckanzeige.Als nächstes werde ich dann die Injektoren ausbauen,aber das wird ein neues Projekt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Also noch einmal,AGR läst mich nicht los. Habe vom E-Ventil die Schläuche vom AGR abgezogen und alles verschlossen , jetzt habe ich Leistung ab 1200U/min so 0,3-0,4bar.Reagiert auch viel besser , bei 1800 U/min so 0,7-0,8bar aber dann keine steigerung mehr.

Mit AGR Unternrum lau und Oberhalb von ca. 2400U/min bis ca.1.1-1.2bar . Woran kann es liegen ? Gruß Jörg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare

Welche Schläuche hast du abgezogen? Von der Pumpe zum E-Ventil oder vom E-Ventil zum AGR Ventil?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare

Dann herzlichen Glückwunsch. Du hast deinen Unterdruckkreislauf offen gelassen, dadurch fehlt dem Wastegate ggf. Unterdruck ;)

Wenn du dein AGR tot legen willst, musst du folgendes machen:

- Der Schlauch zwischen Unterdruckpumpe und den beiden oberen E-Ventilen verzweigt sich. Diesen Abzweig herausnehmen und den Schlauch von der Pumpe direkt an das E-Ventil des Wastegate anschließen.

- Direkt an der Unterdruckpumpe ist ebenfalls ein Abzweig, der geht nach rechts zum E-Ventil der Abstellklappe. Auch dieser Abzweig muss raus, sodass die Abstellklappe nicht mehr im Unterdrucksystem hängt.

Wenn du den Schlauch NACH dem E-Ventil entfernst, dann öffnet das E-Ventil dir den Kreislauf, sobald es schaltet. Die Unterdruckpumpe zieht also ins Leere

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
HDI JUNKIE

Danke für deinen Tipp, habe die Anschlüsse mit Schläuche und Schrauben verschlossen. An die Abstellklappe habe ich nicht gedacht.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Nightmare
Danke für deinen Tipp, habe die Anschlüsse mit Schläuche und Schrauben verschlossen. An die Abstellklappe habe ich nicht gedacht.

Die ist wichtig. Die nimmt dem Motor ja die Frischluft. Wenn dann aber das AGR nicht öffnet, dann verhungert er

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden