Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'lexia'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommas voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

  • ACC Blog

Kalender

  • ACC Kalender

48 Ergebnisse gefunden

  1. Hallo, Ich habe mir einen Gebrauchten Euro5 Berlingo B9 VTI 120 von 2010 gekauft und lasse mir gerade in Berlin Tegel ein Vialle LPi einbauen (Komme aus Aachen). Leider hatte der Berlingo keinen Tempomat (Habe das übersehen , alle anderen hatten einen, ich dachte das wäre Standart). Ich habe mir den Schalter gekauft und eingebaut und ein LEXIA FULL CHIP GOLD "blablablaaa".. um den freizuschalten, aber leider kann ich in der Einspritzung den Tempomaten nicht aktivieren. Momentan vermute ich das mein LEXIA kein "FULL CHIP" ist, ich würde gerne wissen ob mein LEXIA das problem ist oder die software oder das Auto. Es wäre schön mit Tempomat nachhause fahren zu können. Ist hier zufällig jemand mit einem funktionierenden LEXIA in der Nähe der Eventuell Fr Abend kurz zeit hat um das zu testen? Danke
  2. Liebe Citroen Gemeinde, mein Name ist Tilmann ich wohne in München und ich bin kurz davor der Schar der C6 Fahrer beizutreten. Nach einigen herben und aufschlussreichen Besichtigungen bin ich jetzt an einem 205er C6 Exklusiv mit 250.000 km dran. Ausgehend von den bisherigen Autos macht das Fahrzeug einen recht guten Eindruck. Nicht perfekt, ein paar Dellen, ein paar Schrammen. Innenausstattung sehr gut, Farbkombi nach meinem Geschmack. Für meinen Anwendungsfall in den kommenden 3-4 Jahren 100000km ohne größe Investitionen Langstrecke zu fahren eigentlich passend. Ich hab weniger Angst vor hohen Tachoständen denn vor Tachomanipulation und obskuren Vorbesitzer Geschichten im "Sammlersegement". Bin auch bereit in das Fahrzeug zu Investieren. Als Einsteiger wollte ich denoch nicht direkt in die 10000Euro Klasse investieren. Die Halterhistorie ist eher Mau und wenig dokumentiert - immer beim Schrauber ums Eck und für die Hydraulik beim Freundlichen gewesen. Federbeine sehen gut aus, Motorraum tocken, guter Lauf, sanftes Schalten, sofort angesprungen. Bremsen recht frisch. Der Verkäufer ist im Außendient und ist in den letzten 2 Jahren ca 120.000km gefahren. Angeblich keine Zwischenfälle. Zahnriemen wurde nicht gemacht. Spritverbrauch läge ab ca 8.5l. Letzte AU im Frühjahr problemlos bestanden. Dem Rat hier aus dem Forum folgend hab ich mir das Lexia besorgt und auf meinem ollen Win 7 Laptop in einer virtuellen Maschine zum laufen gebracht. Schweißtreibend aber schlußendlich erfolgreich. Leider hab ich kein Fahrzeug zum Üben und leider hab ich null Plan von der Lexia Bedienung. War dann nochmal bei Verkäufer und hab den Fehlerspreicher ausgelesen und bin ein wenig durch die Menüs. Leider hab ich nicht gefunden wie man die komplette Fehlerliste abspeichert. Geht das? Wenn die Liste mal da war, wird die im Dateisystem irgendwo abgelegt? Ich hab mir mir Handy Screenshots beholfen aber nun ist das ja wenig professionel die ermittelten Daten nicht nutzen zu können. Nun kam beim Auslesen durchaus der einen oder andere Fehler raus: Auf der Übersichtseite hab ich folgende Einträge: Fehleraufzeichung ja ja Radaufhägung ja ja Einspritzung ja ja Variable Federung ja ja Getriebesteuergerät ja ja Fast alle anderen Werte Dialog ja -> Fehler: nein 1: Ständiger Fehler: Position elektrisches Ventil für die Abgasrückführung 2 ( vorne) Spannung zu niedrig 2: Vorübergehender Fehler: Position elektrisches Ventil für die Abgasrückführung 2 ( vorne) Abweichung Anpassung Anschlag unten 3: Signal Durchflussmengenmesser 2 (vorne) Durchflussmenge zu niedrig Dann was vom ESP: 1: Entfernt liegender Fehler, Vorübergehender Fehler Vom Steuergerät Dynamische Stabilitätskontrolle (ESP) ausgesendete InformationGeschwindigkeit Vorderräder empfangener Wert falsch. 2: Entfernt liegender Fehler, Vorübergehender Fehler Information vom Steuergerät der Fahrdynamikregelung (ESP) empfangener Wert falsch Dann gabs noch sowas: Ständiger Fehler Keine Kommunikation mit dem Lekradwinkelsensor empfangener Wert falsch Für wie gravierend haltet ihr das alles? Wie geht man richtig vor um einen C6 zu testen? Wer kann mich da einweisen oder mir HInweise für den Umgang mit Lexia geben? Was haltet ihr generell von einem solchen Auto? Welche Laufleistung haltet ihr für realistisch. Ab wann wirds unökonomisch? Die Story war, dass vor einem Jahr ein Marder in den Motorraum eingezogen ist. Spuren sind auch deutlich sichtbar aber für mich gut verkraftbar. Alles wirkt sauber, trocken und aufgeräumt. Der Gute Marder hat dann wohl auch Kabel angeknabbert was in der Folge sehr sproradsich einen Fehler erzeugen. Löschen des Fehlers per Zündung an/aus/an/aus...bringt Abhilfe, Ist sowas plausibel? Der Freundliche habe geraten dem Fehler nicht weiter nachzugehen, da man sich da wohl totsucht und vermutlich nichts konkretes finden würde. So und nun bin ich gespannt auf Eure Meinung und Tipps zum weiteren Vorgehen. Herzliche Grüße und vorab vielen Dank! Tilmann PS: Danke an dieser Stelle auch an alle die hier Posten und mir schon mal ne klasse Checkliste an die Hand gegeben haben. :-)
  3. Lexia usw.

    Hallo, werte Forengemeinde! Für das Thema "Lexia usw." im Zusammenhang mit "Citroen XM" einen eigenen, neuen Thread zu eröffnen - und das gleich als ersten Beitrag eines Forumsnovizen - mag nach Dreistigkeit aussehen, dabei wäre mir nur an Klärung gelegen. Ich habe die letzten Tage lesend in diversen Foren verbracht und mich in diesem hier (als Ösi aus der Gegend um Wiener Neustadt) schließlich angemeldet, um ein paar meiner XM-Probleme zu lösen. Konkret: Vor etwa einem Monat "stolperte" ich über einen Citroen XM, etwas weniger euphemistisch könnte ich aus heutiger Sicht der Dinge auch zugeben: Ich bin auf ihn reingefallen ;-) Also die typischen Probleme wie Kühlwassertemperatur (da Y4 2,5 TD mit 250 000 km, Baujahr 1997), Zentralverriegelung geht nicht, ABS außer Betrieb ... und schweißen musste ich auch ein bisschen was - und je nachdem, wie genau der Prüfer bei der geplanten Zulassung schaut, kommt noch was Unangenehmes an Schweißarbeit hinzu, ich sage nur: Hinterachsaufnahme ... Erster Erfolg: Nicht zuletzt aufgrund der tollen Informationen aus diesen Reihen funktioniert die ZV wieder (kalte Lötstelle im Steuermodul hinter dem Handschuhfach gefunden und nachgelötet). Was gar nicht geht, ist das Auslesen der Steuergeräte. Hab mir wegen des ABS - Problems ein China-Lexia kommen lassen, konnte das Softwarekonvolut problemlos installieren (auf einem originalen XP Rechner und auch auf einem Notebook mit Virtual XP), kann aber keine Verbindung zu irgendeinem der Steuergeräte herstellen. In den diversen Threads hier gibt es immer wieder mal Pläne, Ankündigungen, Versuche etc., die Kabelbelegung der Adapter durchzugeben, weil es ja durchaus Leute gibt, deren Lexia funktioniert, während andere Forenteilnehmer fast schon kategorisch feststellen, dass sich XMs nicht auslesen lassen. Meist enden die Beiträge dann ohne Klärung und ich wüsste jetzt gerne, ob es mittlerweile eine Ursachenklärung oder einen Workaround gibt, der Erfolg verspricht. Wenn man die Bilder der Anbieter von Lexia-Adaptern vergleicht, sieht man schon, dass es unterschiedlich "dicht" belegte Stecker gibt oder manche gleich vom 30poligen Stecker auf OBD verkabeln, während andere den runden Stecker zwischenschalten. Am Auto selbst habe ich die Steckverbindungen aller vier ABS - Sensoren getrennt und gereinigt, sie waren aber brav mit Fett gefüllt und auch die Widerstandswerte lagen im hier im Forum genannten Bereich. Also falls es jemandem von Euch nicht zu blöd wäre, auf dieses Endlosthema eine Antwort zu versuchen, wäre ich sehr dankbar. Wofür ich auch schon mal Danke sagen möchte, ist, dass hier in diesem Forum doch manche der in den Citdoks verloren gegangenen Beiträge und Bilder gerettet wurden, so zum Beispiel, wie man sich einen Taster zum Auslesen baut (der mir aber bei meinem Y4 nicht so hilfreich wäre). Und, ähm, auch danke an alle, die überhaupt bis hierher gelesen haben ... Beste Grüße Gery
  4. ECU15C2 - Codeblock D1/D2

    Hallo, Vorgeschichte warum, hat aber nix mit dem Problem zu tun: Ich habe wieder mal ein Service meines C5 II, Bj 2007, 2.2Hdi, Exclusive gemacht, nachdem ich vor ca. 1Jahr das letzte mal die Motorhaube geöffnet hatte :-). Ich sage euch und rate jedem ein Öl Additiv (Xeramic) reinzukippen, denn ich habe nun 15tkm runter und kein Öl mehr verbraucht der Vorgänger meinte er braucht ein bisserl. Das nur so als Anekdote. Lexia: Danach ein wenig mit der Lexia herumgespielt um alles rückzusetzen und da ist mir aufgefallen dass in der Einspritzung -> Fernkodierung -> manuell sich was verändern läßt. Nachdem man einsteigt bestätigt man ECU15C2 auf HX4: Danach sieht man eine Liste an Funktionen und scrollt runter bis zum Schluss, dann kommt CodeBlock D1 -Den kann man von D1 auf D2 tauschen und vice versa. Wer kennt sich aus? Sind verschiedene mappings für den motor oder 2 identische, quasi backup blöcke? Ich hab via MPPS das File ausgelesen und konnte zwar als ich das AGR ausgeschaltet habe 2x den analogen Schluss gezogen dass es 2x vorhanden ist, aber ist nur autodidaktisch erlerntes/geschlussfolgertes. Ich würd es gerne aber bestätigt haben! Gibt es eine Software wo man das mapping darstellen kann und verändern kann, denn probiert hab ich mittlerweile schon vieles aber ich hab noch nix gefunden das auf ECU15C2 file funktioniert. Für alle Enthusiasten unter euch die schon immer mal mit so einem File herumspielen wollten kann ich es natürlich uploaden (auf request) Problem: Ich hab jetzt das Problem, dass meine Verbrauchsanzeige l/100km nichts mehr anzeigt. immer 0.0 oder ---. Was könnte ich verstellt haben? ich hab nur mal auf D2 getauscht um zu sehen ob es was bewirkt. Danach hab ich es wieder auf D1 rückgestellt aber 0.0 ist geblieben??? all the best.
  5. Keine Kommunikation mit STGr.

    Hallo liebe Citroënisten, ich habe mir vor über einem Monat das Lexia3 mit Multiplexer und allem drum und dran gekauft. Die Installation auf meinem Windows XP war nicht sehr schwer. Dank der ausführlichen Anleitung war das kein Problem. Natürlich bin ich gleich zu meinem XM gegangen, der in der Klartextanzeige "ABS AUSSER BETRIEB" anzeigte. Diesen Fehler wollte ich auslesen, um mehr Details zu erlangen. Voller Vorfreude ging ich also dahin und steckte den 30-poligen Diagnosestecker an, öffnete das Lexia und wählte mein Auto aus. Bis dahin war alles i.O. Erst, als mir angezeigt wurde, dass keine Kommunikation mit dem Steuergerät angezeigt wurde, bin ich stutzig geworden! Na da, ich hab alle Vorgänge widerholt - kein Erfolg. Nach einem Neustart meines PCs - kein Erfolg. Hä? WIe kann das sein? Ich hab alles nach Anleitung installiert und das richtige Fahrzeug angegeben. Hm, ich ging zu meinem ZX rüber und versuchte es da, vielleicht liegt das Problem an meinem XM? Ich hab die K und L Leitung meines Motorsteuergeräts angeschlossen und das Fahrzeug ausgewählt. Kein Erfolg. Es stand da: Keine Kommunikation mit dem Steuergerät. Auch hier hab ich es mehrfach versucht, immer wieder angesteckt, abgesteckt, neu gestartet ...... Irgendwann nach gefühlten zehn Versuchen klappte es tatsächlich! Ich kam in meinen ZX rein. Aber da waren keine Fehler gespeichert und außerdem wollte ich meinen XM Auslesen. Also bin ich wieder zum XM und hab gefühlt einen ganzen Tag damit verbracht, ins Steuergerät zu gelangen - ohne Erfolg. Ich hab mich hier im Forum umgesehen und speziell mein Problem nicht gefunden. Aber ich hab dennoch versucht, meine Fehler auszulesen, Nach jedem neuen Update, was ich über die Installations-CD gemacht hab, bin ich immer wieder zum XM und hoffte, dass es nach einem Update funktioniert. Fehlanzeige. Ich kam partu nicht rein! Nun meine Frage an euch. Was kann ich tun, bzw was hab ich falsch gemacht, dass ich nicht in meine STeuergeräte komme? Hab einen Globel-Test gemacht und da stand hinter jedem STeuergerät "NEIN", obwohl doch wenisgtens das Motorsteuergerät als "JA" deklariert sein müsste... ich versteh es einfach nicht... Es hat so viel Geld gekostet und nun geht's nicht.. Ich bin sehr sehr verzweifelt und bitte euch um Hilfe! Liebe Grüße Saphirchen
  6. Hallo ihr lieben, heute habe ich folgendes Problem. Ich habe mir aus China ein Lexia 3 mit Stecker und Software bestellt. So habe mir die Anleitung dazu angeguckt und bei mir kommt immer ein Fehler, während der Installation. (Siehe Bild 1) Habe es Jetzt auf meinem Stand PC versucht mit Win 10, dann mit Win 7 32bit und dann nochmal mit XP 32 Bit SP3. Hat auch nicht Funktioniert.. Also auf ein neues und meinen Laptop benutzt und es funktioniert auch nicht. Habe es dann auf dem Laptop auch nochmal mit XP,Win10,Win7 versucht und es geht immer noch noch nicht. So langsam bin ich wirklich am Ende. Habe dann mir von dem Chinesen einen Download Link geben lassen mit lexia 3 und es geht immer noch nicht… Naja jetzt weiß ich nicht mehr weiter vll. Könnt ihr mir ja helfen Angebot: https://de.aliexpress.com/item/Newest-Diagbox-V7-76-Professional-PSA-XS-Evolution-Lexia3-PP2000-For-Citroen-Peugeot-Auto-Code-Reader/32648926223.html?spm=2114.13010608.0.0.4HRJEq Bild 1: https://1drv.ms/i/s!AsjnqSsm_ghW2HpOH8l2V0FB_UUQ Bild 2: https://1drv.ms/i/s!AsjnqSsm_ghW2Hw7flbAWSbuADQL Danke an alle die Helfen
  7. Hier mal eine Frage an die Lexia Spezialisten. An unserem Berlingo B9 geht der Tacho extrem vor; Kann man den Tacho justieren zB in dem man den Abrollumfang bzw die Reifengröße eingeben kann? Ratschläge wie Zeiger abziehen und anders aufstecken sind nutzlos da das Head-up-Display ebenfalls abweicht. Die über die OBD2 ausgegebenen Werte sind ebenfalls falsch.
  8. Hallo liebe Leute, ich bin neu im Forum und habe bis jetzt nur gelesen. Habe mich entschlossen zu schreiben, da ich selbst bei meinem Projekt nicht weiter komme. Nach einigen hundert Seiten Forumsbeiträge-Lektüre habe ich mir einen Tempomatschalter für meinen C3( Bj. 2006, 1.4 HDI, 68PS, >211TKM) gekauft. Die Nachfragen bei der Werkstatt über die Freischaltung haben kein positives Feedback ergeben. Nun suche ich jemanden, der ein Lexia?, oder welche Geräte es noch gibt, hat und versucht mir den Tempomaten im System zu aktivieren. Mir ist bewusst, dass es evtl. nicht funktionieren wird, aber einen Versuch ist es mir alle mal Wert Im Raum Berlin wäre ideal, aber ich würde auch paar KM fahren, um die Aktivierung zu versuchen. Freue mich schon jetzt auf positive Feedbacks, Tips und Vorschläge. Vielen Dank im Voraus. Dennis
  9. Hallo, die Fußball-EM naht und ich habe ein ausrangiertes 12 Volt DVB-T Modul geschenkt bekommen, das sich an den über den Composite-Video Aux im Handschuhfach anschließen lässt. Bild und Ton alles super ... nur leider wird das Signal ab einer Geschwindigkeit von ca. 30km/h deaktiviert. Laut Citroen Köln lässt sich diese Sperre nur mit alten Lexia/Proxia Versionen aufheben bzw. auf einen anderen km/h Wert anpassen (bis ca. bis 2002, genauere Auskünfte konnte mir niemand geben). Danach haben wohl gesetzliche Bestimmungen dazu geführt haben, dass dies mit aktuelleren Versionen nicht mehr möglich ist. Hat jemand eine passende Software-Version zur Verfügung oder kennt einen anderen Weg? Bitte keine Belehrungen, ich selbst möchte nicht während der Fahrt schauen, bin aber oft mit Beifahrern unterwegs und da wäre das ein nettes Gimmick, zumal der Kram hier ohnehin rumliegt PS: Es handelt sich um das alte 2001er Modell mit "großem" VDO Farbnavi, Radio ist ein RD3
  10. C5 II Lexia Diagnose - Fehler

    Hallo, Ich habe folgende Fehler, wo ich nicht weiss wo die Komponenten sitzen: 1. Das könnten die Glühkerzen sein?! Aber er rauch nicht beim Kaltstart und zuckeln tut er auch nicht 2. Kühlerlüfter oder ein kleiner Lüfter im Steuergerät wie beim PC? 3. Keine Ahnung, da ich den Ansaugrrakt überprüft habe und da war weder ein loses unangeschlossenes Kabel noch ein fönähnliches Dingens (Heizspirale) 4. LuftmassenMesser hat norm. einen Tempfühler, aber der scheint Messtechnisch in Ordnung zu sein, was jedoch nicht ganz klar für mich ist was das mit dem CAN Bus zu tun haben soll..... vielleicht eine Sicherungsdings (macht aber keinen Sinn / CAN Bus schluss?) Haben den Beifahrerspiegel gegen Original getauscht und nun habe ich die Korrekte Temperatur am Display und die Fehler des Beifahrertürmoduls gelöscht, d.h. Falls das in Zusammenhang stehen sollte....wäre es nicht mehr relevant. all the Best from Citromäx
  11. Hallo, es handelt sich um einen C5 II Bj:2005 98kw 2.2Hdi und ich habe festgestellt, das der Rechte Aussenspiegel gegen ein Plagiat getauscht wurde, somit gibts keine Temperaturmessung. Kann das folgenes nach sich ziehen: 1. Fehler im Motorsteuergerät -> Ansaugtemperatur unschlüssig 2. Klimaanlage -> keine Funktion 3. Steuergerätetemperatur nicht kohärent .. 4. BSI Ständiger Fehler keine Aussentemperatur 5. Beifahrertürsteuergerät Fehler bei Klappspiegelfunktion und MEssung der Aussentemperatur etc. Alles irgendwie mit Temperatur. PS: Hab schon einen originalen Spiegel bestellt... aber es ist eigenartig das alles voneinander Abhängt und nicht autonom funktioniert. all the best
  12. Suche Lexiakabel X1

    Hallo zusammen, habe heute nun meine Lexia erhalten. Leider fehlt mir da aber das Kabel fürn X1. Gibt es vielleicht hier jemanden der eins über hat und es verkauf? Oder wo kann ich dieses Kabel erwerden? Gruß Gregor
  13. Eine Frage an die Diagnose-Experten: Ich habe versucht mit Lexia an meinem C6 den Stand des DPF Additivs auszulesen. Leider bin ich nicht fündig geworden. Unter dem Hauptmenue "Einspritzung" kann ich lediglich das Lable mit sinngemäßer Bezeichnung "Stand Additiv im DPF" auslesen. Dort sind 149g von 218g nenannt. Was ist damit gemeint? Wie kann ich mir den Füllstand anzeigen lassen? Außerdem interessiert mich der Status der Glühkerzen, also ok oder Anzahl x defekt. Auch da habe ich nichts gefunden. Es wird lediglich anzeigt, ob das entsprechende Relais angesteuert wird. Lässt Lexia überhaupt eine selective Glühkerzenüberprüfung zu? Darüberhinaus: Was meinen die DIAGBOX-Experten? Gibt es bei diesem Tool erweiterte Funktionen, die mir mit Lexia nicht zur Verfügung stehen?
  14. Suche

    Hallo, habe im gesamten Forum viel über den Lexia gelesen, aber leider nicht immer zufriedenstellend. Wer hat einen Lexia, welcher noch einwandfrei ist, bzw. kann mir sagen, welcher für meinen XM V6, 190 PS, Automatik, Bj. 2000 am besten geeignet ist.
  15. Liebe Foristi, ich habe hier schon viel rumgestöbert, konnte aber keine Antworten auf meine Fragen finden. Was ich bisher weiss: man benötigt diesen Dongle, passende Kabel und die Software. Dazu ein Notebook mit WinXP oder Win7 (dann im XP Modus installieren). es gibt verschiedenste Angebote und Verkäufer bei eBay die mitgelieferte SW sind Testversionen, die man deswegen lediglich zum Funktionstest des Dongles verwenden darf. Nun meine Fragen: welche Version benötigt man für einen Xsara Picasso (2005) und für einen Berlingo (2014)? Was bedeuten Lexia3, PP2000, V24, V47, V07.56 benötige ich ein 30Pin Kabel? welcher Anbieter liefert keine gute Ware? kann man damit die Reifendruckkontrolle beim Berlingo aktivieren/deaktivieren? hat jemand sowas zu verkaufen? Vielen Dank für eure Antworten! Grüße Markus
  16. Ich würde ja niemals schneller als 210 fahren … Ist es damit getan, wie bei Winterreifen so einen kleinen Aufkleber, der die zulässige Höchstgeschwindigkeit anzeigt, am Armaturenbrett zu haben? Da ich meine eineinhalb Jahre alten Contis ja auf dem neuen XM nicht fahren darf, bin ich auf der Suche nach einem neuen Satz guter Sommerreifen; ich müsste jetzt schon wieder neue Reifen kaufen. Aber hier und da gibt es gute neue günstige, die aber nur den Geschwindigkeitsindex H haben …
  17. C6 Fehler Dieseltemperaturfühler

    Hallo Zusammen Fahre einen Citroen C6 2,7 HDI Zu meinem Problem: da das Fahrzeug an Leistung verloren hat, habe ich mit der Lexia der Fehlerspeicher ausgelesen. Das Auto lief im Standgas ca. 10 Minuten lang. Bei der Fehlerabfrage ergab sich der Fehler Dieseltemperaturfühler. Der Fühler zeigte einen Wert von -40 Grad an was ja unmöglich sein kann. Nun habe ich das ganze Netz nach Informationen zu diesem Fühler durchsucht. Jedoch kann ich zu diesem Fühler keinerlei Infos finden. Ist dies ein Fehler der Lexia? Gibt es diesen Fühler überhaupt wenn ja, wo befindet sich dieser? bin für jede Hilfe sehr dankbar! Gruss
  18. Werbung im ACC-Forum

    Ich habe ja nichts dagegen, dass man versucht, über Anzeigen ein wenig Refinanzierung zu betreiben, aber das hier geht zu weit. Zumindest in einem Citrööön-Forum.
  19. Hallo Citroen-Gemeinde, wegen häufiger angetroffener Kupplungs-Durchrutsch-Probleme sowie der Schneeflocken Fehlermeldung plane ich, die Kupplung in meinem C3 Pluriel Sensodrive zu erneuern. Den Kupplungsaktuator will ich aber unangetastet lassen. Einem anderen Forum habe ich entnommen, dass ich dazu nachher mit Lexia (vorhanden) den Kupplungs-Verschleiß-Zähler zurücksetzen muss. Meine Fragen an euch nun: 1. Was muss ich VOR dem Ausbau mit Lexia machen -> Meines Wissens nichts. 2. Was muss ich nachher mit/ohne Lexia neu einstellen -> Meines Wissens mit Lexia den Kupplungs-Verschleiß-Zähler zurückstellen -> Außerdem den Schleifpunkt neu suchen lassen (ohne Lexia, mit 10x zwischen N und 1 hin- und herschalten) Stimmt das so? Besten Dank & Grüße CitHelm
  20. XM Sitz in CX ?

    Wurde das schonmal besprochen ? - fand leider nix....
  21. Hallo zusammen, ich bin seit dem Wochenende stolzer Besitzer eines 2003er C5 Break. Nachdem ich das eingebaute RT3 Radio auf den neuesten SW Stand geupdated habe (Version 5.52A) wollte ich mein Handy an den Anschluss im Handschuhfach anschließen. Allerdings ist dieser momentan noch nicht als Aux-Eingang über die Source Taste auswählbar. Ich habe gefunden, dass der Anschluss im Handschuhfach erst mittels Lexia von Video auf Aux umgestellt und aktiviert werden muss. Da ich selber kein Lexia besitze wollte ich fragen ob mir jemand im Süden von Berlin helfen könnte. Würde mich freuen. :-) Viele Grüße, kgfscope
  22. Glimmende Ladekontrollleuchte BX 16 "Le Mans"

    Hallo, was läßt sich unternehmen, damit die Ladekontrollanzeige nach dem Start (sie glimmt meist noch einige Minuten) ausgeht ? Anzeichen für baldigen Limakollaps ? Vielen Dank und Grüße, Reinhard B.
  23. Software Motorsteuergerät C5 1 V6

    Hallo zusammen, kann mir jemand sagen, was der aktuellste Softwarestand des Bosch ME746 im v6 ist? Und wo lese ich diesen genau ab? Im Lexia finde ich unter "Identifikation" folgende Angaben: PSA-Nummer: 9637137380 Softwarekennziffer: 9657268480 Entwicklungskennziffer: 3403 Diagnoserversion: 09 Es geht letztlich um typische Warnung "Umweltschutzsystem defekt". Angeblich werden mit einem Softwareupdate die Sauerstoff-Toleranzen der Vorkatsonden korrigiert, so dass die Meldung seltener auftaucht.
  24. Türschlösser XM Y4

    ich suche die türschlösser vorne rechts und links von einem Y 4 ( die mit dem mikroschalter) (nicht die türgriffe mit dem schloss)
  25. Fragen zu meinem neuen C5 V6 HDI240

    Hallo Nun ist es passiert, mein XM V6-24V Break ist weg, ...was mich schon ein wenig wehmütig stimmt nach gesamt 16 schönen XM Jahren. Da der neue Wagen unbedingt ein Kombi mit hydropneumatisches Fahrwerk, Automatik und Leder sein sollte, blieb eigentlich nur der C5. Geworden ist es nun ein C5 HDI240 Tourer, Bj 2011, von dem ich hoffe, dass der sich als genau so zuverlässig erweisen wird wie die beiden XM vorher. Jetzt möchte ich zuerst einmal meine Wissenslücken in Bezug auf diesen C5 HDI240 schließen und habe da auch gleich eine Frage zu meiner Lexia (China-Clon); mit dem XM und auch mit dem Plu meiner Frau hat die immer gut funktioniert.. aber irgendwo habe ich gelesen, dass es mit dem C5 Probleme gibt oder auch gar nicht geht?! Welche Kombination aus Lexia Hardware und Software muß ich für den C5 ranschaffen damit es klappt? Die zweite Frage die mich dann noch brennend interessiert ist die der Reifen- und Felgenkombination für eben diesen V6 HDI 240 Bj.2011. Was ist da wirklich freigegeben und wo bekommt man diese Freigabe dann her? Gerade im Bezug auf die Winterreifen, die originalen sind ja breiter als mein Snowboard :-) und werden sicherlich genau so gut am Berg funktionieren, würde ich dann gern auf die 225/55 R17 umstellen. Gibt es dafür Stahlfelgen oder eher Alu? So, das war es für den Anfang... Viele Grüße und schon mal herzlichen Dank für die Antworten Peter