Jump to content

Motor: Notlauf; Swirl gewechselt


Recommended Posts

Hallo liebe Schweber, seit einiger Zeit plagt mich mein 2,2 HDI C5 I aus EZ 08/2004, mit seinen 138 Ps, die er nicht mehr bringen will! Zumindest meistens nicht. Er gibt das bekannte Piepen von sich und zwar genau 2-mal, dann gehen die entsprechenden Leuchten an und ich komme an Steigungen kaum noch voran!

Nachdem ich die Lexia dran hatte, sagte er mir Anomalie Abgas, ABS ausser Funktion usw. Ihr kennt das ja schon. Nun habe ich endlich, nach einigen Umwegen eine neue Swirldose bekommen. Heute wurde sie auch eingebaut, nicht, ohne sie vorher auf Funktion zu prüfen; sie tat es! Also bin ich nach einem Plan aus einem anderen Forum vorgegangen und habe die entsprechenden Teile aus- bzw abgebaut, war nicht ganz einfach, abba am Ende kam die Swirl zum Vorschein! Mit 3-Mal gebrochenen Citroen-Fingern diese dann aus iher Behausung geholt und die neue wieder reingesetzt. Alle Schläuche und Schellen wieder verbaut und frohen Mutes den Motor gestartet. Meine Enttäuschung stand mit ins Gesicht geschrieben, als die Leuchten der Motorsteuerung anblieben und mir sagten, dass der alte Fehler immer noch besteht! Ich wollte es nicht glauben, also eine Probefahrt gemacht und an der nächsten Steigung war es wieder soweit, Motor verfiel in den Notlauf, Leistung weg!  Nun denn, dachte ich mir, kontrolliere noch einmal die Unterdruckleitungen, die zuvor abgebaut wurden, Verbindungen schienen alle OK zu sein, trotzdem liess der Motor sich nicht zu einem "normalen" Laufen überreden!

Nun müsste ich noch wissen, wieviele es von diesen verdammten Unterdruckleitungen denn noch so gibt? Kann mir da jemand etwas zu sagen? Ganz toll wäre ein Bild vom Motor mit Pfeilen, wo diese Dinger alle sitzen! Es werden auch heisse Tipps angenommen, die etwas zu den besonders gefährdeten Stellen aussagen, ich meine so nach dem Motto: die / der eine Verbindung / Schlauch geht häufig kaputt oder reisst oder was auch immer.

Freundliche Grüsse vom

 

Onno (der wirklich so heisst!)  :-)

P. s.: Hier mal 2 Bilder der kaputten Swirl:   swirl-01.jpg   swirl-02.jpg

Edited by Der Onni
Link to post
Share on other sites
Dark Angel

Ich hatte bei meinem Laguna genau ähnliches Problem. Am ende war es der LMM der defekt war. Zieh mal den Stecker ab und versuch mal zu fahren. Ohne Stecker kommt eine Fehlermeldung aber der Wagen fährt nach festen Werten. Diese sind dann deutlich zu spüren im vergleich. Damit könnte man zumindest das Bauteil ausschließen. 

 

Gruss

Link to post
Share on other sites

Scheinbar hat es mit dem Link zu den Bildern nicht geklappert, hier noch ein Versuch:

swirl-01.jpg

 

Und hier noch eins; beide zeigen die offene Dose und die darinliegende Membrane...

swirl-02.jpg

Link to post
Share on other sites
Dark Angel

Ja die geht an, das ist normal. Geht er auch in den Notlauf? Bei mir war nicht mal ein Fehler hinterlegt und auch Werte lieferte der LMM noch. Aber erst das Fahren ohne Stecker hat ihn entlarvt.  

Link to post
Share on other sites

Bin zurück, kurze Testfahrt einen Berg hoch, ohne Stecker dran sofort Notprog!

Mit Stecker dran dann zwar alle Lampen an, aber mehr Zug wie vorher.

Also wird es der LMM wohl nicht sein, oder!?

 

Link to post
Share on other sites
Dark Angel

Ja würde ich erstmal ausschließen.

Die Swirlklappen hat ja auch der 2,7HDI. Die sahen bei mir genau so aus, jedoch verursachten die nur ein Dröhnen, aber keine Fehlermeldung. Aber gut wenn die getauscht sind.

Was genau sagt denn das Lexia als Fehlermeldung? Wenn es bergauf also unter Anforderung von Last auftritt, überschreitet ein Sensor den Regelbereich. Falschluft ist da  ein guter Ansatz. Oftmals hörst du die ja pfeifen, falls ein Schlauch defekt ist. Oder sprühst mal Startpilot drauf, evtl lässt sich damit ein Leck orten.

http://www.motor-talk.de/forum/c5-2-2-hdi-anomalie-abgasreinigung-t4160487.html?page=1

 

 

 

Link to post
Share on other sites

Der turbo hat eine variable geometrie, die per magnetventil/unterdruck gesteuert wird. Wenn das nicht mehr geht oder am turbo die membran kaputt ist, dann hast du den beschriebenen leistungseinruch und fehlermeldungen. Was sagt denn die lexia denn genau, was nicht stimmt?? Mit der lexia kannst du auch einen funktionstest des ventil machen. Mit einer unterdruckpumpe kannst du auch testen ob das system ausreichend dicht ist.

Afaik verursacht ein defektes swirl keine fehlermeldung (beim Ier war das definitiv so), der motor hat nur bei höherer drehzahl nicht die volle leistung. Auf jedenfall war deine swirldose kaputt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...