mhfilm

C3 Picasso (11/2009) USB Anschluss ist tot?

Recommended Posts

mhfilm

Hallo liebe Gemeinde,

ich versuche nun hier mein Glück und hoffe auf den entscheidenden Tipp.

Ich habe in meinem C3 Picasso unten in der "Mittelkonsole" unter dem Schalthebel rechts einen USB- und Line-Anschluss unter einer kleinen Klappe (wie am 12V-Anschluss) mit Aufschrift "AUX". Hier konnte ich bisher immer problemlos einen USB Stick einstöpseln und MP3s über das Radio hören.

Seit einiger Zeit funktioniert dieser Anschluss nicht mehr. Auch wenn ich ein USB-Licht oder Handy-Ladekabel o.ä. anschließe, tut sich nichts. Er erkennt also nucht nur keine MP3-USB-Sticks mehr, sondern gibt komplett auch keinen Strom mehr ab. Ich kann auch im Autoradio als "Source" nicht mehr den USB-Stick wählen (wechselt dort nur noch zwischen Radio und CD).

Nun habe ich schon die Bedienungsanleitung gewälzt aber kann dort auch keine separate Sicherung finden, die diesen USB-Anschluss sichert. Die 30A Sicherung des "12V-Anschluss / Autoradio (Nachrüstung)" (Sicherung Nr. F9) ist in Ordnung. Der 12V Anschluss funktioniert auch problemlos.

Gibt es eine extra Sicherung für diesen USB-Anschluss und ich bin nur zu blind diesen zu finden? Was könnte sonst noch das Problem sein?

Ich wäre über jede Hilfe sehr sehr dankbar!

Viele liebe Grüße an alle!

Share this post


Link to post
Share on other sites
LaReleve

An den USB-Port dürfen keinesfalls Verbraucher angeschlossen werden. Die können den Eingang am Radio grillen. 

Der Anschluss ist nur für USB-Sticks gedacht. Hast Du evtl. besagte Lampen/Ladegeräte schon zuvor angeschlossen?

Beste Grüße,

Ullrich

Share this post


Link to post
Share on other sites
mhfilm

Hallo Ulrich,

nein, ich hatte immer einen Mini-USB Stick als "Dauergast" in dem USB-Port. Erst als die USB-Funktion aufhörte zu funktionieren, habe ich begonnen zu "experimentieren".

Nehmen wir aber mal an, ich hätte den EIngang am Radio gegrillt... Habe ich die Möglichkeit da was zu reparieren?

Vielen herzlichen Dank und liebe Grüße!

Share this post


Link to post
Share on other sites
Gernot

Ich hatte das an einem PC. Die USB Spannungsversorgung war weg, die Datenverbindung war aber noch OK. Ein Hub mit separatem Netzteil erweckte das Teil wieder zum Leben.

Ich würde einmal ein Kabel bauen, welches den USB Stick mit 5 V aus einem USB Ladegerät in der 12 V Dose speist. U.U. tut sich da noch etwas. Wenn der Port jedoch durch statische Elektrizität (das geht im Auto schnell) geschossen ist, dann hilft nichts mehr.

Gernot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.