Zum Inhalt springen

Scheinwerferreinigungsanlage DS5 Hybrid


Ragnaroek

Empfohlene Beiträge

Hallo,

mein nun fünfter Citroen ist vor zwei Monaten ein DS5 Hybrid Baujahr 2012 geworden, quasi mein Midlifecrisis-Citroen. Nun ist mir aufgefallen, dass die Scheinwerferwaschanlage nicht funktioniert, bzw. glaube ich das. (Gottseidank ist das nicht dem TÜV aufgefallen)

Wenn das Abblendlicht eingeschaltet ist, betätige ich die Wisch/Wasch-Automatik der Frontscheibe, die auch ihren Dienst verrichtet, anschließend hört man ein weiteres Summen, aber die Düsen fahren nicht aus und es kommt auch kein Wasser. Kein Pfütze. Nichts.
Ich habe im Motorraum nachgesehen und habe die Düsen gefunden. Konnte sie auch manuell nach vorne rausziehen. Geht zwar schwer, aber ohne gehakel. Da muss aber ordentlich Druck drauf, wenn die rausgehen sollen. Aber auch mit manuell gezogenen Düsen kommt kein Wasser.

Es ist doch so, dass die Düsen allein durch den Wasserdruck ausfahren sollen, oder? Ich habe sie ja noch nie in Funktion gesehen.

Kann es sein, dass die Pumpe nicht funktioniert, obwohl ich sie höre? Elektrisch spricht sie an, aber es kommt eben kein Wasser.

Meine nächsten geplanten Schritte wären, die Pumpe auszubauen, Leitungen durchzublasen und defekte Teile zu ersetzen. Garage ist kalt, daher frage ich lieber bevor ich bastele.

Wie komme ich am besten an die Pumpe? Räder nach links einschlagen und über den Radkasten? Geht das beim DS5 so?
Kann ich mit Druckluft auf die Schläuche die Funktionsweise auch ohne Pumpe simulieren?

Beste Grüße

Bernhard

Bearbeitet von Ragnaroek
Rechtschreibunk
Link zum Beitrag
Auf anderen Seiten teilen

Vermutlich baut die Pumpe nicht genug Druck auf, Funktion ist wie von Dir vermutet bei eingeschaltetem Abblendlicht und Betätigung der Scheibenwaschanlage. Wie man beim DS5 drankommt kann ich Dir nicht sagen, oft genügt der Ausbau der Verkleidungen von Radhaus und Stoßfänger.

Link zum Beitrag
Auf anderen Seiten teilen
  • 1 Monat später...

Der Vollständigkeithalber hier noch die Auflösung. Da ich die Pumpe hörte und sie nich billig ist, habe ich doch lieber den Freundlichen drangelassen, der es für 43 € richtete.

Die Pumpe war tatsächlich in Ordnung. aber auf der Fahrerseite hat der Sprüher leicht gehangen, ausgelöst wahrscheinlich durch einen kleinen Parkrempler des Vorbesitzers. Der Freundliche hat die Stoßstange etwas zurechtgerückt und schon funktioniert alles wieder.

Beste Grüße

Bernhard

Bearbeitet von Ragnaroek
Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...