ACCM C3V6

C6 2,7 HDI Automatikprobleme

Empfohlene Beiträge

ACCM C3V6

Liebe C6-Freunde,

wie Ihr alle wisst, bin ich bislang von allen technischen Widerwärtigkeiten bei meinem C6 verschont geblieben und war darauf immer sehr stolz :wub:. Aber Otto (mit C6) sagte mir beim Treffen im September, daß das wohl nicht immer so bleiben wird und ich irgendwann einmal mit den ersten Problemen zu tun haben werde. So, nun ist es scheinbar soweit :(:

Vor ein paar Wochen ist mir erstmals ein unmotiviertes Ruckeln (nicht das berüchtigte bei Konstantfahrt) aufgefallen, das sich aber wieder gegeben hat. Seit einer Woche schaltet das Getriebe vom 1. in den 2. Gang relativ ruckelig, dafür ist der Kraftschluß im 2. Gang sofort voll da, ohne den typischen Wandlergummieffekt. So sollte ein C6 immer beschleunigen! Aber das Unschöne daran ist, daß bei konstantem Tempo die Drehzahl mal rauf und mal runter geht, so wie wenn sich das Getriebe nicht für den Wandlerschlupf oder die Wandlerüberbrückung entscheiden kann. Zusätzlich gibt es sehr starke Vibrationen im Vorderwagen. wer weiß mir einen Rat?

Rainer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
uwe.v11

Hallo Rainer

wieviel Kilometer hat die Gute?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hartmut51

Hallo Rainer, mein 2,7er C6 jetzt bei knapp 270.000 km hatte ebenfalls solche Probleme, die ich zumTeil mit einer Getriebespülung wegbekommen habe. Aktuell fahre ich mit einer Verzögerung des Kraftschlusses zwischen 3. und 4. Gang, was allerdings von Steuerkolben verursacht wird. Da es rel. selten auftritt, gerade jetzt im Winter eher nicht. Lebe ich damit seit nun ca. 100.000 km.

Das Ruckelige sollte durch die Spülung weg sein.

bearbeitet von Hartmut51
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hartmut51

Ölwechsel, falls noch nicht gemacht. Spülung oder mehrfacher Teilölwechsel. Ist ,wie du weißt, ein heißes Eisen, aber bei meinem war die Spülung (nicht nach TE) segensreich.

bearbeitet von Hartmut51

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
uwe.v11
vor 2 Stunden, ACCM C3V6 sagte:

Hallo Uwe,

Kilometerstand momentan 152.000 km

und viel Kurzstrecke?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Getriebeölwechsel wurde bei ca. 80.000 km gemacht, fahre nur Langstrecke. Meine Werkstatt hat das Schätzchen behalten und forscht morgen nach den Ursachen. Tippen auf Hydraulikblock. Ich halte Euch auf dem Laufenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Icksemm
vor 20 Stunden, ACCM C3V6 sagte:

ist der Kraftschluß im 2. Gang sofort voll da

das ist eigentlich der Normalzustand. 

vor 17 Minuten, ACCM C3V6 sagte:

Tippen auf Hydraulikblock

was anderes kommt für das Schaltverhalten ja auch kaum in Frage. Da sind die Vibrationen im Vorderwagen schon interessanter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6
vor einer Stunde, Icksemm sagte:

das ist eigentlich der Normalzustand. 

Hatte ich vorher nie! Da war immer der Wandler aktiv.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Icksemm
vor 49 Minuten, ACCM C3V6 sagte:

Hatte ich vorher nie! Da war immer der Wandler aktiv.

Deswegen muß es noch lange nicht richtig sein. Wenn alles i.O. ist schaltet der Automat bei normaler Beschleunigung eigentlich relativ sanft und zügig hoch außer zwischen 4 und 5 da setzt die WÜK etwas nervig ein. Wenn man dann schneller vom Fleck los will merkt man von der WÜK nichts.  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
M. Ferchaud

@Icksemm: Das deckt sich exakt mit den Erfahrungen mit meinem C6.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Zwischenbericht: das Auslesen des Fehlerspeichers brachte keine einzige Fehlmeldung. Nach dem Wechsel des Getriebeöls (was ich ohnehin machen lassen wollte) war das Schaltverhalten über eine kurze Strecke völlig normal, um nach ca. 10 km wieder dieselben Anomalien zu zeigen, wie oben beschrieben. Auch diesmal waren keinerlei Fehlermeldungen hinterlegt. Die Werkstatt recherchiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Robustfetischist

Getriebeöl gewechselt oder gespült?

Ein Getriebeölwechsel ist riskant. Über die Zeit setzen sich unweigerlich Abrieb und Schmutzpartikel in den Ecken der Kanäle, im Wandler und an anderen Stellen mit geringen Durchflussgeschwindigkeiten bzw -Mengen ab. Wenn man das Getriebeöl wechselt, bekommt man ja nicht alles raus an Öl, und die Ablagerungen ebenfalls nicht. Das neu eingefüllte Öl hat frische Additive, die dann die Ablagerungen lösen und im Getriebe auf die Reise schicken, mit den entsprechenden Auswirkungen. Wenn man schon ein Getriebe mit Problemen hat, sollte man erst recht spülen, möglichst auch mehr als einmal mit etwas Fahrstrecke dazwischen. 

Ich hab mal einen 2,7er C6 mit Schaltproblemen gehabt, der etwa 5tkm vorher schon einen neuen Hydraulikblock bekommen hatte. Wir haben dann ausgiebig mit angeschlossenem Tester probegefahren und festgestellt, dass bei über 92 Grad Getriebeöltemperatur die meisten Probleme aufgetreten sind, bis hin zu komplett hängenden Ventilen. 

Hab das Getriebe 2 mal mit kurzem Abstand gespült, dann haben wir den Wagen knapp 1500 km Alltag fahren lassen, dann nochmal mit Reinigungszusatz lange gespült, dabei alle Fahrstufen durchgeschaltet, den Wärmetauscher komplett abgenommen und gründlich gereinigt, dann penibelst den Ölstand eingestellt und seitdem läuft das Getriebe problemlos. 

Bevor es jetzt ans Teile tauschen geht, würde ich dir eine gründliche Spülung an einem Spülgerät mit integriertem Feinfilter empfehlen. 

 

Gruß Jole 

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
waechter77

Sofortiger Kraftschluss ist nur bei den Gängen 5 - 6 gegeben, das sind "Direktgänge".

Bei allen anderen Stufen ist der Wandler aktiv, der Gummieffekt tritt natürlich bei mäßiger Beschleunigung mehr in den Vordergrund als bei Drehzahlorgien.

Des Weiteren ist es eine subjektive Beobachtung, jeder empfindet das Schaltverhalten anders.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Zwischenbericht: die ebenfalls durchgeführte Getriebespülung brachte nur eine unwesentliche Besserung. Jetzt ist der Hydraulikblock dran.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
waechter77

Zuviel Geld oder Zeit?

Die Funktionsweise einer Wandlerautomatik ist Dir bekannt?

Meinen Post zum Kraftschluss hast Du auch gelesen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6
vor 2 Stunden, waechter77 sagte:

Zuviel Geld oder Zeit?

???

vor 2 Stunden, waechter77 sagte:

Die Funktionsweise einer Wandlerautomatik ist Dir bekannt?

Ja!

vor 2 Stunden, waechter77 sagte:

Meinen Post zum Kraftschluss hast Du auch gelesen?

Selbstverständlich!

Was willst Du mir mit diesem post sagen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Robustfetischist

Er meint damit, dass das Problem eher am Wandler als am (definitiv auch oft problembehafteten) Hydraulikblock liegt.

Besteht die Möglichkeit einer längeren Probefahrt mit angeschlossenem Tester, so dass man während der Fahrt Getriebeöltemperatur und die Ansteuerung der Ventile beobachten kann? 

Aus meiner Erfahrung wirken sich defekte bzw klemmende Ventile im Hydraulikblock so aus, dass (meist ab Öltemperatur >85 Grad) es zu einem kurzen Leerlauf zwischen den Gängen kommt, und der folgende Gang dann bei zu hoher Motordrehzahl reinknallt. Also 2. Gang, Lücke, Motor dreht hoch und RUMS 3. Gang drin. 

Hat die Werkstatt die die Spülung durchgeführt hat wirklich Plan von Automatikgetrieben? Weißt du wie, wie lange, mit welchem Reiniger gespült wurde? 

Ölstand muss zB bei laufendem Motor und einer bestimmten Temperatur eingestellt werden. 

 

Gruß Jole 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6
vor 53 Minuten, Robustfetischist sagte:

Er meint damit, dass das Problem eher am Wandler als am (definitiv auch oft problembehafteten) Hydraulikblock liegt.

Aha! Jetzt bin ich im Bilde.

 

vor 54 Minuten, Robustfetischist sagte:

Hat die Werkstatt die die Spülung durchgeführt hat wirklich Plan von Automatikgetrieben?

Hat sie, auf Homepage von Tim Eckhardt gelistet. Wie lange und womit sie gespült hat weiß ich nicht. Die Sache mit der Temperatur und dem Ölstand ist bekannt. Eine Probefahrt mit angeschlossenem Tester werde ich veranlassen. Danke schon mal!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
waechter77

Ich fürchte auch, dass Du mit dem Schaltverhalten leben werden musst.

Das was bisher von Dir als "Fehler" berichtet wurde, ist ein relativ normales Schaltverhalten für eine Wandlerautomatik. Anders als bei einem DSG ist immer eine gewisse Trägheit vorhanden.

Das die Getriebespülung überhaupt messbares gebracht hat, wage ich zu bezweifeln...auf jeden Fall nicht mehr, was auch ein normaler Teilölwechsel gebracht hätte.

Jeder € den Du mehr investierst freut nur die Werkstätten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Danke für Eure Nachrichten.

@waechter77: vielleicht habe ich das Schaltverhalten falsch beschrieben. Ich hatte schon CX Automatik, Xantia V6 Automatik, C5 Automatik und habe nun seit 10 1/2 Jahren C6 Automatik und kenne das Schaltverhalten eigentlich ganz gut. Aber das, was mein C6 Anfang des Monats gezeigt hat, ist absolut unnormal.

Übrigens: gerade kam der Anruf meiner Werkstatt, daß mein C6 wieder läuft wie eh und jeh, und zwar so, wie ich es mir erwarte.

Schönes Wochenende und einen guten Rutsch in ein hoffentlich unfallfreies und gesundes neues Jahr 2018! Viel Freude an und mit Euren Citroens!

Rainer

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Robustfetischist

Herzlichen Glückwunsch, das ist doch super. Dann mal angenehmes Schweben im neuen Jahr :)

 

Gruß Jole 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Vielen Dank an alle! Es war der Hydraulikblock.

bearbeitet von ACCM C3V6
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6
Am ‎29‎.‎12‎.‎2017 at 16:27 , ACCM C3V6 sagte:

mein C6 wieder läuft wie eh und jeh, und zwar so, wie ich es mir erwarte.

Leider nur 60 km! Musste heute vom ADAC zur Werkstatt transportiert werden. Heizung ging nicht, Motor überhitzt. Feststellung beim Freundlichen (was er wirklich ist!!!): Getriebeöl im Kühlkreislauf. Große Sch.....!! Jetzt steht er wieder in Augsburg und wartet auf die Reparatur.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden