Melde dich an, um diesem Inhalt zu folgen  
Dr.Jones

BIETE: Relais für Taglicht X2

Empfohlene Beiträge

Dr.Jones

Hab hier noch neue Relais, wie sie benötigt werden um die Taglichtfunktion im X2 zu aktivieren.

Taglicht/Skandinavienschaltung: Licht (Abblend-, Stand- und Schluss-) ist auch in Schalterstellung 0 bei Zündung ein an. Die Funktion der anderen Schalterstellungen ist wie gehabt.

2 Stück (werden benötigt) inkl. Versand: 10,-

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ich hab mich damit noch nie beschäftigt.

Relaise einstecken und es funktioniert, oder muß man sonst noch was veranstalten ?

Die Steckplätze sind wohl nicht bei allen X2 vorhanden.

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
Am 11.1.2018 at 00:22 , TorstenX1 sagte:

Ich hab mich damit noch nie beschäftigt.

Relaise einstecken und es funktioniert, oder muß man sonst noch was veranstalten ?

Die Steckplätze sind wohl nicht bei allen X2 vorhanden.

Ja. Beim Xantia von Jörg (Rote Zora) waren die Steckplätze vorhanden, bei meinem Activa leider nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_

Dazu gab es hier mal einen eigenen Thread, von Jelle und/oder Nightmare.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JanBo.Sattler

Klappt einfach so. Einstecken und fertig. Zumindest bei meinem X2 V6 Break 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
Am 13.1.2018 at 21:02 , JanBo.Sattler sagte:

Klappt einfach so. Einstecken und fertig. Zumindest bei meinem X2 V6 Break 

Wenn die Steckplätze vorhanden sind, klappt das. Bei meinem X2 HDi Activa fehlten leider die Steckplätze dafür...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JanBo.Sattler
vor 3 Stunden, Kugelblitz sagte:

Wenn die Steckplätze vorhanden sind, klappt das. Bei meinem X2 HDi Activa fehlten leider die Steckplätze dafür...

Bei meinem 1.8 16V, für den ich mir die kaufte, waren auch keine Steckplätze vorhanden. Bei dem V6 Break schon. Vielleicht liegt es auch an der Exclusivausstattung?

Zu meinem Activa V6 kann ich nix sagen, müßte ich nachsehen.

viele Grüße

Janbo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 2 Stunden, JanBo.Sattler sagte:

Bei meinem 1.8 16V, für den ich mir die kaufte, waren auch keine Steckplätze vorhanden. Bei dem V6 Break schon. Vielleicht liegt es auch an der Exclusivausstattung?

Zu meinem Activa V6 kann ich nix sagen, müßte ich nachsehen.

viele Grüße

Janbo

Oh ja, schau bite mal. Ich kenne einen 1.8i 16V Royal, der hatte die Steckplätze auch...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen