kroack

Innenbeleuchtungsverzögerunsrelais Xantia X 2

Empfohlene Beiträge

kroack

sitzt wo ??

Glaub es mal in einer Mittelkonsole erspäht zu haben ..stimmt das ????

Innenbeleuchtung geht gar nicht, würde als erstes mal das Ding tauschen

 

Grüße Rü

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo,

ich meine, unter der Handbremse. Es ist ein blaues Modul. Das vom CX geht auch, allerdings ist das ohne Dimmen beim Ausschalten. Allerdings würde ich als erstes nach den Sicherungen gucken.

Grüße
Andreas

bearbeitet von AndreasRS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kroack

Mach ich..... ich hab auch die richtigen Module da in der großen Grabbelkiste  : " Relais PSA "

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Ich meine auch, dass das in der Gegend des Handbremshebels beheimatet ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM idefix

Hmmm, ist das beim X2 nicht im ZIS mit integriert, also hinter dem Handschuhfach zu finden? Dachte ich bisher immer. X1 bei der Handbremse...

Gruß

Arne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Silvercork

Jop Arne, XA Serie 2 hinterem Handschuhfach (Ausbau! ;)) wurde die neue Heimat :) . Lüftungsschlauch ist auch noch im Weg...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Käufer

Bevor du dir die Arbeit mir dem Ausbau des Handschuhfachs machst um an das Relais zu kommen, prüfe vorher, ob beide Leuchtmittel noch Kontakt haben.

Beim X2 verschmort der Kunststoff in der Leuchte gern.

Abhilfe schafft in dem Fall der Einbau von Innenleuchten aus einem X1.

bearbeitet von Der Käufer
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Die Leuchten sind bei X1 und X2 identisch.

Habe noch nie einen Defekt eines ZIS erlebt, würde immer zuerst bei den Lampen suchen. Sie sind massegesteuert.

Diee Lampen konnte man zumindest vor kurzem noch als Neuteile erwerben, wenn auch nur in grau, bietet sich an da sie zum Verschmoren neigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva
vor 6 Stunden, TorstenX1 sagte:

Die Leuchten sind bei X1 und X2 identisch.

...

Ich bin mir da nicht ganz sicher, denn irgendwie scheinen die im X2 deutlich häufiger zu verschmoren. Da hat im Laufe des Produktionszykluses doch bestimmt mal jemand an der "Kostenschraube" gedreht ... würde mich zumindest nicht wundern.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Ihr sollt fahren und nicht immer die Innenbeleuchtung an haben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kwashiorkor

Kann ich hier kurz anmerken, dass ich das Wort „innenbeleuchtungsverzögerungsrelais“ großartig finde? Vielen Dank dafür!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kroack

Ich konnte das Wort leider nicht länger machen - da sonst Xantia nicht mehr in die Zeile gepasst hätte

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Peter D.

Guckst Du hier:

Long story short: Kabelbruch zwischen dem Steuergerät (Texton, hinterm Handschuhfach) und den Leuchten in der B-Säule.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 42 Minuten, ACCM Peter D. sagte:

Guckst Du hier:

Long story short: Kabelbruch zwischen dem Steuergerät (Texton, hinterm Handschuhfach) und den Leuchten in der B-Säule.

Danke!  An welcher Stelle?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Peter D.

Die Stelle hab ich nicht gefunden, die Suche war mit zu aufwändig. Ich habe einfach das entsprechende Kalbel am Stecker des Steuergerätes gekappt und zwei neue Strippen (jew. eine zu jeder Leuchte) gezogen. Bei den verklebten Kabelbäumen, die dann auch noch unter Instrumententräger und Teppichen verlegt sind, ist eine Suche der Bruchstelle müßig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
flursn
Am 18.1.2018 at 23:06 , Der Käufer sagte:

Beim X2 verschmort der Kunststoff in der Leuchte gern.

Abhilfe schafft in dem Fall der Einbau von Innenleuchten aus einem X1.

Oder der Einbau von LED-Birnchen. Dimmen nicht so schön und flimmern etwas beim Dimmen, aber sie bleiben kalt. ;-)

 

bearbeitet von flursn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ich hab auch seit einiger Zeit LED verbaut, und dabei zusätzlich die hinteren Leseleuchten an die Leuchten in der B-Säule gekoppelt. Ich habe gerne VIEL Licht im Auto. Problem bei den LED ist natürlich, daß sie in aller Regel viel weniger hell machen als die normalen Glühlampen. Da muß man aufpassen was man kauft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 16 Minuten, TorstenX1 sagte:

Ich hab auch seit einiger Zeit LED verbaut, und dabei zusätzlich die hinteren Leseleuchten an die Leuchten in der B-Säule gekoppelt. Ich habe gerne VIEL Licht im Auto. Problem bei den LED ist natürlich, daß sie in aller Regel viel weniger hell machen als die normalen Glühlampen. Da muß man aufpassen was man kauft.

In dem Fall, dass die LED zu dunkel ist, empfehle ich einen Besuch bei www.blauertacho4u.de. Das ist ganz sicher nicht der preiswerteste Anbieter, aber..... Die haben eine sehr ordentliche Qualität und können auch richtig hell. Zur Qualität kann ich sagen, dass in meinem Xantia Cockpit vor ca. 250.000 km die normalen Lampen der KI Beleuchtung durch LEDs getauscht wurden. Die leuchten heute alle noch.....

@TorstenX1: wie viele LEDs brauchst du für innen? Wenn ich das nächste Mal bei denen bin, kann ich dir gerne mal ein paar besorgen. Das ist Sockel W5W, oder?  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Günni, ich hatte damals auf deine Empfehlung hin genau dort gekauft. Bin hochzufrieden, ich habe richtig Licht im Auto ;) - nachdem der Ebay-Händler direkt vorher üblen Schrott geliefert hatte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ChristophX2

Will auch grade auf mehr hell umrüsten. Erste Bestellung ging in die Hose; trotz eingehender Recherche mit diversen "Kundenerfahrungen" kamen LEDs an die gerade so in die Aussparung an der Streuscheibe passten, aber ein grausiges zu dunkles Licht verbreiten. Habt ihr da eine Typenbezeichnung für die Lampen?

Gruß, Christoph

Edith: sehe gerade, daß das schon wieder in Threadnapping ausartet ;-)

 

bearbeitet von ChristophX2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
Am 2.2.2018 at 00:49 , TorstenX1 sagte:

Günni, ich hatte damals auf deine Empfehlung hin genau dort gekauft. Bin hochzufrieden, ich habe richtig Licht im Auto ;) - nachdem der Ebay-Händler direkt vorher üblen Schrott geliefert hatte.

Dann ist ja alles gut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 16 Stunden, ChristophX2 sagte:

 Habt ihr da eine Typenbezeichnung für die Lampen?

Gruß, Christoph

Ich meine in meinem Kofferraum diese LEDs verbaut zu haben. Davon 3 Stück und du kannst im Dunkeln auch ein Buch lesen.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
flursn

Habe noch einmal zugeschlagen, da ich gerne "warm-weißes" Licht haben wollte. Bin ziemlich begeistert von diesen Filament-LED Lämpchen hier:

https://www.amazon.de/gp/product/B073RHD1QF

Sind echt hell und "warm-weiß". Dimmen allerdings auch nicht so schön wie Glühlampen, geht aber. Sind ca 1 cm länger als Glühlampen, passen aber in die Seitenleuchten des X2.

Wer sie für 6€ das Paar probieren möchte, ich hätte noch 2 Paar über (gab es nur im 6er). ==> PN.

Viele Grüße
Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
blauer-klaus

Zum Thema Leuchtne an den  B-Sälen brenne nicht mehr hatte Peter ja bereits auf den alten Faden verwiesen. Ich habe dann auch auf sein Anraten ein neues Kabel vom Texton zu den Leuchten gelegt und habe seitdem ruhe (bis Tosten den HK gewechselt hatte und dieses überflüssig und schlampig verlegte Kabel einfach nicht wieder eingebaut hatte...:rolleyes:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ups. Ich glaube mir war nie klar, daß das irgendeine aktuell gültige Funktion hatte, und vermutlich ließ sich das Armaturenbrett ohne Beseitigung des Kabels auch nicht ausbauen :D

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden