Ronald

CIII BlueHDI150: Lexia-Klon und Diagbox installieren

Empfohlene Beiträge

jay
vor 18 Minuten, Ronald sagte:

Ich glaube mittlerweile dass es bei der Abfrage keinen Unterschied macht ob Optokoppler oder andere Bauelemente" im Signalweg sind.

Und ich glaube das genaue Gegenteil. Die Optokoppler sind essentiell für die korrekten Pegel und Timings.

Du hattest ja bisher noch garkein echtes FullChip. Alle Klone funktionieren "irgendwie", aber eben nicht Zuverlässig wie du selbst festgestellt hast.

vor 18 Minuten, Ronald sagte:

Konntest Du denn die Varianten der nötigen Optokoppler "entschlüsseln"?

 

Was gibts denn da zu entschlüsseln? Es steht doch alles drauf.

Und umbauen kann das jeder mittelmäßige Elektroniker.

Jay

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 29 Minuten, jay sagte:

Was gibts denn da zu entschlüsseln? Es steht doch alles drauf.

Es gibt unterschiedliche Varianten von Optokopplern?!  F63b4035 und U4, U5, U10: F5004035 aber auch: F500 341S weiß und F638215 schwarz

 

Ronald

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 1 Stunde, Ronald sagte:

Das Problem ist nun, dass zumindest die eBay-Bilder keine "Aussagekraft" haben. Wer kauft den hier;)

Ist trotz schöner Bilder nicht für C5 geeignet: :(

Zitat

 

Q: XS Evoluton peut faire des voitures C5?
 
A: XS Evoluton DiagBox est pas stable pour les voitures c5, vous feriez mieux de ne pas choisir ce pour c5.
A: Die Evoluton XS DiagBox ist nicht stabil für C5-Autos, du solltest das besser nicht für C5 wählen.

 

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas
vor 4 Stunden, jens-thomas sagte:

U4, U5, U10: F5004035

 

Die 5en könnten auch Sse sein. Ich schaue heute Abend noch mal nach.

Gruß Jens 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 44 Minuten, jens-thomas sagte:

Die 5en könnten auch Sse sein. Ich schaue heute Abend noch mal nach.

Das Einzige was ich zuordnen konnte war das "F" für "Fairchild Semiconductor". Die Zahlen führten zu keinem "Ziel". Aber jay ist ja noch "dran".

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay

Was heißt noch dran? Ihr braucht da nix mehr groß nachzusehn. :-)

Ich hab die Dinger aus meiner "Grabbelkiste".

U 4 5 und 10 sind highspeed single Koppler.

U 6 7 8 und 9 sind veryhighspeed dual Koppler.

Beide sind EOL. Ich hab aber noch jeweils ne gute Handvoll davon.

Gerade auf U6 bis U9 kommt es bei älteren Autos besonders an.

Bei neueren Autos genügt in der Tat meistens U8 und U10, evtl noch U4 und 5.

Jay

 

bearbeitet von jay

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor einer Stunde, jay sagte:

Bei neueren Autos genügt in der Tat meistens U8 und U10, evtl noch U4 und 5.

Dann hätte der "lite" bei mir gereicht, denn ein Ausleseunterschied hatte ich nicht festgestellt.

large.large.CIMG0216.JPG.9721f5ee4252e1a103d6b3426cfa9bb9.jpg.88797b2ff0abeb99224658465f4d1cc2.jpg

large.IMG_0187.JPG.6a9de6573d52247363aca568af17dd13.JPG

Der "full" hat dort "Marken-Optokoppler" von Fairchild

Ronald

bearbeitet von Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay

Richtig. Wenn du dann mal genauer schaust hat dein "Full" zwar U4 und U5 korrekt Bestückt (zwar mit noname Nachbauten, aber das muß ja nichts Schlechtes bedeuten), aber die "teuren" U6 7 und 9 sind nur ungelabelte Dummys.

Wie gesagt, die Optos sind schon hochwertige Teile und waren nie Billig. Die Single kosteten so um die 2€ und die Dual zwischen 4 und 6. Nach dem EOL werden Restposten nun zum Teil für 12€ das Stück angeboten, was ich definitiv zu Teuer finde. Ist mir aber auch egal, da ich ja noch ne Handvoll habe (und ggf auch ein paar für ca 5€ abgeben würde).

Wenn meine Tests erfolgreich abgeschlossen sind (dazu muss ich mir aber erstmal ein paar C5 Besitzer suchen), werde ich wohl auch einen "Umbestückungsservice" anbieten bis meine "Grabbelkiste" leer ist.

Jay

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas
vor 6 Stunden, jens-thomas sagte:

Die 5en könnten auch Sse sein. Ich schaue heute Abend noch mal nach.

Die Bezeichnungen aller Klötzchen endet mit einem S.

Gruß Jens 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay

Jens: Wenn du das Ding gerade offen hast: würdest du mir noch ein gutes Foto von der Rückseite der Platine mit den Optokopplern machen?

Danke

Jay

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas
vor 2 Stunden, jay sagte:

 

Jens: Wenn du das Ding gerade offen hast: würdest du mir noch ein gutes Foto von der Rückseite der Platine mit den Optokopplern machen?

 

Dann schicke mir per pn deine E-Mail Adresse, da die Foren SW die Bilder verkleinert, so dass nicht mehr alles zu erkennen ist.

Gruß Jens 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 22 Stunden, jay sagte:

Alle Klone funktionieren "irgendwie", aber eben nicht Zuverlässig wie du selbst festgestellt hast.

Das "Ergebnis" war stets das Gleiche. Unzuverlässig kann ich nicht sagen. Falls der Energiesparmodus einen Einfluss hat, gibt es nur max. 30 min um sich durch die Menüs zu hangeln.

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 26 Minuten, Kugelblitz sagte:

Welchen Adapter hast du aktuell in Benutzung?

Den "Fullchip" aus Shenzhen bei Karlsruhe. Der "Lite" von HaoYiShang ist zurück gegangen. Das was ich sehen wollte DPF, Addblue konnten beide anzeigen. "Probleme" habe ich aktuell mit "kein Dialog Vorhanden" in dem nach dem Globaltest folgenden Menü bei der HP-Steuerung, aber den Fehler (Geschwindigkeitssignal fehlt) konnten zuvor auch beide auslesen. 

Ich bin mir nicht sicher, ob nicht der Energiesparmodus und/oder die Version der Diagbox einen größeren Einfluss haben. Im Rahmen von übersteigerten Aktionismus bin ich nun von V7.83 wieder runter auf V7.62 und wollte mich am WE nochmals damit beschäftigen.

Ich habe mir gestern die Platine nochmals angesehen. Es ist alles sauber verlötet, die Optokoppler scheinen nichts zu "verdecken" bzw. Attrappen zu sein. Könnten eventuell gefälscht sein, aber den Kostenfaktor wie jay sehe ich nicht.

638 und 500 sind nur bereits paar Jahre alt.

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay
vor 2 Stunden, Ronald sagte:

ch habe mir gestern die Platine nochmals angesehen. Es ist alles sauber verlötet, die Optokoppler scheinen nichts zu "verdecken" bzw. Attrappen zu sein. Könnten eventuell gefälscht sein, aber den Kostenfaktor wie jay sehe ich nicht.

638 und 500 sind nur bereits paar Jahre alt.

Es macht dich nicht Misstrauisch dass die 3 angeblichen 638 nur schwarze Kästen ohne irgend einen Aufdruck sind, der 4. aber einen Aufdruck hat?

Deine links sind die r2  Typen. ob die Kompatibel sind habe ich noch nicht nachgeschaut, ist aber sehr wahrscheinlich.

Wenn der r2 auch ok ist, sind solche Angebote unerklärlich: http://www.ebay.de/itm/1-st-Optokoppler-SMD-Kanale-2-Aus-logisch-3-75kV-10Mbps-SO8/112641499114

Jay

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 1 Stunde, jay sagte:

Wenn der r2 auch ok ist, sind solche Angebote unerklärlich

Ich hab die Systematik nicht erkundet. Was ist "r2"? Eine Beschriftung sehe ich nicht als Qualitätsmerkmal.

Der 638 kostet bei "Mouser" 2,30 €, der 500 1,70 € , aber der Versand 20 € , erst ab 50 € kostenlos

https://www.mouser.de/Search/Refine.aspx?FS=TRUE&N=11747513+4294638655+4292972354+4294629754+4284147844+4284154713+4274123556+4280481493+4292906361

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay
vor 1 Stunde, Ronald sagte:

Ich hab die Systematik nicht erkundet. Was ist "r2"?

Ich vermutete "Revision 2", aber ich habe inzwischen verglichen und R2 scheint wirklich nur ReelReel zu bedeuten.

Die Dinger sind also wohl tatsächlich gleich. Erfreulich. Mouserpreise sind aber kein Anhaltspunkt für Kleinverbraucher.

Zitat

Eine Beschriftung sehe ich nicht als Qualitätsmerkmal.

Ich eine Beschriftung nicht unbedingt, eine komplett FEHLENDE Beschriftung schon. Erst recht wenn einer von 4 Gleichen Kopplern korrekt beschriftet ist.

Zitat

Der 638 kostet bei "Mouser" 2,30 €, der 500 1,70 € , aber der Versand 20 € , erst ab 50 € kostenlos

Genau. also 30,30€ bei Mouser oder geschätzte 21,50 im Einzelhandel.

Jay

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 6 Stunden, jay sagte:

also 30,30€ bei Mouser oder geschätzte 21,50 im Einzelhandel.

Das bezahlt aber nicht der Klon-Hersteller um die Platine zu bestücken. Natürlich kann man nun  vermuten, dass beim Fullchip irgendwelche Koppler verwendet wurden, um paar Cents zu sparen.

Was wäre denn der ultimate Test, die besondere Herausforderung für den Klon?

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay
vor 13 Stunden, Ronald sagte:

Das bezahlt aber nicht der Klon-Hersteller um die Platine zu bestücken. Natürlich kann man nun  vermuten, dass beim Fullchip irgendwelche Koppler verwendet wurden, um paar Cents zu sparen.

Es geht doch nicht um den Klonhersteller sondern um den Autobesitzer der seinen Light Klon zu nem echten Fullchip umbauen will.

Ich vermute nicht, daß die ungelabelten Klötze in deinem "Halfchip" Noname Koppler sind, sondern daß es _garkeine_ Koppler sind, sondern sich darin entweder nur Brücken oder Transistoren befinden (wie in den Light Klonen).

Und ja, die Chinesen gehen manchmal seltsame Wege um eben diese "paar Cent", die bei solch hochwertigen Kopplern auch im Ek eher 1-3€ sind, zu sparen. Das sind schließlich fast 10% des Gesamtpreises.

 

vor 13 Stunden, Ronald sagte:

Was wäre denn der ultimate Test, die besondere Herausforderung für den Klon?

Keine Ahnung. Ein Test für die ungelabelten Klötze wäre zb das Röntgen. Oder auch das Durchmessen nach dem Ausbau. Auf ein Röntgengerät habe ich leider momentan keinen Zugriff mehr. Durchmessen werd ich die ausgebauten Dinger evtl. mal in ner ruhigen Stunde.

Jay

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 2 Stunden, jay sagte:

Ein Test für die ungelabelten Klötze wäre zb das Röntgen.

Ich meinte die Herausforderung "Diagnose" am Fahrzeug. An welchem Steuergerät scheitert der "billige" Klon.

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jay
vor einer Stunde, Ronald sagte:

Ich meinte die Herausforderung "Diagnose" am Fahrzeug. An welchem Steuergerät scheitert der "billige" Klon.

Ich denke die "Herausforderung" ist es vor allem bei den alten Autos jedesmal und auf Anhieb alle verbauten Steuergeräte zu erkennen.

Bei den "Light" Geräten wird zb am Xantia manchmal das Motorsteuergerät erst beim 6. Versuch erkannt, selbiges beim Hydractiv Steuergerät. Manche Steuergeräte erkennt der Globalscan nicht oder nur manchmal, in der Einzelauswahl lassen sich dann aber die Funktionen ansprechen etc.

Es ist also kein "geht garnicht", sondern ein "geht nicht zuverlässig". Das ist eben eine typische Pegel und Timingsache, die genauso typisch an keinen oder schlechten/falschen Optokopplern und Bauteilen liegt.

Meine These ist hierbei dass die beiden Optos der Light Version den Canbus abfragen. Die beiden zusätzlichen 500er Optos der "Half" Version dann noch K und L Leitung der alten Motorsteuergeräte und die noch fehlenden Optos dann für die K Leitungen der Fahrzeugspezifischen Zusatzsteuergeräte zuständig sind.

Sprich Light geht bei allen OBD2 Autos, Half geht zuverlässiger mit den Motorsteuergeräten alter Autos und Full kann dann auch die exotischen Steuergeräte zuverlässig ansprechen.

Jay

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas

Deine Vermutung kann ich durch eigene Beobachtung bestätigen. Das erste Interface, das ich hatte konnte keinen Kontakt zu unserem alten 406 herstellen. Mit dem neuen hier bekannten kein Problem.

Gruß Jens 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Hier der Klon von Easydiagnostics 

large.DSC_2396.JPG.49d7677523c7cbae266eeec29b09c4f9.JPGlarge.DSC_2397.JPG.383d873b34eeae1e115f7c7948665cfa.JPGlarge.DSC_2394.JPG.64a24e8c07f901a2f485cfb25adceb97.JPG Das Ding war mit drei Garantiesiegeln bestückt und es steht Made in France drauf! ;)

Gruß Higgins 

bearbeitet von Higgins*
  • Like 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden