MichaelS

Dornröschen CX Athena ...

Empfohlene Beiträge

Manson

Schmeiß die steinalten Originalpolklemmen raus und ersetze sie durch irgendwas was immer Kontakt hat! Und du wirst sehn das diese Probleme mit dem Anlasser weg sind.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CX20 Prestige

Glückwunsch auch von mir.

Mach mal den Pluskontakt am Anlasser richtig sauber (blank), das war bei mir das Problem das der Starter letztlich gar nicht mehr drehte.

Ansonsten wegen der Einstellerei kannst du auch mal den @sille_cx anschreiben, er hat die ganze Prozedur an seinem 22TRS durch, und der läuft jetzt wie geschmiert.

Gruß André

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Chris Falk
vor 3 Stunden schrieb Manson:

Schmeiß die steinalten Originalpolklemmen raus und ersetze sie durch irgendwas was immer Kontakt hat! Und du wirst sehn das diese Probleme mit dem Anlasser weg sind.

genau, das ist bei deinem erst rcht wichtig, da lanhe gestanden, hast du sie überhaupt mal abgeschraubt und gesäubert - untersucht ? Auch die dicken Kabel dort drumrum ? ! Massekabel durchgemessen, Das Pluskabel mal abgeschraubt und gesäubert, ,

bei meinem Prestige den ich damals geholt habe 2006 , war das Pluskabel nur noch an drei Kupferfäden fest.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Frank (F)

Deine Schilderung würde mich den Anlasser tauschen lassen ( Da der Kabel-Job ja schon erledigt ist und nicht wirklich Verbessserung bringt).

Falls ein Überbrückungsfahrzeug mit fetter Batterie und dicke Ü-Kabel greifbar sind: Startvergleich mit und ohne Zusatz-saft.

Wenn der Anlasser (bei eigener intakter und voller Batterie) dann hörbar agiler dreht, ist das ein klares Zeichen das die Lager der Achsenlagerung der Spule und/oder des Einrückers nicht mehr gut sind.

So "kämpft" der Anlasser mit den inneren Wiederständen - es bleibt weniger Kraft für seine eigentliche Aufgabe.

Bei vielen CX der Fall, besonders beim 2.5 i.e. mit dem Mitsubishi-Anlasser, die springen dann kaum noch an, da der Anlasser soviel Saft saugt.

Hier günstig, habe den Hersteller seit zwei Jahren im Familienkreis im BMW (ATL) und im Volvo (JP) :

Tut es bislang klaglos.  Mit einer Reperatur des Originals kann man sich dann immer noch beschäftigen.

https://www.ebay.de/itm/Anlasser-18-20-21-21-Kombi-21-Stufenheck-25-505-505-Break-CX-I-CX-I-Break-CX-II/372276007977?hash=item56ad611429:g:zz4AAOSwEIFZzvNn

oder

https://www.ebay.de/itm/ATL-ANLASSER-STARTER-1-2-kW-CITROEN-CX-II-PEUGEOT-505-RENAULT-18-20-21-25-ESPACE/401091531955?hash=item5d62eb14b3:g:Z1oAAOSwMORW7hkq

 

Haben sogar etwas mehr Kraft als das Original.

bearbeitet von Frank (F)
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
Am 12.6.2018 um 17:07 schrieb fredo:

Zum Anlasser: leg mal eine Masseleitung (oder ein Starhilfekabel) von einer der Anlasserbefestigungsschrauben zur Batterie.

Ein weiteres Thema gelöst: Mit einem zusätzlichen Massekabel läuft der Anlasser rund und geschmeidig! Das war also der Gewinner ;)

Jetzt geht es zum nächsten Thema ... Motorlauf. Momentan geht er noch aus, wenn ich den Choke etwas hereindrücke. Heißt, er läuft nur bei ca. 1.800 bis 2.000 Umdrehungen. Zwischendrin mal mit deutlichen Drehzahlschwankungen; dann wieder relativ gleichmäßig.

Die Unterdruckdose vom Zündverteiler fehlt noch; neue Unterbrecherkontakte wären auch nicht schlecht. Ich würde allerdings eher beim Vergaser beginnen ... nur bekomme ich aktuell die Drehzahl nicht so weit stabil reduziert, dass ich irgendwie sinnvoll mit einer Einstellung beginnen könnte.

Was wäre euer Ansatz?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
fredo

Hast Du den Vergaser schon mal geöffnet und gesäubert ? Für mich hört sich das nach einem verstopften Leerlaufsystem an. 

Ich glaube einen Dichtsatz (wird als Überholsatz verkauft, ist aber kaum mehr als ein Dichtsatz) für den Vergasertyp habe ich vor zwei Jahren für um die 30 Euro finden können. Bestellen - zerlegen - saubermachen - mit neuen Dichtungen wieder zusammensetzen. Alle Unterdruckleitungen solltest Du auch kontrollieren.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor einer Stunde schrieb fredo:

Hast Du den Vergaser schon mal geöffnet und gesäubert ?

Habe ich ... zerlegt, ultraschallgereinigt, trocken geblasen mit Druckluft, neu abgedichtet. Die Unterdruckdose am Vergaser ist dicht. Den Vergaser würde ich ausschließen wollen.

Die Unterdruckdose von Zündverteiler kommt erst die Tage von der Überarbeitung; momentan ist sie nicht eingebaut und der entsprechende Anschluß am Vergaser verschlossen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
fredo

Wenn wir trotzdem nochmal bei der Gemischbildung bleiben: mit leicht gezogenem Choke kannst Du Falschluft ausgleichen oder ein im Vergaser zu mager gebildetes Grundgemisch.

Ideen: Unterdruckschläuche, Ansaugkrümmerdichtung (das müsste aber alles ziemlich deutlich sein), Schwimmerhöhe, Düse verstopft, Zusatzluftdüsen nicht richtig wieder reingeschraubt....

bearbeitet von fredo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Der hat eine elektrische Standgasdüse, die gehen manchmal kaputt ...war bei meinem 2000 Athena mal der Fall

Sitzt in Fahrtrichtung Rechts unter dem Luftansaug

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
fredo

Meinst Du das Leerlaufabschaltventil ? Das kann natürlich auch noch sein. Zündung an, 12V-Leitung ab und wieder dran, muss klackern. Und mal messen, ob überhaupt 12V anliegen.

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 44 Minuten schrieb fredo:

Meinst Du das Leerlaufabschaltventil

Ja, genau das :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Jelle

Bei Schlüsseldreh “Zündung an“ hört man vorn etwas ziemlich laut klackern. Ich denke, das wird das Ventil sein.

Oder gibt's beim Athena sonst noch klackgeräuschbildende Bauteile?

Gesendet von meinem EVA-L09 mit Tapatalk

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Also laut Klacken hört man das normal nicht, eher vielleich leise Klicken ...wenn man vorher sein Ohr draufstülpt ;)

Aber man kann es auf jeden Fall fühlen!

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Frank (F)

Zur Zündung:  Würde mich nie mehr mit Unterbrechern und kondensatoren plagen.  Heutige Lösungen sind sehr zuverlässig.

Und man muß nicht gleich gut 400.- euro für die Premium-Lösung samt neuem Verteiler von 123-Ignition ausgeben.

https://www.123ignition.de/123-ignition-de/zuendverteiler-citroen-cx-athena.aspx

Hier z.B.:

https://www.ebay.com/itm/Electronic-Ignition-Conversion-Kit-for-4-cyl-Ducellier-Citroen-Peugeot-Renault-/323281894133

Auch mal den shop der firma besuchen oder hierlang:

http://www.hot-spark.eu/deutsch/

oder einfach hotspark bei google eingeben, kommt man auch gleich zu Einbauvideos:

https://www.google.com/search?client=firefox-b-ab&ei=-ygiW4nvF6XM6ASgn5vgBA&q=hotspark&oq=hotspark&gs_l=psy-ab.3..0j0i10i30k1j0i30k1j0i10i30k1l5j0i30k1j0i10i30k1.18889.24662.0.25473.17.12.0.0.0.0.143.1227.6j6.12.0....0...1c.1.64.psy-ab..7.3.384...0i7i30k1j0i13k1.0.p-DsnYXxag4

 

Alternativen:

accuspark

https://www.google.com/search?client=firefox-b-ab&ei=_SkiW9T-L7KLmgWgzrmQDQ&q=accuspark&oq=accuspark&gs_l=psy-ab.3..0l5j0i30k1l5.48787.52414.0.53008.17.13.0.0.0.0.192.1389.8j5.13.0....0...1c.1.64.psy-ab..6.2.260...0i8i7i10i30k1.0.0yGp-RxT_58

 

pertronics

https://www.google.com/search?client=firefox-b-ab&q=pertronix&ved=0ahUKEwiN06P739LbAhVDLZoKHQ5ZAmsQsKwBCDgoAzAA&biw=1600&bih=731

 

Neben der Beseitigung von Zündzeitpunkt-Schwankungen bei (leicht) ausgeschlagener Verteilerwelle hat man in der Regel kräftigere Zündfunken und allgemein besseren Motorlauf.  Für "original" spricht wirklich nichts. Wer Bammel vor einem kaputten elektonischen Geber auf Reisen hat, kauft entweder bei den günstigen Lösungen neuen Ersatz für die Reiseapotheke oder packt sich den original-kram ein. 

Ich würde immer erst den Zündbereich optimieren und dann das Feintuning im  Vergaserbereich angehen.

Beim Alu 2.0 kann man auch aus Schlachtungen von serie 2  2.0-CX die gesamte Zündanlage übernehmen, denn diese waren serienmäßig kontaktlos/elektronisch.

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Wenn da noch die alten Kontakte drin sind ist es ein Wunder, dass der Motor überhaupt läuft. Die Korrosion dürfte erheblich sein. Ich nehme an, Du hast die ordentlich blank gemacht.

Wenn der Verteiler nicht ausgenudelt ist braucht man da auch nichts umbauen. Ich würde sagen, die Grenze dürfte so bei 200.000 km legen. Mit der guten Kontaktzündung läuft mein Reflex jetzt schon seit 4 Jahren völlig unauffällig. Du musst halt regelmässig einstellen.

Wenn umbauen, dann brauchst Du Verteiler, Zündspule, Zündmodul und das passende Kabelstück aus einem 2 Liter ab Bj83. Vergiss dann aber auf keinen Fall das Kühlblech für das Modul.

Der Umbau geht schnell und das Einstellen hat sich erledigt. Sonstige Vorteile: keine.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 2 Stunden schrieb elektromicha:

Ich nehme an, Du hast die ordentlich blank gemacht.

Ehrlich gesagt habe ich an denen gar nichts gemacht. So, wie der Motor läuft, läuft er mit den alten Kontakten im Bergezustand. Neue Kontakte wurden gestern geliefert; ebenso die überarbeitete Unterdruckdose vom Zündverteiler.

Das D-Modell läuft auch mit einem Kontakt-Verteiler ... und tut das schon seit Jahren gut und unauffällig. Insofern kann ich mit Kontakt-Zündungen ganz gut leben.

bearbeitet von MichaelS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Ich befasse mich gerade ein wenig mit dem Thema Rostbeseitigung. Die jeweils unteren Viertel der Radläufe an den vorderen Innenkotflügeln sind beidseitig  rostgeplagt. Die bei der schmalen Spur um den Radlauf angebrachten Dichtungen zwischen Innen- und Außenkotflügel sind beidseitig raus. Dazu eine Verständnisfrage: Bekomme ich diese Dichtungen auch wieder reingepfriemelt, ohne den Kotflügel abzunehmen, oder ist das eine vergebliche Bemühung?

Danke für eine kurze Rückmeldung und Grüße
Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
zitrone25

Hatte ich mich damals auch gefragt.   Ja, es geht !  Frag mich aber nicht mehr wie. Ist schon ein paar Jahre her.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Ich habe mal ein wenig die Sammel- und Lagerflächen zusammengelegt und aufgeräumt. Das ist der Platz neben Dornröschen. Läuft! :D

20180720_190853.jpg

bearbeitet von MichaelS
  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden