Melde dich an, um diesem Inhalt zu folgen  
von-thile

Heizungsgebläse C5-1 ausgefallen

Empfohlene Beiträge

von-thile

Das ist nicht BM34 sondern 8045 und der ist bei mir in Ordnung. Wie die Kollegen vorher schon schrieben, ist das BM34 der Sicherungskasten im Motorraum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas
vor 8 Stunden schrieb Thomas_Schweden:

Wo kriegt man denn so'ne Pläne her?

Suche mal im Netz nach DocBackup und Sedre. Dann hast Du die komplette Werkstattdoku zuhause auf dem Läppi (wenn man es zu Laufen bekommt).

Gruß Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
von-thile
vor 12 Stunden schrieb uwekolb:

das modul kostet 30 €, das suchen in verkehrter richtung etwas länger:rolleyes:

Wo gibt´s das denn?     Also das BM34?    Also der Sicherungskasten aus dem Motorraum mit den vier Relais drin?

Habe den ganzen Tag vergeblich recherchiert und Citroën ruft 280 € auf.  Ohne Einbau.  Auch was die Verwerter online anbieten, paßt nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Versuch es erstmal mit einem neuen Modul...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
von-thile

Ein neues Modul wird nicht funktionieren, wenn es keinen Saft bekommt, ich sag´s jetzt zum vierten Mal. Schreibst ja selber, daß das  BM34 gern mal kaputtgeht und auch Dieseltourer stützt  meine Meinung  

Zitat

 

Ach ja, da war ja noch einer. Die BM34 ist das Motorschaltgerät (Darstellung "A"), alle Relais auf deren Platine sind fix.

Hier ist es R3 über Sicherung F18 (40 Ampere). 

 

Außerdem schreibst Du ja selbst, daß das BM34 gern mal kaputtgeht.

Warum soll ich ein Modul wechseln, von dem ich weiß, das es höchstwahrscheinlich funktioniert, wenn schon feststeht, daß woanders ein Defekt ist?

Falls Du in der Nähe sitzt (Berlin), schlage ich vor, daß Du den Fehler beseitigst zum Materialpreis eines  8045-Reglers.

 

Warum kann nicht mal einer einfach auf meine Fragen antworten.

Ist Dieseltourer noch dabei?

 

 
bearbeitet von von-thile
Zitate funktionieren nicht über zwei Seiten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
63mart

Warum stellst du hier fragen, wenn du die antwort nicht hören willst. Fakt ist, dass für ~99% aller gebläseausfälle der defekte leistungstransistor im gebläsemodul verantwortlich ist - das gibts für ~15€ und ist leicht zu wechseln.
Ab und zu kommt es scheinbar vor, dass das bedienteil die ursache ist dann funzt aber auch die anzeige nicht mehr aber weder hier noch im C5 forum wurde beschrieben, dass  das BSI Ursache war - kann aber trotzdem sein.
Weiterhin viel schbass beim basteln.
 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XMMikel

BM34 # Modul..... #(nicht gleich)

bearbeitet von XMMikel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 2 Stunden schrieb von-thile:

Falls Du in der Nähe sitzt (Berlin), schlage ich vor, daß Du den Fehler beseitigst zum Materialpreis eines  8045-Reglers.

Herzlichen Glückwunsch zu Platz 1 in meiner Ignore-Liste...

  • Haha 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Helmut Bachmayer

Am Rande bemerkt, diese BSI Autos sind eigenwillig Spezies. Ich hatte am Break einen festgefressen Wischermotor, also Kabel ab, gemessen ob Strom kommt, kam nicht. Trotzdem vom Forumsmitglied Balu einen gebrauchten Wischermotor eingebaut, alle Fehler gelöscht, und der lief sofort, ich wollt’s nicht glauben. Gruß der Bachmayer

bearbeitet von ACCM Helmut Bachmayer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cit-rotti

@♥Thomas_Schweden - Reparaturanleitungen DOCBackup + Schaltpläne (SEDRE Backup)

die erste Möglichkeit hat Jens ja schon beschrieben - wenn ja, dann am Besten die letzte Version Ende 2013 = 3DVD ca. 21 GB

Eine weitere Möglichkeit ist die Registrierung als Gewerbetreibender bei der Citroen Hotline. Dort kann dann gegen Bezahlung (geht auch stundenweise) über die VIN auf (fast) alles zugegriffen werden.

Für den C5I  gab es ja noch ca. 10 Bände richtige Reparaturhandbücher - davon (glaube ich zu mindestens) 2 Bücher für Schaltpläne. Die Suche ist dort mit  etwas Aufwand verbunden, weil ja an 3 verschiedenen Stellen (siehe Vermerk bx-basis) unter Beachtung der Ausführung (Motor/Getriebe etc.) alles zusammengetragen werden muss - ggf. mit Lupe. Von diesen Büchern existieren entsprechende PDF Formate.

Gruß Wolfgang

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
uwekolb

nein, ich esse meine suppe nicht........................an wen erinnert mich das jetzt nochmal??????????

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Robustfetischist

Bei einem VW Modell (ich meine Touran, bin aber nicht mehr sicher) wurde sogar die Stromzufuhr zu einem als defekt erkannten Leuchtmittel unterbrochen. Neue Birne rein, nix. Fehler gelöscht: Es leuchtet. 

Beim XM mit "richtigen" einzelnen Relais würde ich auch sagen dass Spannung am Gebläsemodul anliegen muss, aber beim C5 würde ich ebenfalls raten das Modul zu tauschen bevor man 280€ für die BM34 hinlegt. Versuch macht kluch, manchmal lohnt es sich durchaus auf die Erfahrungen anderer zu hören obwohl man nicht gleicher Meinung ist. Und bx-basis z.B. hat durchaus Erfahrung.

Oder man wird halt patzig und landet auf ignore... 

Tausch das Modul, lösch den Fehlerspeicher, dann kannst du dich wahrscheinlich freuen dass es wieder funktioniert. Wenns dann nicht funktioniert hast du ebenfalls Grund zur Freude, denn dann hast du Recht gehabt und kannst es den Leuten unter die Nase reiben! :D

 

 

Gruß Jole 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
von-thile
vor 1 Stunde schrieb ACCM Helmut Bachmayer:

Am Rande bemerkt, diese BSI Autos sind eigenwillig Spezies. Ich hatte am Break einen festgefressen Wischermotor, also Kabel ab, gemessen ob Strom kommt, kam nicht. Trotzdem vom Forumsmitglied Balu einen gebrauchten Wischermotor eingebaut, alle Fehler gelöscht, und der lief sofort, ich wollt’s nicht glauben. Gruß der Bachmayer

Das glaube ich unbedingt, denn das ist logisch. Hier jedoch ist ja eine Spannung da, die allerdings nicht belastbar ist. und das ist typisch für verbrannte Relaiskontakte. Das Relais #4 muß also angezogen haben, demm somst wäre keine Spannung da. Außer der F18 und diesem Relais liegt nichts zwischen der Batterie (direktes Kabel BB02A) und den Kontakten 8/16 des BM34, an denen parallel die geschalteten +12V anliegen und von dort direkt zum Transistorregler 8045 gehen. Dort kann ich noch ca. 10V messen, aber die verschwinden unter Last. Wäre das Relais gar nicht angezogen, würde ich nur Null Volt messen. 

Einer der weltweit führenden Relais-Hersteller, die Zettler-Group, schreibt in ihrer Publikation "Anwendungshinweise elektromechanische Relais.

Zitat

"Abbrand (Kontaktabbrand) Beim Schalten mittlerer und hoher Lasten verdampft im ➝ Lichtbogen Kontaktmaterial, das sich als pulverförmiger Belag auf Kontaktfl äche und Kontaktumgebung ablagert. Der auftretende Materialverlust der Kontaktstücke begrenzt die ➝ elektrische Lebensdauer."

1 Tag was tun.

Nachdem ich nun tagelang über verbrannte Kontakte schrieb und auf wenig Akzeptanz stieß, präsentiere ich dem geneigten Publikum einige abgebrannte Kontakte am BM34 sowie meinen alten, immer noch funtionierenden Transistorregler 8045, jedenfalls sobald diese Seite das direkte Hochladen von Bildern zuläßt. Auf Anfrage schicke ich die Bilder jedem Interessierten gern direkt zu. Da ist dann auch zu sehen, was ich gebaut habe.  Das BM34 und das BSI befinden sich zwar unter derselben Abdeckung, sind aber zwei verschiedene Baugruppen.

Das Problem ist nun also gelöst

BX-Basis hätte einen Reibach gemacht, zum Preis eines Transistorreglers nur einen neuen Sicherungshalter für 4,65 € einbauen zu müssen. Egal.

Ich habe also wie prognostiziert am BM34 am vordersten der drei Stecker (16V VE) zwei verbrannte Kontaktpaare gefunden.  Die waren nicht mehr zu retten. Habe dann die Leitungen 8020 und 8020A an der Kupplung durchtrennt und direkt mit einem neuen Sicherungshalter verbunden. Die 12V dafür nahm ich an der originalen F18 ab.  

Nun funktioniert wieder alles ganz ausgezeichnet.

Mit etwas Vertrauen in die Physik kommt man weiter; die Physik hat immer recht. Und Leute mit dem Standpunkt "das war schon immer so" und "das war noch nie was  anderes " kommen irgenwann eben nicht mehr weiter.

Grüße!

Till v. Thile

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
von-thile
Am 13.7.2018 um 18:58 schrieb Robustfetischist:

Tausch das Modul, lösch den Fehlerspeicher, dann kannst du dich wahrscheinlich freuen dass es wieder funktioniert. Wenns dann nicht funktioniert hast du ebenfalls Grund zur Freude, denn dann hast du Recht gehabt und kannst es den Leuten unter die Nase reiben! :D

 

Gruß Jole 

Ich will niemandem was unter die Nae reiben, schon gar  nicht, wenn´s dann immer noch  nicht funktioniert. 

Ich will, daß mein Auto lüftet.

Nun lüftet´s , auch mit dem alten Modul.

Gruß, Till

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dieseltourer

Schön dass es wieder geht. Kann man so machen (wenn man weiß, was man tut), man kann aber auch (oder wird in der Regel) die Platine wechseln, wenn sich in der Bordelektronik die kuriosen Effekte mehren. Unter demselben Gehäuse sitzt übrigens noch das Motorsteuergerät, die BSI sitzt im Innenraum links unter dem Armaturenbrett.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cit-rotti
Am 9.7.2018 um 21:18 schrieb cit-rotti:

Hallo,

nachdem Du ja im Bereich Autoelektrik eine Menge Wissen mitbringst, müsste m. E. doch die Suche unter Benutzung des Schaltplanes am wahrscheinlichsten zum Ziel führen.

Gruß Wolfgang

 "wie prognostiziert habe ich am BM34 am vordersten der drei Stecker (16V VE) zwei verbrannte Kontaktpaare gefunden.  Die waren nicht mehr zu retten. Habe dann die Leitungen 8020 und 8020A an der Kupplung durchtrennt und direkt mit einem neuen Sicherungshalter verbunden. Die 12V dafür nahm ich an der originalen F18 ab"

Wahrscheinlich wird es keine Werkstatt geben - Ausnahme in Notsituationen - welche erfolgreiche Bastel und Suchaktionen am BM34 vornimmt, sondern das BM34 wird ausgetauscht, weil damit mögliche weitere Problemchen gar nicht erst auftauchen.

Vor ca. 3-4 Jahren habe ich an einem C5I HDI 2,2 durch nachbiegen der Kontakte die Vorförderpumpe wieder zum Leben erweckt - noch läuft diese.

Nicht an Deinem elektrotechnischen Fachwissen wurde gezweifelt, sondern engagierte Forums mitglieder haben ihre Erfahrungen eingebracht. Die Nutzung des Schaltplanes hat Dich ja dann auch zum richtigen Stecker geführt.

So ganz finde ich das nicht in Ordnung (obwohl entsprechende Fachkenntnisse vorliegen) zunächst um Unterstützung nachzusuchen, um dann mit schulmeisterlicher Genugtuung  die Lösung zu präsentieren. Wobei bei Deinem Fehler die Lösung BM34 seltener ist.

Gruß Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas

Lasst es, es hat keinen Wert. Schulmeister kann man mit Argumenten und nicht überzeugen.

Gruß Jens  

P.S.: Wahrscheinlich hat sich der Allwissende schon wieder abgemeldet, da ihm das Forum zu niveaulos ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
von-thile

Hallo Wolfgang,

sicher hast Du in einigen Punkten Recht:

 

vor 1 Stunde schrieb cit-rotti:

Wahrscheinlich wird es keine Werkstatt geben - Ausnahme in Notsituationen - welche erfolgreiche Bastel und Suchaktionen am BM34 vornimmt, sondern das BM34 wird ausgetauscht, weil damit mögliche weitere Problemchen gar nicht erst auftauchen.

Vor ca. 3-4 Jahren habe ich an einem C5I HDI 2,2 durch nachbiegen der Kontakte die Vorförderpumpe wieder zum Leben erweckt - noch läuft diese.

Aber ich dachte immer, in diesem Forum geht es auch um unkonventionelle Lösungen, die zwar keine Werkstatt macht, die aber praktikabel, sicher und vor allem kostensparend sind.  Manchmal sind es auch so einfache Umstaände, daß in meiner Vertrags-Werstatt der Elektriker im Urlaub ist.  

vor 1 Stunde schrieb cit-rotti:

Nicht an Deinem elektrotechnischen Fachwissen wurde gezweifelt, sondern engagierte Forums mitglieder haben ihre Erfahrungen eingebracht. Die Nutzung des Schaltplanes hat Dich ja dann auch zum richtigen Stecker geführt.

Stimmt fast. 

Bevor ich den Schaltplan bekam, hatte ich schon aufgrund der Fehlersymptomatik den begründeten Verdacht auf Kontakte.  Denn mein Transistorregler war ja in Ordnung. Der Schaltplan verstärkte den Verdacht noch. Ich wollte nur wissen, wo derartige Kontakte sein könnten. Beim XM Y4 kannte ich mich in der Elektrik aus, der C5 besteht für mich nur aus black boxes. Das hatte ich auch so dargelegt.  Dennoch bekam ich mindestens sieben Aufforderungen, den Regler zu wechseln.  Die permanente fehlende Bereitschaft, auch mal andere Wege anzudenken und anderen Argumenten zu folgen, nahm ich schon fast persönlich. Nur Dieseltourer machte mit, dafür habe ich ihm auch gedankt.

vor 1 Stunde schrieb cit-rotti:

So ganz finde ich das nicht in Ordnung (obwohl entsprechende Fachkenntnisse vorliegen) zunächst um Unterstützung nachzusuchen, um dann mit schulmeisterlicher Genugtuung  die Lösung zu präsentieren. Wobei bei Deinem Fehler die Lösung BM34 seltener ist.

Gruß Wolfgang

Wenn´s so ´rübergekommen ist, sollte man den ganzen Thread noch mal in Ruhe von vorne lesen. Hat sicher keiner Lust dazu. 

Die Genugtuung besteht höchstens darin, daß ich´s trotz weniger zielführender Beiträge geschafft habe. 

Und natürlich "präsentiere" ich die Lösung, damit auch dieser seltene Fehler den davon Betroffenen wenigstens bekannt wird.  

Grüße, Till

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen