Ossinb

Bordcomputer und Radio

Recommended Posts

Ossinb

Hallo zusammen ich fahre seid heute einen c5 bj 2008 nun habe ich das Problem das der bordcomputer und das Radio nicht angehen. Woran kann das liegen? 

Share this post


Link to post
Share on other sites
Ossinb

Ja die Sicherungen sind alle in Ordnung war gleich das erste was wir gemacht haben 

Share this post


Link to post
Share on other sites
Ossinb

Hat denn keiner ne Idee für mich woran es liegen kann? Bin echt verzweifelt... :(

Share this post


Link to post
Share on other sites
Ronald

Was sagt denn der Verkäufer dazu? Funktionierte es bei der Probefahrt? War ein anderes Radio zuvor verbaut?

Ronald

Share this post


Link to post
Share on other sites
marc1234

Müsste man mal mit einer Lexia/Diagbox auslesen.

Share this post


Link to post
Share on other sites
Ossinb
vor einer Stunde schrieb Ronald:

Was sagt denn der Verkäufer dazu? Funktionierte es bei der Probefahrt? War ein anderes Radio zuvor verbaut?

Ronald

Also der von dem ich das Auto habe meinte bei ihm ging das schon nicht er sei aber auch nicht so bewandert. Und wenn man das Radio raus holt wurde ein extra Kabel verlegt mit nem Anschluss für die älteren Radios 

Share this post


Link to post
Share on other sites
marc1234

Dann ist das Radio möglicherweise abgemeldet, oder es ist ein China-Klon, der gar nicht angemeldet werden kann.

Zum Überprüfen braucht's ne Lexia, führt kein Weg daran vorbei.

Bei meinem II-er hab ich via Lexia den AUX-Eingang des Geräts aktiviert. Also schliesse ich daraus, dass auch Radio und Bordcomputer von der Lexia überwacht werden und eingestellt werden können.

Share this post


Link to post
Share on other sites
Ossinb
vor einer Stunde schrieb marc1234:

Dann ist das Radio möglicherweise abgemeldet, oder es ist ein China-Klon, der gar nicht angemeldet werden kann.

Zum Überprüfen braucht's ne Lexia, führt kein Weg daran vorbei.

Bei meinem II-er hab ich via Lexia den AUX-Eingang des Geräts aktiviert. Also schliesse ich daraus, dass auch Radio und Bordcomputer von der Lexia überwacht werden und eingestellt werden können.

Also bedeutet wenn ich keine Lexia habe muss ich teuer Geld ausgeben bei citroen? :(

Share this post


Link to post
Share on other sites
ottomitc6

Nein, das bedeutet es nicht zwangsläufig. Hier im Forum besitzen sehr viele Leute eine Lexia, möglicherweise gibt es auch in deiner Nähe jemanden, der freundlicherweise hilft, das Problem zu lösen.

Gruß Otto 

Share this post


Link to post
Share on other sites
Ossinb
vor 6 Minuten schrieb ottomitc6:

Nein, das bedeutet es nicht zwangsläufig. Hier im Forum besitzen sehr viele Leute eine Lexia, möglicherweise gibt es auch in deiner Nähe jemanden, der freundlicherweise hilft, das Problem zu lösen.

Gruß Otto 

Das wäre ja zu schön

Share this post


Link to post
Share on other sites
Ossinb

Wo kann ich das denn hier erfragen? Bin noch ziemlich unbewandert was diese Seite angeht :lol:

Share this post


Link to post
Share on other sites
baustromverteiler

Wo sind denn dein C5 und Du so ca. zu Hause?

Share this post


Link to post
Share on other sites
Ronald
vor 2 Stunden schrieb Ossinb:

In mecklenburg Vorpommern in hohenmocker PLZ ist 17111

Aha, aus dem Land der 3 Meere ;)

Sind von mir auch 2,5 h, mach mal ein Foto vom Radio.

Ronald

Share this post


Link to post
Share on other sites
Ossinb
vor 2 Stunden schrieb Ronald:

Aha, aus dem Land der 3 Meere ;)

Sind von mir auch 2,5 h, mach mal ein Foto vom Radio.

Ronald

Oh das klingt doch schon mal vielversprechend :) mach ich morgen früh sofort wenn ich feriabend habe 

Share this post


Link to post
Share on other sites
Ossinb
vor 10 Stunden schrieb Ronald:

Aha, aus dem Land der 3 Meere ;)

Sind von mir auch 2,5 h, mach mal ein Foto vom Radio.

Ronald

Kurze Frage wie kann ich hier Bilder hinzufügen? 

Share this post


Link to post
Share on other sites
Ronald
vor 10 Stunden schrieb Ossinb:

Kurze Frage wie kann ich hier Bilder hinzufügen? 

Unten im Texteditor ist ein Feld " Andere Medien einfügen" ->"Existierend" ist aus deiner "Galerie" hier oder "Internetadresse"  ist von einem Bilderhoster z.B. picr.de

Bilder in die Galerie (Desktop-Ansicht): oben links neben dem Benutzernamen auf Erstellen -> Bild und den Anweisungen zum Upload folgen

Ronald

Share this post


Link to post
Share on other sites
Ossinb
vor 37 Minuten schrieb Ronald:

Unten im Texteditor ist ein Feld " Andere Medien einfügen" ->"Existierend" ist aus deiner "Galerie" hier oder "Internetadresse"  ist von einem Bilderhoster z.B. picr.de

Bilder in die Galerie (Desktop-Ansicht): oben links neben dem Benutzernamen auf Erstellen -> Bild und den Anweisungen zum Upload folgen

Ronald

large.20181023_024912.jpg.7cffd07b8357a0ba5aa628cf7f800fbe.jpg

Share this post


Link to post
Share on other sites
NonesensE

Ah, ein RT4. Navi mit Festplatte. Die Festplatte stirbt gern, kann man aber tauschen (oder gleich durch eine SSD ersetzen). Aber wenn es gar keinen Mucks mehr macht, würde ich einen größeren Defekt vermuten. Es gibt im Netz Anbieter, die zumindest behaupten, alles mögliche an den Dingern reparieren zu können.

Share this post


Link to post
Share on other sites
Ossinb
vor 7 Minuten schrieb NonesensE:

Ah, ein RT4. Navi mit Festplatte. Die Festplatte stirbt gern, kann man aber tauschen (oder gleich durch eine SSD ersetzen). Aber wenn es gar keinen Mucks mehr macht, würde ich einen größeren Defekt vermuten. Es gibt im Netz Anbieter, die zumindest behaupten, alles mögliche an den Dingern reparieren zu können.

Und was heißt das für mich als Laie? :o

Share this post


Link to post
Share on other sites
NonesensE

Weiß ich nicht. Wo hakt es denn?

 

ach ja, du schreibst oben was von einem extra Kabel. Mach doch mal Fotos vom Kabelsalat. Vielleicht ist das Radio ja gar nicht richtig angeschlossen.

Share this post


Link to post
Share on other sites
baustromverteiler

Langer Druck auf die Taste 'Dark' sollte das Ding resetten, einen Versuch wärs doch wert?

Share this post


Link to post
Share on other sites
Ossinb
vor 13 Minuten schrieb NonesensE:

Weiß ich nicht. Wo hakt es denn?

 

ach ja, du schreibst oben was von einem extra Kabel. Mach doch mal Fotos vom Kabelsalat. Vielleicht ist das Radio ja gar nicht richtig angeschlossen.

large.20181023_145525.jpg.a4ce2f9da87fe17f1c49b9f637d8b2f5.jpg

 

Also was ich da in der Hand halte sieht nicht aus als wenn es original dazu gehört 

Share this post


Link to post
Share on other sites
Ossinb
vor 10 Minuten schrieb baustromverteiler:

Langer Druck auf die Taste 'Dark' sollte das Ding resetten, einen Versuch wärs doch wert?

Hab ich eben versucht keine Reaktion 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.