Jump to content

C6 Federung defekt


alemanicus

Recommended Posts

Hallo zusammen,

mein C6 ist bis jetzt Fehlerfrei gefahren und jetzt kommt´s gleich dicke.

Nach dem Zahnriemenwechsel kommt plötzlich die Fehlermeldung "Federung defekt". Ausser dass man manuel das Fahrzeug nicht mehr anheben/absenken kann, konnte ich zunächst nichts weiter feststellen. Doch nach der ersten längeren Stecke (> 100km) wurde die Federung spürbar härter.

Der freundliche hat angeblich festgestellt, dass die Kommunikation zwischen Lenwinkelsensor und Hydraulikblock gestört ist.

Zunächst wurde die Lenkwinkeleinheit gewchselt -> keinerlei Änderungen, Fehler nach wie vor da.

Dann wollten die den Hydraulikblock wechseln -> Bauteil nicht mehr Lieferbar ! ! ! Nach langer Diskusion meldet sich die Dame, die für die technischen Beschreibungen zuständig ist: der Hydraulikblock vom C5 plus einem Adapter geht auch. Kosten über 2.000.-€.

Ich betrachte die Fehlermeldung jetzt allerdings als "kaschiertenFehler", d.h. eine Störung eines völlig anderen Bauteils (kenne ich aus meiner beruflichen Laufbahn im Entwicklungszentrum von Opel).

Kann mit bitte jemand weiter helfen, wie ich diesen blöden Fehler weg bekomme. Ein Hydraulikblock aus einem anderen Fahrzeug konnte ich mittlerweile besorgen aber ich denke, dass ich den nach dem Austausch erst wieder mit dem Tester reaktivieren muss.

Kenn noch jemand diesen Fehler?

 

Link to post
Share on other sites
Hallo zusammen,
mein C6 ist bis jetzt Fehlerfrei gefahren und jetzt kommt´s gleich dicke.
Nach dem Zahnriemenwechsel kommt plötzlich die Fehlermeldung "Federung defekt". Ausser dass man manuel das Fahrzeug nicht mehr anheben/absenken kann, konnte ich zunächst nichts weiter feststellen. Doch nach der ersten längeren Stecke (> 100km) wurde die Federung spürbar härter.
Der freundliche hat angeblich festgestellt, dass die Kommunikation zwischen Lenwinkelsensor und Hydraulikblock gestört ist.
Zunächst wurde die Lenkwinkeleinheit gewchselt -> keinerlei Änderungen, Fehler nach wie vor da.
Dann wollten die den Hydraulikblock wechseln -> Bauteil nicht mehr Lieferbar ! ! ! Nach langer Diskusion meldet sich die Dame, die für die technischen Beschreibungen zuständig ist: der Hydraulikblock vom C5 plus einem Adapter geht auch. Kosten über 2.000.-€.
Ich betrachte die Fehlermeldung jetzt allerdings als "kaschiertenFehler", d.h. eine Störung eines völlig anderen Bauteils (kenne ich aus meiner beruflichen Laufbahn im Entwicklungszentrum von Opel).
Kann mit bitte jemand weiter helfen, wie ich diesen blöden Fehler weg bekomme. Ein Hydraulikblock aus einem anderen Fahrzeug konnte ich mittlerweile besorgen aber ich denke, dass ich den nach dem Austausch erst wieder mit dem Tester reaktivieren muss.
Kenn noch jemand diesen Fehler?
 
Moin,

ich hatte bei meinem damaligen C6, nach einem Aufenthalt in einer Werkstatt die selbe Fehlermeldung. Letztendlich stellte sich heraus, dass die Werkstatt wenig bis gar keine Ahnung hatte und die Halterungen/Bleche der Fahrwerks Höhensensoren/Korrektoren verbogen wurden. Dies hatte bei mir exakt die gleichen Symptome und Fehlermeldung (Fahrwerk defekt) zur Folge. Das Fahrwerk wurde dann von einem Fachmann/Werkstatt der sich damit auskennt wieder vernünftig eingestellt (verbogene Halterungen konnten glaube ich wieder gerichtet werden oder wurden teilweise erneuert.

Danach funktionierte das Fahrwerk meines C6 wieder einwandfrei und seidenweich.

Gruß
Christian

Gesendet von meinem HUAWEI NXT-L29 mit Tapatalk

  • Thanks 1
Link to post
Share on other sites

Hat er nicht an jedem Rad einen Sensor für die Fahrzeughöhe ? Da gibt es Plastikstängen ,die gerne ausschlagen und dann Fehlermeldungen setzen, weil die Sensoren dadurch unplausible Werte bekommen , diese Stängen gibt's einzeln.. Konnte so ein Gespräch über dieses Thema mal nebenbei mithören...

Link to post
Share on other sites
Hat er nicht an jedem Rad einen Sensor für die Fahrzeughöhe ? Da gibt es Plastikstängen ,die gerne ausschlagen und dann Fehlermeldungen setzen, weil die Sensoren dadurch unplausible Werte bekommen , diese Stängen gibt's einzeln.. Konnte so ein Gespräch über dieses Thema mal nebenbei mithören...
Genau. So ungefähr habe ich das damals auch verstanden.


Gesendet von meinem HUAWEI NXT-L29 mit Tapatalk

Link to post
Share on other sites
schwinge
3 hours ago, alemanicus said:

[...] Zunächst wurde die Lenkwinkeleinheit gewchselt -> keinerlei Änderungen, Fehler nach wie vor da [...] Dann wollten die den Hydraulikblock wechseln [...] Kosten über 2.000.-€. [...]

Und wenn sie nicht gestorben sind, dann wechseln sie noch heute. Ich schlage vor, zu einer kompetenten Werkstatt zu wechseln. Leider muss man die erst mal finden.

Link to post
Share on other sites
vor 4 Stunden schrieb alemanicus:

Der freundliche hat angeblich festgestellt, dass die Kommunikation zwischen Lenwinkelsensor und Hydraulikblock gestört ist.

Darf man fragen, in welchem Ort dieser Freundliche seinen Standort hat?

Link to post
Share on other sites

Wow, vielen Dank für die vielen Infos.

Ich antworte mal der Reihe nach: Hallo Blackpearl, vielen Dank für die ausführliche Info. Werde das umgehend kontrollieren und dann Berichten.
Hallo kroak, auch Deine Info scheint sehr hilfreich. Danke.
Hallo kr_c5f, natürlich darfst Du fragen. In Deutschland darf man so ziemlich alles sagen, nur mit der Wahrheit muss man vorsichtig sein! Ich wohne in der Nähe von Gross-Gerau.

Jetzt müsste ich nur noch wissen, ob es im Umkreis zwischen Frankfurt und Darmstadt einen Reparateur gibt, der sich auskennt. Die "Fachwerkstatt" hat auf jeden Fall keine Ahnung vom C6.

Link to post
Share on other sites

Ich versichere, für keine meiner Empfehlungen von irgendeiner Seite materielle oder pekuniäre Zuwendungen zu erhalten. Dies vorausgeschickt, empfehle ich erneut Citroen Lamertz in Frankfurt-Rödelheim. Bisher hatte ich bei keiner Reparatur oder Inspektion etwas zu beanstanden.
Und bei jedem Besuch wurde in der Werkstatt gerade an mindestens einem C6 geschraubt; manchmal auch an mehreren.

Das ist natürlich eine markengebundene Werkstatt. Wer hingegen, sagen wir mal: eher pragmatische Lösungen sucht, ist dem Hörensagen nach wohl bei Apelt + Schäfer in Bad Vilbel gut aufgehoben. Da spreche ich aber nicht aus eigener Erfahrung.

Edited by kr_c5f
Link to post
Share on other sites
  • 5 months later...
alemanicus

Hallo liebe Leute, im alten Jahr konnte ich nichts mehr regeln, wir waren in unserem "Winterlager" in Spanien. Unser Sohn wohnt dort bei Alicante.

Jetzt wieder zurück habe ich mich gleich wieder dran gemacht und das ein oder andere probiert. Ergebnis: keine Änderung.

Also habe ich dem Ratschlag von kr_c5f gefolgt und einen Termin bei Lamertz gemacht. Montag hingebracht, Dienstag (leider etwas zu spät) die Meldung: Auto ist fertig. Wegen dem 1.Mai konnte ich ihn heute abholen. Alles wieder Super. Das Problem war ein nicht aufgestecktes Kabel unterhalb des Motors. Hätte man am Tester ablesen können, wird aber nicht als Primärfehler angezeigt.

Nochmal vielen Dank für eure Hilfen.

Link to post
Share on other sites
M. Ferchaud

Schön, dass sich eine so simple Lösung für das Problem gefunden hat.

Umso bedauerlicher, dass die Werkstatt, die den Zahnriemenwechsel vorgenommen und offenbar versäumt hat, den Stecker wieder zu verbinden, sich als derart inkompetent herausgestellt hat.

Der Fehler mit dem Lenkwinkelsensor ist übrigens ein Bug des Hauses und erscheint standardmäßig beim Globaltest. Das hätte man dort wissen müssen.

Alles gute weiterhin

Henning

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...