Sign in to follow this  
BULLFROG

C5-III Klimaregler ohne Funktion

Recommended Posts

Ronald
vor 40 Minuten schrieb BULLFROG:

--> wenn's noch nicht ganz heiß ist, scheint die Klima einwandfrei zu funktionieren.  ...

Mal schaltet die Magnetkupplung den Kompressor ein, damit geht auch der Motorlüfter in Stufe 2 an - und 1min später, schaltet beides aus ohne jeglichen Befehl aus. Nach ~5min schaltet sich Kompressor und Lüfter wieder ein... und so geht das die ganze Zeit.
Wieso läuft die Klima nicht einfach dauerhaft durch, so wie es sein sollte ?

Meiner Meinung sollten die Lüfter nur mit Stufe 1 laufen, erst wenn der Anlagendruck einen kritischen Wert erreicht, schaltet der Lüfter auf Stufe 2, wenn das nicht "reicht" AUS.

Ich weiß nicht, ob 625 oder 525 g die richtige Füllmenge sind, aber Deine Beschreibung lässt vermuten, dass das Kältemittel nicht "richtig" kondensiert, ggf. weil "zuviel" aufgefüllt wurde, d.h. der Druck der Anlage im Betrieb nicht unterhalb des Sicherheits-Abschaltdruckes bleibt. Es gibt einen direkten Zusammenhang von Druck und Außentemperatur. Kannst Du den Druck nicht auch auslesen bzw. beim Klima-Service einen Drucktest im Rahmen der "Gewährleistung" durchführen?

Beispiel:

large.klima2.JPG.505aea3d033c8660b0dd998

 

Ronald

  • Like 1

Share this post


Link to post
Share on other sites
schwinge
1 hour ago, BULLFROG said:

[...]--> wenn's noch nicht ganz heiß ist, scheint die Klima einwandfrei zu funktionieren [...]

Dem kann ich nicht ganz folgen, wenn ich mir die Zahlen ansehe. Verdampfer ist ~20° unter Aussentemperatur, Gebläsetemp. ~10° unter Außentemperatur. Klima kühlt immer gleich gut bzw schlecht.

1 hour ago, BULLFROG said:

[...] Mal schaltet die Magnetkupplung den Kompressor ein, damit geht auch der Motorlüfter in Stufe 2 an - und 1min später, schaltet beides aus ohne jeglichen Befehl aus. Nach ~5min schaltet sich Kompressor und Lüfter wieder ein... und so geht das die ganze Zeit. [...]

Also wenns richtig warm ist, dann müsste der Kompressor mehr oder weniger durchlaufen. Spätestens wenn der ne halbe Minute steht ist ja das verflüssigte Kältemittel aufgebraucht.

Hast du dir auch mal die Kühlmitteltemperatur angesehen bzw ausgelesen, wenn der Kompressor abschaltet? Wenn der Motor zu heiß wird (oder das Steuergerät denkt, er wäre zu heiß), schaltet die Klima ab. Druck auf der Hochdruckseite zu hoch (schlechte Kühlleistung im Klimakondensator, Expansionsventil defekt, Filtertrockner verstopft oder aufgelöst, Anlage überfüllt) oder Druckschalter defekt. Mittelchen im System, die da nicht reingehören (zB Dichtmittel)?

Da sollte wohl jemand mit ausreichend Verstand+Ausrüstung sich den Laden mal anschauen.

Edit, sehe jetzt erst Ronalds Beitrag - dann hätt ich mir das Geschreibsel ja sparen können. :)

Edited by schwinge

Share this post


Link to post
Share on other sites
BULLFROG

ich bin inzwischen ein bisschen weiter.

Die Servicebox hat die 525g Füllung bestätigt - das passt also.
Auf beiden Seiten wird zu viel Druck aufgebaut. Wohl aus zwei Gründen. Der Druckschalter scheint (höchstwahrscheinlich) defekt zu sein und der Regelung zu geringe Druckangaben auszugeben. Umso mehr Druck aufgebaut wird, umso höher auch die Verdampfertemperatur. Nachdem der Kondensator leider auch fast zu Papyrus zerfällt, fehlt es an Austauschmöglichkeit das System runterzukühlen.
Druckschalter, Kondensator und Dichtungen sind bestellt. Mir graut er vor dem Teiletausch, nachdem der Leitfaden die dazu notwendige Demontage der Front beschreibt. Muss diese zum Tausch des Kondensators tatsächlich abgebaut werden, oder gibt es einen Trick dies zu umgehen ?

Share this post


Link to post
Share on other sites
jens-thomas

Wenn du erstmal die Stoßstange an hast, wird die Angelegenheit übersichtlicher. Solltest du Unterlagen aus dem Docbackup brauchen, melde dich.

 Gruß Jens 

Share this post


Link to post
Share on other sites
BULLFROG

Statusupdate. Den Wechsel von Druckschalter, Kondensator und Dichtungen habe ich ohne die Demontage der Front/Ölkühler/Wasserkühler letzten Freitag innerhalb von 3,5 Stunden erledigt. Das geht durchaus relativ gut. Docbackup beschreibt die Demontage der Front auch nur aus dem Grund, dass man besser an die untere Mutter der Schlauchbefestigung kommt. Das geht aber auch ganz gut von unten, beifahrerseitig. Ein zurechtgeschnittener Karton diente als Schutz für Öl- und Wasserkühlers. Seit gestern ist das System wieder befüllt und funktioniert seither wieder einwandfrei - ich hoffe das bleibt so.

Share this post


Link to post
Share on other sites
sascha@ludeck.de
Am 24.4.2019 um 12:07 schrieb BULLFROG:

sämtliche Lötstellen und elektronischen Bauteile sind optisch komplett unauffällig. Das Bedienteil ist schon unterwegs zu Mosertronik.

 

Am 6.5.2019 um 08:52 schrieb BULLFROG:

Moser hat den Regler ersetzt. Bedienteil funktioniert nun wieder tadellos. Mit zweimaligen Versandkosten für Österreich waren es in Summe knapp 170€. 

Hallo,

 

habe gerade einen 2008er Citroen C5 gekauft, dieser hatte das gleiche Problem, man konnte auf der Fahrerseite die Temperatur nicht mehr ändern. Habe das Bedienteil ebenfalls geöffnet und den Encoder genauer inspiziert. Dieser hat 6 SMD Kontakte und bei sehr genauer Betrachtung unter der Lupe konnte man kalte/gelöste Lötstellen entdecken. Habe ihn vorsichtig nachgelötet und nun funktioniert wieder alles.

 

Vielleicht hilft es dem ein oder anderen, scheint ja ein häufiges Problem zu sein und so kostet die Reparatur nur wenige Cent ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this