Jump to content
Sign in to follow this  
BerndX2

Xantia 1,8i Motor stottert/ruckelt läuft Kacke-nervt

Recommended Posts

GuenniTCT

Nein, die sind beim Einbau der Gasanlage neu rein gekommen.

Gesendet von meinem ONEPLUS A5010 mit Tapatalk

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 5 Minuten schrieb GuenniTCT:

Nein, die sind beim Einbau der Gasanlage neu rein gekommen.

Gesendet von meinem ONEPLUS A5010 mit Tapatalk
 

Soviele KM waren das ja seitdem nicht, oder?

V-Line 32 soll übrigens die richtige Kerze sein für den XU7JP :

https://www.motointegrator.de/artikel/257525-zuendkerze-v-line-32-ngk-6345

 

Edited by JK_aus_DU

Share this post


Link to post
Share on other sites
BerndX2
vor 53 Minuten schrieb JK_aus_DU:

Hast Du uns eigentlich in all den Beiträgen mal verraten, welche Zündkerzen Du verwendest? Habe dazu nix gefunden. Auch nicht, ob Du diese bei all den Teiletauschereien auch mal gewechselt hast?  Oder es überlesen?

Habe auf Empfehlung Günnis , extra teuren Krempel von NGK,glaube V-Line 30 rein geschraubt.  Sind jetzt etwa jetzt 8.000km drin.

Zwischenzeitliche Versuche mit Eyquem oder Champion , brachten auch keinen Unterschied. Genau wie das Austauschen der Zündkabel oder div. andere Gesimse.

Für mich ist das Thema weitestgehend abgeschlossen. Solange ich den Wagen noch fahre(n muss), soll er von mir aus bei bestimmten Geschwindigkeiten vor sich hinstottern.  Ab 80km/h ist der Spuck eh vorbei oder ich schalte notfalls auf Benzin um, da läuft er im Klassen geschmeidiger. Für die Zukunft gehe ich, zwar im Moment noch eher theoretisch,mit einem Xantia V6 schwanger und bin hierfür voller Tatendrang.

Der 1.8er wird verkauft oder geschlachtet. je nachdem, was eher für mich sinnvoll erscheint.  Wer den 1.8er haben möchte, kann sich gerne bei mir melden. Fahren tut er noch immer sehr zuverlässig täglich 50-100km und die eigentliche Substanz ist auch nicht zu verachten.

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 1 Minute schrieb BerndX2:

Ab 80km/h ist der Spuck eh vorbei oder ich schalte notfalls auf Benzin um, da läuft er im Klassen geschmeidiger.

Mach Dir mal den Spass und reduziere den Elektrodenabstand der Kerzen etwas.

Share this post


Link to post
Share on other sites
BerndX2
vor 12 Minuten schrieb JK_aus_DU:

Mach Dir mal den Spass und reduziere den Elektrodenabstand der Kerzen etwas.

Bloß nicht ! Ich reduziere hier, mal abgesehen von Interesse an diesem Wagen, hier gar nichts mehr. Am Ende läuft der noch vernünftig und dann???

Aber Mehrfachelektrode den Abstand verringern, den Spaß gönne ich dir nach einem evtl Kauf von Herzen.

 

Share this post


Link to post
Share on other sites
JK_aus_DU

Die Lektüre dieses Threads hebt nicht unbedingt eine evtl. Kauflaune ;)

Übrigens: Einfachelektrode ist nach meiner Erfahrung bei LPG besser ( V-LINE NR32 6345 ).

Edited by JK_aus_DU

Share this post


Link to post
Share on other sites
kroack

Einfachelektrode war auch die Forderungen meines Gasmenschen

  • Like 1

Share this post


Link to post
Share on other sites
BerndX2

Ich glaube, es macht keinen Sinn über Zündkerzen zu diskutieren, solange am Steuergerät irgendwelche dubiosen, woher auch immer Lambdasonden-Werte ankommen. Es werden sogar Lambdasondenwerte ans Steuergerät geschickt, wenn diese auf der Werkbank  liegt.

Ergo könnte man jetzt weiter forschen und den Kabelbaum zerlegen oder versuchsweise ersetzen. Nur kann und möchte ich derjenige nicht mehr sein. Ob der Wagen noch verkauft wird oder anderen Xantias zum weiterleben hilft, wird sich zeigen.

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 8 Minuten schrieb BerndX2:

Ich glaube, es macht keinen Sinn über Zündkerzen zu diskutieren, solange am Steuergerät irgendwelche dubiosen, woher auch immer Lambdasonden-Werte ankommen. Es werden sogar Lambdasondenwerte ans Steuergerät geschickt, wenn diese auf der Werkbank  liegt.

 

Da magst Du von der Logik her richtig liegen. Aber wer sagt Dir, dass diese komischen Werte nicht schon immer da waren, auch als der Wagen noch störungsfrei lief? Das hat er doch bei Kauf getan, oder? Gibt es das Problem erst seit dem LPG-Einbau?

Zumindest ist es denkbar, dass die Lambdasondenproblematik nix mit dem Ruckeln zu tun hat.

Share this post


Link to post
Share on other sites
BerndX2

Evtl baue ich die Gasanlage noch wieder aus, um sie anderweitig zu verwenden. Sollte ich dann noch mit dem Wagen fahren , könnte man ja sehen-oder auch nicht. Jemand der den Wagen nicht kennt, würde auf Benzin, zumindest im Fahrbetrieb keine großen Mängel feststellen können.

Egal, wie auch immer. Ich bin jetzt unterwegs mit eben diesem Xantia und muss mich um persönliche, weitaus wichtigere Dinge kümmern.

War und ist eigentlich ein traumhaft schöner Xantia nur eben soll es nicht meiner sein. 

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 40 Minuten schrieb BerndX2:

Evtl baue ich die Gasanlage noch wieder aus, um sie anderweitig zu verwenden.

Ist die denn nicht in den Papieren eingetragen? Müsste man dann ja wieder ändern lassen....

Share this post


Link to post
Share on other sites
AndreasRS
vor 2 Stunden schrieb BerndX2:

Es werden sogar Lambdasondenwerte ans Steuergerät geschickt, wenn diese auf der Werkbank  liegt.

Ich würde gucken, ob die Leitungen einen Masseschluss oder andere Anomalien haben. Ist ja recht einfach zu messen.

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1
vor 7 Stunden schrieb AndreasRS:

Ist ja recht einfach zu messen.

Ich fürchte leider, daß du dich da ordentlich irrst ;)

  • Like 1

Share this post


Link to post
Share on other sites
Henry K
vor 12 Stunden schrieb GuenniTCT:

Nein, die sind beim Einbau der Gasanlage neu rein gekommen.

Gesendet von meinem ONEPLUS A5010 mit Tapatalk
 

War das Stottern vor einbau der Gasanlage auch schon ?

Share this post


Link to post
Share on other sites
AndreasRS
vor einer Stunde schrieb TorstenX1:

Ich fürchte leider, daß du dich da ordentlich irrst ;)

Ich meinte, das Kabel ist einfach zu messen. Beide Stecker ab und Widerstand zwischen den beiden Enden, zu Masse und zu Plus.

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1

Es ist komplexer. Die Sonde hat eine Heizung, deren Verdrahtung weitaus großräumiger gelegt ist, vom Sicherungskasten im Motorraum über IC02 bis hin zum Doppelrelais und natürlich Motorsteuergerät. Und es gibt Wechselwirkungen des Lambdasignals mit der Heizung. Ich hatte exakt die gleichen Symptome bei einem V6, die Ursache fand ich nach einigen Stunden Suche in IC02. Nach dem Ersetzen der Steckverbindung, was auch wieder mehrere Stunden dauerte, war das Lambdasignal wieder so wie es sein soll vorhanden. Und ich hatte vorher das Signalkabel neu gelegt und alles erdenklich andere angestellt, die von Bernd genau beschriebenen Symptome kamen nicht vom Signalkabel der Lambdasonde, sondern hatten ihren Ursprung in verbrannten Kontakten der Stromzuführung via Doppelrelais für die Sondenheizung.
Ich kann leider nicht sagen, was genau passiert bei diesem Fehler und warum die beschriebenen seltsamen Lambdasignale auftreten. Vielleicht hängt es mit einer durch das Problem mit der Steckverbindung verursachten Fehlfunktion des MSG zusammen, vielleicht gibt es eine gewollte Funktion des MSG um den weiteren Motorlauf zu ermöglichen. Wer weiß, ich jedenfalls nicht :)

Edited by TorstenX1
  • Thanks 2

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor 5 Minuten schrieb TorstenX1:

die von Bernd genau beschriebenen Symptome [...] hatten ihren Ursprung in verbrannten Kontakten der Stromzuführung via Doppelrelais für die Sondenheizung.

Idee: Kurzzeitig einen Verbraucher (z.B. Birne mit 50 Watt) parallel zur Lambdaheizung hängen und die Spannung messen. Bei schlechten Leitungen/Verbindungen dürfte sie deutlich geringer sein als die Batteriespannung, die man mit einem zweiten Messgerät beobachtet.

Grüße
Andreas

Edited by AndreasRS

Share this post


Link to post
Share on other sites
TorstenX1

Das ist nicht verkehrt, denn bei einfacher Durchgangsmessung war die Verbindung anscheinend intakt. Unter Last brach sie offenbar zusammen. Ich hatte mir da echt einen Wolf gesucht. Letzlich konnte ich erst mit dem Uhrmacherglas erkennen, daß die Kontakte in IC02 komplett schwarz waren. Die Kabel daran auf einer Länge von mehr als 10 cm auch, wie ich nach der Demontage sah.

Edited by TorstenX1

Share this post


Link to post
Share on other sites
GuenniTCT
vor 11 Stunden schrieb JK_aus_DU:

Ist die denn nicht in den Papieren eingetragen? Müsste man dann ja wieder ändern lassen....

Nein, ist sie nicht. Lässt sich aber kurzfristig nachholen oder auch wieder ausbauen.

  • Thanks 1

Share this post


Link to post
Share on other sites
TorstenX1

Analog dazu soll es gerüchteweise auch kein Problem sein, eine eingetragene LPG-Anlage wieder ausgetragen zu bekommen :D

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 9 Stunden schrieb Henry K:

War das Stottern vor einbau der Gasanlage auch schon ?

Das war auch schon meine Frage. Wenn ich das richtig verstanden habe: Nein. (?)

Share this post


Link to post
Share on other sites
JK_aus_DU
vor 6 Stunden schrieb TorstenX1:

Analog dazu soll es gerüchteweise auch kein Problem sein, eine eingetragene LPG-Anlage wieder ausgetragen zu bekommen :D

Sicher, aber halt mit zeitlichem Aufwand und Kosten verbunden.

Den Wagen mit nicht eingetragener Gasanlage zu verkaufen, wird sicher auch nicht einfach....

Share this post


Link to post
Share on other sites
BerndX2

Zu der Frage, ob der Wagen schon vor dem Einbau gestottert hat, kann ich nur bedingt etwas beisteuern. Gründe sind, daß ich ihn nur sehr selten und kurze Strecken gefahren habe und daß man,wenn, das Phänomen im Benzinbetrieb nur sehr bedingt merkt. 

Zuvor wurden so Sachen/Arbeit investiert wie Schiebedach erneuern,Riss im Schweller schweißen, Bremsen usw. Erst nachdem der Wagen den TÜV inkl AU mit Bravour bestanden hatte, habe ich mich Gedanken um eine Gasanlage gemacht und nach deren Einbau die jetzigen Probleme ersichtlich wurden.

Da außer dem aktuellen Fehler mir der Wagen immer noch grottenlahmarschig erscheint und der Verbrauch jenseits eines halbwegs gut funktionierenden  V6 liegt, habe ich mich jetzt zu einem solchen entschieden.

Evtl. Käufer können, je nach Gebot, selbst entscheiden zwischen fahren mit nicht eingetragender Gasanlage, Ausbau der Gasanlage oder Eintragung der Gasanlage. Oder eben schlachten. Ich muss mir da keinen Stress machen.

  • Like 1

Share this post


Link to post
Share on other sites
Henry K
vor 6 Stunden schrieb JK_aus_DU:

Das war auch schon meine Frage. Wenn ich das richtig verstanden habe: Nein. (?)

Ok na dann liegt es an der Gasanlage. 

Auch wenn es viele nicht verstehen für mich gehört Gas in einen Gabelstapler. 

Wie gesagt das ist meine Meinung. 

  • Like 1

Share this post


Link to post
Share on other sites
bx-basis

Eine gute Gasanlage die sorgfältig montiert und vor allem perfekt eingestellt ist ist sicher nicht verkehrt. Nur trifft auf 99% der Gasanlagen mindestens einer der 3 Punkte nicht zu...

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...