schwinge

Entlein (Y4 Berline ES9J4 BVM)

Recommended Posts

HDI JUNKIE

Aber nur ganz sachte die Bremse treten.:P

Share this post


Link to post
Share on other sites
Manson

LOL, nee, rissige brauch ich nicht, ich hab genug ohne Risse rumliegen ;)

Share this post


Link to post
Share on other sites
schwinge

Ich meinte die nicht rissigen, die noch in diesem Fahrzeug verbaut sind.

Erste Probefahrt. Es war nass, neue Reifen, Höhe hinten noch nicht eingestellt. Bremse hinten anfangs kaum Wirkung (Scheiben und Klötze mit Schleifpapier bearbeitet). Läuft davon abgesehen ganz gut. Mit den Handbremsseilen scheint sichs auch auszugehen.
Dioden müssen wohl doch in den Hydractive-Rechner. Dampfblasenabscheider muß neu, leckt etwas. Heizungswärmetauscher ebenso. Hab zum Glück Abklemmzangen für die Schläuche. Leerlaufsteller kommt ein anderer rein, reinigen scheints nicht besser gemacht zu haben.
Dann sollte das notwendigste an Technik soweit sein, und ich kann mich ums innen+außen etwas aufhübschen machen.

Share this post


Link to post
Share on other sites
sprotte

Nach dem Wechsel des Leeraufstellers Anlernen nicht vergessen, sonst wundert man sich. Wusste ich damals nicht... aber Du kennst das Thema bestimmt

Share this post


Link to post
Share on other sites
Manson
vor 19 Minuten schrieb sprotte:

Nach dem Wechsel des Leeraufstellers Anlernen nicht vergessen, sonst wundert man sich. Wusste ich damals nicht... aber Du kennst das Thema bestimmt

Wie jetzt, anlernen? Ich hab den beim Automatik von meiner Tochter getauscht gegen Neu und er lief danach wie zuvor.

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor einer Stunde schrieb schwinge:

Leerlaufsteller kommt ein anderer rein, reinigen scheints nicht besser gemacht zu haben.

War bei mir auch so. Nach der Demontage war die Ursache klar: Kommutator runtergeschliffen, dadurch bekamen die Elektromagnete keinen Strom.

37732367yt.jpg

Grüße
Andreas

Edited by AndreasRS

Share this post


Link to post
Share on other sites
schwinge

Hallo Andreas,

deine Erfahrungen mit dem Leerlaufsteller habe ich verfolgt. Der verbaute wird bei Gelegenheit zerlegt. Habe mir noch mal ein Video angesehen von den Echtzeitsensordaten in der Lexia. Da springt der Kühlmitteltemperatursensor plötzlich von 10 Grad auf -40 und die Drehzahl macht in dem Moment einen (logischen) deutlichen Sprung nach oben. Ich vermute korrodierte Steckverbindung Temperaturfühler, kommt an der Stelle schon mal vor. Ansonsten Sensor neu.
Nach erster Wiederinbetriebnahme zum Entlüften stieg die Leerlaufdrehzahl kurz nach dem Start auf 3-4k rpm, bevor sie sich nach ca. einer Minute auf ein normales Maß einpegelte. Was das war, keine Ahnung. Seitdem nicht mehr vorgekommen.
Der Leerlaufsteller "vibriert" bei Ansteuerung per E.L.I.T. - leider gibt es bei diesem alten Karren aber keine Möglichkeit elektronisch auszulesen, ob er auch die befohlene Stellung anfährt oder beibehält. Man sieht nur die von der ECU vorgegebenen Sollwerte (Taktung).

@sprotte Nein, kenne ich nicht. Habe noch kein MP7.0 "von vorne"  in Betrieb genommen. Mir war bis jetzt nur folgendes im Hinterkopf: Zündung an und Zeit zum Initialiseren geben. Einstellung Drosselklappenpoti prüfen (Stellungen Leerlauf, Teillast, Vollast). Und dann an und fahren zum "Kennenlernen". Unterlagen sind aber vorhanden und werden bei Austausch des LL-Stellers konsultiert.

Noch läuft er nicht, wie ich es mir wünsche. Aber die Rückfahrt vom Höhe einstellen lief schon deutlich besser als die erste. Morgen gehts auf die Autobahn zum Freiblasen. Und dann die Tage auf einen ebenen Betonboden übers Trackrite schieben.
Aber der Klang, ein Gesang. Da fällt einem erst so richtig auf, wie sehr einem das gefehlt hat. Selbst mein Kumpel, bei dem ich zum Höhe einstellen war, meinte: "Der röhrt aber ganz schön". Und dabei hab ich noch nicht mal Gas gegeben. :D

Gruß,
Michael

Share this post


Link to post
Share on other sites
sprotte

auch hier aus dem Forum, und ich meine im Haynes (gerade nicht griffbereit, steht es auch so)

Batterie abklemmen, Kaffee trinken gehen. Batterie anklemmen und Zündung an-nicht starten! Zündung wieder aus-und 30 Sekunden warten-dann starten. Erledigt!

Danach regelte mein 16 Euro ebay Leerlaufsteller hervorragend!

  • Like 1

Share this post


Link to post
Share on other sites
alienblut
Am 31.1.2020 um 15:21 schrieb schwinge:

Nee. Die Schläuche sind noch "gut". Keine Risse erkennbar. Im Frühjahr ist die vordere Bremse aber komplett dran. +Querlenkerlager und was sonst noch nicht mehr so frisch ist. Und dann kommen auch neue Schläuche hin.

Mir ist kürzlich beim XM ein Bremsschlauch nahe der karrosserieseitigen Befestigung halb, d.h. bis auf den "Innenschlauch" durchgerissen. Ich hab dann TRW-Bremsschläuche verbaut.

Die TRW-Bremsschläuche sind identisch mit den originalen XM-Bremsschläuchen und haben einen "Mineral"-Aufdruck sowie einen grünen Kunststoffring.

https://www.motointegrator.de/artikel/423014-bremsschlauch-trw-phb370

 

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
schwinge

Danke, TRW-Schläuche hab ich schon seit zwei Tagen im Einkaufskorb liegen. :)

Heute auf der Bahn gewesen. Zieht langsam besser. Mit 40 im dritten aus der Ortschaft raus bis in den Drehzahlbegrenzer drückt einen ab 3500 schon gut nach hinten (für einen so schweren Karren). Schade, daß ich ihn schon bald abgeben muß. :cool:

Share this post


Link to post
Share on other sites
Icksemm
vor 6 Minuten schrieb schwinge:

bis in den Drehzahlbegrenzer drückt einen ab 3500 schon gut nach hinten

 

bei den Drehzahlen tun einem doch die Ohren weh ;) Dann doch lieber Diesel.

 

 

Share this post


Link to post
Share on other sites
TurboC.T.

Diesel schmerzen - zumindest mir - bei jeder Drehzahl >0 in den Ohren ;) 

Den Riemen-V6 muss man in allen Alltagssituationen nicht über 2500 1/min drehen. Man WILL aber durchaus mal.
 

Edited by TurboC.T.

Share this post


Link to post
Share on other sites
schwinge
1 hour ago, TurboC.T. said:

Den Riemen-V6 muss man in allen Alltagssituationen nicht über 2500 1/min drehen. Man WILL aber durchaus mal.

Absolute Zustimmung. Beim normalen Umhertuckern kann man bei 2000 in den nächsten Gang schalten. Da hört man noch nix vom Motor (Regen war lauter). Mit dem Turbodiesel geht das nicht. Den muß man bis ~2300 drehen, damit man nach dem Gangwechsel noch was vom Turbo hat. Der 2.5TD ist deutlich lauter wahrnehmbar.
Ich weiß nicht, ich kann irgendwie vom Sound des ES9 nicht genug bekommen, das macht irgendwie süchtig. Den TCT dagegen kann man sich nicht wirklich anhören. Und auch beim Diesel seh ich zu, daß ich nicht unnötig hoch drehe.

Das obige ist nicht meine normale Fahrweise. Mission war Injektoren durchblasen mit 20l V-Power und Injektorreiniger im Tank. Die Düsen den Saft so kräftig ins Rohr spritzen lassen, wie möglich. Autobahn 120-200 und Überland aus den Ortschaften raus jeweils voll beschleunigen, wieder langsamer werden und von vorn.

Edited by schwinge
  • Like 1

Share this post


Link to post
Share on other sites
96er
vor einer Stunde schrieb schwinge:

Schade, daß ich ihn schon bald abgeben muß. :cool:

Warum das - dachte, der wäre nicht verkäuflich.:confused:

Share this post


Link to post
Share on other sites
schwinge

Ist er auch nicht, die Hoffnung muß ich dir leider nehmen. :P Meine Freundin wird ihn fahren, bis ihr Break (Mighty One) fertig ist. Und danach wird er als Viert-XM wohl nur noch Sonntagmorgens bei schönem Wetter zum Brötchenholen angeworfen.

Gruß,
Michael

 

Share this post


Link to post
Share on other sites
TurboC.T.
vor einer Stunde schrieb schwinge:

Absolute Zustimmung. Beim normalen Umhertuckern kann man bei 2000 in den nächsten Gang schalten. Da hört man noch nix vom Motor (Regen war lauter). Mit dem Turbodiesel geht das nicht. Den muß man bis ~2300 drehen, damit man nach dem Gangwechsel noch was vom Turbo hat. Der 2.5TD ist deutlich lauter wahrnehmbar.
Ich weiß nicht, ich kann irgendwie vom Sound des ES9 nicht genug bekommen, das macht irgendwie süchtig. Den TCT dagegen kann man sich nicht wirklich anhören. Und auch beim Diesel seh ich zu, daß ich nicht unnötig hoch drehe.

Das obige ist nicht meine normale Fahrweise. Mission war Injektoren durchblasen mit 20l V-Power und Injektorreiniger im Tank. Die Düsen den Saft so kräftig ins Rohr spritzen lassen, wie möglich. Autobahn 120-200 und Überland aus den Ortschaften raus jeweils voll beschleunigen, wieder langsamer werden und von vorn.

Auch von mir volle Zustimmung! ;) 

Ich kann es kaum erwarten, im April den Schlüssel wieder rumzudrehen im V6.

Injektorreiniger: Lohnt sich das, merkt man da irgendeinen Unterschied? Kannst du ein bestimmtes Produkt empfehlen?


Gruß,
Marcel
 

Share this post


Link to post
Share on other sites
schwinge

Injektorreiniger: Normalerweise nicht oder nur selten notwendig beim Benziner. Hier aber kein Fehler. Sprit im Tank unbekanntes Alter (war fast leer). Hat mehrere Jahre gestanden und wurde kaum bewegt. Lief anfangs im Stand etwas unrund. So, als ob er leichte Aussetzer in der Zündung hätte. Fahrleistungen gestern Abend während der ersten (noch vorsichtigen) Probefahrt nicht so das gelbe. Nun läuft er absolut ruhig. Und geht schon deutlich besser ab. Ob das nun an 100km leichter Heizfahrt gelegen hat, an den 20l V-Power (mehr Reinigungsadditive als Superbenzin), oder dem Injektorreiniger kann man so nicht sagen.

Ich bin ein Freund von günstig, wenn ich denke, es macht keinen Unterschied. Verwende den von MANNOL. Beim MoS2 im LHM, macht es allerdings einen Unterschied. Wenn es kalt ist, ist mit MANNOL MoS2 die Lenkung anfangs einen Ticken schwergängiger als mit LiquiMoly MoS2 - zumindest bilde ich mir das ein. Deswegen fülle ich ersteres in den Motor, zweiteres kommt ins LHM.

Gruß,
Michael

  • Like 1

Share this post


Link to post
Share on other sites
Dr.Jones
vor 5 Stunden schrieb schwinge:

Den TCT dagegen kann man sich nicht wirklich anhören.

Doch! Der braucht nur einen leicht undichten Auspuff, dann pfeift der Turbo so schön! Ich kenn ihn aber nur im Xantia. Da ist er der leiseste Motor, den ich jemals hatte.

Der 2L5 sagt mir vom nutzbaren Drehzahlbereich auch nicht so zu. Den kann man unter 1800 ja nicht fahren, der ES9J4 dagegen geht schon ab etwas über Leerlaufdrehzahl.

Share this post


Link to post
Share on other sites
schwinge

Langsam gehts in den Endspurt. Fürs weibliche Auge (und fürs Gutachten) muss ein wenig aufgehübscht werden. 

Quick&Dirty Methode:

1000er Schleifvlies, 99% Isopropanol für die Zierleisten. Dabei unbedingt Lackkante oberhalb der Seitenleisten abkleben! Schrittweise arbeiten und abgeschliffenes Material mit Gartenschlauch abspülen, bevor der Alkohol verdunstet. Dann mit Mikrofasertuch und Isopropanol die Seitenleisten nochmal  komplett saubermachen.
Anschließend mit Mikrofasertuch 303 Aerospace Protectant auftragen. Den letzten Schritt muß man dann ungefähr halbjährlich wiederholen.

303 Aerospace Protectant kann auch im Innenraum (und für die Dichtgummis) verwendet werden. Alles wird wieder deutlich farbkräftiger (zB die oft ausgeblichenen vorderen Gurtschlösser), aber nicht so fettig und kein Staubmagnet wie es bei vielen Cockpitreinigern der Fall ist. Und das Zeug stinkt nicht.

img_20200203_13560909ifjt1.jpg

img_20200203_16374895zxkfu.jpg

Edited by schwinge
  • Like 1

Share this post


Link to post
Share on other sites
holger s
vor 9 Minuten schrieb schwinge:

1000er Schleifvlies, 99% Isopropanol für die Zierleisten. Dabei unbedingt Lackkante oberhalb der Seitenleisten abkleben! Schrittweise arbeiten und abgeschliffenes Material mit Gartenschlauch abspülen, bevor der Alkohol verdunstet. 

Wot? Damit bekommst Du diese wie-neu-Optik hin – die aufgeblühten Dinger wieder glatt?

Share this post


Link to post
Share on other sites
schwinge

Aufgeblüht bleibt aufgeblüht. Aber man bekommt die obere, von der Sonne verwitterte Kunststoffschicht wieder glänzend. Obige Arbeiten haben einmal ringsum vielleicht eine Stunde in Anspruch genommen. Das Auto stand jahrelang draußen. Das, was man da am oberen Rand der Zierleiste sieht, ist nur Dreck und Flechten.

Share this post


Link to post
Share on other sites
guzzimk

Aber was macht man wenn der Schutzlack der Leisten zum Teil schon weggeplatzt ist - ganz abkratzen?

Share this post


Link to post
Share on other sites
schwinge

Da gibt es keinen Lack. Aufbau: Kunststoffträger, Metallfolie, dünne Schicht transparenter Kunststoff drüber. Diese obere Kunststoffschicht wird durch Umwelteinflüsse und absolute Pflegevernachlässigung matt, bzw es bilden sich auch viele kleine Risse. Kann man etwas abschleifen und mit entsprechendem Mittel aufhübschen. UV-Schutz ist wichtig. Also zB mit UV-Schutz Klarlack (wie für Scheinwerfer) überlackieren.
Wenn die Metallfolie am oxidieren ist, dann ist alles zu spät. Neue Leisten.

Share this post


Link to post
Share on other sites
TurboC.T.
Am 27.1.2020 um 23:37 schrieb schwinge:

img_20200127_22265601l0kow.jpg

Weil ich es hier gerade sehe: Die ES9er scheinen alle diesen schraubbaren Batterie-Minuspol zu haben. Weißt du zufällig die Teilenummer von diesem "Gewindeteil" mit den Krallen dran, das man auf den Pol steckt? Oder wo man das im ET-Programm findet? Meines hat Zahnausfall...

Danke!

Gruß,
Marcel
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.