Jump to content
BerndX2

Mein nächster Xantia-Endlich V6-Hurra!

Recommended Posts

AndreasRS
vor 4 Stunden schrieb BerndX2:

Ich nehme an, Hydractiv verarbeitet auch Signale vom Bremsschalter?

Nein. Vom Bremsdrucksensor.

Gute Besserung
Andreas

Share this post


Link to post
Share on other sites
AndreasRS
vor 2 Stunden schrieb TurboC.T.:

[...] würde ich als allererstes den E-Ventil-Fehler abstellen. Wenn da ein Fehler vorliegt, ist die Kiste dauerhart und das auf beiden Achsen.

Wenn ich @TorstenX1 richtig verstanden habe, bekommt das Steuergerät keine Rückmeldung von der Spule des Elektroventils. Und schon gar nicht von der Stellung des eigentlichen Härtereglers. Bei einem Schaltfehler, der dann wohl an den berüchtigten VN05N liegt, wird aber nach einer halben Sekunde wieder auf hart geschaltet. Also Klack-Klack statt Klack. Bitte mal hinhören.

Man sollte mal ein Testgerät bauen, welches das entsprechende Signal auf die Elektroventile gibt. Eigentlich nur ein Taktgeber mit VN05N und Schutzdiode. Ich traue mir das sogar zu, für @spätActiva wird das ein Klacks sein. Damit ließe sich schön eingrenzen, ob ein Hydractiv-Fehler in der Ansteuerung oder im Elektroventil/Härteregler zu suchen ist.

Grüße
Andreas

Share this post


Link to post
Share on other sites
schwinge
4 hours ago, BerndX2 said:

Leider zwingen mich gesundheitliche Gründe, eine Zwangspause einzulegen.

Na, dann kannst du die Wartezeit ja sinnvoll nutzen, und das Steuergerät zu @Amokhahn schicken zwecks Dioden etc. - falls du das nicht selber machen willst/kannst.

...

Hoffe du kannst bald wieder Xantia schrauben. :)

Michael

2 hours ago, TurboC.T. said:

- Wenn der Fehler immer noch auftritt, Steuergerät überprüfen lassen. Ggf. ist/sind Transistor(en) ausgelötet/defekt/o.Ä

Das, glaube ich, ist hier nicht der Fall. Dann müsste es ein ordentliches Geklackere geben, oder garkeins mehr + Permanenter Fehler Elektrosteuerventil. Aufmachen+reingucken+Dioden einlöten ist aber immer sinnvoll & mache ich bei jedem H4 & H5 Steuergerät.

5 minutes ago, AndreasRS said:

Man sollte mal ein Testgerät bauen [...]

Ob das so sinnvoll ist? Im Stand ist Hydractive ja immer weich (jaja, ich weiß...), man braucht zum Testen ja nur einen funktionierenden Rechner. Und nur mit dem kann man ja auch was auslesen /Sensorwerte zeigen lassen etc. 
Aber gut, einfach so zum mal testweise weichschalten, mag es so gehen. Ich hab so einen schinesischen Einspritzdüsentester. Wenn meine Bühne frei ist, häng ich das Oszi mal ans Signal und schau, ob man das zum Steuern der Elektrosteuerventile hernehmen kann. 

Edited by schwinge

Share this post


Link to post
Share on other sites
TorstenX1
vor 4 Minuten schrieb schwinge:

Dann müsste es ein ordentliches Geklackere geben, oder garkeins mehr

Wie Andreas schrieb, hört man bei einem Transistorenfehler ein Doppelklack: An - aus. Danach ist Ruhe. Es klackt ggf. das intakt verbliebene Elektrosteuerventil. Dazu kommt die Fehlermeldung permanenter Fehler EStV vorn oder hinten.

Edited by TorstenX1

Share this post


Link to post
Share on other sites
schwinge

Danke für die Klarstellung. Bin mir jetzt aber auch nicht mehr sicher, ob meine Schneeflocke überhaupt noch geklackt hat, nachprüfen unmöglich, da ich bereits am Rechner herumgelötet habe. Also widerspreche ich dieser Aussage mal nicht. :P

Share this post


Link to post
Share on other sites
TorstenX1
Am 12.5.2020 um 13:28 schrieb BerndX2:

Fährt man die Hydropneumatik bei laufenden Motor und geöffneten Türen auf Niedrigstellung, so macht der Wagen mit der Vorderachse einen Hüpfer nach oben, sobald der Motor ausgeschaltet wird und fällt danach sofort wieder runter.

Beim Ausschalten der Zündung wird ein 12V-Impuls aud die Elektroventile gegeben.
Bei deinem Auto werden sie dadurch geöffnet - obwohl sie bereits offen gewesen sein sollten. Der relative Überdruck aus der Hydractive-Kugel entweicht in die beiden anderen Federkugeln und der Wagen hüpft.
Klar ist also: Entweder klemmt das Elektroventil mechanisch, oder es liegt ein elektrischer Fehler vor.
Der elektrische Fehler ist offensichtlich, du hast die entsprechende Fehlermeldung.
Also zuerst den Rechner mit Dioden versehen.
Dabei wirst du feststellen, daß die Platine im Bereich der Transistoren angekokelt ist. Möglicherweise muß also hier noch repariert oder ersetzt werden.
Wenn Hydractive elektrisch wieder einwandfrei funktioniert, geht es dann ggf. an die Elektrosteuerventile. Falls eines mechanisch klemmt, ist der beste Weg derzeit der Austausch durch ein gutes Gebrauchtteil.

Share this post


Link to post
Share on other sites
AndreasRS
vor 17 Minuten schrieb schwinge:

Im Stand ist Hydractive ja immer weich

Wie ich letztens von @TorstenX1 erfuhr, es gibt Härteregler, die Hauptdruck zum Weichschalten benötigen und neuere, die ohne auskommen. Mein Activa bleibt nach längerer Standzeit hart, auch wenn ich die Türen aufmache. Mal sehen, wie das wird, wenn das Bremsventil abgedichtet ist.

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1
vor 2 Stunden schrieb AndreasRS:

Wie ich letztens von @TorstenX1 erfuhr, es gibt Härteregler, die Hauptdruck zum Weichschalten benötigen und neuere, die ohne auskommen.

Die dritte und letzte Variante beim Xantia (im Xm nicht verfügbar, aber Nachrüstung ohne weiteres möglich), erkennbar an lediglich einer Druckleitung vom Antisink-Ventil anstatt 2. Diese Autos schalten die Federung ohne Druckaufbau auf weich, wenn man nach Wochen des Stillstandes eine Tür öffnet.

Edited by TorstenX1

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor 6 Stunden schrieb TorstenX1:

Die dritte und letzte Variante beim Xantia ...

ab welcher Organummer gab es die?

Grüße
Andreas

Share this post


Link to post
Share on other sites
TurboC.T.
vor 10 Stunden schrieb AndreasRS:

Wenn ich @TorstenX1 richtig verstanden habe, bekommt das Steuergerät keine Rückmeldung von der Spule des Elektroventils. Und schon gar nicht von der Stellung des eigentlichen Härtereglers. Bei einem Schaltfehler, der dann wohl an den berüchtigten VN05N liegt, wird aber nach einer halben Sekunde wieder auf hart geschaltet. Also Klack-Klack statt Klack. Bitte mal hinhören.

Das ändert nichts an der Tatsache, dass man idealerweise den sporadischen oder permanenten Fehler des E-Ventils abstellt, wenn man einen einwandfrei federnden Xm/Xantia haben möchte.

Natürlich kann das Steuergerät nicht „wissen“, wie der Schieber steht. Aber es bekommt sehr wohl mit, wenn permanent oder sporadisch kein Strom durch die Spule fließt. Und wenn der Transistor wegen Überhitzung (aufgrund defekter Dioden) abschaltet. Genau dann wird der Ventil-Fehler im Speicher abgelegt.

  • Like 1

Share this post


Link to post
Share on other sites
Manson

Also ich bin richtg Stolz darauf das ich aus Töchterchens Y4 mittlerweile einen fliegenden Teppich gezaubert habe :) Ihr Freund hat mir bei der vorgestrigen Probefahrt gestanden das er manchmal Angst bekommt wenn er bei mir mitfährt :D

.....es war Nachts, es war ne Probefahrt, Motortechnisch begründet und ich war zu schnell ....viel zu schnell für Landstraße und seinen Mustang :D ...und dann kam eine Bodenwelle in der Kurve :D

Share this post


Link to post
Share on other sites
TorstenX1
Am 16.5.2020 um 22:51 schrieb AndreasRS:

Wenn ich @TorstenX1 richtig verstanden habe, bekommt das Steuergerät keine Rückmeldung von der Spule des Elektroventils.

Doch, eine defekte Spule wird erkannt.

Share this post


Link to post
Share on other sites
BerndX2

Xantia federt wieder wie es soll. In den Tiefen unseres Lagers versteckte sich noch ein Hydractivrechner , der bereits mit Dioden aufgerüstet worden ist. 

Und noch eine weitere Erfolgsmeldung. Mein V6 hat seit Gestern frischen TÜV. Zwei kleine Mängel-Standlicht und Hupe- waren für den Prüfer kein Grund die begehrte Plakette zu verweigern. Auf Grund einer streikenden Zündspule musste die AU auf 5 Zylinder durchgeführt werden. War auch kein Problem. 

Noch kleine Optimierungen, dann darf er endlich auf die Straße!

  • Like 6

Share this post


Link to post
Share on other sites
xantist

Da hat sich die ganze Arbeit am Ende gelohnt.

Viel Spaß!!😃

Share this post


Link to post
Share on other sites
Juergen_

Glückwunsch, Bernd!

... Auf Grund einer streikenden Zündspule musste die AU auf 5 Zylinder durchgeführt werden. War auch kein Problem...

Das wundert mich allerdings sehr. Wenn eine Kerze wirklich gar nicht funkt, gelangt unverbrannter Sprit in den Kat und in den Auspuff. Damit dürfte die AU nicht zu bestehen sein.

Share this post


Link to post
Share on other sites
BXBreak4Life
vor 2 Stunden schrieb BerndX2:

Xantia federt wieder wie es soll. In den Tiefen unseres Lagers versteckte sich noch ein Hydractivrechner , der bereits mit Dioden aufgerüstet worden ist. 

Interessant. Dann war das einer der Fälle wo die EV summen aber im Fahrbetrieb nicht tun wie sie sollen. Habt ihr auch mit einer Lexia während der Fahrt mitgeschaut? 

Share this post


Link to post
Share on other sites
BerndX2

Für mit Lexia eine Probefahrt machen zu wollen, bräuchte der Xantia immer noch eine Zulassung und viel wichtiger mehrere Km Verlängerungskabel 😇🤣😂 weil Akku platt 😜

Share this post


Link to post
Share on other sites
BerndX2

Für die Au auf 5 Zylinder hat es etwas länger gedauert, bis die Lambdasonde die richtige Zusammenstellung an die Einspritzanlage übermittelt hat. Ich vermute abmagern ohne Ende. Aber egal wie, Hauptsache bestanden.

Zündspule und Leiste kommen neu.

Share this post


Link to post
Share on other sites
TorstenX1

Mach die Spule schnell neu, bevor der Kat gehimmelt ist. Unter Umständen reichen 100 km um ihn zu erledigen.

Edited by TorstenX1

Share this post


Link to post
Share on other sites
GuenniTCT
vor 54 Minuten schrieb TorstenX1:

Mach die Spule schnell neu, bevor der Kat gehimmelt ist. Unter Umständen reichen 100 km um ihn zu erledigen.

Die Spule wird auf jeden Fall erneuert, bevor der Wagen auf die Straße kommt.

Share this post


Link to post
Share on other sites
BBlume

"Und noch eine weitere Erfolgsmeldung. Mein V6 hat seit Gestern frischen TÜV. '

 

da gibt es aber Glückwünsche ... wieder einer mehr auf den Straßen.

Ich weiß nicht, wann ich den letzten Xantia (außer meinen und den Vorgänger) auf Straßen hab stehen bzw. fahren sehen...sind echt rar  geworden...zumindest hier nördlich von Hamburg...

Mittlerweile habe ich das Gefühl, das die Menscheheit sich nach dem Auto umdrehen...mag sein dass diese die Marke bzw. Modell nicht (mehr) kennen und am (nicht vorhandenen) Schriftzug abgucken wollen....

Nicht falsch verstehen, aber ich glaub Ihr wisst was ich meine wenn ich behaupte ....

Es gibt kein schöneres Auto

 

Das Fahrwerk...ob schnell oder am Cruisen... geil....

Das Triebwerk....ob schnell oder am Cruisen....geil...

Das Design... ob schnell oder im Stand....geil und Zeitlos elegant

aber um zurück zu kommen....

Meinen Glückwunsch und Respekt vor der Leistung

large.Screenshot_20200102-192949.jpg.10e867023a5bea1cd3ffbfa96a0a7dc0.jpg

Euch allen einen schönen und gesunden Sonntag

 

Gruß aus dem Norden 

Benny

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
xantiboy
vor 34 Minuten schrieb BBlume:

"Und noch eine weitere Erfolgsmeldung. Mein V6 hat seit Gestern frischen TÜV. '

Mittlerweile habe ich das Gefühl, das die Menscheheit sich nach dem Auto umdrehen...mag sein dass diese die Marke bzw. Modell nicht (mehr) kennen und am (nicht vorhandenen) Schriftzug abgucken wollen....

Nicht falsch verstehen, aber ich glaub Ihr wisst was ich meine wenn ich behaupte ....

Es gibt kein schöneres Auto

large.Screenshot_20200102-192949.jpg.10e867023a5bea1cd3ffbfa96a0a7dc0.jpg

Euch allen einen schönen und gesunden Sonntag

 

Gruß aus dem Norden 

Benny

Wenn ich Deinen Break V6 Automatik in Vollausstattung sehe, kommt immer die Erinnerung einer verpassten Gelegenheit - 25 km von mir stand er unweit vom Stammtisch Rösrath. Da der Wagen schnell vom Grundstück sollte und das grüne Blut unter den gegebenen Umständen nicht eindeutig diagnostiziert werden konnte (Lenkgetriebe ?) - hatten wir es gelassen. 

Nach meinen bisherigen Recherchen gibt es nur noch ein Zwillingsmodell.  Es wurde monatelang bei mobile u co. für einen stolzen Preis angeboten (Standort Wiesbaden) .

Wäre doch mal einen eigenen Thread sinnvoll, in dem Du Deine Erfahrungen, Reparaturen, Anekdoten im Forum verewigst. 

Schwebende Grüße aus Köln

Hans

 

Share this post


Link to post
Share on other sites
Manson
Am 23.5.2020 um 14:11 schrieb BerndX2:

Noch kleine Optimierungen, dann darf er endlich auf die Straße!

Na dann habt ihr ja wieder Kapazitäten um euch mal das Womo einer Bekannten mit Getriebeproblemen anzuschauen ;) War so Frei und hab ihr mal Günni's Nummer gegeben. Ist ein 89er Ducato und dürfte mit dem Saugdiesel und Getriebe bestückt sein den wir vom CX kennen. Das Problem ist das keine Gänge schaltbar sind wenn die Kiste Warm wird ...und da die Gute bei euch gleich um die Ecke wohnt...... ;)

Share this post


Link to post
Share on other sites
bx-basis

Motor ist nicht der vom CX, aber das Getriebe sollte gleich sein. Vielleicht mal den Ölpeilstab ziehen und gucken ob er noch lang genug ist... :ph34r:

Share this post


Link to post
Share on other sites
Manson
vor 26 Minuten schrieb bx-basis:

Motor ist nicht der vom CX, aber das Getriebe sollte gleich sein. Vielleicht mal den Ölpeilstab ziehen und gucken ob er noch lang genug ist... :ph34r:

Ist ein 2,5er Saugdiesel, teilweise waren die auch in Ducatos drin - meine Mutter hatte 2 davon in den 90ern ;)

Das mit dem Peilstab ist auch meine erste Intuition ....nur mein Arm ist zu Kurz :D

Zur Schrauberhalle in Straehlen hat die Gute nur ca. 25km ;)

Edited by Manson

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...