zurigo

Hilfe! C6 Alarmanlage macht mich wahnsinnig.

Recommended Posts

fraunie

Bei Deiner Schilderung fehlt aber der dramatische Zwischen-Teil...

Wie war das jetzt mit der FB, der Alarmanlage und der ZV?

Share this post


Link to post
Share on other sites
zurigo

Als ich das Ladegerät abstöpselte und wieder dran stöpselte, begann der Alarm aufs Neue.

Ich konnte, da die BAT. des C6 genug geladen hatte, die  FB drücken, als der Alarm abermals begann. Und dadurch stoppte er tatsächlich. Die ZV habe ich in dem Moment nicht beobachtet. 

Es ist ziemlich schwer, diese Einzelheiten im Kopf zu behalten, wenn man jede Sekunde mit einem Schallangriff rechnen muss. Das engt die Wahrnehmung doch ein.

Morgen früh starte ich ihn wieder - ohne zuvor zu laden. 

zurigo

Share this post


Link to post
Share on other sites
Athanagor68

Ich hatte quasi das Gleiche mit meinem Range Rover P38 >>

1.Schritt: abklemmen/deaktivieren der Alarmsirene (wie auch immer, Pannendienst...?) - damit wäre nämlich zugleich die größte psychologische Hürde "deaktiviert" ! (ich glaube auch nicht, daß der C6 bei Dieben soooo beliebt ist).

2.Schritt: tatsächlich dürften alle Arten von Batterien und versteckten Kondensatoren in wirklich jedem anwesenden Steuergerät leer gewesen sein & du kannst Dich glücklich schätzen, daß nicht die Wegfahrsperre gefallen ist & der C6 elektronisch blockiert wurde !

3. Schritt: erheblich längere Probefahrt, bei Tag ohne Scheinwerfer & Klima [min. 50km], um alle Steuergeräte zu reaktivieren + vorher alle Schlüssel mit neuen Knopfzellen bestücken!!

für die Zukunft: permanentes Anhängen des C6 an einen guten Dauererhaltungslader (der jetzige ist offenbar Müll).

Meine Liebhaberfahrzeuge hängen in allen Garagen wie Koma-Patienten permanent an 7 + 16 € - Akku-Joggern vom autoteilemann + LIDL (!), die völlig ausreichend genau solche Dramen, wie von Dir beschrieben wirklich effektiv verhindern, leider darf man nie & nimmer Fahrzeuge mit Steuergeräten elektrisch tiefentladen - sondern muß sie dauererhaltungsladen (wenn in der Garage keine Steckdose vorhanden ist: nachrüsten oder Garage wechseln > völlig ernst gemeint), da z.B. auch manche Zentralverriegelungengen immer Strom saugen oder die offene 433 mHz-Funkfrequenz den Ruhemodus des BECM aufweckt...

Daß der C6 wieder läuft, ist ein extrem gutes Zeichen {Rest ist Feinarbeit für später} !

Beste Grüße aus Wien, A.

Share this post


Link to post
Share on other sites
zurigo

Danke, Athanagor68, für Deine klugen Worte. Ich bin's jetzt wirklich ein bisschen leid, diese zeitraubenden Prozeduren und Ruhestörungen zu erdulden. Bin ja selber schuld dran. War zu faul, den Wagen in Winterschlaf zu versetzen. Das rächt sich jetzt. 

Mein Eindruck ist aber auch, dass meine Hauptbatterie wohl nicht mehr ganz so leistungsfähig ist. - Die zweite Batterie, die angeblich im Motorraum sein soll, habe ich trotz Suchens nicht finden können. Es ist dort über dem linken (Fahrtrichtung) Radkasten ein rotes Abdeckplastik zu sehen, das man hochklappen kann. Darunter ist der Pluspol mit einem Kabelanschluss angebracht. Von einer Batterie kann ich nichts erkennen. Minus hole ich mir vom Kühler. Da ist so ein schöner Knubbel an Masse gelegt.

Mache heute noch eine Probefahrt zum weiteren Aufladen. Und danach checke ich meinen Chinesen, ob der überhaupt noch funktioniert.

PS: Mich hätte mal interessiert, woher das Auto noch die Kraft nahm, diese spitzen Signaltöne minutenlang abzustrahlen. Sollte das von der ominösen Mini-Batterie stammen?

zurigo

Edited by zurigo
  • Like 1

Share this post


Link to post
Share on other sites
TurboC.T.

Geht es eigentlich um einen C6 I (1928->) oder C6 II (2005->)?

Der Aufwand und die technischen Querelen wie stotternder Motorlauf könnten einen vermuten lassen, ein Vorkriegsmodell würde hier nach 2 Monaten Standzeit wieder in Betrieb genommen.

*scnr :D 

  • Haha 1

Share this post


Link to post
Share on other sites
Citronell

Hi,

ich weiß nicht, ob der Alarmton von der Hupe oder einem Extralautsprecher erzeugt wird.

Jedenfalls würde ich einfach mal die Stromzufuhr zur Quelle des Tons unterbrechen.

Dann würde ich dem C6 eine neue Batterie spendieren.

Viel Erfolg

Jan 

Share this post


Link to post
Share on other sites
zurigo

Die Hupe wird es vermutlich nicht sein. Das dürfte ja eher ein Hornklang sein. Bei mir piepst es rhythmisch mit geschätzt 600 Hz oder 700 Hz. Da muss so eine Art Piezo-Lautsprecher sein. Aber wo der abschaltbar sein soll? Die Sicherung für den Alarm muss beim Fahren drin sein, weil noch andere wichtige Verbraucher dran hängen. Das ist wohl extra so konzipiert worden.

zurigo

Edited by zurigo

Share this post


Link to post
Share on other sites
fraunie

Ich finde, Du könntest, bevor Du das exakt gleiche Thema wieder als neuen Thread aufmachst, zumindest Deine eigenen alten Themen (fast genau gleich formuliert...) durchlesen.

In Deinem Beitrag von vor fast genau zwei Jahren werden alle Fragen beantwortet :rolleyes:

  • Like 3

Share this post


Link to post
Share on other sites
Manson

Oh zurigo, du hast den Ladeanschluss vorn an deinem C6 gefunden, wie schön, das hat dir diesmal das kraxeln durch den Kofferraum erspart ;)

Ladestrom: Wenn deine Batterie tiefentladen ist dann zuckt dein Amperemeter am alten Ladegerät erstmal nicht, das ist normal. Es liegen aber 12V an und durch den Stromfluss reaktiviert sich deine Batterie nach einiger Zeit und nimmt wieder Ladung an. 6A bedeutet das du das Ladegerät an einer 60AH Batterie mehr als 10h hängen lassen musst um sie voll zu laden und bei den alten Dingern (ich hab eins von Einhell mit 8A) sinkt der Ladestrom nicht ab, zumindest nicht ausreichend wenn sich die Batterie der vollen Kapazität nähert. Ich weiß wovon ich rede, ich hab mal meins an einer Batterie vergessen und sie damit gesprengt :( Mein neues elektronisches Ladegerät erkennt den Ladezustand und schaltet ab, bis dieser Zustand erreicht wird steigen kontinuierlich die Volt bis auf den Wert von ca. 14,5V, also das was auch eine Lima liefert - das Einhell macht stur nur 12V.

Wenn eine Batterie quasi Tot ist kann ich mein schönes hochmodernes Gerät aber nicht direkt zum Laden nehmen weil es dann denkt es wäre nur eine 6V Batterie vorhanden und es die 12V Batterie dann auch so behandelt, d.h. dein chinesisches Gerät hat vermutlich irgendwas knapp über 6V erkannt und deshalb die Batterie als Voll diagnostiziert. Ich muss dann auch erst mal das alte Einhell anschließen , dann das neue zuschalten und das Einhell wieder abklemmen.

Wer meint das ein Autobatterie nach 2min Fahrt oder laufendem Motor wieder voll ist, den muss ich enttäuschen, eine Lima liefert ein gewisses Max an A (und das definitiv nicht im Standgas) und hier auch wieder ein kleines Rechenbeispiel: Hast du eine 60A Batterie und deine Lima liefert 60A dann musst du theoretisch eine Stunde fahren damit die Batterie voll ist - theoretisch deshalb weil die zum Betrieb nötigen Verbraucher sich davon was abzwacken, d.h. bei Dunkelheit und Kälte wenn man mit Licht und Heizung fährt dann kann man die Zeit getrost verdreifachen ;)

Ladeverluste durch Spannungswiderstände lassen wir mal außen vor, nur so viel, das obengenannte sind theoretische Optimalbedingungen.

Tu deiner Batterie was gutes und schließ ein elektronisches Ladegerät an bis sie richtig Voll ist und abschaltet oder mach nen 5-stündigen Ausflug mit dem C6, tagsüber, dann sollte sie auch voll sein ;)

Nachtrag: Auch bei den elektronischen Ladegeräten gilt, sollte eine (oder mehrere) Zelle(n) der Batterie defekt sein dann wird das Teil nie einen vollen Wert erkennen und auch nicht abschalten. Wenn das Ladegerät nach der 1,5fachen errechneten Ladedauer immer noch Saft reinpumpt dann unbedingt abklemmen und die Spannung messen, hat die Batterie dann weniger als 12V, entsorgen. Macht man das nicht dann macht es auch irgendwann Bummm, hab ich letztes Jahr leidvoll erfahren weil mir das Gerät da irgendwann die zweite Batterie in meinem Leben gesprengt hat :D

Edited by Manson

Share this post


Link to post
Share on other sites
badscooter
vor 2 Stunden schrieb TurboC.T.:

Geht es eigentlich um einen C6 I (1928->) oder C6 II (2005->)?

Der Aufwand und die technischen Querelen wie stotternder Motorlauf könnten einen vermuten lassen, ein Vorkriegsmodell würde hier nach 2 Monaten Standzeit wieder in Betrieb genommen.

*scnr :D 

Ah, er hat einen C6? Ich dachte einen 205er! Wunderte mich schon über die Alarmanlage... ;)

Zitat

...

Irgendwie mache ich mir dennoch Sorgen. Dieses Aufmucken hatte ich noch nie in den 8 Jahren mit dem 205-er Diesel.

zurigo

 

  • Haha 1

Share this post


Link to post
Share on other sites
AStrunk

Vielleicht sollte Zurigo zur Kenntnis nehmen, dass er seinen C6 nicht monatelang ohne Erhaltungslader stehen lassen sollte. Wenn in der Garage nun keine Steckdose vorhanden ist, hilft es wenig, das Problem zu ignorieren. Nix für ungut, aber die Lernkurve ist doch etwas flach.

Gruss Andreas 

  • Like 3

Share this post


Link to post
Share on other sites
zurigo

Danke, Manson, das leuchtet mir ein. Und Deine wertvollen Tipps zu den Ladegeräten werde ich erst mal richtig verdauen müssen. Es müsste eine Anzeige im Armaturenbrett geben, an der man die Batterieladung ablesen kann. Dann hätte man doch einiges gewonnen.

Zu meiner klitzekleinen Entschuldigung, dass ich so flappsig mit meinem C6 umgehe, kann ich nur sagen, dass ich bestimmte Dinge ausblende, weil es dringendere Probleme gibt. Aber das führt eben zu anderen, eben diesen Problemen. 

Ich werde mir jetzt eine Anleitung schreiben, wie ich künftig den Winterschlaf organisiere. Das muss jetzt sein. Klar, kostet mich eine Stunde. Aber jetzt ist das schon zum zweiten Mal passiert - in zwei Jahren.

Will mich ja bessern. Aber wenn man älter wird, ist immer alles andere noch wichtiger als das Auto. Zum Beispiel die Gesundheit. Und da war das vergangene Jahr doch ein erheblicher Störfaktor.

zurigo

PS: Weiß jemand, wo die zweite Batterie im Auto steckt. Ich glaube fast, dass es gar keine gibt, sondern nur diese Anschlüsse im Motorraum.

 

 

Share this post


Link to post
Share on other sites
AStrunk
vor 36 Minuten schrieb zurigo:

 Weiß jemand, wo die zweite Batterie im Auto steckt. Ich glaube fast, dass es gar keine gibt, sondern nur diese Anschlüsse im Motorraum.

natürlich gibt es auch im C6 nur eine Batterie 

Share this post


Link to post
Share on other sites
CX2500D

Das konventionelle Ladegerät (z.B. Einhell) müsste am Anfang (bei Anschluss an die leere Batterie) eigentlich den größten Strom anzeigen. Mit zunehmender Aufladung geht der Strom dann zurück. Gleichzeitig steigt die Spannung bei diesen ungeregelten Ladegeräten kontinuierlich an. Ab ca. 14,4 V sollte man das Ladegerät abklemmen. Dann beginnt die Batterie zu gasen (Knallgas!) und die heute geschlossenen Batterien könnten platzen.

https://de.wikipedia.org/wiki/Starterbatterie#Ladespannung_und_„Ausgasen“

Share this post


Link to post
Share on other sites
Manson
vor 8 Stunden schrieb CX2500D:

Das konventionelle Ladegerät (z.B. Einhell) müsste am Anfang (bei Anschluss an die leere Batterie) eigentlich den größten Strom anzeigen. Mit zunehmender Aufladung geht der Strom dann zurück.

Nein, das dauert etwas wenn sie total Platt ist und ja, aber nur wenn keine Zellen beschädigt sind.

vor 9 Stunden schrieb zurigo:

Es müsste eine Anzeige im Armaturenbrett geben, an der man die Batterieladung ablesen kann. Dann hätte man doch einiges gewonnen.

Das ist was ich seit Jahrzehnten bei nahezu allen Autos bemängele. Zumindest ein Voltmeter gehört meines Erachtens in jedes Cockpit und ich rüste die immer nach ....bei neueren Autos schwinden allerdings die Platzmöglichkeiten da etwas dauerhaft ansehnlich zu integrieren, bleibt nur der Weg ein digitales in den Zigarettenanzünder zu stecken, besser wie gar keins ;)

Share this post


Link to post
Share on other sites
zurigo

#Manson, dabei misst Du einfach die ankommende Spannung am Zigarren-Anzünder? Das klingt nicht so kompliziert. Gibt es solche Geräte denn beim Chinesen, die man empfehlen könnte? Sonst suche ich mal bei Pollin und Co.

Habe Gestern eine 50 km Aufladefahrt als Ausflug getarnt. Meine Frau hat's kaum bemerkt, weil wir doch gut 90 Minuten noch zu Fuß gegangen sind. Als wir zurück waren, hing ich den Chinesen-Lader an. Er zeigte tatsächlich knapp 14 Volt an und schaltete innerhalb einer Minute auf "Fully Charged". Diesmal habe ich es geglaubt. Jetzt hat er wieder Saft. Aber jetzt werde ich mir, wie Manson schrieb, einen Voltwächter einbauen am Zigarren-Zünder. Dann habe ich wenigstens schon mal eine kleine Kontrolle. Aber das schützt mich nicht vor Entladung. Ich muss halt hinterher sein und Vorsichtsmaßnahmen treffen.

Was mir jetzt noch fehlt: eine sichere Aussage darüber, ob meine Batterie nicht einen weg hat. Aber wie man das exakt bestimmen kann, weiß ich noch nicht. Muss mal überlegen.

 

zurigo

Share this post


Link to post
Share on other sites
Manson

https://www.ebay.de/sch/i.html?_from=R40&_nkw=voltmeter+zigarettenanzünder&_sacat=0&_sop=15

Wenn du ein Handy laden möchtest dann nimm eins mit integrierten USB-Anschlüssen. Die Dinger kosten nicht die Welt aber wenn sie aus China kommen dann sind sie halt ca. 3 Wochen auf der Reise ;) Bei den Preisen und wenn nur eins benötigt wird dann würde ich bei deutschem Standort bestellen ;)

Edited by Manson
  • Thanks 1

Share this post


Link to post
Share on other sites
MatthiasM
vor 53 Minuten schrieb zurigo:

 

Was mir jetzt noch fehlt: eine sichere Aussage darüber, ob meine Batterie nicht einen weg hat. Aber wie man das exakt bestimmen kann, weiß ich noch nicht. Muss mal überlegen.

 

Das halte ich fuer recht wahrscheinlich! Es gibt kaum etwas, ausser vielleicht fallen lassen, was einem Bleiakku so schadet wie Tiefenentladung. Die hohe Spannung beim Laden spricht auch dafuer. Der Innewiderstand von verschlissen Batterien steigt und damit auch die Spannung wenn man mit hohem Strom laed. Boschdienste haben sogenannte Batterietester, damit wird die Spannung unter Belastung gemessen. (aehnlich dem von Manson verlinktem) Das ist schon  recht aussagekraeftig. 

Da Du das Problem ja oeffters zu haben scheinst: bring einfach immer eine neue Batterie mit wenn Du mal mit deinem "Wal" fahren willst. Fahrzeug natuerlich nicht verriegeln! :lol:

BTW: Verwandte haben einen fast neuen (4km) Spacetourer gekauft. Der stand ein 3/4 Jahr rum und jetzt zickt das Batteriemanagement. Gesten mal im Vergleich zu unserem Peugeot gemessen. (genau die gleiche Batterie, fast genau so alt) Peugeot Ruhespannung: 12,5V, Motor an 13V, Vollgas 13V. Spacetourer: Ruhespannung 12V, Motor an 13V, Vollgas 14V. Annahme: Tiefentladen und wieder aufgepaeppelt. 

Edited by MatthiasM
  • Thanks 1

Share this post


Link to post
Share on other sites
zurigo

Habe mir einige Geräte im Netz angeschaut. Und nach einer Weile habe ich dann - auch wegen der negativen Bewertungen bei den chinesischen Teilen ab und zu - gedacht, dann nehme ich doch eines meiner ungefähr 20 Voltmessgeräte und prüfe das jetzt von Hand unter der Motorhaube nach. Das ist die einfachste Lösung - und auch noch die billigste. Denn die Zig. Anzünder Geräte belegen dann ja diese Buchse dauernd. Und das geht bei mir nicht. Ich habe da andere Verwendung dafür.

Also bleibt es dann bei der Handmessung mit einem Voltmeter von Conrad oder Pollin. Ist zwar mehr Zeitverlust, aber für die 2 Mal im Jahr!

zurigo

Share this post


Link to post
Share on other sites
fraunie

Warum schließt Du nicht immer ein Erhaltungsladegerät an? Ein kleines von "C-Tek" z.B. Die Kabel sind so flach, dass Du die Motorhaube sogar schließen kannst.

Oder Du steckst die "Shunt-Sicherung" um, dann entlädt sich die Batterie nicht (so schnell...)

  • Thanks 1

Share this post


Link to post
Share on other sites
M. Ferchaud
Am 15.2.2020 um 16:07 schrieb AStrunk:

Vielleicht sollte Zurigo zur Kenntnis nehmen, dass er seinen C6 nicht monatelang ohne Erhaltungslader stehen lassen sollte. Wenn in der Garage nun keine Steckdose vorhanden ist, hilft es wenig, das Problem zu ignorieren. Nix für ungut, aber die Lernkurve ist doch etwas flach.

Gruss Andreas 

Faktisch richtig, aber der Unterton ist für mein Empfinden etwas scharf. Das geht sicher netter ;-)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Citronell

Hallo, 

da ich ein ähnliches Luxusproblem wie  Zurigo habe (Karre steht unbenutzt in Tiefgarage ohne Steckdose zur Erhaltungsladung), kurz an der Stelle mal eine Frage: Wie schnell entlädt der ganze Elektronikkram im Schlaf eine gute Batterie? Z.Zt. hole ich die Diva alle 2-3 Wochen mal für eine Fahrt aus der Garage, weil ich Angst habe, dass sonst die Schließanlage nicht mehr öffnet. Was sind Eure Erfahrungswerte?

Viele Grüße

Jan

 

 

Share this post


Link to post
Share on other sites
zurigo

Um es etwas zu relativieren: ich habe eine Steckdose in dieser großen Garage. Aber ich müsste das süffige, elektronische Nass mit einer Kabeltrommel zum Auto führen. Das geht alles. Aber man stolpert dann halt ab und zu über das Kabel. Alles nicht schlimm. Aber ich würde gerne haben, dass das Auto irgendwie doch ein paar Monate ohne Strom auskommt. Eine Batterie mit fast 100 Ah müsste doch, bei absichtlicher Nichtbenutzung (besser: vorsätzlicher) 4-5 Monate durchhalten, wenn da keine dollen Verbraucher sind (wie Diebstahlüberwachung usw. ). Und das müsste so eine Blei-Batterie eigenlich schaffen. - Tut sie aber anscheinend nicht. Also wird ganz schön Strom verbraucht.

Wenn man die Batterie abklemmt, muss man hinterher irgendwelche Scheiben und Türschlüssel neu anlernen. Ich lerne gerne. Aber ich lerne nicht gerne "Roboter" an. 

Rein theoretisch müsste ich die Kiste auch hochbocken, damit die Reifen nicht verformt werden. Alles Dinge, die ich vermeiden will. Denn wenn man das Auto ganz überraschend doch mal  bewegen muss, muss man all diese Dinge schnell rückgängig machen. Das widerspricht meiner Vorstellung von "einfachem Leben".  

Aber ich sehe schon: ich komme um die Erhaltungsladung nicht herum. Und ich werde das schaffen.

Howgh!

zurigo

 

 

 

Share this post


Link to post
Share on other sites
ottomitc6

Einmal pro Woche 100 Km fahren und das Problem ist erledigt. 

Gruß Otto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.