Jump to content

Xantia HDI in XM Turbo D 12


dottoremotore

Recommended Posts

CX Fahrer

Ja läuft denn die Karre immer noch nicht ;)
Beim Tachoantrieb für die Diravi musst du auf die richtige Übersetzung achten.  Ich habe nicht den ganzen Fred durchgelesen daher weiss ich nicht ob dich jemand darauf hingewiesen hat. Wenn mich meine Erinnerung nicht trügt ist die benötigte übersetzung 1:1 zu der aus dem XM TD. Ich erinnere mich nur noch dass das bei mir damals für irgend eine überraschung sorgte. Für die Diravi muss die Hydraulikpumpe die 5-Kolben Pumpe sein, mit dem 6+2 Schrott kannst du nur geradeaus oder im Kreis fahren, Richtungswechsel gehen nur nach vorheriger Anmeldung mit dem richtigen Formular :P 

Link to post
Share on other sites
  • 1 month later...
dottoremotore

So heute ist es soweit, der Moment auf den Alle gewartet haben. Nachdem der erste Startversuch Missglückt ist, da die Vorförderpumpe nicht anlief. Sie war verdreckt, nach dem Zerlegen und Reinigen lief sie wieder. Ich habe sie dann wieder eingebaut und direkt angeschlossen, solange bist der Filter voll war. Dann kam der große Moment, Vorglühen und Starten...................

Was soll ich sagen, ich war selber Überrascht, der Motor ist sofort angesprungen.

Das ganze hat nur noch einen kleinen Fehler, er nimmt kein Gas an, ich werde mal die Leitungen zum Fahrpedalsensor nochmal testen, ich denke es kann nicht viel sein.

 Das Problem sollte ich auch noch lösen können, nachdem ich soweit gekommen bin. Für mich hat das Jahr gut angefangen, ich hoffe für euch auch, ich wünsche es jedenfalls. Ganz wichtig Gesund bleiben.

Gruß Rüdiger 

  • Like 10
Link to post
Share on other sites
guzzimk
Am 8.12.2020 um 23:05 schrieb CX Fahrer:

Beim Tachoantrieb für die Diravi musst du auf die richtige Übersetzung achten. 

Könntest du mal Bilder und Beschreibungen von deinem Verteilergetriebe (VDO?) für den Fliehkraftreglerantrieb der DIRAVI posten? Das Originalteil ist natürlich NFP, gebraucht nicht mehr aufzutreiben.......-_-

Toller Umbau!!!

LG

Markus

Edited by guzzimk
Link to post
Share on other sites
CX Fahrer

Da ich nur mit Originalteilen gearbeitet habe kannst du die Bilder aus den Microfischen nehmen. Für VDO gibt es Spezialisten, sind meist im LKW Tachographenbereich unterwegs, häufig sind das auch Boschdienste. 

Link to post
Share on other sites
TorstenX1
Am 8.12.2020 um 23:05 schrieb CX Fahrer:

Für die Diravi muss die Hydraulikpumpe die 5-Kolben Pumpe sein, mit dem 6+2 Schrott kannst du nur geradeaus oder im Kreis fahren,

Warum ? Die Kolben sind m. W. identisch, die Fördermenge bei gleicher Drehzahl muß bei der 6+2-Pumpe alsö höher sein, zumal im Gegensatz zur 5-Kolben-Pumpe usschließlich die Lenkung von den 6 Kolben versorgt wird. Fördermenge der 6 Kolben der 6+2-Pumpe, also nur für die Lenkung,  lt. Cit-Unterlagen 3,7 l /min., zur 5-Kolben-Pumpe finde ich nichts.
Kann es sein, daß der Eindruck einer stärkeren 5-Kolben-Pumpe allein dadurch entsteht, daß bei der Diravi der Hauptdruckspeicher ergänzt, was die Pumpe nicht just in time zu liefern vermag ?

Edited by TorstenX1
Link to post
Share on other sites
guzzimk
vor 20 Stunden schrieb CX Fahrer:

Da ich nur mit Originalteilen gearbeitet habe kannst du die Bilder aus den Microfischen nehmen. Für VDO gibt es Spezialisten, sind meist im LKW Tachographenbereich unterwegs, häufig sind das auch Boschdienste. 

...Also hast du doch ein originales Verteilergetriebe verbaut? Bezugsquelle?

Grüße

Markus

 

Edited by guzzimk
Link to post
Share on other sites
schwinge

Fördermenge 6+2 Kolben Pumpe 3.7 l/min bei 1500 upm Motordrehzahl, entspräche beim ES9 ca. 2,15 cm³ pro Pumpenumdrehung (Ausgang Lenkung)
Ausgang Federung ca. 0,7 cm³ pro Pumpenumdrehung. Selbst ausgerechnet, kann absoluter Murks sein.

Fördermenge 5-Kolben Pumpe 4 cm³ pro Pumpenumdrehung
                       6-Kolben Pumpe 3,3 cm³ pro Pumpenumdrehung
 

 

Link to post
Share on other sites
bx-basis

Die alte 7-Kolben-Pumpe im CX förderte nur 2,8cm³ pro Pumpenumdrehung - und damit lief die DIRAVI auch. Die 6+2 ist bei DIRAVI halt irgendwie witzlos. Eingeführt wurde sie um bei der DIRASS den Mengenteiler zu sparen. So hatte man für Fahrwerk und Bremse wieder eine kleine Pumpe (ähnlich wie bei GS oder CX ohne DIRAVI, da war es sogar nur 1 Kolben) und quasi eine eigene (die mit 6 Kolben) für die Lenkung die ohnehin irgendwie separat zur restlichen Hydraulik im Fahrzeug hing. Die DIRAVI ist hingegen in die Zentralhydraulik integriert und nutzt z.B. auch deren Druckregler und Druckspeicher. Da nutzt man dann entweder nur den Teil mit 6 Kolben für alles oder man bastelt sich 2 separate Hydrauliksysteme mit 2 Druckreglern...

Link to post
Share on other sites
CX Fahrer
vor einer Stunde schrieb guzzimk:

...Also hast du doch ein originales Verteilergetriebe verbaut? Bezugsquelle?

Grüße

Markus

 

Treppe hoch,

-rechts, linkes Regal, ebene 3 von unten, da liegen die vom CX,

-links , linkes Regal, Ebene 3 von unten, da lagen die vom XM.

:)

Ich empfehle dir eine Suche hier im Forum

 

  • Haha 1
Link to post
Share on other sites
CX Fahrer
vor 11 Stunden schrieb TorstenX1:

Warum ? Die Kolben sind m. W. identisch, die Fördermenge bei gleicher Drehzahl muß bei der 6+2-Pumpe alsö höher sein, zumal im Gegensatz zur 5-Kolben-Pumpe usschließlich die Lenkung von den 6 Kolben versorgt wird. Fördermenge der 6 Kolben der 6+2-Pumpe, also nur für die Lenkung,  lt. Cit-Unterlagen 3,7 l /min., zur 5-Kolben-Pumpe finde ich nichts.
Kann es sein, daß der Eindruck einer stärkeren 5-Kolben-Pumpe allein dadurch entsteht, daß bei der Diravi der Hauptdruckspeicher ergänzt, was die Pumpe nicht just in time zu liefern vermag ?

Ich habe mich nie mit der 6+2 Pumpe auseinandergesetzt. Vielleicht würde sie ja reichen von der Leistung aber so ein dauersiffendes Ding mit unüblicher Verschraubung würde ich nicht wollen. Wenn ich so einen Umbau mache, mache ich den Ganz, von Spender zu Empfängerfahrzeug und fang nicht an zu basteln. Da habe ich dann auch keine nervenaufreibende Diskussion mit irgendwelchen Behörden wenn es darum geht ob es zulässig ist oder nicht. 

Link to post
Share on other sites
guzzimk
vor 33 Minuten schrieb CX Fahrer:

Treppe hoch,

-rechts, linkes Regal, ebene 3 von unten, da liegen die vom CX,

-links , linkes Regal, Ebene 3 von unten, da lagen die vom XM.

:)

Ich empfehle dir eine Suche hier im Forum

 

Danke für die Empfehlung, die Suche im Forum habe ich bereits über Jahre durchgeführt - die letzten 14 Monate ohne Erfolg - schön das zumindest du so gut bestückt bist !:cool:

Link to post
Share on other sites
jens-thomas
vor 4 Stunden schrieb guzzimk:

14 Monate ohne Erfolg

Setze einfach andre-citroen-club.de in Hochkomma bei Google in Deine Suche mit ein. Dann werden nur Ergebnisse hier aus dem Forum gelistet.

 Gruß Jens 

Link to post
Share on other sites
schwinge
4 hours ago, guzzimk said:

Danke für die Empfehlung, die Suche im Forum habe ich bereits über Jahre durchgeführt - die letzten 14 Monate ohne Erfolg - schön das zumindest du so gut bestückt bist !:cool:

Jedes Jahr 2-3 Schlachter kaufen und zerlegen und zersägen. Noch gibts sowas in billig. Grade wieder ein ZPJ4 bei Kleinanzeigen fürn Tausender aufgetaucht, steht in (F). Dann hast in ein paar Jahren ein stattliches Ersatzteillager.

Edited by schwinge
  • Like 1
Link to post
Share on other sites
TorstenX1
vor 8 Stunden schrieb CX Fahrer:

Ich habe mich nie mit der 6+2 Pumpe auseinandergesetzt. Vielleicht würde sie ja reichen von der Leistung aber so ein dauersiffendes Ding mit unüblicher Verschraubung würde ich nicht wollen.

Ich auch nicht. Deswegen habe ich mit der Pumpe auseinandergesetzt und kann sie abdichten.
Mit den Schrauben dieser Pumpen bin ich so  vertraut, daß mir alles andere als unüblich erscheint.
Manchmal findet eine 7-Kolben- oder auch 5-Kolben-Pumpe den Weg zu mir, und seltsamerweise siffen sie alle und ich soll sie dichtbekommen.... Diese dauersiffenden Dinger...

Link to post
Share on other sites
dottoremotore

Das ist Kunst Torsten, denn es kann so wie es aussieht weg. Ich werde den Tachoantrieb ändern. Diesen Verteiler werde ich erstmal beiseite legen.

Da ich ja wegen des HDI am Getriebe einen Sensor verbaut habe, der einen Anschluß für die Tachowelle besitzt, habe ich mir überlegt den Tacho elektronisch zu machen, das Signal liegt am Steuergerät an. Wird unter anderem für den Tempomat benötigt.  Denn passenden Tacho habe ich bei Ebay geschossen.

Durch diese Änderung gibt es nur noch eine Welle, und die führt zum Fliehkraftregler. In diese Welle muß nur der Geschwindigkeitsgeber für die Hydraktivfederung eingesetzt werden.

Wenn ich wüßte, dass der Geber Hydraktiv und das Tachosignal gleich sind, bräuchte ich den Geber für die Federung nicht mehr. Hat da vielleicht jemand Erfahrung wie die Signale aussehen?

Für einen Tipp wäre ich dankbar.

Der neue elektronische Tacho, wird dann im unteren Geschwindigkeitsbereich nicht mehr so zittern, wie der Alte.

Link to post
Share on other sites

Erstmal vorweg tolle Aktion und danke, dass du uns teilhaben lässt.

25 minutes ago, dottoremotore said:

Wenn ich wüßte, dass der Geber Hydraktiv und das Tachosignal gleich sind, bräuchte ich den Geber für die Federung nicht mehr. Hat da vielleicht jemand Erfahrung wie die Signale aussehen?

Für einen Tipp wäre ich dankbar.

Beim Xantia wird Tacho, Motorsteuergerät, Hydractiv und Tempomat vom selben Geschwindigkeitsgeber versorgt. Da deiner einen Xantia im Herzen trägt würde ich es so übernehmen. Wenn dein XM Hydractiv 2 hat sollte das abgesehen vom Kennfeld, dem des Xantia entsprechen.

 

Edited by joho
Link to post
Share on other sites
Am 15.1.2021 um 16:44 schrieb schwinge:

Jedes Jahr 2-3 Schlachter kaufen und zerlegen und zersägen. Noch gibts sowas in billig. Grade wieder ein ZPJ4 bei Kleinanzeigen fürn Tausender aufgetaucht, steht in (F). Dann hast in ein paar Jahren ein stattliches Ersatzteillager.

...Dazu habe ich leider nicht die Möglichkeit..........-_-

Link to post
Share on other sites
dottoremotore

Jetzt habe ich hier im Forum einen Bericht gelesen, in dem steht, daß das Tachosignal ein Rechtecksignal ist, welches auch das Hydroaktivsteuergerät benötigt.

Das Signal welches von der Tachowelle kommt, ist leider eine Sinuskurve, das in einem extra Steuergerät unter dem Handschuhfach in ein Rechtecksignal gewandelt wird. Sollte es so sein, müsste nur das Signal vom Getriebe, auf das Hydroaktivsteuergerät gelegt werden. Jetzt brauche ich nur noch die Pinbelegung vom Steuergerät.

Link to post
Share on other sites
On 1/18/2021 at 9:43 AM, dottoremotore said:

Jetzt habe ich hier im Forum einen Bericht gelesen, in dem steht, daß das Tachosignal ein Rechtecksignal ist, welches auch das Hydroaktivsteuergerät benötigt.

Stimmt mit meinen Erfahrungen überein. Der Geschwindigkeitssensor vom Xantia gibt 8 Pulse pro Umdrehung, sollte ein Rechtecksignal sein. Der Xantia braucht kein separates Steuergerät dafür, scheinbar ist also der Geschwindigkeitssensor ein anderer als in deinem XM.

Beim Xantia HDI liegt das Geschwindigkeitssignal auf Pin 19 vom Motorsteuergerät und Pin 11 (weißer Stecker) vom Hydractiv.

Es wird aber Aufgrund des unterschiedlichen Reifenumfangs Xantia/XM einen Unterschied zwischen der tatsächlichen Geschwindigkeit und der die das Motorsteuergerät berechnet geben. Vermute aber nicht das es ein Problem ist.

Link to post
Share on other sites
dottoremotore

Dann sag ich mal Danke für deine Info. Ich habe ja das XM Getriebe verbaut, dieses hat ein Schaltgestänge, und der Xantia Seilzug, damit ist das Xantia Getriebe nicht kompatibel. 

Beim XM Getriebe passt der Reifenumfang, zur Übersetzung Tachoantrieb, somit dürfte die Geschwindigkeit stimmen.

Dann lege ich das Geschwindigkeitssignal vom Motorsteuergerät rüber auf Hydraktiv, sollte so Funktionieren.

Dann entfällt das Geschwindigkeitsignal in der Tachowelle, einen elektronischen Tacho habe ich mir besorgt, muß mal schauen wie ich den anschließe. Bis jetzt habe ich noch keinen Schaltplan gefunden.

Die einzige Tachowelle die es dann noch geben wird, ist die zum Fliehkraftregler für die Diravi.

Der XM hat ja diesen Sensor in der Tachowelle, der nur ein Sinussignal liefert, in irgendeinem Steuergerät unter dem Handschuhfach wird es zu einem Rechtecksignal gewandelt, das Ding soll Bitron Box heißen.

Heute habe ich die Hydraulik angeschlossen, so wie es ausschaut, funktioniert meine Diravi. Das erste was sie gemacht hat, war die Lenkung in gerade aus zu drehen.

Ich scheine auf dem richtigen Weg zu sein.

 

  • Like 5
Link to post
Share on other sites
dottoremotore

Heut habe ich ein Kombiinstrument bekommen mit elektronischem Tacho. Die Freude war groß, nur nicht all zu lange. Denn die Turboanzeige ist anscheinend bei späteren Baujahren entfallen. Wie schade finde ich, wo ich doch erst bei Citroparts einen gebrauchten Geber gekauft habe.

Dann kam der nächste Dämpfer, nach dem Anschließen, hat das Kombi nur wirres Zeug gemacht, das heißt. das die Steckerbelegung unterschiedlich ist. Was hat sich Citroen dabei gedacht?

Bei meinem BMW E 34 habe ich auch mal ein neueres Kombi eingebaut, das ging Plug and Play.

Ich dachte mir was solls, baust den Tacho um. Willkommen bei Citroen passt nicht, aber ich gebe nicht so schnell auf, als erstes habe ich die Anschlüsse gemessen, war einfach + und - und Signal.

Dann oh Schreck der eine Tacho ist schwarz der andere grau. Nachdem die Tachonadel abgebaut war, habe ich das Ziffernblatt abgeschraubt, das war mein Tacho Baujahr 92. Dann kam der elektronisch Tacho an die Reihe, Nadel runter und es gab keine Schrauben zu sehen. Erst als ich das geklebte Ziffernblatt runter gezogen habe, kamen die Schrauben zum Vorschein.

Ich wollte den neuen Tacho in mein Gehäuse bauen, und der Ausschnitt war zu klein, also nahm ich das Gehäuse vom Elektronischen, hat auch alles wunderbar gepasst. Als ich die Platine anbauen wollte, war der Ausschnitt für den Tacho zu klein. Also Platine nacharbeiten, soweit wie geht, sind ja Kontakte drauf, den Rest musste ich am Gehäuse abfeilen. Nach langem hin und her, hat dan doch alles gepasst. 

Jetzt muss er nur noch Funktionieren, der elektrische Test wird Morgen gestartet, bin schon mal gespannt.

  • Haha 1
Link to post
Share on other sites
dottoremotore

Und schon habe ich noch ein Problem die Tankuhr, mehr als 3/4 voll zeigt sie nicht an mit dem Geber aus dem Xantia. bei der Messung war auch klar warum, der XM hat im leeren Zustand 300 Ohm und voll 0 Ohm. Der Xantia hat leer etwas über 300 Ohm und voll immer noch 50 Ohm. Ich schätze damit muss ich wohl Leben, denn der Tankgeber läßt sich nicht an die Pumpe vom Xantia montieren.

Dann wir halt bei 900 Km getankt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...