Jump to content

G13 Vergaser Problem Weber 30 DGS 13/250


enter

Recommended Posts

Also:
Alle Düsen sind richtig verbaut mit der auf den Düsen geschriebenen Nummer. Ob da mal jemand was vergrößert hat weiß ich nicht...
Es tropft definitiv nichts. Weder der Hahn der Beschleunigerpumpe oder noch der Zerstäuber.
Schwimmer ist richtig eingestellt und dicht. Abschaltventil funktoniert einwandfrei.
Ich habe hier jetzt mal ein Video gemacht wie man sieht:
Die Gemischschraube ist ganz rein gedreht oder der Motor läuft ruhig, sobald man sie etwas bewegt wird der Motorlauf unruhig. Es qualmt und stinkt alles wie verrückt weiter.
Hier das Video:

 

Link to post
Share on other sites

Geht der Motor aus, wenn du das Kabel vom Leerlaufventil abklemmst?

Wenn ja, würde ich mir die Leerlaufdüse ansehen, ob sie fest sitzt und ob die Bohrung stimmt. Wenn die mal jemand mit einem Draht gereinigt hat, kann die Bohrung aufgeweitet sein.

Die Leerlaufschraube ist vorne eine konische Nadel, nicht da was abgebrochen ist.

Edited by DerProfi
Link to post
Share on other sites
vor 34 Minuten schrieb DerProfi:

Geht der Motor aus, wenn du das Kabel vom Leerlaufventil abklemmst?

Wenn ja, würde ich mir die Leerlaufdüse ansehen, ob sie fest sitzt und ob die Bohrung stimmt. Wenn die mal jemand mit einem Draht gereinigt hat, kann die Bohrung aufgeweitet sein.

Die Leerlaufschraube ist vorne eine konische Nadel, nicht da was abgebrochen ist.

Sollte der Motor Nicht immer aus gehen wenn das Magnetventil wieder zumacht? Ist die Leerlaufdüse das Stück am Magnetventil oder wie auf der Explosionszeichnung das Stück mit der Nummer 31a? Gruß und vielen Dank schon einmal

Link to post
Share on other sites

Vermutlich, was mich an der Exlosionszeichnung irritiert ist das das LLAV nicht drauf ist. Die Leerlaufdüse habe ich bisher immer nur einteilig gesehen.

Wenn er nach abklemmen des LLAV weiterläuft wie wenn du die Leerlaufgemischschraube ganz zu drehst, kommt auf einem anderen Weg Benzin in den Ansaugtrakt.

  • Like 1
Link to post
Share on other sites
vor 47 Minuten schrieb DerProfi:

Vermutlich, was mich an der Exlosionszeichnung irritiert ist das das LLAV nicht drauf ist. Die Leerlaufdüse habe ich bisher immer nur einteilig gesehen.

Wenn er nach abklemmen des LLAV weiterläuft wie wenn du die Leerlaufgemischschraube ganz zu drehst, kommt auf einem anderen Weg Benzin in den Ansaugtrakt.

Ah jetzt klackt bei mir. Werde es morgen probieren, Danke

Link to post
Share on other sites

Wenn ich das "LLAV" ziehe läuft der Motor weiter, allerdings bisschen ruckelig. Die richtige Düse ist auch hier verbaut! 
Ich bin mir unsicher ob die Gemischregulierungsschraube zu kurz ist? Kann mir das jemand mal beurteilen? Bei anderen Vergasern sieht die bisschen spitzer aus.

Hier das Bild der Schraube CO Schraube Weber Vergaser 30DGS 13/250

Link to post
Share on other sites
vor 1 Stunde schrieb enter:

Wenn ich das "LLAV" ziehe läuft der Motor weiter, allerdings bisschen ruckelig.

Dann wird das Problem nicht vom Leerlauf System verursacht. Der läuft so fett, dass trotz des abschalten der Leerlaufeinrichtung immer noch soviel Benzin zugemischt wird, dass er weiter läuft.

Also ich würde jetzt einfach einen anderen Vergaser draufsetzen, und wenn er dann läuft kanst du mal beide zerlegen und schauen, was abweicht. Oder einfach mit dem funktionierenden Vergaser weiter fahren. Nach dem Motto: never touch a running system.

Link to post
Share on other sites
vor 11 Stunden schrieb DerProfi:

Dann wird das Problem nicht vom Leerlauf System verursacht

Zum Leerlaufsystem gehört der Leerlaufgemischaustritt sowie die Bypässe (Übergangssystem).

Sollte die DK in der ersten Stufe zu stark angestellt sein läuft der Motor trotz abgeschaltetem Leerlaufventil.

Gruß

Link to post
Share on other sites

So Fehler gefunden. Habe erst einmal einen anderen Vergaser drauf gemacht von G13/646 Motor. Da hat das LAV den Motor dann ausgemacht und hier konnte man auch mit der Gemischreg.schraube bisschen spielen aber rußig war trotzdem alles. Also kein Vergaserproblem. Zu Offensichtlich: Die Rücklaufleitung war zum Tank verstopft so konnte der überschüssige Kraftstoff nicht abgeleitet werden und hat zu hohen Druck auf das Schwimmernadelventil gegeben, dass dann nicht mehr geschlossen hat.

  • Like 1
Link to post
Share on other sites
CX Fahrer
Am 2.12.2020 um 20:19 schrieb ACCM Oliver Weiß: für den GS X3 (nicht GSA!),

GS X3 (nichtGSA!), der in D nicht verkauft wurde. Nur für deine Kultur: den GS X3 gab es auch in D aber nur im mj79 Preisliste ab August 1978. Wir haben damals glaube nur einen oder 2 verkauft.

Link to post
Share on other sites
CX Fahrer
vor 5 Stunden schrieb enter:

So Fehler gefunden. Habe erst einmal einen anderen Vergaser drauf gemacht von G13/646 Motor. Da hat das LAV den Motor dann ausgemacht und hier konnte man auch mit der Gemischreg.schraube bisschen spielen aber rußig war trotzdem alles. Also kein Vergaserproblem. Zu Offensichtlich: Die Rücklaufleitung war zum Tank verstopft so konnte der überschüssige Kraftstoff nicht abgeleitet werden und hat zu hohen Druck auf das Schwimmernadelventil gegeben, dass dann nicht mehr geschlossen hat.

Gemeiner Fehler 

 

Link to post
Share on other sites
accm adrian

Ich bin jahrelang mit stillgelegter Rücklaufleitung gefahren ohne Probleme damit zu haben. Schön das es wieder läuft, aber Ich glaube du solltest das Schwimmernadelventil doch mal tauschen.

  • Like 1
Link to post
Share on other sites
vor 4 Stunden schrieb accm adrian:

Ich bin jahrelang mit stillgelegter Rücklaufleitung gefahren ohne Probleme damit zu haben

Hängt vom Pumpendruck ab,mech.Pumpe ist wohl problemlos.Bei elektr.Pumpe großer 0,15 bar Druck kann es Probleme geben.

peter

Link to post
Share on other sites

Ich hatte vor ca 30  Jahren auch mal dieses Problem. Damals wusste ich nicht, das das Leerlaufabschaltventiel mit einer winzigen Inbusschraube gesichert ist. War nicht bei allen GS / A Vergaser so.  Raus drehen ging, aber beim Reindrehen des Ventiels gings nicht weit genug rein, was ich nicht gemerkt hatte. Mortor lief zu Fett, qualmte und CO Gehalt ließ sich nicht einstellen....
Gruß
HG

Link to post
Share on other sites
  • 2 months later...
enter

Nachtrag: Dürfte zwar für manche von euch nicht von Bedeutung sein. Die verstopfte Rücklaufleitung erwies sich als Fehlschlag, weil diese nicht verstopft war. Hier lag der Fehler (noch fieser als erwartet) : Das Fahrzeug hat einen Tank vom 2cv verbaut ohne Tankentlüftung sowie es z.B. beim Ami Super der Fall war. Der Druck im Tank hat sich aufgebaut und konnte über die kleine Entlüftung im Deckel nicht genügend entweichen, sodass der Druck über die Rücklaufleitung abging ( da sprudelt es nur so raus). Also kein Wunder, dass dann das Nadelventil im Vergaser permanent offen stand und die ganze Mühle rauchte, stank und die Zündkerzen nach kurzer Zeit den Geist aufgaben. Ich denke hiermit ist das Thema erledigt. Diese zusammengebastelte Ami Super Ente bringt mich ganz schön zum schwitzen... Gruß

  • Like 1
Link to post
Share on other sites
JK_aus_DU

Eine fehlende / defekte Tankentlüftung führt zu Unterdruck im Tank und nicht zu Überdruck.

Link to post
Share on other sites
soleil
vor 9 Stunden schrieb enter:

sodass der Druck über die Rücklaufleitung abging ( da sprudelt es nur so raus).

Wenn aus der Rücklaufleitung mehr Kraftstoff kommt ,als von der Pumpe Richtung Vergaser gefördert wird, würde ich mich 

damit selbständig machen. 

Gruß

  • Like 1
  • Thanks 2
  • Haha 1
Link to post
Share on other sites
enter

Kann es mir auch nicht erklären. Sicherlich kommt der Druck nicht von dem Rücklauf. Aber der Druck reicht wohl aus damit der rücklaufende Sprit nicht im Tank bleibt. Theoretisch hört sich das sicherlich schwachsinnig an, praktisch ist das jetzt nun so. Habt ihr eine bessere Erklärung, dann bitte ich um Aufklärung.

Link to post
Share on other sites
soleil
vor 11 Stunden schrieb enter:

Aber der Druck reicht wohl aus damit der rücklaufende Sprit nicht im Tank bleibt.

......verstehe ich nicht ganz,wo bleibt der Sprit denn.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...