Jump to content

Xantia V6 Motorschaden /reparieren


Recommended Posts

TorstenX1

Als ich das Foto von der Drosselklappe gesehen habe, hat mich ein heißer Schauer durchlaufen. Ich habe selbst ein paar Drosselklappen so bearbeitet, allerdings im Gegensatz zu der hier die originalen Schrauben wieder verwendet. Die sitzen ziemlich schwergängig in der Drosselklappenwelle und sollten halten, hoffe ich.

Link to post
Share on other sites
zitronabx
vor 51 Minuten schrieb TorstenX1:

Als ich das Foto von der Drosselklappe gesehen habe, hat mich ein heißer Schauer durchlaufen. Ich habe selbst ein paar Drosselklappen so bearbeitet, allerdings im Gegensatz zu der hier die originalen Schrauben wieder verwendet. Die sitzen ziemlich schwergängig in der Drosselklappenwelle und sollten halten, hof😀😇fe ich.

Vielleicht hätte ich die von dir nehmen sollen 😄

Link to post
Share on other sites
zitronabx

Der Motor ist erstaml wieder im Auto und an beiden Seiten befestigt. Ich muss sagen, das sieht wirklich draumhaft aus. Der Xantia hat es wirklich verdient. Der ist von unten total rostfrei. Ich hoffe ich bekomme die Kabelbaum (leistungsloch) in den Griff. Ich denke der Fehler wird wieder auftreten. Aber erst soll er laufen 

 

large.IMG_20210206_205201.jpg.1e224b4b1cec2b7e12dcf4b153336eb6.jpg

  • Like 5
Link to post
Share on other sites
zitronabx

Der Motor läuft, klingt aber manchmal furchtbar. Ganz selten knallen die hydros, und eine Art Knistern ist wahrzunehmen. Ich glaub bzw. hoffe das der sich nach paar Stunden  beruhigt. Ich hatte soetwas mal von einem Motorbauer erfahren, das die zb. Getunten Motoren anfangs krässlich klingen.

Nebenaggregate werden noch nicht angetrieben. Beide Zahnriemendeckel sind noch nicht montiert. 

Frisches Öl ist drin, Abgas ist montiert. Kühlsystem entlüften.. Motorlager alle montiert. 

 

Mal sehen wie es wird. 

Link to post
Share on other sites
Manson

Meine letzten beiden gebrauchten Motoren klangen beim ersten Start auch furchtbar, muss wohl so sein bei denen mit obenliegenden zahnriemengetriebenen Nockenwellen.

Link to post
Share on other sites
TorstenX1

Sowas ist komplett ölleer, ich denke es wäre gut zuerst ohne Zündung und Einspritzung, also mit abgezogenen Doppelrelais, den Motor per Anlasser zu drehen bis Öldruck aufgebaut ist.

Link to post
Share on other sites
zitronabx
vor 1 Minute schrieb TorstenX1:

Sowas ist komplett ölleer, ich denke es wäre gut zuerst ohne Zündung und Einspritzung, also mit abgezogenen Doppelrelais, den Motor per Anlasser zu drehen bis Öldruck aufgebaut ist.

Soll ich dir mal ein kurzes Video schicken? 

Link to post
Share on other sites
zitronabx
vor 2 Minuten schrieb TorstenX1:

Sowas ist komplett ölleer, ich denke es wäre gut zuerst ohne Zündung und Einspritzung, also mit abgezogenen Doppelrelais, den Motor per Anlasser zu drehen bis Öldruck aufgebaut ist.

Eine Batterie habe ich vetnuddelt um nur den Druck aufzubauen. Relais und ot Geber sowie Steuergerät waren abmontiert. 

Zahnriemenspannung ist OK. Der Motor ist 21 Jahre alt, und war mit Öl gefüllt. Ich habe es erneuert. 

  • Like 1
Link to post
Share on other sites
zitronabx

Hi, nach ca 40 km Probefahrt hab ich abgebrochen.  Es lag einfach zu viel Schnee. Der Xantia läuft und fährt traumhaft. Ich werde morgen nochmal auf die Bühne fahren um zu kontrollieren. Das unschöne Motor Geräusch ist fast weg. Ein Neumotor scheint sich wirklich einzufahren bzw nach paar km zu beruhigen. 

 

Juhu, ich fahre wieder Xantia. 

Nun stellt sich mir die Frage wie lange noch 😀large.IMG_20210208_183926.jpg.7d37055a9a006cca2b2081f327da2bcc.jpg

  • Like 7
  • Thanks 1
Link to post
Share on other sites
matgom

Zum einfahren darf man kein Öl mit Reibungsreduzierenden Zusätzen verwenden, jetzt werden durch Reibung die "Berge" geglättet und abgetragen das reduziert die innere Reibung.

Link to post
Share on other sites
zitronabx
vor 6 Minuten schrieb matgom:

Zum einfahren darf man kein Öl mit Reibungsreduzierenden Zusätzen verwenden, jetzt werden durch Reibung die "Berge" geglättet und abgetragen das reduziert die innere Reibung.

Wie kommst du jetzt darauf? 

Link to post
Share on other sites
xantiboy
vor einer Stunde schrieb zitronabx:

Hi, nach ca 40 km Probefahrt hab ich abgebrochen.  Es lag einfach zu viel Schnee. Der Xantia läuft und fährt traumhaft. Ich werde morgen nochmal auf die Bühne fahren um zu kontrollieren. Das unschöne Motor Geräusch ist fast weg. Ein Neumotor scheint sich wirklich einzufahren bzw nach paar km zu beruhigen. 

 

Juhu, ich fahre wieder Xantia. 

Nun stellt sich mir die Frage wie lange noch 😀

 

GLÜCKWUNSCH !

Der erste Break V6 mit neuem Motor , wird sich wohl kaum wiederholen. 👍

  • Thanks 1
Link to post
Share on other sites
zitronabx
vor 6 Minuten schrieb xantiboy:

 

GLÜCKWUNSCH !

Der erste Break V6 mit neuem Motor , wird sich wohl kaum wiederholen. 👍

Vielleicht nochmal bei einem Xm? 😊

  • Haha 1
Link to post
Share on other sites

Klasse - wieviele Stunden hast Du ca. für den Motorwechsel gebraucht?

Nochmals zu Deinen Problemen mit dem alten Motor - können diese ggf. durch den Drosselklappenschaden verursacht worden sein?

Link to post
Share on other sites
Manson

zu viel Schnee? Kann gar nicht sein! Ich hab heute Früh extra ein paar verschiebbare Termine zusammengefasst um mein Gewissen zu beruhigen weil ich mit meinem XM mal wieder zum Spielen draußen war :) Hab mein jährliches Überholdefizit ausgeglichen :D

Glückwunsch zur Reaktivierung!

Edited by Manson
  • Haha 1
Link to post
Share on other sites
zitronabx
vor 44 Minuten schrieb 96er:

Klasse - wieviele Stunden hast Du ca. für den Motorwechsel gebraucht?

Nochmals zu Deinen Problemen mit dem alten Motor - können diese ggf. durch den Drosselklappenschaden verursacht worden sein?

Es ging wohl 6 Tage. Meistens habe ich gegen 13 oder 14 Uhr angefangen. Einmal bis um 22 Uhr mit Michael, ansonsten bis ca 20 Uhr. 

Ich bekomme die Stunden ehrlich gesagt nicht wirklich zusammen. Ich habe sehr langsam gearbeitet. Speziell beim Ausbau. Ziel war eigentlich Motor raus, Motor rein und anschließend mal den Defekt herausbekommen. Was hab ich getan? Beim Ausbau immer mehr auf den Defekt konzentriert und hingeschraubt, das hat viel Zeit gezogen. Ja dann kam immer mal 1 bis 2 Stunden quatschen und Kaffee beim Haumei. Die ersten Tage war erträglich, ab Samstag wurde es gruselig von den Temperaturen, das dauert alles eindeutig länger. So richtig Bock hatte ich auf die Action so und so nicht, da es wirklic ungeplant war, und ich soetwas schon so oft gemacht habe. (Schlachtungen Xm und Xantia, Motortausch beim Xm mit Zpj4,es9j4, tct, injection und 2,1td. 

 

Zu den bekannten Proplemen, diese werden sicherlich wieder kommen das hat zu 100prozent nichts mit der Drosselklappe zu tun. 

 

Meine Drosselklappe bzw Motorleerlaufdrehzahl hatte sich ab letzten Samstag bemerkbar gemacht. Der Xantia hatte im Stand ca. 1100U/min. Dem wollte ich in naher Zukunft auf den Grund gehen bzw mal schauen. Aber am Sonntag war es dann zuspät. Er lief auf 5 Zylindern. Ich bin anschließend weitere 5min zur Garage gefahren. An der letzten Ampel machte es schon übelste Geräusche aus dem Motor. Das heißt, die Schraube hat eine ganze Weile gebraucht um durch das Einlassventil zu kommen. Vorher hat sie einen Teil des Ansaugkanals im Zylinderkopf Zerhexelt. Dazu werde ich den Kopf noch zerlegen und weitere Fotos machen. Irgendwie war das ganze schon traurig aber auch nicht langweilig. 😀

 

 

  • Like 2
Link to post
Share on other sites
matgom
vor 13 Stunden schrieb zitronabx:

Wie kommst du jetzt darauf? 

Benutze selber reibungsreduzierende Zusätze bzw. Fertigmischung, und auf der Herstellerseite wurde empfohlen während des Einfahrens darauf zu verzichten weil sich das sonst nicht so wie üblich Einfährt und die innere Reibung hoch bleibt.

Link to post
Share on other sites
  • 2 weeks later...

So heute mal die freie Autobahn genutzt. Der Motor ist spürbar kräftiger geworden. Sämtlichste außerirdische Geräusche sind weggebeamt. Der Tacho geht bis 200kmh exact lt. jps, das habe ich vor 2 Jahren so eingestellt. Leider zeigt der Drehzahlmesser 500U/min zu viel an, das lag an einer schwachen Batterie. Da muss ich noch ran. Ansonsten läuft er seit 1500 km vor sich her. Es ist fast schon wieder langweilig. 

large.IMG_20210221_180131.jpg.7c3cb9d47faeb28dd3c61c1abd35ab4d.jpg

Edited by zitronabx
  • Like 1
Link to post
Share on other sites

Und da es mit dem Xantia fast schon wieder langweilig ist, habe ich mir heute einen alten Bekannten angeschaut. Ein früher Xm Y4 16V automatik. Der ehemals Citroen Händler/Werkstatt hatte ich vor ca 10 Jahren 1000euro für den XM mit Wartungsstau und Motorschaden geboten. Sie meinten nein, den baut der Chef sich auf. 12 Jahre steht die Karre draußen. Nun mit ersichtlichen Rost. Eine Schande um den schwarzen einfachen Xm 😟

large.IMG_20210221_151938.jpg.91c6a26a6c7757583b7785f29daa7ba6.jpg

Edited by zitronabx
Link to post
Share on other sites
vor 6 Minuten schrieb xantiboy:

Nach 12 Jahren leidet der XM unter der Schwerkraft.

Unterhalb der Radnabe wird sich ein Biotop entwickelt haben. 

Das ist ein ehemaliger Citroen Händler der in Dresden 2 Werkstätten in den 90ern hatte. Mein Vater meinte damals, Severit und Müller haben in Dresden die meisten Xantia und Xm verkauft, da konnte sein Chef nicht mithalten. 

Ärgerlich ist es zu sehen das diese ehemals Fachleute heute dafür keine Lust mehr haben. 

Aber 500er trabbis, die stehen bei denen in der Werkstatt und sind schönst poliert. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...