Jump to content

XM TCT (Teilespender) springt nicht mehr an


Sandmanns Welt
 Share

Recommended Posts

vor 9 Stunden schrieb berndjetztmitxm:

Ich melde mich auch noch einmal. Bei meinem V6, Y3, ZPJ hatte ich vor nem halben Jahr ein ähnliches Problem. Motor ausgegangen aus dem Nichts. Hinter/unter dem Batteriekasten ist eine Steckverbindung (5 oder 6 Kontakte. Nach Auseinanderziehen, reinigen und nach einer Dusche mit Kontaktspray wieder zusammengesteckt, sprang der Motor wieder an.

Okay das ist dann mein nächster Check. Danke!

Nervig. Wenn das an meinem Alltagsauto wäre würde ich schon mehrere Beulen in die Tür getreten haben. Aber krass was ihr alle schon mal für Ursachen hattet. Gut, die mal gesammelt zu haben 😉 

Link to comment
Share on other sites

vor 20 Stunden schrieb schwinge:

Relais 822 (Lila) = AC cutoff (Klimaanlage). Doppelrelais ist wenn Platz manchmal im Kasten drinnen, manchmal vorne dran. Wieso und warum, weiß ich auch nicht.

Ah, das erklärt es. Der Schlachter hat keine Klima. Deshalb auch kein lila Relais und wie Manson schreibt auch kein Trockner.
Bizarr, dass die Teile an völlig verschiedenen Ecken in den beiden Motorräumen verbaut sind. Gleicher Motor, beides Y4, aber alles irgendwie anders...

Wenn nun das Doppelrelais okay ist und auch der Crash Schalter nicht aktiviert ist... was mach ich dann? 😞 
Ich probier das mal mit dem Stecker unter dem Batteriekasten. Aber erst nächsten Dienstag. Never Ending Story...
Sandmann

Link to comment
Share on other sites

Mein Vorschlag:

Du schaust in den Schaltplan und stellst sicher, dass die Stromversorgung (+12V und Masse) für das Einspritz-Steuergerät gegeben ist (wovon ich ausgehe, wenn Pumpe und Leerlaufsteller aktiviert werden). Nein, ich fang jetzt nicht schon wieder mit der Wegfahrsperre an... :mellow:

Dann schaust du in den Schaltplan und misst die Verbindungen für die dem Steuergerät nachgelagerten Komponenten der Zündanlage durch. Also ob die Spule bei Zündung an +12V bekommt. Ob beim Startversuch Zündbefehle vom Steuergerät am Zündmodul ankommen usw.
Die Bauteile selbst hast du ja bereits erfolglos getauscht, könnten/sollten daher funktionieren. Möglicherweise.

Dann wissen wir, dass das Einspritz-Steuergerät ohne Kurbelwellensignal keine Zünd- und Einspritzbefehle gibt. Da könnte man dann als nächstes mit Multimeter durchmessen (Widerstand Magnetspule, Kurzschluss an Masse, Stromkreis offen) sowie das Signal während eines Startversuchs mit dem Oszilloskop abnehmen.

  • Like 1
Link to comment
Share on other sites

Dieses böse Wort "Schaltplan".....
Vielleicht schlachte ich das Fass gleich da wo es steht und fahr es nicht mehr lange auf die Rampe.
OT Geber, welchen Widerstand sollte der beim Messen haben? Ich mach da weiter...
Auf jeden Fall Danke Danke Danke und nicht die Geduld mit mir verlieren 😉 Ich spendiere euch allen mal Rotwein, beizeiten.
Sandmann

Link to comment
Share on other sites

Ich rufe jedesmal den Schaltplan auf, bevor ich hier was poste. Schaltplan ist ein gutes Wort. Er ermöglicht gezielte Fehlersuche. Die Alternative lautet "fischen im Dunklen". Da fängt man zwar auch irgendwann was, aber nur wenn man Glück hat.

34 minutes ago, Sandmanns Welt said:

OT Geber, welchen Widerstand sollte der beim Messen haben?

Steuergerät abgeschlossen: ca. 300-400 Ohm, an Pin 1&2 des Bauteilanschlusses (Pin 48 und 49 Stecker am Motorsteuergerät). Unendlich zwischen 1&3 sowie 2&3 (48&24 sowie 49&24 am Steuergerät).

Du kannst den Karren zwar auch mit dem Anlasser zu den Rampen+hochfahren. Schöner ists aber schon wenn man keinen Berg Teile hat, deren Funktionsfähigkeit fraglich ist.

Link to comment
Share on other sites

Naja, er lief ja schon. Unter den gegebenen Umständen würde ich vermutlich davon absehen das Steuergerät aufzuheben ....oder es zumindest mit einem großen Fragezeichen etikettieren ;) Bei meinem Y4 Break, gleicher Motor, spinnt ja offenbar auch die deaktivierte WFS, allerdings lässt sich da der Wagen zum arbeiten überreden wenn man direkt Dauerplus auf die Benzinpumpe gibt. Nein, am Doppelrelais liegts bei meinem auch nicht, das ist der Vorteil wenn man mal fix die einzelnen Bauteile von einem identischen laufenden Wagen reinstecken kann.

Vielleicht weigert er sich ja auch nur um die Nachbarn vorm Hörsturz zu bewahren ;)

Link to comment
Share on other sites

2 hours ago, schwinge said:

"fischen im Dunklen"

ist relativ, ich praktiziere hier den Teiletausch mit funktionierenden Teilen nach Erreichbarkeit und Fehlerwahrscheinlichkeit nach meiner Erfahrung. Deshalb fange ich auch bei der Batterie bei Elektrikfehlern an und stürze mich nicht zuerst aufs Zündschloss, das aber nur als Beispiel. Ein Schaltplan ist eher hilfreich wenn man einen Fehler eingegrenzt hat und die Funktion der Bauteile bereits Sicher ist oder man irgendwelche Zusatzfunktionen integrieren möchte. Bei meinem Fehler mit den beiden defekten neuen Zündkabeln hätte das studieren von Schaltplänen den seelischen Orgasmus dann auch nur noch weiter hinausgezögert und da war das Frustlevel eh schon am absoluten Tiefpunkt angekommen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...