Jump to content

XM, Automatik, springt manchmal nicht an, wenn er leicht rollen kann


Tubinho
 Share

Recommended Posts

Hallo ihr Lieben,

mein XM (2l, Automatik, 1990) springt immer dann nicht mehr zuverlässig an, wenn ich das Auto auf einer leichten Schräge (Schalthebel auf P) ausstelle, und das Auto noch wenige cm rollen kann. Das muss nicht viel sein; 2-3 cm genügen! Wenn ich die Handbremse betätigt habe, und das Auto nicht rollen kann, passiert es nicht.

Wenn ich dann den Motor dann starten möchte, passiert nichts. Das Auto fühlt sich an, als sei der Wahlheben auf D - der Motor startet nicht, es kommt zu keinem Zündversuch.

Meine Lösung: Ich schiebe das Auto leicht vor und zurück und hoffe, dass es wieder anspringt, was es meist wieder tut. Aber der Zustand ist nicht zufriedenstellend.

Der Fehler ist nicht vollständig reproduzierbar, aber schon einige Male aufgetreten. Von einem anderen XM-Fahrer habe ich dieses Problem bestätigt bekommen. Er wartet einfach, hofft und probiert immer weiter.

Ich würde ich sehr über hilfreiche Hinweise freuen.

Vielen Dank!

Link to comment
Share on other sites

vor 14 Minuten schrieb Tubinho:

Hallo ihr Lieben,

Wenn ich dann den Motor dann starten möchte, passiert nichts. Das Auto fühlt sich an, als sei der Wahlheben auf D - der Motor startet nicht, es kommt zu keinem Zündversuch.

1. Frage: Dreht der Anlasser nun, oder dreht er nicht?

Gruß Gerd

Link to comment
Share on other sites

Meine Glaskugel sagt, daß sich der Antrieb derart verspannt durch das Rollen in die Parksperre, das der Getriebewahlschalter (heißt der so ?) meint, daß das Getriebe in R (oder D) steht und nicht startet.

Könnte auch die Vorstufe eines Komplettausfalls des Schalters sein. Auto startet nur in P, aber nichtmehr in N.

Als Erstes würde ich die Situation vermeiden und die Parkbremse benutzen. Wenn ich schon um die Problematik weiß.....

Link to comment
Share on other sites

Das kann alles mögliche sein. Warten, bis das Problem wieder auftritt, und dann das Multimeter dranhalten.

Einer meiner V6 hatte mich auch damit genervt, dass er selten nicht mit dem ersten Schlüsseldreh drehen wollte. Da das Problem sich leider nicht verschlimmern wollte, war die Fehlersuche sehr erschwert. Keine Lust, auf Verdacht alles auseinanderzubauen.
Habe mir daher einfach eine zusätzliche Leitung an den Anlasser gemacht (Klemme 50) damit man wenigstens keine Angst haben musste, unterwegs mit einem nicht zu startenden Karren liegenzubleiben. Zum Starten dann einfach Zündung ein (Getriebe auf N oder P!), und Kabelende kurz an den Pluspol halten. So ein Kabelchen kannst du dir beispielsweise auch installieren, um den Fehler einzugrenzen.

Link to comment
Share on other sites

vor 19 Stunden schrieb schwinge:

Das kann alles mögliche sein. Warten, bis das Problem wieder auftritt, und dann das Multimeter dranhalten.

Einer meiner V6 hatte mich auch damit genervt, dass er selten nicht mit dem ersten Schlüsseldreh drehen wollte. Da das Problem sich leider nicht verschlimmern wollte, war die Fehlersuche sehr erschwert. Keine Lust, auf Verdacht alles auseinanderzubauen.
Habe mir daher einfach eine zusätzliche Leitung an den Anlasser gemacht (Klemme 50) damit man wenigstens keine Angst haben musste, unterwegs mit einem nicht zu startenden Karren liegenzubleiben. Zum Starten dann einfach Zündung ein (Getriebe auf N oder P!), und Kabelende kurz an den Pluspol halten. So ein Kabelchen kannst du dir beispielsweise auch installieren, um den Fehler einzugrenzen.

Kann man so machen, aber dennoch halte ich den Tip für gefährlich !!! Einmal nicht 110% bei der Sache und man überfährt sich selbst.

Link to comment
Share on other sites

Ich liebe diesen Pragmatismus! Auf so eine Idee wäre ich nie gekommen; was bei mir aber nichts heißen muss.

Eine Frage habe ich aber noch: wo und wodurch wird eigentlich die Position des Getriebwahlschalters erfasst?

Link to comment
Share on other sites

Multischalter, auf dem Getriebe. Da geht der Schaltzug dran. Drinnen befindet sich eine Kunsstoffscheibe mit Erhöhungen und Vertiefungen, die je nach Stellung eine Kombination an Mikroschaltern unterschiedlich schalten.

Irgendwo muss man mit der Diagnose anfangen. Wenn er damit nicht zuckt, liegt es an der Stromversorgung des Anlassers oder dem Anlasser selbst. Falls er anspringt, am Multischalter, Zündschloss, Anlass-Sperrrelais oder einer elektrischen Verbindung auf dem Weg.

Link to comment
Share on other sites

vor 16 Stunden schrieb schwinge:

Irgendwo muss man mit der Diagnose anfangen.

Dito,

in dem Fall würde ich mir die Motor/Getriebeaufhängung anschauen,

wenn die so weich ist das das Verspannen im Stand wie vom TE geschrieben,

die Stellung der Kulisse im Multischalter so weit verändert, das die Mikroschalter falsch stehen,

sollte das zu sehen sein wie das Paket M/G da kippt.

Wurde schon mal versucht in dem Moment in Stellung N mit leichten Bewegen des Schalthebels in Richtung P oder D doch das Starten zu ermöglichen?

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...