Sign in to follow this  
peeete

Saxo - Feher Einspritzventil & Kühlfunktion Steuergerät

Recommended Posts

peeete

Folgendes Phänomen meines Saxo 1.4 VTS Bj. 01/2001.

Bei schwülen feuchtem Wetter, schafft der Kleine es gelegentlich nicht das Standgas zu halten. Effekt: Er geht einfach aus ...

Das macht ja nix wenn man schon an der Ampel STEHT, aber es gab auch schon andere Momente.

Nach Ruecksprache mit der Werkstatt und Auslesen des Fehlerspeichers habe ich folgende Antwort bekommen:

Es ist ein "flüchtiger Fehler" ... soll heissen tritt nur sporadisch auf. Aber das wusste ich ja schon selber.

Das Diagnosegerät weisst den "Fehler Einspritzventil Nr. 2" aus. Und lt. Werkstattmensch als Folgefehler " Fehler Kühlfunktion im Steuergerät integriert".

Kann damit jemand etwas anfangen ???

Heutzutage ist es ja relativ selten das ein Einspritzventil defekt geht.

Ich hänge mich vielmehr am "Folgefehler" auf ... ich denke mir das das der eigentlich Grund ist.

Es koennte ja sein, dass aufgrund des feucht warmes Wetter irgendwo eine Überhitzung stattfindet und dann fehlerhafte Daten an das Einspritzventil sendet?!?

Falls jemand meinen Gedankengängen folgen kann und vielleicht sogar ein paar Tipps geben könnte ... vielen vielen Dank. Denn ich habe keine Lust einfach so das Einspritzventil wechseln zu lassen, zumal mir die Erklärung der Werkstatt schon sehr weit hergeholt scheint.

Share this post


Link to post
Share on other sites
Mirtschi

es ist nicht das Einspritzventil.

Die Isolierung deiner Zünspule ist defekt.Durch die magnetische Strahlung wird eine Spannung in eins der E-Ventile induziert wodurch das Steuergerät es als Fehler ansieht. Tritt nur auf bei den Motoren 1,0 ; 1,1 ; 1,4 mit den Dirketen Zündspulen.Also ohne Kabel die. Da hilft das Ventil zu tauschen herrzlich wenig.....

Glaub mir! Ich hab mich mal dumm und dämlich an diesem Fehler gesucht....

viel Glück

Sebastian

Share this post


Link to post
Share on other sites
peeete

Hey,

super fix und eine Loesung die auch richtig sinnvoll klingt!!!

Wenn du mir noch verraets ob das dein "berufliches Gebiet" ist ... *g

Ich werde morgen gleich mal die Zuendspule suchen ... vielleich kann man da ja noch irgendwas retten.

Wenn nicht, was kostet denn so nen Teil, bzw. ist es kompliziert einzubauen?

Share this post


Link to post
Share on other sites
Mirtschi

Hi,

ja (manchmal leider),Eigentlich bin ich vorwiegend für die Zubehöreinbauten zuständig.Also Navi,Standheizung,CarHifi u.s.w.

Und des öfteren auch zum Fehler suchen in der E-Anlage.Was nicht immer Spaß macht.

Mit gespeicherten Überhitzung im Steuergerät.hätte deine Werkstatt des Vertrauens einen Stellgliedertest durchführen können.

Ich geh mal davon aus dass du klima hast?!?!

Es werden nämlich die Relais beider Stufen deiner Lüfter vom Steuergerät angesteuert.Geht das nicht,vielleicht weil ein Relais kaputt ist,hast du diesen Fehler drin...

viele Grüße

Sebastian

Share this post


Link to post
Share on other sites
peeete

Hey,

eine Klima habe ich nicht drin.

Aber warum gerade dieser Effekt nur sporadisch auftritt verwirrt mich ein wenig. Obwohl es nun nicht mehr nur am Wetter zu legen scheint ... weil gestern bei trockener Umgebung ist es wieder passiert.

Er haelt das Standgas nicht mehr sauber, es wirkt sehr instabil.

Ist die Zuendspule, oder vielmehr die aufgewickelten Draehten nicht normalerweiser von so einem Plastikueberzug extra ummantelt? Wenn da dann irgendwo ein "Leck" ist, koennte ja das die Fehlerquelle sein. Oder?!

Was mich auffaellt ist, dass das alles erst eingetreten ist, nachdem ich zur 60.000km Inspektion war (oder vielmehr ein Monat spaeter).

Danke fuer deine Tipps

cya alex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this