Jump to content

postet mal eure(n) Xantia


stefan_l

Recommended Posts

  • 2 months later...
Manson
2 hours ago, XantiActiva said:

Also mein Virenscanner meint das es sich bei dem Speicherort der Bilder um eine bekannte Phishingwebseite handelt und sperrt den Zugriff sobald man auf einen der Links klickt!

https://www.google.de/search?ei=Xk4QYK7MDZXzkgWFj5igCA&q=ibb.co+virus&oq=ibb.co&gs_lcp=CgZwc3ktYWIQARgBMgsIABCwAxAHEAoQHjIFCAAQsAMyBQgAELADMgUIABCwAzIFCAAQsAMyBQgAELADMgUIABCwAzIFCAAQsAMyBQgAELADMgUIABCwA1AAWABgiYEBaAFwAHgAgAEAiAEAkgEAmAEAqgEHZ3dzLXdpesgBCsABAQ&sclient=psy-ab

Edited by Manson
Link to post
Share on other sites
Manson

Mist, wenn ich das mal vor 20 Jahren gewusst hätte das meine Arthrose verschwindet wenn ich es vor dem Schlafengehen tu.

....dann hätte ich es jeden Tag getan!

Edited by Manson
Link to post
Share on other sites
  • 3 weeks later...

Hier wird ja viel über die Alltagstauglichkeit von Youngtimern diskutiert.

Meine alte Dame Britney stand seit dem Weihnachtsbaumholen Anfang Dezember ziemlich eingesaut draußen rum, wurde nicht bewegt und hat dann letzte Woche eine dicke Schicht Saharastaub abbekommen. Weil ich mir mit dem abgetauten Schnee von unseren anderen Autos nicht die Garage einsauen wollte habe ich Britney diese Woche nach mehreren Nächten unter 10 Grad Minus für Einkaufsfahrten reaktiviert.

Gestern Morgen reingesetzt, Zündschlüssel rumgedreht - zweimal urg urg - und dann lief der V6 klaglos und rund. Habe heute Nacht trotzdem mal die Batterie nachgeladen. Auf Schnee fährt sie sich mit guten Winterreifen auch einigermaßen gut - auch wenn 190PS an der Vorderachse ohne ASR und ESP eine Herausforderung sind. Was mir auffällt ist, daß das AFS nicht wie gewohnt funktioniert - wahrscheinlich ist der Seitenneigungsgeber einfroren.

Ich finde, mehr kann man von einem über 20 Jahre alten Laternenparker an Zuverlässigkeit nicht erwarten. 

LG Ralf

large.F6E6D06E-5904-49B8-9034-2B1E4B9D84C4.jpeg.30ce37fa9a9d2498a8be80c877f28a77.jpeg
 

PS: AFS funktioniert wieder - war vermutlich wirklich eingefroren.

Edited by 96er
  • Like 6
Link to post
Share on other sites
vor 21 Stunden schrieb 96er:

Ich finde, mehr kann man von einem über 20 Jahre alten Laternenparker an Zuverlässigkeit nicht erwarten. 

Und heute Morgen dann ein paar Flecken und etwas grüner Schnee in der Einfahrt... Kaum gelobt, schon macht die Kiste wieder Ärger. 👿

Ich nehme daher alles positive, was ich über die Dreckskiste gesagt habe zurück und behaupte das Gegenteil. 🤬

Edited by 96er
  • Haha 1
Link to post
Share on other sites
matgom
vor einer Stunde schrieb 96er:

Und heute Morgen dann ein paar Flecken und etwas grüner Schnee in der Einfahrt... Kaum gelobt, schon macht die Kiste wieder Ärger. 👿

Oje macht Ärger, ist er denn schon mit Austausch der Gummiteile und Kontrolle / Austausch von Leitungen restauriert worden ? Fals nicht ist es allein das Verschulden des Besitzers (Umweltverschmutzende Schlamperei:angry:)wenn der Schnee grün wird.

Bis zur Restauration kann man sich mit Kabelbinderbefestigten Ölbindetüchern behelfen, hier kostengünstig. LHM Ursache vorher abklären. https://www.ebay.de/itm/262489913087?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=262489913087&targetid=1112151200096&device=c&mktype=pla&googleloc=9042828&poi=&campaignid=10203814074&mkgroupid=101937404597&rlsatarget=pla-1112151200096&abcId=1145988&merchantid=114191770&gclid=CjwKCAiAsaOBBhA4EiwAo0_AnIt-BOKGF39e9Bz3lD-TGDRNUiIs0OqMb86Ad32IsU_8KX8TUcjilhoCQEIQAvD_BwE

 

Edited by matgom
Link to post
Share on other sites
TurboC.T.

Ich wollte schon schreiben, dass du den Tag lieber nicht vor dem Abend loben sollst :D 

Ein Motor, der bei moderaten Minustemperaturen wie wir sie gerade haben anspringt, stellt für mich die absolute Mindestanforderung an ein Auto dar. 

Eine ruckfrei funktionierende Servolenkung, eine zügig erlöschende Stop-Lampe und eine dichte Zentralhydraulik gehören dann schon zur Kür.

edit: Ich bin kein Activa-Kenner, meine aber hier schon div. Male gelesen zu haben, dass die AFS-Zylinder mit Alterungserscheinungen wohl gerne mal tröpfeln bei Frost.

Edited by TurboC.T.
  • Like 1
Link to post
Share on other sites
vor 55 Minuten schrieb matgom:

Fals nicht ist es allein das Verschulden des Besitzers (Umweltverschmutzende Schlamperei:angry:)wenn der Schnee grün wird.

Keine Ahnung wie häufig die alte Schlampe schon wg. Leitungsthemen bei Torsten war. Zumeist sind es Rücklaufleitungen, die dann getauscht werden. Ich habe aber eben mal geschaut und vielleicht ist es einfach nur die Dichtung des Fassdeckels, denn da stand jede Menge LHM (Der Lappen, der da normalerweise liegt ist anscheinend runtergeflogen). Habe das mal sauber gemacht und beobachte es jetzt.

Und ja, Du hast vollkommen recht - es ist eine Umweltsauerei. Deswegen habe ich auch immer Ölbindemittel da und mache akribisch sauber. 

PS: Und nein, ich gebe Britney nicht her. Die hat noch bis August TÜV. Wenn sie den nochmal schafft, dann werde ich wohl grundlegend restaurieren. Aber erst dann.

Edited by 96er
  • Like 1
Link to post
Share on other sites
AndreasRS

Hallo,

vor 33 Minuten schrieb 96er:

vielleicht ist es einfach nur die Dichtung des Fassdeckels, denn da stand jede Menge LHM

irgendwann dichtet die Dichtung nicht mehr, weil die Metallklammer eine Wölbung in die Oberseite des Fasses biegt. Als Gegenmaßnahme gibt es eine Stütze, die ins Fass gestellt wird und es auseinanderdrückt.

Oder im Selbstbau, siehe http://xantia007.free.fr/22_reservoir_LHM_tuto.php
(auf der Seite nach "support" suchen)

 

Grüße
Andreas

Edited by AndreasRS
  • Like 1
Link to post
Share on other sites
hglipp

Ist bei meinem seit über 10 Jahren so. Wenn es sehr kalt ist, wird der Schnee schon mal durch ein paar Tröpfchen ein wenig grün. Ist es wieder wärmen, ist der Spuk auch wieder vorbei. ...... Werde da jetzt noch nicht handeln.
Gruß
HG

Link to post
Share on other sites
vor 5 Stunden schrieb 96er:

Und heute Morgen dann ein paar Flecken und etwas grüner Schnee in der Einfahrt...

Habe ihn eben im Schnee stehen gehabt. Grüner Schneefleck ca. 10-15cm innerhalb des linken Vorderrades auf Höhe der Radnabe. Da war er im Herbst massiv undicht und Torsten hat einen Rücklauf erneuert - meine vom Federbein. large.6FF0C2DE-04D6-4DC2-AECA-CCB1772B7CE6.jpeg.3a0e8928d6708229200936b577247b51.jpeg

Edited by 96er
Link to post
Share on other sites
AndreasRS

Hallo,

vielleicht ist der Rücklauf abgerutscht. Ein Activa hat da noch die Leckölleitung des AFS-Zylinders.

Grüße
Andreas

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...