Sign in to follow this  
Guest terra_32

CX Heizung bzw. Temperatursteuerung

Recommended Posts

Guest terra_32

so wieder ein problem...

also seit ein paar tagen heizt mein cx nicht mehr richtig. also erstmal übliche verdächtige abgeklappert - nichts. im beifahrerfussraum alles trocken - denke der heizungkühler ist ok.

so - beim rumsuchen und probieren, ist mir dann aufgefallen das wenn ich am temperaturregler drehe sich ein motorgeräusch bemerktbar macht...

sobald ich über die 21° drehe verstummt der dieser motor.

hatt jemand tipps in welche richtung ich suchen muss oder machen kann?

und nochwas - bei lesen im forum hies es da gäbe es einen ablauf der verstopfen kann. wo genau sitzt der????

grüsse

Share this post


Link to post
Share on other sites
Klaus FFM

Hast du ein Serie Ier? War bei mir jetzt nach zwei Jahren Standzeit auch der Fall. Mittelkonsole ausgebaut und mal den ganzen Schmodder der sich da in 24 Jahren angesammelt hat entfernt. Dazu noch alle Kontakte gereinigt.

Bei meinem war noch folgendes Phänomen zu beobachten: Bei Serie I mit Temperaturfühler/steuerung kann man die Luftzufuhr schließen wenn man den Hebel für den Ventilator ganz nach hinten stellt. Die zugehörige Klappe ging auch zu wenn ich die Temperatur auf ganz kalt gestellt habe. Was natürlich auch zur Auswirkung hatte dass keine Luftzufuhr bei niedriger Temprraturwahl erfolgte.

Falls es Serie II kann es ja ähnlich sein. Mit dem Quentchen Glück das der Beifahrersitz nicht raus muss da die Regler ja da sitzen wo das Radio hingehört ...

Im Zweifelsfall kann natürlich auch der Stellmotor defekt sein bzw der Stellmechanismus schwergängig ... Da der Stellmotor aber so herrlich zugänglich ist -am besten mit dem Kopf unter dem Lenkrad und die Füße auf der Kopfstütze (Mork vom Org lässt grüßen)- schrauben ...

Nach gut 2h Arbeit funzt bei mir die Heizung jedenfalls wieder das man sich die Finger verbrennen kann.

Share this post


Link to post
Share on other sites
Guest terra_32

Hallo Klaus,

es ist ein Serie II. Den Stellmotor hör ich ja bis zu einer bestimmten Temperatur - dann verstummt er. Wie Beifahrersitz muss raus - erklär mir das bitte genauer.

gruss michael

Share this post


Link to post
Share on other sites
Klaus FFM

Beifahrersitz bei Serie I ...

Bei mir habe ich den Stellmotor Temperatur auch nur bis Verstellung auf die Mittelstellung also 22,5 Grad gehört. Danach blieb er stehen. Und noch dazu betätigte sich die Umluftklappe bei Verstellung des Temperaturreglers.

Habe also zuerst den Stellmotor ausgebaut und feststellen müssen das er einfach kein Signal bekommt weiter zu "drehen".

Daraufhin habe ich den Hebel -bei Serie II wohl Drehregler- ausgebaut. Dieser war in 24 Jahren so mit Dreck zugesetzt das er eben nicht wirklich zu verstellen war. Reinigung aller Kontakte und generelle Befreiung von allem Schmodder hat den Fehler "geheilt".

Kommt denn überhaupt Luft -ob warm oder kalt- aus den Heizungsdüsen?

Share this post


Link to post
Share on other sites
Guest terra_32

ok - klar jetzt verstehe ich das mit dem Beifahrersitz.

ja luft kommt raus - auch recht kräftig. das mit den drehregler muss ich mir mal ansehen - wie ich da rankomme. das teil ansich dreht relativ leichtgängig...

ich hoff das nichts an diesem stellmotor ist.

kann mich erinnern das dass eine "nette" arbeit ist, wie ich da sämtliche lämpchen getauscht habe (hab leicht geflucht wie ein rohrspatz).

danke für deine hilfe

Share this post


Link to post
Share on other sites
Dr.Dalibor Judovan

Wenn die Innenraumtemperatur kalt ist stellt der Stellmotor auch bei bei geringeren Temperaturen wie 22,5 auf volle Heizleistung bis die 22,5 erreicht sind (Regeltechnick)und stellt dann die Klappe wieder Richtung kalt! Außerdem bedeutet ein Heizkühler der kein Flüssigkeitsverlust hat noch lange nicht daß er auch vollen Durchfluß (= Heizleistung) hat! Wenn der Stellmotor sich bewegt ist er in aller Regel i.O.! Fragen Sie mal bei citroen Lieb nach , die helfen Ihnen bestimmt ! Mit der Hoffnung auf wärmeres Wetter verbleibend Dr.D Judovan

Share this post


Link to post
Share on other sites
Klaus FFM

Gebe dir recht. Dazu ist ja eine automatische Temperaturreglung da.

Bei mir hat sich der Stellmotor -und ich hatte den ausgebaut- nicht mehr als 30 Grad "bewegt". Und genau bei Schieberstellung 22,5 jeden Betrieb eingestellt und auch erst weider reagiert bei Schieberstellung kalt.

Nach der Behandlung sind es schätzungsweise 60 Grad. Wurde halt irgendwann dermaßen ungemütlich beim Schrauben das ich eben nur noch ins Warme wollte ...

Share this post


Link to post
Share on other sites
Guest terra_32

Also erstmal danke für die tipps.

In bezug auf den heizkühler – ich hab das problem erst seit ca. einer woche und denke nicht das dass so schnell geht – zumindest wird ich es als möglichkeit im auge behalten.Ich hatte soetwas mal bei einem anderen fzg. – so blöd das klingt: ausgebaut, gereinigt usw. und das ding ging wieder.

Erstmal werd ich mir allerdings den stellmotor bzw. den temp-regler ansehen – ich hoffe es ist einfach ein kontaktproblem. Zumindest weiss ich jetzt schonmal wie das ganze funktioniert.

werd berichten

gruss

Share this post


Link to post
Share on other sites
Guest terra_32

kann es sein, das ganz einfach das thermostat einen treffer hat und deshalb der grosse kühlkreislauf ständig offen ist?

dann würde die heizung ja auch nicht warm werden????

gruss

Share this post


Link to post
Share on other sites
Mönninghoff

Nein, der Heizungskühler wird immer durchflossen, selbst im Sommer bei 30 Grad.

Der Thermostat steuert nur den großen Kühler.

Gruß Edgar

Share this post


Link to post
Share on other sites
menrathu
Nein, der Heizungskühler wird immer durchflossen, selbst im Sommer bei 30 Grad.

Der Thermostat steuert nur den großen Kühler.

Richtig. Doch ein in Offen-Stellung hängender Thermostat hat zur Folge, dass eben der gesamte Kühlmittelvorrat gleichzeitig erwärmt werden muss, während über den Hauptkühler ständig Wärme abgeführt wird. Bei den derzeit herrschenden Temperaturen kann es dann durchaus etwas länger dauern, bis nennenswert warme Luft aus der Heizung strömt.

Share this post


Link to post
Share on other sites
Guest terra_32

so mal ein zwischenbericht..

nach einigen tipps und suche im forum - hab ich das problem.

heizungskühler - seitlich angebohrt und brühe läuft raus...

naja gut, hab nen kühler bestellt und dann sehen wir weiter...

einstweilen schöne feiertage

Share this post


Link to post
Share on other sites
Guest [gelöscht 912]
Richtig. Doch ein in Offen-Stellung hängender Thermostat hat zur Folge, dass eben der gesamte Kühlmittelvorrat gleichzeitig erwärmt werden muss, während über den Hauptkühler ständig Wärme abgeführt wird. Bei den derzeit herrschenden Temperaturen kann es dann durchaus etwas länger dauern, bis nennenswert warme Luft aus der Heizung strömt.

Da hilft auch kein warten, bei offenem Thermostat wird das gesamte Kühlwasser nur lauwarm.

so mal ein zwischenbericht..

nach einigen tipps und suche im forum - hab ich das problem.

heizungskühler - seitlich angebohrt und brühe läuft raus...

naja gut, hab nen kühler bestellt und dann sehen wir weiter...

einstweilen schöne feiertage

Ist die "brühe" denn warm gewesen? Wenn nein s.oben, wenn ja, evtl. Luft im System.

Share this post


Link to post
Share on other sites
Guest terra_32

hi - eigentlich nicht, also die brühe. korrektur von mir. natürlich hab ich nur denn kasten in dem der kühler sitzt angebohrt.

davon abgesehen, werd ich auch das thermostat vorsorglich tauschen.

michael

Share this post


Link to post
Share on other sites
ACCM cxtgi

Moin,

ich krame den alten Thread mal raus, weil ich auf die Schnelle nix Passenderes gefunden habe. Bei meinem S2 2,5l TGI hört man kein Motorsurren mehr, wenn man den Temperaturdrehregler verstellt. Das ist bei den derzeitigen Temperaturen unangenehm, weil die Klappe offensichtlich auf Stellung "kalt" festgebacken ist:unsure:. Also- nur um unnötige Schraubereien zu vermeiden: der dafür zuständige Stellmotor ist der fahrerseitige unterhalb des Lenkrades in der Mittelkonsole, richtig? Der Drehregler ist leichtgängig, werde ich aber dennoch auf Kontaktprobleme checken. Kühler muss getauscht werden, aber daran liegt's nicht. Thermostat und Wärmetauscher dürften auch ok sein, aber das prüfe ich natürlich ebenfalls noch. Hauptaugenmerk liegt aber zunächst aber auf der Elektrik.

Gruß

Thomas

Share this post


Link to post
Share on other sites
AndreasRS
vor einer Stunde schrieb ACCM cxtgi:

der dafür zuständige Stellmotor ist der fahrerseitige unterhalb des Lenkrades in der Mittelkonsole, richtig?

ja. Im Schaltplan Nummer 831. Vielleicht magst Du zuerst gucken, ob die Sicherung F2 in Ordnung ist.

Grüße
Andreas

Share this post


Link to post
Share on other sites
elektromicha

Dafür würde ich aber nicht den Kopf in den Fußraum senken, sondern einfach an dem Regler für das Gebläse drehen :-) Wenn das funktioniert, ist auch die Sicherung heile.

Ich tippe eher auf auseinander gefallenes Poti für die Temperatureinstellung. Mal kurz ausbauen und durch messen, geht relativ fix.

Share this post


Link to post
Share on other sites
ACCM cxtgi
vor 6 Minuten schrieb elektromicha:

Dafür würde ich aber nicht den Kopf in den Fußraum senken, sondern einfach an dem Regler für das Gebläse drehen :-) Wenn das funktioniert, ist auch die Sicherung heile.

Ich tippe eher auf auseinander gefallenes Poti für die Temperatureinstellung. Mal kurz ausbauen und durch messen, geht relativ fix.

Gebläse bläst:). Ja, sowas wie ein defektes Poti/ korrodierte Schleifbahnen... könnte ich mir auch vorstellen. Ich werde berichten. Danke.

Share this post


Link to post
Share on other sites
ACCM cxtgi

Also,

es ist das Poti. Ich habe die Chose kurz ans Laufen gebracht (sprich, man hörte den Stellmotor), aber dann brachen kurz nacheinander zwei der drei Lötfahnen am Poti blöderweise gehäusebündig ab, ohne dass ich daran herumgespielt hätte. Kann man da löttechnisch noch was retten? Lässt sich das Poti ausbauen und wenn, wie? Ich will keine Plastikzungen durch sinnlose Herumhebelei abbrechen. Ersatzpoti müsste ich noch im Außenlager liegen haben, aber das ist 50km weg und ich habe momentan keine Zeit, dorthin zu fahren. Sieht jemand eine Möglichkeit, das hier und jetzt auf die Schnelle hinzubekommen?

large.IMG_20191109_125427.jpg.91ccb47f8a0218328c7879705e9e9bd5.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this