Sossus

Kabel zwischen Klimaschalter und Relais

Recommended Posts

Sossus

Hallo,

ich fahre einen X2 Break.

Leider funktioniert die Klimaanlage nicht. Nachdem nun schon einiges von einem geschlachteten Xantia mit einer funktionierenden Klimaanlage getauscht wurde, hat meine Werkstatt festgestellt, dass das Kabel zwischen dem Schalter im Innenraum und dem Relais im Fußraum defekt ist.

Der Schalter ist laut Messungen in Ordnung, aber bei Relais kommt nix an.

Ich tippe mal auf Kabelbruch.

Gibt es da Erfahrungen, Tipps, etc was ich nun machen (lassen) kann?

Vielen Dank schon mal!

Sossus

Share this post


Link to post
Share on other sites
Entenweich

Moin...

Welchen Motor hat denn dein Xantia genau? Je nach Motorisierung gibt es nämlich Unterschiede in der Klimaelektrik (z.B. die Ansteuerung des Kompressors). Allerdings hängt der Klimaschalter i.d.R direkt am Klimasteuergerät, welches dann die weitere Steuerung übernimmt. Deshalb kann ich nicht nachvollziehen, welche Schalter-Relais Verbindung gemeint ist. Also schreib mal ein paar mehr Daten, zu deinem Xantia.

Markus

Share this post


Link to post
Share on other sites
Marsalek

Hallo,

vor einiger Zeit hat mir mein Kollege mit X2 HDi über das gleiche Problem (Kabelbruch kurz vor der Magnetkupplung) berichtet. Also, Kabelbruch beseitigen und weiterfahren :-)

Karel

Share this post


Link to post
Share on other sites
Sossus

Hallo - da bin ich wieder :-)

Ich glaube ich ändere demnächst mal meine Sig ab, mit den Xantiadaten...

Also X2 Break

81 KW bzw. 110 PS

1,8l

Baujahr 08/1999

Ich würde den Kabelbruch gerne beheben - wenn ich wüsste wo und an welchem Kabel...

Beste Grüße

Sossus

Share this post


Link to post
Share on other sites
Entenweich

Moin...

Ich würde den Kabelbruch gerne beheben - wenn ich wüsste wo und an welchem Kabel...

Das könnte bei der Fehlerbeschreibung schwierig werden. Wenn du brauchbare Hinweise suchst, solltest du auch mal ein wenig mehr Details zu dem Fehler schreiben, und was schon alles gemacht bzw. getauscht wurde.

Das einzige Relais in der Klimaschaltung deines Xanita ist lt. Plan, das bei den Sicherungen, das die Betriebsspannung für den Innenraumlüfter schaltet. Unabhängig davon, ob die Klimaanlage ein- oder ausgeschaltet ist. Und wenn das nicht funktioniert, läuft das Gebläse nicht. Läuft bei dir das Gebläse?

Der Klimaschalter wirkt - wie oben schon erwähnt - direkt auf das Steuergerät. Das Relais wird über das Zündschloss geschaltet. Über diese Leitung wird auch der Klimaschalter mit +12V vom Zündschloss versorgt. Leuchtet die grüne Leuchte im Schalter, wenn du die Klima einschaltest?

Wurde schon mal versucht, den Druckschalter am Trockner zu überbrücken? Schaltet die Klima dann ein? Vielleicht ist nur zu wenig Druck auf der Anlage, oder der Schalter selbst ist defekt.

Wurde schon mal versucht, die Kompressorkupplung direkt zu schalten? Also Spannung direkt auf den Stecker.

Fragen über Fragen...

Ich hab dir mal den Schaltplan geschickt. Vielleicht hilft dir das Weiter.

Markus

Share this post


Link to post
Share on other sites
Sossus

Herzlichen Dank an Entenweich für die Pläne und die Tipps die es ermöglichen mal etwas strukturierter an die Sache zu gehen.

Also:

Die Klimaanlage ging irgendwann nicht mehr, da ich eh in die Werkstatt musste bat ich die Klima zu checken. Sie wurde neu befüllt, was wohl überfällig war und dann ging sie ca. ne Woche.

Anschließend hieß es dann der Klimakompressor wäre im Eimer.

Diesen habe ich mit einem Freund getauscht, der einen Xantia geschlachtet hat.

Die Klima wurde neu befüllt - leider geht sie immer noch nicht...

Um auf einen Teil deiner Fragen zu antworten: Das Gebläse im inneren läuft und auch die grüne LED geht an, wenn ich den Schalter betätige.

Was die anderen Fragen angeht: nein.

Da fehlt mir leider auch das wissen, wo und wie ich da am Trockner den Druckschalter überbrücken könnte bzw. was die Kompressorkupplung ist und an welchen Stecker ich dann + und - anlegen müsste...

Ich gestehe außerdem feierlich, dass ich so meine Probleme habe mit den Plänen klar zu kommen... Aber ich arbeite dran ;-)

Share this post


Link to post
Share on other sites
Entenweich

Moin...

Wenn die Klima neu befüllt wurde, dann eine Woche ging, und dann wieder ausgefallen ist, liegt der Verdacht nahe, dass die Anlage irgendwo undicht ist.

Wie wurde denn die Befüllung gemacht? Wurde dabei auch 'ne Druckprüfung vorgenommen? Das machen die vollautomatischen Anlagen sowieso. Es gibt aber auch "Klimabefüller", die haun einfach nur Kühlmittel auf die Anlage, und das wars. Wenn es irgendwo undicht ist, hält das natürlich nicht lange.

Deshalb der Test mit dem Druckschalter am Trockner (das Teil mit dem Schauglas). Stecker abziehen und am Schalter zwischen Pin 1+2 den Widerstand messen. Der sollte nahe 0 Ohm sein. Wenn am Stecker (im Schaltplan die Nr. 8007) Pin 1+2 gebrückt werden, schaltet die Klima auch ein, wenn "nur" der Druck zu niedrig ist, aber sonst alles i.O. ist.

Die Kompressorkupplung ist - wie der Name schon andeuted ;) - Teil des Kompressors (im Schaltplan die 8020). Das ist die Magnetkupplung, die den Kompressor mit dem Antrieb verbindet. An dem 2poligen Stecker muss ungefähr die Systemspannung (~13,8VDC) zu messen sein. In diesem Bereich kommt es gerne mal zum Kabelbruch (das, was Karel schrieb). An dem Stecker zum Kompressor kann man auch mal direkt 12V anlegen, um zu prüfen, ob die Kupplung schaltet. ACHTUNG: In der Kupplung sitzt eine (Freilauf)-Diode. Deshalb unbedingt auf die Polung achten. Pin 1 ist +, Pin 2 ist Masse(-).

Ansonsten solltest du, falls das noch nicht geschehen ist, bevor du weitersuchst, erstmal den Fehlerspeicher auslesen lassen.

Markus

P.S.: Hab ich dir eigentlich die Bauteilliste mitgeschickt?

Share this post


Link to post
Share on other sites
Sossus

Hallo,

danke für die ganzen Infos.

Die Bauteilliste hast du nicht geschickt.

Ich habe das Glück, dass mein Schrauber so viel zu tun hat, dass er mir angeboten hat den Auspuff am Samstag selbst unter seiner Hebebühne zu wechseln und mir das Geld für seine Arbeitszeit zu sparen.

In dem Zuge kann ich sicher die ganzen Tipps von dir mal durchgehen.

Vielen Dank dafür! Wäre doch gelacht, wenn die nicht in Ordnung zu bringen wäre!

Gruß

Sossus

Share this post


Link to post
Share on other sites
Sossus

So, ist ne Weile her und bei der Hitze bin ich nun froh, das die Klimaanlage wieder run läuft.

Leider war es mir beim nicht möglich Schrauben dabei zu sein, aber mein Schrauber hat den Druckschalter ausgetauscht, das Teil noch mal befüllt und nun läuft sie.

Nochmal danke an Entenweich für die Dokumente und alle die mitgedacht haben!

Vielen Dank!!!

Sossus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.