Recommended Posts

elfie31

Hallo,

ich fahre einen auf LPG umgeruesteten Xsara Picasso, mittlerweile ca. 90.000 und prinzipiell bereue ich nichts.

Wie aber sicher die Gas-Fahrer unter Euch wissen zaehlt ja die Benzinstandsanzeige auch runter beim Gasbetrieb.

Soweit sicher nichts Neues fuer die Betroffenen.

Leider ist es ja so. dass der Algorithmus, wie der Benzinstand berechnet wird und unter welchen Umstaenden der Tankinhalt tatsaechlich gemessen wird, nicht bekannt ist. Jedenfalls habe ich dazu im Netz nichts vollstaendiges gefunden. Mein Eindruck, je leerer der Tank de facto ist, desto seltener wird der echte Inhalt ueberprueft.

Die Gasfahrer unter Euch kennen sicher auch die lustigen Fehlermeldungen, die sich ergeben, wenn der Tankinhalt zwar ausreichend fuer zig Kilometer ist, aber rechnerisch leer.

Als da waeren: Airbag defekt, ESP wird abgeschaltet, "bitte suchen Sie eine Werkstatt auf"

Nach einem Neustart funktionierte immer alls wieder und der Tankinhalt war wieder korrigiert, d.h. gemessen, nicht mehr berechnet.

Nun ergab sich folgendes...

Immer wieder habe ich mich geaergert, dass z.b. nach einem Urlaub (wo das Auto eine oder zwei Wochen gestanden hatte) die Batterie leer war.

Da war der Wagen keine 3 Jahre alt. Zum Schluss, im Winter sprang er aber schon nach einem Wochenende oder nur einem Stehtag nicht mehr ohne Starthilfe an.

Also habe ich ihm im letzten Winter eine neue Batterie spendiert.

Dabei stellte sich heraus, dass das verbaute spanische Modell in den diversen Foren eh als "billiger Schrott" betitel wurde und ich keinen weiteren Gedanken darauf verwendet hatte, ob es einen Zusammenhang mit LPG und der Tankanzeige geben koennte.

Ich erinner mich nicht mehr daran ob zum damaligen Zeitpunkt der Tank rechnerisch leer war, koennte sein, koennte aber auch nicht sein.

Diesen Winter mit quasi neuer Batterie - nach Forenempfehlung ein gutes Modell und auch ein paar mehr Ah als die alte -, eine Woche krank zu Hause und der Wagen springt nicht an.

Also Nachbarn um Starthilfe gebeten, danach zu Freunden die Batterie ans Ladegeraet gehaengt.

Dann eine Woche gefahren, Samstags ein Stehtag, Sonntags ging wieder nix mehr, ADAC kommen lassen, dann wieder -> Freunde -> Ladegeraet...

Dann mal was gemessen, Verdacht: es ist die Lichtmaschine, die die Batterie nicht laed.

So richtig passten die Mesergebnisse aber nicht zu "kaputter Lichtmaschine".

Allerdings gab es in irgendeinem Forenbeitrag eine Satz, der sinngemass aussagte "die Motorelektronik entscheidet darueber, ob die Lichtmaschine die Batterie laed oder nicht".

Dann wieder die Woche ueber normal gefahren, Samstags Schneeeinbruch, Stehtag, Sonntags immer noch jede Menge Schnee, Stehtag.

Montags haette ich den Wagen ausbuddeln muessen mit dem Risiko oder der Gewissheit, dass nach der Erfahrung der letzen Wochen, er eh nicht anspringt.

Auf "Franzoesisches Roulette" hatte ich keine Lust also ab in die Bahn ;-)

Montags abends war alles weggetaut. Startversuch am Dienstag: brrrmmm, starten kein Problem.

Wo war der Unterschied?

Ich hatte in der Woche zuvor den Benzintank gefuellt...

Daraufhin nochmal diverse Stroeme/Spannungen gemessen und nix mehr deutete auf Probleme mit der Lichtmaschine hin.

Dann eine Woche Urlaub, danach sprang der Wagen an.

Mein Fazit:

Im LPG Betrieb scheint bei berechnet leerem Tank die Batterie nicht geladen zu werden (wer weiss, was Citroen da noch alles "nicht macht"?).

PS:

Den Tankfopper habe ich seit mehreren Jahren bereit liegen, aber bisher habe ich niemand gefunden, der bereit ist den einzubauen.

Entweder die Werkstatt hat keine Ahnung von der Elektronik oder weigert sich an der Elektronik zu basteln.

Der Tankgeber selber mit den entsprechenden Kabeln sitzt am Tank. an den man im Picasso nur rankommt, wenn man den Tankausbaut, incl. dem damit verbundenen Aufwand.

Weiss jemand wo das Signalkabel fuer den Tankgeber im Motorraum lang gefuehrt ist? Farbe?

Das Kabel uss ja irgendwie zur Motorelektronik...

Share this post


Link to post
Share on other sites
C8_Van

Es könnte damit zu tun haben dass das System dann auf spritsparen umschaltet um so wenig wie möglich zu verbrauchen. Das Problem hatte ich bei meinem Escalade auch, immer wenn der Sprit fast leer war (115l Benzin, 40kg Gas) und ich mit Gas gefahren bin ging die Klimaanlage nicht mehr und die Leistung war reduziert, ebenso die Endgeschwindigkeit. War der Tank dann wieder 1/4 voll (immerhin 34liter) war wieder alles normal bis die Tankanzeige wieder leuchtete (ca. 20Liter Restinhalt, also für rechnerisch 60km). Allerdings hatte der eine richtige Tankanzeige die immer misst, merkte man bei langen bergauf-Strecken, dann wurde der Tank plötzlich voller.

Share this post


Link to post
Share on other sites
CX Fahrer

Also das habe ich auch noch nie gehört dass die keine richtige Tankanzeigenmessung durchführen. Für mich hört sich das Ganze nach wilder Bastelei an. Ich habe mich nie ernsthaft um GPL Autos gekümmert aber die 2 die wir hatten hatten auch einen normalen Schwimmer im Tank und machten keine Mätzchen wenn das Gas knapp wurde. Wenn nichts mehr da war stellten sie halt auf Benzin um.

Share this post


Link to post
Share on other sites
JK_aus_DU

Falls es sich um eine Gasanlage von Prins handelt, wäre es nicht ungewöhnlich, dass die einen relativ hohen Ruhestrombedarf hat. Da gibt es aber ein Softwareupdate von Prins, wodurch das reduziert wird. Wenn es denn eine Prins ist...

Bei LPG in einem Citroen empfiehlt sich das Autogas Center Gladenbach.

http://branchenbuch.meinestadt.de/gladenbach/company/10524442

Share this post


Link to post
Share on other sites
elfie31

> Wenn es denn eine Prins ist...

Volltreffer ;-)

Laut unseren Messungen ist im Ruhezustand quasi kein Verbrauch.

Das, was das Zangenamperemeter dann noch gemessen hatte, wuerde fuer einige Monate reichen ohne die Batterie komplett zu entladen.

So sollte es ja auch sein.

War nicht ganz trivial, man muss naemlich im abgeschlossenen Auto eine ganze Weile warten, bis wirklich alles abgeschaltet ist, so ca. 5-10 Minuten.

Das spricht dann gegen die Theorie, dass die Software von Prins schuld sein koennte...

trotzdem gut davon zu wissen...

Share this post


Link to post
Share on other sites
MarkusHe

...also den Ruhestrom mit einem Zangenamperemeter zu messen ist wie wenn du einen 40Tonner kaufst um damit eine Schachtel Streichhölzer zu transportieren...

Mal im Ernst: Der Ruhestrom sollte auf jedem Fall unter 20mA liegen. Diese Messung würde ich wie folgt durchführen:

- Alle Türen geschlossen halten

- 10min warten

- an der Batterie einen Anschluss lockern (noch nicht trennen)

- Das Amperemeter mit dem zu lösenden Kabelende und dem Batteriepol verbinden (vermutlich per Hand kontaktieren)(Das Amperemeter muss noch Null anzeigen)

- jetzt das Kabel vom Batteriepol trennen ohne dabei die Kontakte des Ampermeters zu lösen.

- jetzt kann der Ruhestrom abgelesen werden.

Der Ruhestrom sollte im Bereich einzelner Milliampere liegen - dementsprechend muss das Messgerät auch eingestellt sein.

So - und jetzt die sicherung zur Gasanlage rausnehmen - dann weisst du wieviel Ruhestrom mit / ohne Gasanlage fliesst.

-

Share this post


Link to post
Share on other sites
JK_aus_DU
...also den Ruhestrom mit einem Zangenamperemeter zu messen ist wie wenn du einen 40Tonner kaufst um damit eine Schachtel Streichhölzer zu transportieren...

Mal im Ernst: Der Ruhestrom sollte auf jedem Fall unter 20mA liegen. Diese Messung würde ich wie folgt durchführen:

- Alle Türen geschlossen halten

- 10min warten

- an der Batterie einen Anschluss lockern (noch nicht trennen)

- Das Amperemeter mit dem zu lösenden Kabelende und dem Batteriepol verbinden (vermutlich per Hand kontaktieren)(Das Amperemeter muss noch Null anzeigen)

- jetzt das Kabel vom Batteriepol trennen ohne dabei die Kontakte des Ampermeters zu lösen.

- jetzt kann der Ruhestrom abgelesen werden.

Der Ruhestrom sollte im Bereich einzelner Milliampere liegen - dementsprechend muss das Messgerät auch eingestellt sein.

So - und jetzt die sicherung zur Gasanlage rausnehmen - dann weisst du wieviel Ruhestrom mit / ohne Gasanlage fliesst.

-

Besser hätte ich es auch nicht sagen können ;-)

Share this post


Link to post
Share on other sites
Mr.Yellow

Die Prins VSi (1) hat aber einen Ruhestrom von 60mA.

Lässt sich durch Softwareupdate (S212t) auf 25mA Ruhestrom herabsetzen.

Ab und zu wird empfohlen, die Stromversorgung des Prins-Steuergerätes von Klemme 30 (Dauerplus) auf Klemme 15 (Zündungsplus) umzuklemmen.

Das ist nicht ratsam! Die Prins möchte wie jeder ordentliche Rechner runtergefahren werden, dazu braucht sie ne Zeit.

Wie schaltet ihr eure Computer aus? Immer Netzstecker ziehen? Das geht ja auch in die Hose.

Einige haben das Problem umgangen, indem sie die Klemme 15 angeklemmt haben, aber noch ein Relais dazwischengeschaltet haben.

Dieses hängt dann an der Innenbeleuchtung.

Dadurch kann die Gasanlage rauf- und runterfahren und macht keinen Ärger.

Der Ruhestrom liegt dann bei 0mA (die Gasanlage), allerdings stellt sie sich ab Werk beim Start dann immer auf Benzin.

Also erst mal Knöpfchen drücken (oder Default Fuel auf LPG setzen lassen).

Ich hab auch ne Prins, alles auf Standard, und noch nie Ärger mit der Battrie gehabt (die ist jetzt mind. 4 Jahre alt).

Hab auch schon Benzin- und LPG-Tank gleichzeitig leer gefahren (nur unter Streß und Ruckelei die letzen beiden Kilometer nach Hause geschafft),

da kamen aber keine blödsinnigen Meldungen im Display.

Habe eine Landi-Renzo Tankfopper angeschlossen.

Der resettet die Tankanzeige spätestens nach dem 3. Mal Zündung an.

Einbau hat ne halbe Stunde gedauert.

Tankgeber ist beim C5 (I) unter nem Deckel unterhalb der Rücksitzbank.

Kann ganz easy angeschlossen werden, nur eine Leitung zum Pluspol des Magnetvebntils am LPG-Tank muss gezogen werden.

Anleitung für C5 kann als PDF gemailt werden.

Share this post


Link to post
Share on other sites
MarkusHe

60mA wäre für mich absolut nicht hinnehmbar! Wenn da das Auto mal nur eine Woche steht, dann fehlen in der Batterie:

168 Stunden * 0,06A = 10Ah!!

Dann kommt erschwerdend hinzu, dass die gemeine Autobatterie derartige langsame Entladungen mit dramatisch verminderter Lebensdauer belohnt

und

die gemeine Autobatterie bei zunehmendem Alter die Kapazität abnimmt. Und mit einer Restkapazität von nur 10Ah kann sogar noch gestartet werden! (Eigener Versuch!)

Nochwas: Auch wenn die Prins-Anlage ´nen Microcomputer intus hat - da ist kein Betriebssystem a`la`Windows drauf - und deshalb darf ein derartiges System ohne "runterzufahren" abgeschaltet werden!

Share this post


Link to post
Share on other sites
Mr.Yellow

Im Steuergerät sind aber Tabellen mit Grundparametern hinterlegt.

Die werden beim Start erst mal abgerufen.

Theoretisch könnte also wohl ein Datenverlust auftreten.

Ausserdem sind die 60mA ein Maximalwert, evtl. zieht die ja auch nur 50 oder 40mA.

Ist in der Leck- und Drucküberwachung begründet.

Abgesehen davon ist ein Gas-Fahrzeug meisten oft auf Achse und dann wird die Batterie geladen.

Wenn die Karre ständig wochenlang rumsteht, ist eine Gasanlage eh Blödsinn.

Wenn ich für 2-3 Wochen in Urlaub fahre, hänge ich ein Dauerladegerät à la CTEK dran (Akkujogger).

Share this post


Link to post
Share on other sites
C8_Van

...kommt immer auf den Verwendungszweck an. Mein Auto steht oft auch 2-3 Wochen um dann innert 3 Tagen 2500km zu machen. Wenn aber nach 1 Woche die Batterie platt ist stimmt etwas nicht. Es kann ja auch sonstwo ein Kabelbruch sein, man müsste dies mal mit der Sicherzungsausziehmethode prüfen. Ebenso kann man ja den Ladestrom während der Fahrt prüfen, Zangenamperemeter ist ja vorhanden und die Batterie ist ja im Innenraum.

Share this post


Link to post
Share on other sites
elfie31
...also den Ruhestrom mit einem Zangenamperemeter zu messen ist wie wenn du einen 40Tonner kaufst um damit eine Schachtel Streichhölzer zu transportieren...

-

das Ding war aus dem Firmenbestand eines Freundes geliehen, alles andere als Baumarktqualitaet. 50mA oder mehr haette es gefunden. Die Variante "Stromdieb" scheidet somit aus.

Wenn wir die gefunden haetten, dann haetten wir uns Sicherungsweise durchgearbeitet, dann haette zumindest schon mal der Stromkreis festgestanden.

Die Batterie war nicht mehr leer seit der Benzintank vollgetankt wurde, egal wie lange der Wagen gestanden hatte.

Die naechsten Tests machen wir, sobald der Benzintank leerer ist, d.h. virtuell mal wieder "leer" anzeigt, dann evtl. auch waehrend der Fahrt.

Den Hinweis auf die "Spritsparfunktion" fand ich sehr plausibel, wer weiss was die sich bei PSA noch aus dem Hirn gedrueckt haben...

Das grenzt schon an Entmuendigung, statt die Leute zu lehren, wie man spritsparend fahren kann, wenn man denn will, tststs

Share this post


Link to post
Share on other sites
C8_Van

Du musst das anders sehen:

Leute ohne Gas fahren die Kiste bis die Lampe brennt und dann noch 50km oder mehr. Bleibt das Auto dann liegen ist der Hersteller schuld. Kommen aber Fehlermeldungen oder die Klima geht nicht (im Ami-Land ein NOGO) dann wird gestopt.

Im übrigen gibt es Zangenamperemeter die können 0,1mA…

Share this post


Link to post
Share on other sites
C8_Van

Alle LEckstrommesszangen, z.b. von AM-Probe usw. die können ab 100 Microampere bis zu 100A und das mit 10% Toleranz.

Share this post


Link to post
Share on other sites
Hans Bettenhausen
Also das habe ich auch noch nie gehört dass die keine richtige Tankanzeigenmessung durchführen. Für mich hört sich das Ganze nach wilder Bastelei an. Ich habe mich nie ernsthaft um GPL Autos gekümmert aber die 2 die wir hatten hatten auch einen normalen Schwimmer im Tank und machten keine Mätzchen wenn das Gas knapp wurde. Wenn nichts mehr da war stellten sie halt auf Benzin um.

Das wurde offenbar falsch verstanden: Der Bordcomputer rechnet bei Berlingo u.a. anhand der Fahrweise aus, wie leer der Benzintank sein müsste und gibt darauf hin Signale an Klimaanlage usw.; in den Tanks gibt es offenbar nicht den guten alten Schwimmer, die Tankanzeige richtet sich nur nach dem Ergebnis der Berechnung des Bordcomputers. Gerade im Gasbetrieb verbraucht das Auto aber kein Benzin. Der Bordcompi behauptet aber permanent: doch! - um dann nach einer gewissen Zeit bei einem Neustart wieder einen vollen Benzintank zu erkennen und dann wieder neu zu rechnen. Der Gastank ist davon völlig unabhängig. Dessen Anzeige verläuft korrekt und einwandfrei und wenn er leer ist, stellt sich das ganze automatisch auf Benzin um - wehe nur, wenn zu diesem Zeitpunkt der Bordcompi gerade meint, der Benzintank sei leer ... - ist mir gott-sei-dank noch nie passiert, aber wäre ja möglich.

Share this post


Link to post
Share on other sites
Ronald
in den Tanks gibt es offenbar nicht den guten alten Schwimmer, die Tankanzeige richtet sich nur nach dem Ergebnis der Berechnung des Bordcomputers. Gerade im Gasbetrieb verbraucht das Auto aber kein Benzin. Der Bordcompi behauptet aber permanent: doch! - um dann nach einer gewissen Zeit bei einem Neustart wieder einen vollen Benzintank zu erkennen und dann wieder neu zu rechnen.

Einen "Schwimmer" (Nr. 6) hat auch der Benzintank. Der Schwimmer wird aber nicht wie früher zur "ständigen" Tankanzeige genutzt, sondern nur nach dem Tanken zum Abgleich der Anzeige, wenn mindestens 5 Liter eingefüllt wurden.

99a651384322224.jpg

Der "Tank-Fopper" simuliert nach Einschalten der Zündung eine Betankung und läßt somit die Anzeige aktualisieren.

Der Fopper wird direkt am Anschluss von Schwimmer, Benzinpumpe geklemmt.

Ronald

Share this post


Link to post
Share on other sites
elfie31

da jemand anderes den alten "Fred" wieder rausgekramt hat, kann ich den ja mal mit diesem hier verbinden:

http://forum.andre-citroen-club.de/showthread.php?141230-Xsara-Picasso-undokumentierte-Sicherung-%28FS1%29-zieht-Batterie-leer

Die Formulierung ist vielleicht etwas flapsig, natuerlich zieht nicht die Sicherung die Batterie leer, sondern etwas in dem Stromkreis dahinter.

download.php?files=Sicherungen_FS1.jpg&dir=%2Fclientsync

Hat jemand eine Ahnung, was fuer Geraete dahinter haengen? und vielleicht auch, warum das nicht dokumentiert ist...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.