Flieger

C6 Kombiinstrument sporadisch ohne Funktion

Empfohlene Beiträge

Flieger

Moin zusammen,

bin neu hier und auf der Suche nach einer, gern ausführlichen, Anleitung zum Ausbau des Kombiinstrumentes (KI) beim C6 Diesel 125 Kw Bj. 2009, da das gesamte KI oft komplett ausfällt.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Andreas,

danke für die nette Begrüßung und deine rasche Antwort mit dem Hinweis. `Hatte die "Ausbauanleitung" gelesen und wollte nach dem Lesen nicht glauben, dass so wenig Teile/Schrauben für die Demontage des KI entfernt werden müssen. Ist nach dem Lösen der Schrauben das gesamte KI nach vorn herauszunehmen? Dahinter werden wohl noch Kabelsteckverbindungen zu lösen sein.

`Werde es versuchen.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
parafly

Hallo,

genau so ist es, die Schrauben lösen und nach hinten raus ziehen. Es ist ein Stecker vorhanden, den man dann lösen muß.

Grüße Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Andreas,

danke für deine Antwort. `Hab mir für morgen den Ausbau des KI vorgenommen.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Büestry,

auch dir recht vielen Dank für den Hinweis. `Werde euch zu gegebenem Zeitpunkt über das Ergebnis informieren.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
sabo2706

Habe mein Display auch selber ausgebaut und zum Instandsetzer geschickt. Funktioniert wieder einwandfrei. Es war ein Instandsetzer aus Düren. Der Ausbau und Einbau ist wirklich leicht möglich für Jedermann. Die Anleitung wurde ja verlinkt. Viel Erfolg!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Sabo,

danke für die netten Wünsche. `Werde berichten, ob Demontage fkt. hat oder ob es ein Versuch war ...

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Jungs,

KI ist ausgebaut. An der Leiste musste recht ordentlich gezogen und zusätzlich hehebelt werden. Rund um den unteren Bereich der Blende musste ich mit einem kl. Schraubendreher "gehen", damit sie "`rauskam". Also, Demontage hat Dank eurer Hinweise fkt.

KI ist jetzt bei der Hamburger Fa./Filiale www.BBA-reman. Mir wurde versichert, dass das KI getestet und ggf. repariert werden könne. Sobald ich das Ergebnis kenne, werde ich euch informieren.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Fa. BBA-reman kann das KI nicht reparieren. Bei Abgabe des KI wurde jedoch gesagt, es könne repariert werden.

"Kompatibilitäts-Fage":

Nachstehend - vor den Klammern - sind Daten, die auf der Rückseite eines gebrauchten KI stehen

Bj. 01/2009 C6 2,2L 175PS 3001 ADK

1025820-35 (1025820-33)

022819 (018297)

9662142480-02 (9662142480-00)

SW 5.04 (SW 5.04)

HW 35 (HW 33)

IND 35 (IND 33)

In Klammern sind die Angaben von der Rückseite des Kombiinstrumentes des eigenen/ausgebauten KI (Bj. 30.4.2008).

Kann diese KI das defekte ersetzen ohne Einschränkungen in der Fkt.?

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
parafly

Hallo,

ich habe dir eine Pn geschickt.

Grüsse Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
alfredschmitz

Hallo liebe Leidensgenossen,

jetzt hat es mich auch erwischt: Das Tachoinstrument bleibt gelegentlich ganz dunkel, besonders bei höheren Temperaturen.

Bei der Suche nach Reparaturmöglichkeiten bin ich auf folgende Adressen gestoßen:

BBA reman, eine Firma in Düren und actronics.eu .

Mit welcher Firma gibt es die besten Erfahrungen?

Danke für eure Antworten

Alfred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Alfred,

ausgebauten Tacho zu BBA in HH gebracht. Bei der Auftragsannahme wurde gesagt: Kann geprüft und repariert werden. `Habe Reparaturauftrag erteilt. Anschließend erfuhr ich, dass eine Reparatur nicht mögl. ist, da Fehler/Defekt "auf Prozessorebene".

Den defekten Tacho eingebaut: o. Fkt. Nach gut einer Woche fkt. Tacho einwandfrei ohne jegliche Aussetzer. Da sitzt wohl `n kl. Männchen im Armaturenbrett ...

Der gebraucht gekaufte Tacho wird jetzt nicht mehr benötigt.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
alfredschmitz

Hallo Flieger,

verstehe ich das richtig, Du hast jetzt 2 Tachos! Funktioniert der gebrauchte?

Ich wäre möglicherweise an dem Exemplar interessiert.

Gruß

Alfred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Flieger

Moin Alfred,

den neuen/gebrauchten Tacho habe ich nicht montiert und kann deshalb nicht sagen, ob er fkt. Der Verkäufer hat mir versichert, dass er fkt., da getestet.

Schöne Grüße von

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden