Search the Community

Showing results for tags 'radio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 157 results

  1. [TABLE=width: 200] [TR] [TD]Citroën Visa[/TD] [TD]11 Super RE[/TD] [/TR] [TR] [TD][/TD] [TD][/TD] [/TR] [TR] [TD]EZ :[/TD] [TD]02.1080[/TD] [/TR] [TR] [TD]KM :[/TD] [TD]40`600 KM[/TD] [/TR] [TR] [TD][/TD] [TD][/TD] [/TR] [TR] [TD]Zylinder :[/TD] [TD]4[/TD] [/TR] [TR] [TD]Hubraum :[/TD] [TD]1124 ccm[/TD] [/TR] [TR] [TD]PS / KW : [/TD] [TD]50 / 37[/TD] [/TR] [TR] [TD][/TD] [TD][/TD] [/TR] [TR] [TD]Preis:[/TD] [TD]1`500 €[/TD] [/TR] [/TABLE] Ich habe diesen seltenen Visa 2005 frisch ab Kontrolle aus 1. Hand für 4`900 sFr. gekauft und bin seit dem nur etwa 1000 KM gefahren, bevor ich ihn aufgrund eines defekten Handbremshebels 2006 abgemeldet und eingestellt habe. Mittlerweile sind 6 Jahre vergangen, wo der Visa stets willig startend nur von einem Parkplatz zum anderen gefahren ist, aber keine richtigen Strassen mehr gesehen hat. Das soll und darf nicht sein! Da ich nach wie vor noch mehrere andere Citroëns habe um die ich mich kümmern, biete ich nun den Kleinen schweren Herzens an und hoffe, dass sich ein würdiger Liebhaber findet, der diesen Visa zu schätzen weiss und ihm die nötige Pflege zukommen lässt. Karosserie: Dem einst fast rostfreien kleinen Franzosen haben die letzten Jahre, auch wenn er nie im Freien und meist sogar in Hallen gestanden hat, empfindlich zugesetzt. Die braune Pest griff dabei primär die Beifahrertüre, den rechten Kotflügel und die Motorhabe (vorne) an und machte auch von beiden Schwellern nicht halt. Dass das Auto stellweise vor Jahren ganz mies lackiert wurde tut ihr übriges. So wurde zum Beispiel der Motorraum nur oberflächlich abgedeckt, so dass einige Anbauteile ebenfalls das Verte rainette abbekamen. Ein Schönheitsfehler, den man wenigstens noch einfach korrigieren kann indem man die gefärbten Teile mit den richtigen Mitteln reinigt. Mühsamer werden diejenigen Stellen, bei denen der Rost von unten her durchquillt. Dabei handelt es sich grösstenteils noch um keine Durchrostungen, sie müssen aber trotzdem geschliffen und sauber überlackiert werden. Ich würde grundsätzlich den rechten Kotflügel, die Beifahrertüre, die Motorhaube, sowie die Frontverschalung unter der Stossstange ersetzten und dann das ganze Fahrzeug neu lackieren, um problemlos das H-Kennzeichen zu erhalten. Hört sich komplizierter an als es ist, denn der Visa ist schnell auseinandergenommen und lackierbereit, da alle Anbauteile gesteckt oder mit wenigen Schrauben verschraubt sind und keine Stromkabel stören. Die Schweller müssen blank geschliffen und an einigen Stellen (Durchrostungen) geschweisst werden. Der Unterboden ist bis auf zwei kleine Durchrostung vorne rechts nahe der Wagenheberaufnahme eigentlich sauber, so auch der Kofferraumboden und jeweils die Fussräume vorne. Ersetzt werden müssen beide Rückspiegel, sowie die spröden Regenrinnenzierleisten. Einen Heckscheibenwischer hatte dieser Visa nicht, kann aber einfach nachgerüstet werde (wem`s beliebt). In der Schweiz ist es sehr mühsam an Visa-Teile zu kommen und der Versand inkl. Verzollung aus dem Ausland ist dermassen kostspielig, dass ihr euch das gar nicht vorstellen könnt. Meist muss man gleich mehr als das doppelte des Materials rechnen, was den Preis zur Instandstellung in der Schweiz unverhältnismässig in die Höhe treibt. In Deutschland ist man einfach in jeder Hinsicht besser bedient… Innenraum: Dem Wabenmuster des gepolsterten Armaturenbretts fehlt es an Kontur, der Beifahrersitz hat einen kleinen Riss auf der linken Seite und die Oberkante der Rücksitzbanklehne ist brüchig. Ansonsten ist das Gestühle in gutem Zustand und der Fahrersitz wurde gar vor 7 Jahren neu gepolstert und bezogen. Der mit braunem Stoff bezogene Pappdachhimmel hängt hinten links ein wenig und müsste mit einem starken Leim wieder ans Dach geklebt werden. Die Hutablage (Kofferraumabdeckung) fehlt, kann aber einfach nachgerüstet werden, da die Hutablage Visa-universell schwarz wäre. Der Rest der Innenausstattung ist in gutem Zustand, selbst auch das braune Lenkrad mit der Zierblende und die Bedienungssatelliten, sowie die Türpaneelen und die Teppiche. Ein Radio mit Lautsprecher ist nicht vorhanden, nur die Anschlüsse dazu. Da der originale Handbremshebel blockierte und sich nicht mehr gelöst hatte (verdammt ungemütliche Situation), musste ich ihn ausbauen. Aber kein Problem, einen Hebel aus einem anderen Visa oder C15 nehmen, die Handbremsseile wieder einführen und das Ganze mit 3 Schrauben befestigen: fertig! Technik: Wie bereits erwähnt, wurde der Visa vor ca. 1000 Km geprüft, stand aber danach 6 Jahre herum. Wahrscheinlich ist alles ein bisschen eingehockt (Bremsen- und Bremsscheiben) und muss geschmiert und bewegt werden. Der Motor wird mit Choke gestartet und das machte er stets zuverlässig, selbst bei Minustemperaturen in der Halle (diesen Winter). Der Motor ist wahrlich unverwüstlich. Das Getriebe ist in Ordnung, die Kupplung ebenfalls. Altersbedingt würde ich mich mal dem Zahnriemen widmen… Die Auspuffanlage ist soweit noch in Ordnung. Licht und alles andere Elektrische funktioniert einwandfrei, nur eine Batterie kann ich leider nicht mitgeben, da ich für alle Fahrzeuge bloss eine habe. Altersbedingt müsste man auch alle Reifen wechseln und für eine perfekte Optik auch gleich die originalen Stahlfelgen neu lackieren. Die Chromkappen indessen sind noch sehr hübsch. Ich habe alles nach bestem Wissen und Gewissen erwähnt, was ich weiss. Der Visa steht in meiner Garage in 8636 Wald ZH (Schweiz) Nostalgische Grüsse, Vulcan PS: nach Wunsch kann ich noch eine unlackierte originale Heckklappe, einen linken Kotflügel und 3 Türen eines Visa II mitgeben, sowie einige Auspuffteile!
  2. Hallo liebe Citroenisten, verkaufe ein Continental Edison R35 Radio bei Ebay. Wen's interessiert der kann ja mal gucken: http://www.ebay.de/itm/Continental-Edison-R35-Autoradio-Citroen-DS-ID-/261041752196?pt=LH_DefaultDomain_77&hash=item3cc74d0884 Gruß ledeesse
  3. Rodion

    DS - Motorgeräusch im Radio

    Hallo Ihr, hab ne DS Bj 1972. Wenn der Radio an ist, höre ich den Motor als Störgeräusch aus den Lautsprechern. Es ist ein Knattern, das drehzahlabhängig ist. Beim CD-Betrieb ist es nicht zu hören. Habe inzwischen den Plusanschluss direkt an die Batterie angeklemmt. Das hat das Geräusch etwas verändert, aber nicht beseitigt. Gibt es jemand, der oder die mir erklären kann, wie ich das weg bekomme? Hab noch etwas, was vielleicht damit zu tun hat, obwohl ich es nicht glaube. Bei ca. 3.500 U/min. fängt die Nadel vom Drehzahlmesser an stark zu schwanken. Das würde ich natürlich auch gerne beseitigen. Hab schon den DZM gewechselt. Hat nicht geholfen. LIMA ist auch gewechselt (alte war defekt). Keine Änderung. Vielen Dank ACCM Rodion
  4. Hallo leute ich fahre wie schon oben angegeben Citroen Xsara 1.8 16V VTS ich weiß nich ob dis wirklich eine rolle spielt!?. Auf jedenfall habe ich ein Kenwood Radio und habe mir den dazu passenden Adapter gekauft nun muss ich das teil ja irgentwie ans lenkrad anschließen !? kann mir da jemand mit bilder oder ausführlichem text weiterhelfen ? Dankeschonmal im vorraus für die mühe. mfg
  5. Hallo zusammen, wollte mich kurz vorstellen. Bin Tom aus Duisburg, 44 Jahre alt und seit gestern stolzer Besitzer eines neuen Citroen C3. Da ich das Fahrzeug ohne Radio bestellt habe entsteht auch gleich das erste Problem :-) Sind in den Türen und / oder im Amaturenbrett schon serienmäßig Lautsprecher installiert? Mein Radio muß leider noch mit einem Adapter ans Kenwood Radio gekoppelt werden, daher kann ich s noch nicht testen....kann aber auch nicht warten bis Ebay den Adapter liefert :-) Und die Hauptfrage , muß ich falls in den Türen keine Lautsprecher sind wirklich die Türverkleidungen abbauen, oder bekommt man die Gitter auch von vorne ab? Ne Antwort wäre super, da ich nicht gleich das Auto zerlegen wollte :-) Greets aus DU Tom
  6. Hallo, mein XM läuft in der Stadt eigentlich einwandfrei, veranstaltet auf der Autobahn seit einiger Zeit allerdings regelmäßig seltsame Dinge: Wenn er ordentlich warm gelaufen ist (besonders gerne nach einigen Minuten schneller Fahrt), schaltet sich gerne mal das Radio ab. Die Temperaturanzeige geht auf ca. 100 Grad hoch, hält sich aber im noch nicht roten Bereich. Bei Nachtfahrten werden gleichzeitig die Scheinwerfer plötzlich deutlich heller, außerdem meldet die ABS-Kontrolle "ABS ausgefallen". Die Heizung/Innenraumkühlung schaltet sich parallel hörbar ab, bis er sich wieder fängt. Ich bemerke also gleichzeitig auftretende Fehler bei Radio, Scheinwerfern, ABS und Kühlung - vermutlich verursacht durch plötzlich auftretende - aber reproduzierbare Spannungsspitzen. Trete ich (ohne abzubremsen) die Kupplung durch, geht das Radio nach etwa 6-8 Sekunden wieder an, die Temperaturanzeige geht sofort wieder auf "normal" herunter, ABS-Warnung geht aus, Heizung/Kühlung wieder an... alles gut. Trete ich wieder auf das Gaspedal, geht der Spuk SOFORT von vorne los. Fahre ich von der Autobahn ab, läuft er auf Landstraße und im Stadtverkehr wieder absolut fehlerfrei. Problematisch scheint es erst ab Tempo 150 zu werden, wenn "ausgelöst" bis runter auf ca. Tempo 120, da fängt er sich dann langsam wieder. Das Ganze konnte bisher weder der Bosch-Dienst noch die Werkstatt um die Ecke nachvollziehen. Die Messungen an Lima und Batterie sollen völlig in Ordnung sein, Belastungsversuche in der Werkstatt führten zu keinerlei Auffälligkeiten. (Letztes Jahr hatten sich drei Werkstätten an einem Überhitzungsproblem probiert, das schließlich Bosch in den Griff bekommen hat. Die Batterie ist bei der Gelegenheit im Dezember mal wieder erneuert worden, dazu auch Temperaturfühler und Relays. Das "Radioproblem" blieb leider bestehen.) Könnte das Ganze vielleicht auch direkt mit dem Radio zusammenhängen? Das hängt an einem "Restekisteadapter" von Citroen, mit deutlich mehr Kabeln als gewöhnlich bei Standard-ISO-Steckern vorhanden sind. Der Mann aus der Citroen-Werkstatt hatte es damals irgendwo ausgegraben - und eigentlich funktioniert(e) das seinerzeit neue Radio auch prima damit, bis es im letzten Sommer erstmals Zicken machte und plötzlich ausfiel, wieder an ging, wieder ausfiel, ... (Ein Zusammenhang wie oben beschrieben war mir seinerzeit nicht aufgefallen, besagte Überhitzungsprobleme allerdings schon, deshalb auch die ganzen Werkstatttermine (s.o.).) Ich habe kürzlich schon einmal vorsorglich diverse Kontakte, Masseanschlüsse und Relays in Motorraum und Kofferraumklappe mit Kontaktspray bearbeitet (obwohl sie eigentlich recht sauber aussahen). Seitdem läuft der Wagen gefühlt wieder deutlich spritziger, vor allem in den kleinen Gängen. Nach der Kofferraumklappenaktion bemerke ich jetzt allerdings auch einen zusätzlichen Defekt im linken, hinteren Lautsprecher. Der scheppert plötzlich nur noch vor sich hin. "Zufällig erneuerungsbedürftig geworden - oder laufen die Lautsprecherkabel (zufällig) durch die Kofferraumklappe und ich muss da jetzt auch noch einmal ran"? Uff... ;-) Viele Grüße Oliver P.S.: Es ist ein 91er XM 2.0i mit ca. 145.000 Kilometern auf dem Buckel. Je länger man damit fährt und Teile tauscht, desto lieber fährt man ihn. ;-)
  7. Undicherst

    Spur verstellt?

    Mahlzeit Ich habe letzten Herbst die Spurstangenköpfe an meinem X2 ausgetauscht. Anschließend bin ich mit neuen Winterreifen in die Werkstatt (ehem. Citroen Vertragswerkstatt) und habe die Spur kontrollieren lassen. Da hieß es, es ist alles i.O. Jetzt habe ich die Reifen gewechselt und musste feststellen, daß nach ca. 6Tkm die Reifen von der Mitte her nach außen stark abgefahren sind (ca.40% vom Profil). Kurvenrasen schließe ich mal aus. Das Auto hat zwar eine geniale Straßenlage, aber die Motorisierung eignet sich nicht unbedingt zum heizen. Kann das an einer verstellten Spur liegen? Grüße Markus
  8. Lutz XM Fan

    Frage zum Radio

    Hallo Ich habe mir einen C5 2 gekauft. Ein Benziner mit 116 PS. Mal eine Frage zum Radio. Ist es richtig das dieses Radio immer an ist wenn man die Zündung einschaltet. Ich kenne es so das ,man ein Radio ausschalten kann wenn man den Lautstärkeknopf drückt oder ganz nach links dreht. aber das geht bei mir nicht. Zündung an = Radio an.Auch wenn ich es vorher auf stumm oder ganz leise gestellt habe. Frohe Ostern Lutz
  9. Hi Zusammen, mir geht es darum, dass ich zum Einen mit dem Klang und zum Anderen mit den medialen Möglichkeiten des Serienradios in unserem Xsara Picasso Confort Bj 2007 nicht ganz zufrieden bin. Bezüglich der Lautsprecher werde ich einmal ausmessen welche neu verbaut werden können. Früher gab es bei Blaupunkt einen LInk in welchem die möglichen Maße für Lautsprecher modellabhängig eingesehen werden konnten. diesen gibt es leider nciht mehr. vielleicht kann mir jemand weiterhelfen sonst messe ich einfach nach. Bezüglich den medialen Dingen, ich würde gerne anstatt CD auch via USB oder SD Karte Musik hören können. Da bieten sich folgende Möglichkeiten: - neues Radio kaufen und dann halt keine Lenkradferndebingung und keine Anzeige des Senders mehr, worauf letzteres nciht schlimm ist da dies ja auf dem neuen Radio angezeigt wird. passen dürfte hier ja wohl jedes Radio es müsste nur das Dauerplus korrekt angestöpselt werden? - USB Box auf dem CD-Wechslereingang anschließen. Habe hier im Forum insbesondere auf den C5 bezogen einiges gelesen. Hier gibt es z.b. von X-Carlink 2 eine solche Box, habe aber keine deutsche Homepage gefunden undd er Preis der bei Amazon erscheint ist extrem hoch. In dem Thread zum C5 hat noch jemand einen weiteren LInk hinterlegt gehabt dort würde eine solche Box etwa 60 Euro kosten. DIe Sicherheit das diese mit dem Serienradio aber kompatibel ist habe ich aber natürlich nicht und bevor ich bei einer völlig unbekannten Firma etwas bestelle will ich lieber auf "Nummer Sicher" gehen Nun hier die entscheidenste Frage, der CD-Wechsleranschluss muss wohl freigeschaltet werden, wir haben derzeit von Parriot eine Freisprecheinrichtung montiert ( leider ein Gerät über welches keine externen Geräte angeschlossen werden können ). Nachdem diese Freisprecheinrichtung über die normalen Radiolautsprecher läuft müsste diese doch via CD-Wechsleranschluss angeschlossen sein und somit freigschaltet oder? was denkt ihr? Wie hoch ist die Chance das für einen potentiellen CD-Wechsler die Kabel im Auto bereits verlegt sind? wo könnte ich nach diesen suchen? dann hätte ich nämlich schon den Standort für die USB-Box. ------ In meinem Xantia V6 BJ 2001 war m.e. das selbe Radio serienmäßig verbaut. Ich habe damals hierfür ein Blaupunktradio gekauft und ein ensprechendes INterfacekabel für die Lenkradfernbedingung. meint ihr dieses INterface würde mit einem Blaupunktradio auch im Xsara Picasso die verbindung zur Anzeige+Fernbedingung herstellen können. Sorry sind viele Frage aber ich werde über die Suchfunktionen im INternet und die Hersteller nicht wirklich schlau. Vielen Dank schonmal vorab und viele GRüße Gabriel
  10. Hallo, wollte mich mal kurz vorstellen, bevor ich von meinem Problem berichte. Ich heiße Peter, bin 48 Jahre alt und komme aus dem Hunsrück. Seit rund 18 Monaten fahre ich einen C3 Picasso mit dem 95 PS Motor. Seit ich den ersten Picasso bei meinem Händler gesehen hatte, wollte ich einen haben. Noch nie zuvor hat mich ein Auto optisch dermaßen angesprochen. Liebe auf den ersten Blick sozusagen. So, nun aber zu meinem Problem. Immer wenn aus dem Schiebebetrieb herausbeschleunigt wird, gibt es einen kurzen Ruckler. Also wenn man zum Beispiel im Dritten um eine Kurve rollt oder über den Parkplatz fährt um eine Lücke zu finden, dann ruckelt es beim Beschleunigen ganz kurz. Erst hatte ich das elektronische Gaspedal im Verdacht, aber der Fehler tritt auch auf wenn mit dem Tempomaten gefahren wird. Dort merkt man es eben dann, wenn man bergab rollt und er wieder Gas gibt, wenn es anfängt wieder bergauf zu gehen. Meine Werkstatt hat mal ein Update aufgespielt. Hat aber nix gebracht, und das Ruckeln ist weiterhin da. Die Aussentemperatur spielt keine Rolle, es ruckelt immer gleich stark. Hat hier vielleicht noch Jemand eine Idee, wo man suchen könnte? Es nervt gewaltig und dieses ewige Ruckeln ist mit Sicherheit nicht besonders gut für den gesamten Antriebsstrang. Mittlerweile verleiden mir die ständigen Defekte ganz schön den Spaß am Picasso Gruß, Peter
  11. For sale: Wonderful Autovox FM radio for Citroen SM with seperate amplifier. Plays beautifully in good quality. For picture please take a look at: http://www.citroensm-wiki.de/Wiki/R/Radio/Ueberblick/AlleRadios.htm Kind regards, snoekie1
  12. Rolf Janetzki

    XM Y3 Automatic---Bovdenzug

    Hallo Leidensgenossen, such für meinen XM V6 Automatik den Bovdenzug zwischen Getriebe und Schaltknauf. Preis einschl.Versand bitte per PN. Gruß Rolf
  13. Hallo liebe Citroen-Gemeinde! Bin neu hier und habe ein paar kleine Fragen (SuFu schon benutzt). Hab letzte Woche für meine Frau einen ZX (N2) 1.4i Tonic 95`129000km gekauft und damit fingen die Probleme an... WaPu verabschiedete sich nach 2 Tagen und gleich stand die Kiste für mehrere Tage in der Werkstadt und fraß zusätzlich nicht eingeplantes Geld weg (WaPu/Zahnriemen/Spannrolle/Thermostat). Jetzt haben wir ihn wieder und Frau und kleine Tochter können wieder fahren... So weit so gut, jetzt beschweren sich die 2 über Abgase im Innenraum - aber nur wenn die Kiste steht (Ampel, Stau, usw). Ist es eventl nur der Innenraumfilter? Als nächstes funktioniert die Hutablage scheinbar nicht ordnungsgemäß - wenn man die Heckklappe schließt hängen die Kordeln aus dem KFZ. Wie funktioniert das? Werden die normal automatisch aufgerollt? Und das Radio kann man scheinbar auch nicht so einfach wechseln - sieht nicht aus wie ein DIN-Schacht (Orginal-Radio besitzt so eine Klappe die das Radio halb abdeckt). Weiß jemand die Maße der Lautsprecher (scheint auch einer defekt)? Hab jetzt schon die Nase voll von dem Ding! Dabei sah er für sein alter sehr gut und gepflegt aus (Rentnerfahrzeug)... Und besitze einen Hyundai vom selben BJ der zwar schlimmer aussieht aber nicht solche zicken macht. Hoffe es kann mir jemand weiterhelfen bevor uns das Ding in den Ruin treibt... MfG
  14. Ich habe heute angefangen aufzuräumen und möchte nun verschiedene Teile verkaufen. 1x Radio C5 I 1x Radio Xsara Picasso 1x Radio Xantia X2 alles CD Radios gebraucht aber IO. 1x USB Anschluß Set Original Citroen (ET Nr:9702EZ) dieses ist neu und OVP,ich hatte es mir gekauft aber leider kann ich es an mein Radio nicht anschließen. Alles VB Angebote bitte per PN
  15. xantia X2

    Beleuchtung Radio

    Hi Leute ! Kann mir jemand sagen (bevor ich Ihn zerlege) ob bei diesem Radio (Clarion oder Grundig?) eventuell auch kalte Lötstellen auftreten ? Oder hat der beim Display, Lämpchen oder Dioden drinnen ? (es handelt sich hier nur um die Displaybeleuchtung, der Rest geht) Habe da nen Wackler oder so drinnen, ab und zu geht's, dann wieder nicht. Hier nen Bild von dem Gerät ;-) sg.didi
  16. Hey Leute! Meine Mutter will sich, nachdem ich sie überzeugt hatte, einen Citroen kaufen. Es soll ein C4 1.4 Style werden. Sie hat jetzt ein paar Bedenken zwecks der digitalen Tachoanzeige. Ich glaube ja, dass die einwandfrei funktioniert, aber trotzdem würde ich euch gerne nochmal fragen, ob ihr damit irgendwelche Probleme habt oder hattet!? Sie ist sogar schon probe gefahren und ist eigentlich sehr zufrieden. Bei einem Internet Gebrauchtwagen Handel gibt es derzeit ein gutes Angebot für einen C4, der gute sechs Jahre alt ist und noch nicht mal 45.000 km gelaufen ist. Der ist unfallfrei und aus erster Hand. Ich finde das Angebot eigentlich sehr gut, aber ich habe mir ja auch leider noch nie ein eigens Auto kaufen können, von daher ist meine Erfahrung nicht gerade die größte Vielleicht könnt ihr ja nochmal ein Auge auf http://www.autoda.de/citroen-gebrauchtwagen/ werfen und mir (bzw. meiner Mutter ) ein Rat geben! Überhaupt wie zufrieden ihr insgesamt mit dem Auto seid! Vielen Dank schonmal im Voraus! Felix
  17. Guten Morgen :-) Ich bin stolzer Besitzer eines C5I, Baujahr April 2004. Nun habe ich das verbaute RD3 durch ein Pioneer DEH-9300SD ersetzt - und damit fingen meine Probleme an. :-D Die entsprechende Box für die Weiterverwendung der Lenkradfernbedienung wurde dazwischengeschaltet und ich verwende zum Anschluss des Radios das dort mitgelieferte Adapterkabel ISO-DIN. Für das Antennenkabel (autoseitig ISO, Radio hat 'nen DIN-Eingang) habe ich mir ebenfalls ein ISO-DIN-Adapter besorgt. Das funktioniert alles ganz prima - allerdings ist der Radioempfang mäßig. Nicht richtig schlecht - nicht richtig gut. Und vor allem: Ganz stark vom Ort abhängig. Einige Sender laufen mit vollem Empfang (4 Striche), andere kriegen gerade mal einen Strich. Wieder andere schwanken zwischen einem und vier Strichen. Hörbar ist der schlechte Empfang natürlich auch: Teilweise rauscht es so stark, dass man kaum etwas versteht. Aber: Manche Sender sind auch glasklar mit vollem Empfang zu kriegen (was ja eigentlich seltsam ist...). Das lief vorher - mit dem RD3 - hingegen deutlich besser. Da war keinerlei Rauschen zu hören und auch die jetzt "kritischen" Sender kamen glasklar rüber. Ich habe das DEH-9300SD mal testweise in ein anderes Auto eingebaut - dort gibt es deutlich besseren Empfang (Radio 21 z.B. hat bei mir idR. 2 Striche - im anderen Wagen waren locker 4 drin). Baue ich das RD3 wieder ein, habe ich auch keine Empfangsprobleme. Ich habe auch ein Navigon-Navi und das TMC per Y-Adapter mit an das Antennenkabel geklemmt. Mit dem RD3 lief TMC super - jetzt mit dem Pioneer sieht das anders aus: Der TMC-Empfang steht immer nur für ein paar Sekunden (maximal Minuten) und bricht dann weg. Dann kommt er kurzzeitig wieder - ist wieder weg...usw. :-) Also hab ich mir gedacht: "Jo, das wird dann wohl eine aktive Antenne im C5 sein" und habe mir zusätzlich ein ISO-Spannungsadapter/Antennenverstärker mit Phantomeinspeisung geholt und das noch dazwischengeschaltet. Die Spannung wurde laut Messung auch korrekt übergeben - am Empfang hat sich jedoch GAR NICHTS geändert. Egal, ob das Ding dazwischengeschaltet war oder nicht - keine Änderung. Habt ihr da vielleicht noch einen schlauen Rat (oder idealerweise: Die Lösung all meiner Probleme! :-)) für mich? Könnte der Verstärker mit Phantomeinspeisung defekt sein? Brauch' ich die Phantomeinspeisung bei dem Modell überhauüt? Oder sollte ich mal einen Verstärker ohne Phantomeinspeisung probieren (wie in einem anderen Thread hier erwähnt...aber ich war halt irgendwie der Meinung, dass beim C5I von Anfang 04 'ne Phantomeinspeisung notwendig ist)? Oder was ganz anderes?
  18. Habe noch ein original Citroen-Autoradio für XM Y4 abzugeben : Philips 22DC Voll funktionsfähig, alle Lämpchen gehen, mit Abstützdorn und Blendrahmen, Code vorhanden. doxxit
  19. BX19GTI_1989

    BX 19 GTI Jahrgang 1989 CH

    Hallo Zusammen Da es wohl in der Schweiz nicht mehr allzu viele BX gibt wird die Teilebeschaffung manchmal ein kleines Abenteuer. Aber ich kann mich leider nicht vom BX trennen den ich nun doch schon 20 Jahre besitze. ;-) Leider wurde ich hier in der Schweiz nicht fündig. Ich suche für einen BX 19 GTI 4 Alufelgen. Zum Beispiel die (BX Swift 2). Freundliche Grüsse aus der Schweiz Benny
  20. Michl271172

    Hy 72

    Hallo Verkaufe einen Hy 72 Verkaufswagen ihnen schon ausgebaut plus neue Vordersitze.Fahrgestell komplett Restauriert,karosserie teilweise bis auf ein Paar Rostellen.Bei Interesse bitte E-mail.
  21. Hallo... Vielleicht kennt sich ja einer mit dem Autoradio vom C4 Picasso aus. Und zwar wenn man wärend einer CD wiedergabe auf die "List" Taste drückt werden keine Liedtitel angezeigt. Ich habe meine MP3s in Ordnern. Die einzelnen Ordner werden angezeigt... zwar mit "Unbekanntes Album" aber immerhin... Gehe ich dann auf ein Album und öffne es, steht da dann eben Titel 1 bis..... so viel Titel wie eben im Ordner sind. Aber geht es denn nicht dass nicht "Titel 1" da steht sondern der Name vom Lied?????? Ich habe auch CDs mit MP3s die nicht in Ordnern sind aber da ist es das gleiche. Ich habe extra darauf geachtet dass alle ID3Tag informationen im Lied gespeichert sind aber das hilft nix. Weiß denn jemand wie man die Liednamen anzeigen kann oder geht das gar nicht. Und wenn nicht,warum gibt es dann überhaupt diese "List" Taste??
  22. ...... je 1 Stück CX II wie abgebildet gegen Erstattung Versandkosten. Wahlweise auch Übergabe in Westhofen.
  23. Hurra, ich hab’s geschafft : die originale XM-Radiofernbedienung funktioniert mit einem Pioneer-Radio! Es war zwar ein dorniger Weg bis dorthin: Ich wollte ein Radio mit USB und CD, Stationstasten, einigermaßen schlichtes, zum XM passendes Design. Die Wahl fiel auf das PIONER DEH-2320UB. Bin sehr zufrieden damit. Aber wie steht es mit der Fernbedienung ? Zunächst hatte ich mich hier im Forum informiert, besonders JAN war sehr hilfsbereit, Danke nochmals. Aber Xantia und XM sind hier doch verschieden, ich wollt’s erst garnicht glauben. Auch Herr Idus von der Firma adaptereXpert war sehr kooperativ bei dem Heraussuchen eines passenden Adapters, aber weder der erste noch der zweite zeigte Lust mit der XM-Fernbedienung zusammen zuarbeiten. Spät, aber immerhin, stolperte ich über das naheliegende: Pioneer selbst hat einen Adapter für den XM im Programm, CA-R-PI.035, knapp 100 Euronen, das Radio kostete aber nur um die 75€. Hätte ich fast ausgegeben, glücklicherweise gabs eine Anleitung auf der Webseite von Pioneer, aus der ich entnehmen konnte, das nur folgende Funktionen unterstützt werden: Vol, man.Suchlauf, Stationswahl?, Track/CD, Mute, Frequenzbandwahl, ABER KEIN MODE !, d.h. kein Umschalten zwischen Tuner-USB-Aux. War für mich das k.O.-Kriterium. So, und nun ? Vorbeugen und am Radio fummeln während der Fahrt ist für mich kein Zustand, insbesondere wenn man es anders kennt. Das alte original Philips mit Cassette wollte ich auch nicht mehr, so ein kleiner USB-Stick hat nämlich was. Also an die Arbeit: 1.wie funktioniert die originale Bedienung? => Widerstandskodierung, diese Werte waren ja einfach auszumessen, liegen auch im Netz vor 2.aber welche Werte braucht man für ein Pioneer ? Nirgendwo war ein Hinweis zu finden, ob die Fernbedienung auch über eine Widerstandskaskade funktioniert. 3.daher in der Bucht eine SONY RM-X2S Fernbedienung geschossen, die soll nämlich kompatibel zum Pioneer sein, ist sie auch, aber so ein Ding wollte ich nicht einbauen. 4.jetzt die Werte hier gemessen, siehe da, auch eine Widerstandskaskade, aber leider mit ganz anderen Werten und die RM-X2S hat viel mehr Funktionen. Wie bringt man das unter einen Hut, geht es überhaupt ? 5.alles geht nicht, auf was lege ich Wert? Vol, Mute, Mode, Suchlauf & Stationswahl bzw. Track/Folder-Wahl mussten sein. 6.Floroppel schickte mir noch eine XM-Bedienung zum „üben“, dann habe ich mein Hirn angestrengt. Hier das Resultat: Werte alt: Widerstandswerte (E12): Taster Widerstand (in Ohm) Port Vol* 0 A Vol+ 120 A >>| 330 A Memo 1000 A Mode 0 B << 120 B >> 330 B Mute 1000 B Werte NEU funzt bei mir: Die Kaskade zu erstellen war dann einfach, aber die Umsetzung auf einer vorhanden Platine für mich nicht. Es braucht hier eine ruhige Hand, gute Augen bzw.Brille/Lupe, kleiner aber guter Lötkolben und noch einige Messi-Teile aus irgendeiner Ecke. Die Unterschiede in der obigen Tabelle zwischen der Stückliste und der Tabelle darunter ergab sich in der Praxis, hier wollte das Radio mit 2,2k partout nicht den Mode-Modus ausführen, obwohl es im direkten Test mit 2,2k ging und auch die Messung am Kabel direkt vor dem Radio 2,2k ergab. Warum, keine Ahnung, aber mit 1,8 k und nach 4x Airbag Aus-Einbau lief dann alles… Gemeinerweise sind die Flachband-Anschlüsse links und rechts unterschiedlich, die Schalter selbst sind wohl alle gleich. An die Beleuchtung der Schalter ist auch zu denken und wie er verschaltet ist, Taster und natürlich das Layout der Platine zu verstehen. Hierfür habe ich mir angewöhnt, ein Bild der Platine auf dem PC-Monitor anzusehen, da brauche ich keine Brille oder Lupe und kann alles einzeichnen, wie hier, beachte die Bezeichnungen am Rand: Platine mit Einzeichnung Hier ist der erste R noch ein 2,2k dann ersetzt durch 1,8k. Nach dem Umbau sieht’s dann so aus, wüst wie auf einem Löterschlachtfeld, aber in Natura halb so schlimm, die Platine ist ja nur ca.4x3 cm und hier stark vergrößert. Außerdem war es meine Premiere bezüglich SMD-Bauteile, puh sind die klein ! Platine umgebaut Platine umgebaut_2 Und immer schön durchmessen, ob die Werte stimmen oder man sich wieder mal vertan hat: falsche Position, falscher Wert, falsch gedacht, schlechte Lötung… Achja, an das Pioneer geht natürlich nicht mehr der Original-Stecker, also musste etwas gebastelt werden. Den Stecker vorher natürlich ausmessen wo was hinkommt! Hier half das Forum mit, Danke Mark Hämmerling. Stecker: Pinbelegung: O O O 4 3 2 1 in Aufsicht Pin Funktion 1 Versorgung Tasterbeleuchtung (U b = 11,0V) 2 Port A (U prüf = 4,9V; R i = 338 Ohm) 3 Masse 4 Port B (U prüf = 4,9V; R i = 338 Ohm) Buchse LenkradFB Stereo-Klinkenstecker für den Remote-Anschluss in der Reihenfolge vom „Griff“ aus gesehen: Masse- PortA- PortB. Banane für den geschalteten 12V-Ausgang für die Beleuchtung. Pertinaxplatte, darauf Flachstecker 2,3mm (hatte keine da, habe die 6,3er mit Seitenschneider halbiert, ging auch) die Kabel dran gelötet, mit Heißkleber fixiert und Schrumpfschlauch drüber: Stecker Weil ich schonmal dabei bin, habe ich das Radio noch in den oberen Schacht gesteckt, es passt und die Klappe geht zu, so daß böse Langfinger es nicht gleich sehen. Folgende Funktionen sind abrufbar: Vol+ Vol-, Mute / Mode, vor / zurück, Memo NUR zusammen mit vor / zurück (gleichzeitig drücken), dann aber direkt anwählbar, und langes Drücken der Mode-Taste schaltet das Radio EIN-AUS !!! Super ! Ich bin zufrieden !!! Auf zum fröhlichem Nachbau… doxxit
  24. Hallo, ich bin seit dieser Woche stolzer Besitzer eines C5, BJ 2001. Das VDO Navi mit Farbdisplay sollte nach meinen bisherigen Recherchen im ausgeschalteten Zustand blinken. Leider schaltet es aber bei ausgeschalteter Zündung vollkommen ab. Das führt dann dazu, dass ich weder die fest gespeicherten Listen ändern oder löschen kann, noch ein Update auf die neue Version der Software einspielen kann. Die Sicherungen im Sicherungskasten scheinen alle in Ordnung zu sein. Das Kabel, welches zum Navi im Handschuhfach führt sieht unangetastet aus. Allerdings war wohl mal ein anderes Radio eingebaut. Hinter dem Radio sind die Kabel etwas umgebaut. Das Radio funktioniert übrigens meistens nur dann, wenn ein Ziel im Navi eingegeben ist. Aber auch dann macht es aller 20 bis 30 Sekunden eine 1-Sekunden-Pause. Wo könnte die Ursache liegen? Danke Clemens
  25. Mein gebraucht gekaufter C6 HDI 205 hat eine tolle Radio-CD-Anlage (4-er Serie). Leider kann man keine mp3-Player anschließen, auch keine USB-Sticks. Meine Werkstatt hat mir auf Kulanz eine Box eingebaut, die sowohl USB, Ipod und analoges Signal anschließbar macht (Preis: ca. 200 Euro). Leider können die Titel nicht auf dem großen Navi-Display angezeigt werden, obwohl in der Bedienungsanleitung der Box das so dargestellt wird. Man sieht nur eine Anzeige "3/14" (3. Titel von 14). Mehr als 6 Künstler kann man nicht aufrufen (6-fach CD-Wechsler-Anschluss). Die Werkstatt ist ziemlich ratlos, was sie jetzt machen soll. Einer meinte, man müsse eine neuere Software auf die Box aufspielen oder so ähnlich. Hat jemand Erfahrungen mit einer solchen Konfiguration? zurigo