Search the Community

Showing results for tags 'radio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 160 results

  1. Hurra, ich hab’s geschafft : die originale XM-Radiofernbedienung funktioniert mit einem Pioneer-Radio! Es war zwar ein dorniger Weg bis dorthin: Ich wollte ein Radio mit USB und CD, Stationstasten, einigermaßen schlichtes, zum XM passendes Design. Die Wahl fiel auf das PIONER DEH-2320UB. Bin sehr zufrieden damit. Aber wie steht es mit der Fernbedienung ? Zunächst hatte ich mich hier im Forum informiert, besonders JAN war sehr hilfsbereit, Danke nochmals. Aber Xantia und XM sind hier doch verschieden, ich wollt’s erst garnicht glauben. Auch Herr Idus von der Firma adaptereXpert war sehr kooperativ bei dem Heraussuchen eines passenden Adapters, aber weder der erste noch der zweite zeigte Lust mit der XM-Fernbedienung zusammen zuarbeiten. Spät, aber immerhin, stolperte ich über das naheliegende: Pioneer selbst hat einen Adapter für den XM im Programm, CA-R-PI.035, knapp 100 Euronen, das Radio kostete aber nur um die 75€. Hätte ich fast ausgegeben, glücklicherweise gabs eine Anleitung auf der Webseite von Pioneer, aus der ich entnehmen konnte, das nur folgende Funktionen unterstützt werden: Vol, man.Suchlauf, Stationswahl?, Track/CD, Mute, Frequenzbandwahl, ABER KEIN MODE !, d.h. kein Umschalten zwischen Tuner-USB-Aux. War für mich das k.O.-Kriterium. So, und nun ? Vorbeugen und am Radio fummeln während der Fahrt ist für mich kein Zustand, insbesondere wenn man es anders kennt. Das alte original Philips mit Cassette wollte ich auch nicht mehr, so ein kleiner USB-Stick hat nämlich was. Also an die Arbeit: 1.wie funktioniert die originale Bedienung? => Widerstandskodierung, diese Werte waren ja einfach auszumessen, liegen auch im Netz vor 2.aber welche Werte braucht man für ein Pioneer ? Nirgendwo war ein Hinweis zu finden, ob die Fernbedienung auch über eine Widerstandskaskade funktioniert. 3.daher in der Bucht eine SONY RM-X2S Fernbedienung geschossen, die soll nämlich kompatibel zum Pioneer sein, ist sie auch, aber so ein Ding wollte ich nicht einbauen. 4.jetzt die Werte hier gemessen, siehe da, auch eine Widerstandskaskade, aber leider mit ganz anderen Werten und die RM-X2S hat viel mehr Funktionen. Wie bringt man das unter einen Hut, geht es überhaupt ? 5.alles geht nicht, auf was lege ich Wert? Vol, Mute, Mode, Suchlauf & Stationswahl bzw. Track/Folder-Wahl mussten sein. 6.Floroppel schickte mir noch eine XM-Bedienung zum „üben“, dann habe ich mein Hirn angestrengt. Hier das Resultat: Werte alt: Widerstandswerte (E12): Taster Widerstand (in Ohm) Port Vol* 0 A Vol+ 120 A >>| 330 A Memo 1000 A Mode 0 B << 120 B >> 330 B Mute 1000 B Werte NEU funzt bei mir: Die Kaskade zu erstellen war dann einfach, aber die Umsetzung auf einer vorhanden Platine für mich nicht. Es braucht hier eine ruhige Hand, gute Augen bzw.Brille/Lupe, kleiner aber guter Lötkolben und noch einige Messi-Teile aus irgendeiner Ecke. Die Unterschiede in der obigen Tabelle zwischen der Stückliste und der Tabelle darunter ergab sich in der Praxis, hier wollte das Radio mit 2,2k partout nicht den Mode-Modus ausführen, obwohl es im direkten Test mit 2,2k ging und auch die Messung am Kabel direkt vor dem Radio 2,2k ergab. Warum, keine Ahnung, aber mit 1,8 k und nach 4x Airbag Aus-Einbau lief dann alles… Gemeinerweise sind die Flachband-Anschlüsse links und rechts unterschiedlich, die Schalter selbst sind wohl alle gleich. An die Beleuchtung der Schalter ist auch zu denken und wie er verschaltet ist, Taster und natürlich das Layout der Platine zu verstehen. Hierfür habe ich mir angewöhnt, ein Bild der Platine auf dem PC-Monitor anzusehen, da brauche ich keine Brille oder Lupe und kann alles einzeichnen, wie hier, beachte die Bezeichnungen am Rand: Platine mit Einzeichnung Hier ist der erste R noch ein 2,2k dann ersetzt durch 1,8k. Nach dem Umbau sieht’s dann so aus, wüst wie auf einem Löterschlachtfeld, aber in Natura halb so schlimm, die Platine ist ja nur ca.4x3 cm und hier stark vergrößert. Außerdem war es meine Premiere bezüglich SMD-Bauteile, puh sind die klein ! Platine umgebaut Platine umgebaut_2 Und immer schön durchmessen, ob die Werte stimmen oder man sich wieder mal vertan hat: falsche Position, falscher Wert, falsch gedacht, schlechte Lötung… Achja, an das Pioneer geht natürlich nicht mehr der Original-Stecker, also musste etwas gebastelt werden. Den Stecker vorher natürlich ausmessen wo was hinkommt! Hier half das Forum mit, Danke Mark Hämmerling. Stecker: Pinbelegung: O O O 4 3 2 1 in Aufsicht Pin Funktion 1 Versorgung Tasterbeleuchtung (U b = 11,0V) 2 Port A (U prüf = 4,9V; R i = 338 Ohm) 3 Masse 4 Port B (U prüf = 4,9V; R i = 338 Ohm) Buchse LenkradFB Stereo-Klinkenstecker für den Remote-Anschluss in der Reihenfolge vom „Griff“ aus gesehen: Masse- PortA- PortB. Banane für den geschalteten 12V-Ausgang für die Beleuchtung. Pertinaxplatte, darauf Flachstecker 2,3mm (hatte keine da, habe die 6,3er mit Seitenschneider halbiert, ging auch) die Kabel dran gelötet, mit Heißkleber fixiert und Schrumpfschlauch drüber: Stecker Weil ich schonmal dabei bin, habe ich das Radio noch in den oberen Schacht gesteckt, es passt und die Klappe geht zu, so daß böse Langfinger es nicht gleich sehen. Folgende Funktionen sind abrufbar: Vol+ Vol-, Mute / Mode, vor / zurück, Memo NUR zusammen mit vor / zurück (gleichzeitig drücken), dann aber direkt anwählbar, und langes Drücken der Mode-Taste schaltet das Radio EIN-AUS !!! Super ! Ich bin zufrieden !!! Auf zum fröhlichem Nachbau… doxxit
  2. Hallo, ich bin seit dieser Woche stolzer Besitzer eines C5, BJ 2001. Das VDO Navi mit Farbdisplay sollte nach meinen bisherigen Recherchen im ausgeschalteten Zustand blinken. Leider schaltet es aber bei ausgeschalteter Zündung vollkommen ab. Das führt dann dazu, dass ich weder die fest gespeicherten Listen ändern oder löschen kann, noch ein Update auf die neue Version der Software einspielen kann. Die Sicherungen im Sicherungskasten scheinen alle in Ordnung zu sein. Das Kabel, welches zum Navi im Handschuhfach führt sieht unangetastet aus. Allerdings war wohl mal ein anderes Radio eingebaut. Hinter dem Radio sind die Kabel etwas umgebaut. Das Radio funktioniert übrigens meistens nur dann, wenn ein Ziel im Navi eingegeben ist. Aber auch dann macht es aller 20 bis 30 Sekunden eine 1-Sekunden-Pause. Wo könnte die Ursache liegen? Danke Clemens
  3. Mein gebraucht gekaufter C6 HDI 205 hat eine tolle Radio-CD-Anlage (4-er Serie). Leider kann man keine mp3-Player anschließen, auch keine USB-Sticks. Meine Werkstatt hat mir auf Kulanz eine Box eingebaut, die sowohl USB, Ipod und analoges Signal anschließbar macht (Preis: ca. 200 Euro). Leider können die Titel nicht auf dem großen Navi-Display angezeigt werden, obwohl in der Bedienungsanleitung der Box das so dargestellt wird. Man sieht nur eine Anzeige "3/14" (3. Titel von 14). Mehr als 6 Künstler kann man nicht aufrufen (6-fach CD-Wechsler-Anschluss). Die Werkstatt ist ziemlich ratlos, was sie jetzt machen soll. Einer meinte, man müsse eine neuere Software auf die Box aufspielen oder so ähnlich. Hat jemand Erfahrungen mit einer solchen Konfiguration? zurigo
  4. Liebe Leute, ich habe bei meiner Evasion folgendes Problem: Ich habe eine Lenkradfernbedienung für das Autoradio - der Stecker, der aber vom Kabelbaum ankommt, ist offensichtlich für Philips und recht selten. Bislang habe ich keinen Erfolg damit gehabt, ein Radio zu finden, das zu meinem Stecker paßt. Auch die Suche am Schrottplatz verlief ergebnislos... Evasion 11/1998 2,1TD Im Gegensatz zu den sonst üblichen 3 poligen Anschlüssen (z.B. Xantia) brauche ich einen vierpoligen Die meisten Blaupunktradios scheiden somit aus. Bitte Hilfe, ich würde gern ein Radio mit CD Player erwerben. Bilder: http://www.bilderhoster.at/gvlij1294669380.html http://www.bilderhoster.at/fxmcu1294669449.html http://www.bilderhoster.at/mhlqi1294669543.html
  5. gastposter

    Was macht eigentlich...

    Mia Schröder? Ich habe eine Foto-CD eben so durchgeklickt und verschiedene Personen wieder entdeckt, die ich schon lange nicht mehr gesprochen oder gar gesehen habe. Es sind ja auch Bilder dabei, die Ereignisse abbilden, die mehr als 20 Jahre her sind. Wie schnell die Zeit vergeht!!! Dabei ist mir "Mia from Germany" aufgefallen, wie sie in Rötgesbüttel bei einem Ostertreffen, damals noch mit ihrer roten Ente, aktiv am Treffengeschehen teilnahm. Meine letzte Erinnerung an sie ist, daß ein Neffe aus Trier sie nach Rötgesbüttel gefahren hat, um sie am Treffen teilhaben zu lassen. Dort ist sie hingezogen, da sie sie nicht mehr alleine in Bremerhaven leben konnte. Sie hatte allerei Hilsmittel dabei, um sie noch auf dem Platz fortbewegen zu können. Dabe war auch ein Rollstuhl. Auch das ist schon einige Zeit her. Nun ja, manche Leute sieht man nicht mehr, weil der Beruf und Familie Opfer fordern. Doch bei bei Mia....? Wer weiß was? Es würde mich schon interessieren, zumal ich an sie sehr amüsante Erinnerungen habe.
  6. herrmanndrucker

    Lichtmaschine Xantia

    Hi habe mal eine Frage zur Lima im Xantia: in meinem Xantia ist im Moment eine 97Ampere Lichtmaschine von Valeo drin. Im Ersatzteilekatalog nachgeschaut. Gibt es nicht mehr am Stück sondern nur noch in Teilen. Gut dachte ich mir, Teilenummer für eine raus suchen und im freien Handel schauen. Nun gibt es eine 90Ampere Lichtmaschinen für mein Auto bei Cit und alles AT. Neu bekommt man bei Cit nur noch 120Ampere Lichtmaschinen von Mitsubishi. Nun meine eigentliche Frage: Spielt es eine Rolle bzw. kann was passieren wenn ich eine stärkere Lichtmaschine einbaue? Gruß Marcel
  7. bienie112

    Dauerplus

    Hallo, ich hab mir vor kurzem ein Citrön Xantia gekauft. Wollte mir da mein eigenes Radio einbauen, finde aber kein Dauerplus. Da dieser Wagen gebraucht gekauft wurde, habe ich keine Beschreibung und somit auch kein Belegungsplan für den Sicherungskasten. Wer kann mir da weiterhelfen? Bedanke mich im Vorraus schonmal.... LG
  8. moin, letzten freitag hatte ich nun meinen c6 zugelassen und vom freundlichen abgeholt- ( er hatte noch die rueckrufaktion mit dem bremskraftverstaerker gemacht ). am montag bin ich dann das erste mal nach dk gefahren und gestern wieder zurueck in die heimat. deshalb moechte ich einiges zum c6 schreiben. was habe ich erlebt? ich hatte gleich bei der ersten fahrt die moeglichkeit den c6 bei schnee kennen zu lernen und ich muss sagen, dass er mit den 245-er puschen manchmal ganz schoen in schwimmen kommt, was ich vom xm nicht kenne. auch das anfahren beim schnee ist auch sehr gewoenungsbeduerftig. das gaspedal ist schon sehr empfindlich. da ist natuerlich das getriebe, welches eine wintereinstellung hat foerderlich, denn damit faehrt man im 2. gang an. ich hatte auch den unterschied zwischen der automatik und dem tiptronik ausprobiert. mit der tt kann man besser untertourig fahren, was auch hilfreich ist, wenn man so um die 50-80kmh faehrt und man etwas diesel sparen moechte. automatik ist natuerlich bequemer. thema sitze- ich finde die abstimmung der abstimmung lenkrad sitz gaspedal und der fussablage ist gegenueber dem xm nicht so gelungen. ich habe nocht nicht die richtige position gefunden. nichts desto trotz sind die sitze schon sehr komfortabel, bei der sitzheizung muss man ganz schoen aqufpassen, dass nicht die e..r kochen. auch die memoryfunktion und die spielerei mit dem lenkrad find ich schoen, hauptsache es geht nicht kaputt. tempomat- manchmal konnte ich es nicht einschalten, dann ging es auf einmal...???? ein anderes mal konnte ich ihn nicht mehr deaktivieren...habe dann aber ein biischen mit den tasten herum gespielt und habe herausgefunden, das auf einmal die tasten anders belegt waren. die deaktivierung konnte ich auf einmal mit der memotaste ( rechts oben ) durchfuehren und mit der de und aktivierungstaste konnte ich nur die geschwindigkeit verringern. also denke ich mal dass es nicht die tasten sind, die nicht funktionieren, wie es in einen anderen beitrag zu lesen war, sondern es muss ein softwareproblem sein. bei der gleichen fahrt ging es dann auf einmal wieder... ich vermisse den kofferraum vom break, da bin ich schon ein wenig verwoehnt, aber ich habe ihn ja noch. wenn ich mal etwas groesseres transportieren muss, nehme ich ihn. hp- kann man eigentlich mit dem hp3 gleich losfahren oder sollte man etwas warten, wie es beim xm der fall ist, bis er den richtigen druck aufgebaut hat. ein freundlicher hatte mal zu mir gesagt, das es fuer die kugel besser sei, wenn sie erst den richtigen druck aufgebaut haben, dann verschleissen sie nicht so schnell....???? radio- ich hatte auf der hinfahrt eine cd reingeschoben, weil wir mal etwas anderes hoeren wollten- ich hatte noch nicht so viel auf die platte kopiert, da hat sich die ganze sch----e aufgehaengt. man konnte nichts mehr machen. das einzige war per sprachbefehl das radio einschalten. habe dann auf einem rastplatz kurz gehalten- auto aus auto an, damit das system neu startet und es funzt wieder, wie bei ms am rechner. wie ist das eigentlich wenn man am cd wechsleranschluss einen stick installiert? kann man dann trotzdem alle anderen geraete - cd, aux, wechsler, jukebox verwenden, oder faellt dann eins weg? scheibenwaschanlage- ich habe es nicht geschafft, die 1000 km mit einer fuellung zu fahren. man muss aber auch dazu sagen, dass ich ein sch---s wetter hatte. wir kamen gestern genau in den grossen stau auf der a7- rendsburg - rein und dann sind wir bis neumuenster, das waren ca 20 km, mit einer durchschnittgeschwindigkeit von 25 kmh gefahren. der wischer ging garnicht mehr aus. telefon- kann ich noch nichts zu schreiben, denn vodafone hat es innerhalb von 2 wochen noch nicht geschafft mir die bestellte ultracard zu liefern. wurde mir heute aber noch einmal bestaetigt, dass sie naechste woche kommen soll. bin schon gespannt. fahrbericht an hand eines videos- habe im auto immer eine kleine kamera auf dem cockpit, welches immer eine schleife dreht, die 15 minuten dauert. falls mal etwas passiert, dann habe ich ein beweis. sie erkennt automatisch, wenn das auto gestartet wird. ich hatte sie im c6 leider an der falschen stelle, es waren nur regentropfen bzw. schnee zu sehen. das naechste mal plassiere ich sie an eine andere stelle, dann stelle ich mal ein kleines video bei youtube rein. ihr bekommt natuerlich ein link. wer moechte kann es sich dann anschauen. so dass wars fuers erste, wenn es mehr zu berichten gibt, hoert ihr wieder von mir. aber ich muss "derFloh" einmal recht geben, manchmal wird hier im forum ein mist geschrieben, da wird um hilfe gebeten und dann kommen irgend welche dummen sprueche von irgendwelchen leuten- find ich nicht sehr hilfreich, nichts gegen kon servation, aber manche muessen einen grossen zwang haben sich mitzuteilen.... hilsen sorry, dass es so lang geworden ist...
  9. Hallo, hier mal was zu E10 Kraftstoff. -->schnipp-- Alle Fahrzeuge, die seit dem 1. Januar 2000 hergestellt wurden sind E10-verträglich. Die E10-Verträglichkeit ist aus dem Reifendruckaufkleber ersichtlich, der auf der A-Säule oder B-Säule (Fahrerseite) angebracht ist (Ort der Anbringung siehe auch Betriebsanleitung). Die umrahmten Ziffern (OPR-Code) geben Aufschluss über die E10-Verträglichkeit: Der OPR-Code kann aus 6 oder 8 Stellen bestehen, wobei die letzten beiden Stellen rechts (dies können 2 Zahlen oder auch 2 Buchstaben sein) unerheblich sind. Ist die Zahl vor den beiden Buchstaben größer oder gleich 8454 ist E10-Verträglichkeit gegeben (Beispiel: 11922 ist größer 8454: Fahrzeug ist E10-verträglich). Im Zweifelsfall bitte an den nächsten Citroen-Händler oder die Citroen-Kundenbetreuung unter Telefon 02203/44 775 wenden. --<schnapp-- Quelle:adac.de/e10
  10. Hi Leute, folgendes Problem habe ich.. (bin Laie) Altes Werksradio raus, neues JVC Radio rein. Über ISO-Adapter Masse an Masse, 12volt an Betriebsspannung und sicherung auf 2te Position gesetzt, soweit so gut. Hat ja erstmal funktioniert, nur wie ich heute morgen losfahren wollte war die Batterie komplett leer. Radio wurde komplett ausgeschaltet (funktioniert leider auch ohne Zündung, da kein Zündplus vorhanden is) Was kann ich tun das mir nicht immer die Batterie leergezogen wird? Muss ich jetzt jedes mal Autobatterie abklemmen wenn er steht? Oder kann man ein Schalter wie an ner Lampe für Ein und Aus dazwischen löten? Wenn ja welcher? Gruß chiller
  11. Finky_1976

    Kombiinstrument

    moin moin habe gestren das tacho aus meinem 1.4 Relex ausgebaut und eins vom 1.6 aura ein. hat irgent jemand die steckerbelegungen von tacho??
  12. Nachdem wir auf der Citroen-Homepage unter Zubehör/Xsara Picasso ein schönes RAdio mit MP3 und USB (Pioneer DEH-2200_UB) gesehen hatten, haben wir das Teil beim Vertragshändler bestellt und einbauen lassen. Das Radio hätten wir im Internet zwar billiger bekommen können, aber wir dachten, über Citroen sei Kompatibilität gewährleistet. Dumm gelaufen! Seit das Teil drin ist, funktioniert weder die Lenksäulen-FB noch (teilweise) das Display im Armaturenbrett. Der eben noch Freundliche wurde am Telefon patzig und meinte, das sei eben so, da könne er nix machen. Auf meine erstaunte Frage, warum er uns nicht vor Einbau auf das Problem hingewiesen habe, meinte er, dass müsse er nicht. Er nehme aber, um Streit zu vermeiden das Radio zurück und baue das alte wieder ein, natürlich kostenpflichtig. Anruf bei Citroen in Köln: Der Mensch am Telefon windet sich- ja, das sei ein Problem, man biete die Radios im Internet zwar an. gleichzeitig würden die Händler aber aufgefordert, vor dem Einbau zu warnen (!!!!!!??), weil es je nach Modell zu besagten Problemen kommen könne. Lt. Pioneer gibt es für die FB einen Adapter, aber keiner bei Citroen weiß, wie man da ran kommt. Das Problem haben sicher schon andere vor uns gehabt. Wie habt Ihr es gelöst? Markenwechsel? Oder geht noch was mit dem Radio? Vielen Dank für Eure Antworten.
  13. Hallo Forum! Zuerst stelle ich mich mal kurz vor, denn dies ist mein erster Beitrag. Mein Name ist Tobias und ich komme aus Ennepetal. Seit Anfang des Monats gehöre ich zum Doppelwinkelclub da ich mir einen grünen, 99er Xantia Break mit 1.8 L 16V in der "Ocean" Ausstattung gekauft habe. Ist mein erster Citroën überhaupt und damit auch meine erste Hydropneumatik. Bis jetzt bin ich mit dem Auto sehr zufrieden, mal sehen was die Zukunft bringt... Jetzt zu meiner Frage: da ich als Berufspendler einige Zeit im Auto verbringe möchte ich das Serienradio durch das Kenwoodradio aus meinem vorherigen Fahrzeug ersetzen. Es handelt sich um ein KDC-W6041U. Der Xantia hat eine Lenkradfernbedienung. Das Kenwood ist es laut Kenwood.de fernsteuerbar. Ich habe bereits das Internet und einige Foren durchsucht, es gibt auch eine Menge Information zu dem Thema, ich bin mir aber noch nicht sicher. Dieser Adapter http://shop.afterbuy.de/Lenkradadapter-Citroen-Kenwood-Lenkrad-Fernbedienung-Adapter-Citroen-Xantia----Kenwood/a21667504_u3497/ passt zu meinem Radio, und, noch wichtiger, zum Baujahr meines X2. Allerdings steht in der Beschreibung, er funktioniere nur, wenn im Citroën eines entweder das Blaupunkt PH1D oder das Clarion PU9667A verbaut waren. In meinem ist aber ein Clarion 3035 RDS (1,5 DIN mit Kassette, ohne Wechslersteuerung) verbaut. Andere Adapter für BJ 99 habe ich nirgendwo gefunden, z.B. bietet Kenwood erst ab BJ 2000 an. Meine Fragen: weiß jemand, ob der oben verlinkte Adapter auch mit dem 3035 funktioniert? Funktioniert ein Adapter für den Xantia BJ 2000 oder ist da etwas in der Verkabelung geändert worden? Falls das beides nicht geht: hat jemand einen Tipp, wo ich den passenden Adapter herbekommen kann? Danke schon mal für Eure Mühe, Schönen Gruß, Tobias
  14. Hallo zusammen, ich wollte mich mal bei Citroen Fahrern und nicht in der Werkstatt erkundigen. Ich möchte gerne bei meinem C2 1,4L 8 Ventiler Benziner etwas am Katalysator verändern. Im Internet finde ich diverse "Sport" KATs von denen mir aber abgeraten wurde. Ein anderer Freund von mir hat seinen KAT "leer" geräumt. Des wäre zwar die günstigste Variante aber ich weis nicht ob das was taugt... Was meint ihr? Über eine Antwort würde ich mich sehr freuen! Gruß PS: Abgesehen von den Grünen...
  15. Stefan_SM_XM

    GS: DIN-Radio einbauen

    Hallo GS-Gemeinde, ich will in meine Großbaustelle (1220 Break von 1974) künftig ein DIN-Radio in den vorhandenen Schacht der Mittelkonsole einbauen. Nun ist der Blechausschnitt der Konsole deutlich zu groß für die heute üblichen Radioabmessungen. Original war an dieser Stelle ein Ablagefach aus Plastik verbaut, dessen Modifikation sich aber nicht als "Radioeinbauadapterblende" eignet. Daher bieten sich zwei Lösungen an: 1. Blecharbeiten an der Mittelkonsole (ungern, weil nicht reversibel) 2. Adapterblende finden oder nachbauen (dazu fand ich bisher keine Infos) Frage: Wie habt Ihr das gelöst? Eigenbau, oder gab es gar eine Okinool-GS-Adapterblende für DIN-Radios? Hat vielleicht sogar jemand sowas über? Oder lottert das Radio bei Euch mit viel Einbauspiel im Auto rum? Zusatzinfo: Die Konsole ist eh ausgebaut und wird neu lackiert. Ich will das Blechgerüst aber nur ändern, wenn es wirklich nicht anders geht. Freue mich über Eure Antworten! Stefan
  16. Genau: Groß Linden und könnte sich beim örtlichen Cit Dealer einen silbernen Tourer 205 HDI nur mal so ansehen? Bitte um Fotos per mail wurden nicht beantwortet. Eigentümer ist verstorben, Sohn gibt leichte Gebrauchsspuren an. Gruß Günter, der nicht für die Katz fast 200 km fährt.
  17. Hallo, ich habe einen C2 EZ02/2007 mit RD4 Serienradio, aber ohne MP3 Funktion. Habe mir nun ein "Adapterkabel für MP3-Player" von Citroen gekauft. (Um via Aux- Anschluss einen MP3-Player anzuschließen.) Mein Problem ist, dass ich nicht weiß, wie ich das Adapterkabel (9706.AG) ans Radio anschließe (, welches Kabel/Stecker wo rein muss). Hat das schonmal jemand gemacht und kann es erklären oder gibts irgendwo eine Anleitung? Danke Gruß Tobias
  18. schwebendermike

    Nerviger Warnton beim Radio

    Hallo Haben uns einen C5 v6 bj 05.2004 zugelegt, soweit ist alles ok ,inspektion wurde bei freien kfz werkstatt meines vertrauens gemacht. Folgendes problem sobald man das Radio einschaltet ertön ein nerviger Warnton der nicht mehr ausgeht , im display(farbig) kommt die Meldung dass er die cd fürs navi will , die war leider nicht beim auto dabei, wer weiß rat??
  19. suche eine 15" Xsara Radkappe siehe Foto: http://thomasm.bock.free.fr/xsararad.jpg Danke für ein Angebot, nehme auch 2! Gruss Thomas
  20. Hi, hab mir mal wieder ein Problem an den Hals geschafft. Nicht den Alfa, nur die Reparatur..... Der Fensterheber hat seinen Dienst versagt, indem er seine Plastikführung selbst zerbrochen hat. Ursache dafür scheint mir ein zu schwergängig zu laufendes Fenster zu sein. Nun hab ich die Stahlseile wieder eingehängt und versucht das so zum Laufen zu bringen, mit dem Resultat, dass sich die Scheibe immer nach aussen drücken will, anstatt nach oben. Haben die vielleicht noch ne Führung woanders? Gibt es hier jemand der sich mit den Pizzabäckerautos auskennt, um mir evtl. nen Tipp zu geben? Im Alfa-Forum scheinen alle seit Jahren zu schlafen. Danke schon mal, Thomas
  21. Guest

    Auf der ILA in Berlin

    Bin nun nach 3 kompletten Tagen als Sani auf der ILA 2010 in berlin leicht erledigt. Jedoch entdeckte ich bei meinen Kontrollgängen folgendes in einer Seitengasse zwischen den Hallen 10 und 11 .. Gruß David
  22. accm rosi

    Radio geht aus

    Ich habe in meinem ZX ein Sony XR C5110R, welches bei langem Betrieb (ca. nach 2 Stunden ) einfach ausgeht, nach einer Weile aber wieder funktioniert!?! Hängt das mit der Wärme zusammen, dass es quasi zu heiß wird?
  23. Hallo zusammen, habe ein Problem mit meinem 96er Xantia Break: Gebläse und Heckscheibenheizung funktionieren nicht !! Hab ich schon in den Forenbeiträgen gefunden: Zündschloss... ABER: bei meinem scheint alles, was Dauerstrom benötigt auch ohne Schlüssel im Zündschloss nicht zu funktionieren: Uhr steht bei jedem Start auf 0:00 ; Radio will jedesmal neuen Code; Innenleuchte schaltet sich erst an, wenn der Schlüssel rumgedreht ist (also jedesmal Zündschloss suchen), ZV geht auch nicht, bevor die Zündung an ist. Uhr ist nach dem Start nicht beleuchtet, Radio nur zur Hälfte, Aschenbecher auch ohne Licht, Sitzheizung ohne Funktion. Ansonsten funktioniert alles elektrische, glaub ich. Können die ganzen Dinge an einem Kabelbaum hängen? Sicherungen scheinen alle OK. Hat irgendwer einen Tip, woran das liegen könnte ???? Gruß Werner
  24. Piepenbrink

    Frage zu Xantia

    Hallo mein 2001 Xantia 1,8 16v braucht seit einiger Zeit wenn er über Nacht gestanden ist ca. 30 - 40 sec bis die Stop Lampe erlischt und man hat beim ersten Bremsen das Gefühl in Butter zu latschen. Bei meiner DS ist das mit der Gedenkminute normal, beim Xantia kannte ich das bislang nicht. Kann das an einer platten Kugel liegen? Grüße Stefan
  25. Habe getauscht: Verteilerfinger und Kappe gegen Neuteile Zündkabel gegen gute gebrauchte Leerlaufsteller gegen gebrauchten Alle Zündkerzen erneuert gegen Neuteile Zündspule, Zündmodul gegen gebrauchte Fehler ist immer noch da. woran kan es noch liegen? Lambdasonde? Undichtigkeit im Ansaugsystem? Schläuche sind augenscheinlich dicht. Temperaturfühler? Motor läuft ansonsten erste Sahne. Fehlerspeicher auslesen war nicht möglich. Es kommt kein signal. Tips? Danke!