Search the Community

Showing results for tags 'c4 picasso'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 53 results

  1. Hallo Forum, hat jemand einen Tipp, wie ich ein Kabel (230V, gepanzert, Durchmesser max. 24mm) vom Motorraum in den Innenraum bekomme? Bevorzugt in den Fußraum des Beifahrers. Fahrzeug: Grand C4 Picasso Bj. 2016 (vor-Facelift). Leider spuckte die Suche nur zwei ähnliche, erfolglose Fragen zu dem Thema aus, also stelle ich sie zum guten dritten Mal Allerbesten Dank, Ullrich
  2. Hallo Leute, bin verzweifelt, jetzt lief unsere Picasso nun schon Jahre ohne irgendwelche Mucken und plötzlich kommt die Fehlermeldung "Feststellbremse defekt" und "ASR/ESP defekt". Hatte bisher immer die Automatik dafür an -sprich dass sie automatisch anzieht und wieder löst- und das funktioniert auch nicht, der Wagen würde wegrollen (mein Hausparkplatz ist abschüssig). Mir ist aufgefallen, dass es auch total stinkt als die Automatik noch drin war - jetzt wie gesagt deaktiviert.. Ich frage mich was das sein könnte? Es scheint auch so als ob es auf der Beifahrerseite hinten nicht anziehen würde.. Ich hoffe ja wirklich dass das nix ernstes ist, bisher musste ich -außerplanmäßig- nur mal die Birnen tauschen lassen und das wars, also echt ein gutes Auto erwischt und ich hoff halt dass das noch ein Zeiterl so bleibt Termin bei der Cit. Werkstatt steht schon.. Danke schonmal im Voraus! Alex
  3. Hallo zusammen, bei meinem C4 Grand Picasso (3001,AQT) leuchtet die Anzeige Termperatur zu hoch "STOP" auf. Wie ich im Forum schon herausgefunden habe ist es meistens der Fühler, der defekt ist. Doch ich kann dieses kleine Ding nicht finden. Kann mir jemand beschreiben , oder besser noch ein Foto schicken wo ich ihn finde ? Danke vorab und Grüße !
  4. Hallo, Ich bin gerade aus allen Wolken gefallen. Vor unserem Haus ist ein Parkplatz, da parken immer die 5 gleichen Autos und eines der Autos suppt irgendwas raus. Auf jedem Stellplatz sind kleine Flecken. Habe heute gesehen, dass diese Flecken definitv von einem Peugeot 206 kommen. ABER: Bei der Kontrolle unter meinem Picasso habe ich gesehen, dass es irgendwo auch bei mir mächtig raus suppt! Nach kurzer Recherche bin ich darauf gekommen, dass dieses Teil entweder zum Getriebe gehört, oder aber es ist der "Stellmotor Elektroeinheit". Woher kommt diese Flüssigkeit und ist es so schlimm wie ich es mir aktuell vorstelle? Äh, irgendwie sind meine Bilder verschwunden? Hier ist der Link zu dem Bild: https://goo.gl/photos/V8En38ePQndw3Fq2A
  5. Hallo! Etwas peinlich ist das schon, aber beim C4 Picasso (1,6l HDI, Bj. 2011, ca. 80.000km) ist vorne und hinten eine Feder gebrochen! Im Fahrverhalten wurde nichts auffälliges festgestellt, nur ab und zu ein Rumpeln/Scheppern von der Vorderachse. Da aber der Picasso sowieso etwas poltert fiel es zuerst nicht so auf. Nun bei der Überprüfung in der Werkstatt fiel es dann auf Dass Federbrüche vorkommen weiß ich (hatte der C8 als Vorgänger ja auch und wir nahmen an, beim C4 wäre da auch bis zumindest 170.000km Ruhe - wie beim C8), aber schon so bald? Shit happens! Besteht da irgendwie eine Chance auf Kulanz? Zumindest @klavierfisch berichtet da Positives: Was meint ihr? Zumindest die Übernahme der Teilekosten wäre fein... Gibt es da noch andere Erfahrungen diesbezüglich? lg Thomas
  6. Hallo liebe Mitforisten! Ich habe das mal eine Frage. Seit Anfang November haben wir einen Grand C4 Picasso 1.6 HDi Tendance aus 2009. Der hat einen Bordcomputer und das Display Typ C (monochrom 2-farbig --> grau bzw. blauer Bereich und gelber Infobereich). Nun zu meiner Frage: Bisher funktionierte der Bordcomputer durchgehend. Das heißt, der BC war einfach immer an, man konnte mit dem Druckschalter am Scheibenwischerhebel die drei möglichen Bereiche (Momentanverbrauch, Zähler 1 und Zähler 2) durchschalten. Seit neuestem ist der BC auf einmal nicht mehr dauerhaft auf an. Wenn ich den Taster am Scheibenwischerhebel drücke, geht er für ca. 15 Sekunden an, lässt sich auch durchschalten, geht aber nach 15 Sekunden Inaktivität am Taster wieder aus. Ich habe die Bedienungsanleitung studiert. Nichts. Ich habe versucht alles mögliche in den Einstellungen zu finden. Nichts. Weiß vielleicht einer von euch, was ich noch machen kann? Oder wie das bei euren Picassos ist? Vielen Dank! Beste Grüße Fred
  7. Hallo und einen schönen Tag. Ich besitze einen C4 Picasso Exclusive von 2011. In der B-Säule befinden sich Lüftungsgitter für die Luftzufuhr der Rücksitzbank, die durch die Fondpassagiere reguliert werden kann. Nachdem ich nun das erste Mal in der kalten Zeit Passagiere hinten hatte, wurde ich darauf aufmerksam, dass hinten aus diesen Lüftungsgittern nur kalte Luft strömt. Ich versuchte zuerst die Luftzufuhr nach hinten abzustellen, was ja eigentlich laut Anleitung nur für die Zusatzklimaanlage nötig wäre. Trotzdem wurde dann weiter kalte Luft ausgeblasen. Google führte mich bei der Problemsuche immer nur wieder auf einen Thread ( http://www.motor-talk.de/forum/grand-c4-picasso-klimaautomatik-t1677889.html Die Antworten dort sind aber, nunja..widersprüchlich, deshalb habe ich in einer ruhigen Viertelstunde auf einem Parkplatz mal alle möglichen Stellungen ausprobiert - Und dabei komplett den Überblick verloren. Meine Erfahrung ist aber nun, wenn ich keine Auto/AC ausgeschaltet habe und gleichzeitig auf "Steuerung nur durch Fahrer) gestellt habe kommt am wenigsten Luft, trotzdem irgendwie bin ich ein wenig...verwirrt. Außerdem weiß ich den Auto/AC Modus ansonsten schon sehr zu schätzen. Daher einmal die Frage hier im Expertenforum: Wie stellt ihr die Lüftung ein, um den Fondpassagieren ein Erfrieren zu ersparen? Außerdem, ist es tatsächlich normal bei mir oder stimmt da was grundlegend nicht? Habe das Auto im Sommer gekauft daher habe ich keine Erfahrung. Ganz manuelles schließen der Lüftungsgitter verhindert leider nicht gänzlich das Ausströmen der Kaltluft. Vielen Dank schon mal und im Voraus einen schönen 4. Advent. Martin
  8. Hallo liebe Forum-Mitglieder, ich habe seit 6 Monaten einen C4 Picasso (UD_) 1.6 THP 155 mit 6 Gang Automatikgetriebe (Laufleistung 96 TKM). Seit geraumer Zeit leuchte die Motorwarnlampe, was laut der Citroen-Werkstatt an den Ventilen liegen soll, da der Vorbesitzer E10 getankt hat und diese verklebt sein sollen. Mal leuchtet sie, mal, gerade wenn der Motor warm ist und ich den Wagen dann an einer Ampel neu starte, geht sie wieder aus. Frage hierzu: Gibt es eine Möglichkeit, die Ventile ohne den Motor auseinander zu nehmen zu reinigen? Ein weiteres großes Problem sind die lauten Geräusche aus dem Motor! Wenn der Wagen im Automatikbetrieb hochschaltet, klirrt es regelrecht unter der Haube, etwas blechernd, als sei etwas lose. Wenn ich im Manuelbetrieb schalte, nehme ich automatisch den Fuß vom Gas, dann ist das Geräusch nicht da. Im Automatikbetrieb hat man ja stets den Fuß am Gas, so dass ich das Gefühl habe, dass in dem Momenten wo der Wagen schaltet ein kurzer Moment des Leerlaufes ist und dann scheppert es. Mittlerweile ist es auf der Autobahn im 6. Gang bei über 110 kmH allerdings auch zu hören, so dass meine Leerlauftheorie etwas hinkt. Auch morgens, wenn ich den Wagen starte und durch unsere 30er Zone fahre, ist es sehr laut. Schon peinlich, wenn man so an den Nachbarn vorbei fährt. Ich habe das Geräusch mal aufgenommen während der Fahrt (Handy einfach im Motorraum eingeklemmt), dass man es sich anhören kann. Leider weiß ich nicht, wie ich es hier als Datei einfügen kann. Denn dann hätte evtl. hat ja jemand von Euch eine Idee, was es sein kann?!? Bei 00:30, oo:37, 00:54 und 00:58 kann man es sehr gut hören. Bei 01:37 bis 01:40 ebenfalls. Zwischenzeitlich habe ich auch mal bewusst heruntergeschaltet um Niedriggängig zu haren. Kann irgend ein Blech lose sein, oder Zahnriemen, oder Steuerkette? Über Eure Diagnose wäre ich sehr dankbar. LG
  9. Also erstmal Hallo Forum, das ist zwar mein erster Beitrag aber ich komm gleich mal zur Sache. Meine Frau fährt einen C4 Picasso Bj.: 06.2011 - 1,6 HDI FAP Seduction Mit den Ausstattungsvarianten kenne ich mich nicht so aus, jedenfalls ohne Navi und kein Exklusive. Kann man bei diesem Modell irgendwie ein "Abbiegelicht" codieren? Also ich meine die NS auch als Abbiegelicht nutzen. Im BC kann ich nur diverse einstellungen zum TGL usw. finden. Danke für eure Antworten. LG GTimi
  10. Hallo, ich bin seit einem Monat Besitzer eines C4 GP 1.6 e-HDI Intensive (EZ03/15) mit 116 Pferdchen, der Wagen ist super und ich freue mich schon, mein für Oktober erwarteten Nachwuchs damit Chauffieren zu dürfen. Ich komme soweit ganz gut zurecht, auch wenn das sehr lange Getriebe noch etwas Gewöhnung braucht. Es gibt allerdings einen Punkt, ich habe nun ca. 3000 km auf dem Tacho, 2500 davon bin ich selbst gefahren, ich schaffe es nicht die Start&Stop Funktion nutzen zu können. Ich habe alles Mögliche versucht, A/C aus, Lüftung komplett aus, Motor warm, Motor kalt, nach langer Autobahn fahrt, nach langer Landstrassen fahrt, Stadtverkehr, es blinkt immer nur das grüne ECO Symbol im Display, mehr nicht. Was mir aufgefallen ist, die Temperatur Anzeige steht immer kurz VOR der Mittelposition, wo dieser kleine Strich als Markierung ist, ich bin letzte Woche über den Gotthard-Pass gefahren und selbst da ist die Anzeige nie bis zur mittleren Position gekommen. Hat jemand eine Idee? Vielen Dank und Grüsse Pix
  11. Ich wollte morgen die Bremsscheiben und Beläge hinten an meine C4 Picasso wechseln. Lexia ist vorhanden. Nach ein bisschen recherche ist das meine geplante Vorgehensweise: - Aufbocken, mit der Lexia den Fehlerspeicher auslesen und ggf. löschenE - lt. FSB mit Lexia in Ausbauposition stellen. - Bremssattel mit Torxeinsatz vom Träger schrauben - Bremsklötze wechseln, dabei links auf Linksgewinde des Kolbens achten, rechts Rechtsgewinde. - Bremsscheiben mit Radlager wechseln - Nach der Montage des Sattels die Bremse treten bis die Kolben gegen die Klötze drücken - Seile mithilfe der Lexia bündeln (unter Fahrhilfe – Ersatzteile). - Elt. FSB mithilfe der Lexia kalibrieren. - Fehlerspeicher erneut auslesen und alle Fehler löschen Hat jemand noch einen Fehler oder Hinweis für mich? Vielen Dank schon mal!
  12. Hallo muss mich mal hier her wenden da die Werkstätten nicht helfen können. Habe einen neuen C4 Picasso Baujahr 2013 jetzt treten bei warmen Außentemperaturen Klappergeräusche auf. Erst vorne rechts, jetzt auch links, Ursache nicht feststellbar Werkstatt hat Fehlersuche durchgeführt diverse Teile befestigt, abgedichtet, und was weis ich noch alles. C4 aus der Werkstatt geholt Klappergeräusche weg und keiner kann sagen was es war. Nach ca. einer Woche C4 steht in der Sonne fahre los gleiche Klappergeräusche wieder......Habe wahrscheinlich ein C4 Picasso incl. Klappergeräusche gekauft. Hat noch jemand solche Probleme oder weis jemand eine Lösung ???
  13. entenwilli

    Verkaufe BX 19 TZI und BX Teile

    http://kleinanzeigen.ebay.de/anzeigen/s-27578/citroen-bx/k0l54
  14. hallo, ich habe folgendes problem, hoffe ihr könnt mir helfen. mein citroen c1 hatte vor sagen wir nem halben jahr ein defekt der zündspule. daraufhin habe ich sie gewechselt, und mir dabei gedacht ich wechsel die zündkerzen gleich mit, da das auto bis dato 130000 km gelaufen war, und bis da noch keine zündkerzen gewechselt wurden. habe mir von nem c-partner, 3 stück gekauft eingebaut. alles super. nach ein paar wochen gings dann los. immer sobald der motor warm war, dh ca 5-10km ruckelt es beim beschleunigen. dh wenn ich in niedrigem drehzal bereich bin, und dann gas gebe dann kommt es mir so vor, obwohl ich das gas durchdrücke, das er kurz gas annimtm dann wieder nicht dann wieder usw... und das meistens in niederem drehzalbereich. bei hoher drehzal passiert das nicht. daraufhin dachte ich mir ok, hab mir mal die zündkerzen angeschaut da das meiner meinung ja das einzige war was ich ausgetauscht habe, und hab mal den wärmewert der zündkerzen verglichen. dieser war anders, daraufhin habe ich beim c-partner nachgefragt ob sie mir die falschen gegeben haben, oder ob sich das mal geändert hat. das meinten die darauf das da mal eine änderung seitens citroen gab. geglaubt hab ich das mal so halben, und hab dann einfach mir mal 3 neue von einem neutralen partner geholt. das auto lief dann 2-3 monate alles super. jedoch fängt es nun wieder damit an mit dem ruckeln, und es kann sogar manchmal sein das es m oberen drehzal bereich mit dem ruckeln auch vorkommt. ich weiss momentan nicht mehr weiter, denn die lösung ist ja nicht alle 3 monate neue zündkerzen zu kaufen.. vielen dank schonmal
  15. Hallo Experten! Kann mir jemand den Unterschied zwischen diesen beiden Teilen sagen? 7414RY und 7414RZ. Bekommt man unter der/den Nummern das Gitter paarweise oder einzeln? Und hat jemand einen guten Preis oder Shop dafür? Mein "Freundlicher" war nicht in der Lage, diese Frage ohne Nennung einer Fahrgestellnummer zu beantworten. Welch ein Service! Gruß Schussell Es geht um einen C4 Picasso 2010 .... - bald ohne Komfortblinker!
  16. fantaweather

    Riemen-V6 Nockenwellenlagerung rechts

    Ich würde gern auf folgendes Thema im Unterforum "C6" hinweisen. Der Riemen-V6 ist ja auch lange im Xantia und XM verbaut worden. Evtl. weiss einer von Euch ja die Antwort auf meine Fragen. http://forum.andre-citroen-club.de/showthread.php?144798-C6-V6-Benziner-Nockenwellenlagerung-rechts-Kugellager-oder-Alu Danke Hol.
  17. Hallo zusammen, ich suche händeringend für ein Modellprojekt (siehe http://www.makette.de/makette/automakette.html ganz unten) eine GUTE Maßzeichnung von einem U23 mit der neuen Kabine. Mittlerweile habe ich mehrere Prospekte, Kataloge und techn. Daten zusammengetragen, aber - unglaublich! - da sind keine zwei gleich!! Zum Verzweifeln! Es geht auch darum, ob der U23 und sein großer Bruder U55 baugleich sind, was Führerhaus und Motorhaube angeht. Denn dann könnte man durch ansteckbare Kotflügel ALLE Versionen herstellen! Aber im Moment hab ich von den Bildern her den Eindruck, dass der U55 10cm länger ist. Wer weiß da mehr? Ich danke schonmal im Voraus für jede Art von Hilfe! Gruß Martin PS: Es geht um den da:
  18. Hallo zusammen, noch immer beschäftigt mich der Umbau meines Pic von Luftfederung auf Stahlfedern. Fälschlicherweise von mir im falschen Forum ja bereits angesprochen: http://forum.andre-citroen-club.de/showthread.php?134243-C4-Picasso-Umbau-Luftfederung-auf-mechanische-Federung Nun heißt es bei Citroen, dass bei den Exclusive.Modellen mit Luftfederung andere Hinterachsen verbaut wurden, die der Dauerbelastung einer Stahlfeder nicht gewachsen wären ... für mich schwer nachvollziehbar. Da "mein freundlicher vor Ort" nicht mit Infos rausrücken möchte, frage ich hier einmal ganz gezielt die Profis: Kann mir jemand sagen, ob dei den anderen Modellen (vergleichbare Motorisierung 2.0 Hdi ESG-6 etc...) andere Hinterachsen verbaut wurden (Teilenummer), oder ob es nicht vielleicht doch die gleiche Achse ist - nur mit anderen Federtellern? Eckdaten meines Fahrzeugs: Citroen C4 Picasso “Exclusive†EZ: 28.09.2007 Motor: 2.0 Hdi, 1997 ccm, 100 Kw Getriebe: Schaltautomatik ESG-6 Schlüsselnummer: 3001/ADR Version: UDRHJH/P EG-Typgenehmigung: e2*2001/116*0345*01 Fahrgestellnummer: VF7UDRHJH45176*** (die letzten 3 Ziffern gerne auf Anfrage - falls erforderlich) Vielen Dank.
  19. Hallo, im März gab es einen Rückruf für C4 Picasso der Baujahre 2006 - 2010 mit Dieselmotor DW 108. Welcher Motor ist das? Beste Grüße Klaus
  20. Wegen falschkauf um 80€ abzugeben. bei interesse bitte PN lg stefan
  21. Hallo, ich habe einen Citroen C3 Bj 2002 1.1i Wenn ich den Motor starte leuchtet nach kurzer Zeit zuerst das Symbol für die Batterie , danach ABS, Handbremse usw. auf, danach geht die Displaybeleuchtung aus und der Motor läuft nur noch im Notprogramm (unregelmäßige Gasannahme), kurz darauf geht der Motor einfach aus. Ein weiteres starten ist dann nicht möglich. Wenn ich dann jedoch das Auto absperre und ca. 5 min warte, kann ich den Motor wieder starten und das ganze beginnt von vorn. Ich habe vorsichtshalber schon die Batterie getauscht, jedoch nach wenigen kurzen Fahrten habe ich das gleiche Problem erneut. Was kann ich tun, bzw. hatte jemand schon das gleiche Problem?
  22. Hallo, es ist jetzt zum dritten mal innerhalb von 6 Monaten passiert, dass der C6 auf der Autobahn die Meldung "Abgassystem defekt" bringt und in den Notlauf geht (max. 2000 RPM). Es passierte jedesmal - bei Geschwindigkeit oberhalb 170 km/h nach ca. 20 min. - bei sichtbarer Feuchtigkeit (leichter Regen, Nebel). Im Vorfeld zeigte sich leichte Schwäche beim Beschleunigen und es verschwindet immer wieder nach einer Weile von selbst (z.B. 2 Stunden im Parkhaus gestanden). Woran kann das liegen, kennt jemand dieses Phänomen? Kann ich den Füllstand des Additiv irgendwie selbst prüfen? Würde ein einfaches Nachfüllen das Problem evtl. beheben? Oder hat das damit nichts zu tun? Gruss PP
  23. nachdem ich ja nun schon das Problem mit dem Wasser im Kofferraum habe, kommt nun die nächste Merkwürdigkeit: Während der Fahrt klappen plötzlich sporadisch die Spiegel ein und wieder aus (mehrfach hintereinander), ist echt blöd wenn man plötzlich nach hinten blind ist. Hat jemand eine Idee, woran es liegen kann? In dem Zusammenhang vielleicht Interessant: Vor ein paar Tagen wollte auch die Fensterscheibe auf der Fahrerseite nur nach mehrmaliger Aufforderung wieder nach oben gehen.
  24. Hallo liebe Forumsgemeinde, wir besitzen seit ca. 2 Monaten einen Grand C4 Picasso (BJ 2006). Jetzt ist mir folgendes aufgefallen: Nach stärkerem Regen bildet sich auf der Gepäckraumabdeckung auf der Fahrerseite eine kleine Pfütze und es scheint aus der Innenverkleidung der Heckklappe zu tropfen, da wo die beiden Plastiverkleidungsteile aneinanderstoßen, also oben links. Jetzt ist meine Frage, wo kommt das Wasser rein? Ist das ein bekanntes Problem? Für Ratschläge bin ich dankbar. Grüße, der Matthias
  25. Ehrwuerden

    Boykottaufruf !

    Kauft keine Ferraris ! Auch wenns schwer fällt, aber die scheinen bei der Formel1 zu bescheissen... freut sich Oliver